<!doctype html>
<!--
        /((((((\\\\
=======((((((((((\\\\\
     ((           \\\\\\\
     ( (*    _/      \\\\\\\
       \    /  \      \\\\\\________________
        |  |   |       </                  ((\\\\
        o_|   /        /                      \ \\\\    \\\\\\\
             |  ._    (                        \ \\\\\\\\\\\\\\\\
             | /                       /       /    \\\\\\\     \\
     .______/\/     /                 /       /         \\\
    / __.____/    _/         ________(       /\
   / / / ________/`_________'         \     /  \_
  / /  \ \                             \   \ \_  \
 ( <    \ \                             >  /    \ \
  \/     \\_                           / /       > )
          \_|                         / /       / /
                                    _//       _//
                                   /_|       /_|
-->
<html lang="EN">
  <head>
    <title>The Best Dog Accessories for Being Active with Your Fur Baby | Shape</title>
    <meta charset="utf-8">
    <link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon">
    <link rel="icon" href="/img/favicons/favicon-32.png" sizes="32x32">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png" sizes="57x57">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-72.png" sizes="72x72">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-76.png" sizes="76x76">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-114.png" sizes="114x114">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-120.png" sizes="120x120">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-144.png" sizes="144x144">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-152.png" sizes="152x152">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-180.png" sizes="180x180">
    <link rel="icon" sizes="192x192" href="/img/favicons/favicon-192.png">
    <link rel="manifest" href="/manifest.json">
    <link rel="preload" as="script" href="https://karma.mdpcdn.com/service/js-min/karma.js">
    <link rel="preload" as="script" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="description" content="From hands-free running leashes and all-terrain booties to life jackets and bicycle baskets, here&#x27;s a guide to the best dog accessories for enjoying the outdoors with your pet.">
      <link rel="canonical" href="https://www.shape.com/fitness/gear/fitness-accessories/dog-accessories">
      <meta property="og:title" content="The Best Pet Accessories for Being Active with Your Fur Baby This Summer">
    <meta property="og:type" content="article">
    <meta property="og:site_name" content="Shape">
      <meta property="og:url" content="https://www.shape.com/fitness/gear/fitness-accessories/dog-accessories">
      <meta property="og:description" content="Everything you need to enjoy the outdoors with your pet. ">
      <meta name="pinterest:url" content="https://www.shape.com/fitness/gear/fitness-accessories/dog-accessories">
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:url" content="https://www.shape.com/fitness/gear/fitness-accessories/dog-accessories">
      <meta name="twitter:title" content="The Best Pet Accessories for Being Active with Your Fur Baby This Summer">
      <meta name="twitter:description" content="Everything you need to enjoy the outdoors with your pet.">
      <meta name="pinterest:description" content="From hands-free running leashes and all-terrain booties to life jackets and bicycle baskets, here&#x27;s a guide to the best dog accessories for enjoying the outdoors with your pet.">
      <meta name="pinterest:media" content="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2020%2F06%2F26%2Fdog-accessories-summer-pin.jpg">
      <meta name="twitter:image" content="https://imagesvc.meredithcorp.io/v3/mm/image?q=85&c=sc&poi=face&w=2000&h=1047&url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2020%2F06%2F26%2Fdog-accessories-summer-fb-2000.jpg">
      <meta property="og:image" content="https://imagesvc.meredithcorp.io/v3/mm/image?q=85&c=sc&poi=face&w=2000&h=1047&url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2020%2F06%2F26%2Fdog-accessories-summer-fb-2000.jpg">
        <meta property="og:image:width" content="2000">
        <meta property="og:image:height" content="1047">
    <meta property="fb:app_id" content="165082593548215">
    <meta property="fb:pages" content="10053803772">
      <script type="application/ld+json">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</script>
      <!-- OneTrust Cookies Consent Notice start -->
      <script>
        (function() {
          var ots = document.createElement('script');
          ots.async = false;
          ots.src = 'https://cdn.cookielaw.org/scripttemplates/otSDKStub.js';
          ots.charset = 'utf-8';
          ots.type = 'text/javascript';
          ots.setAttribute('data-domain-script', 'bd1e6150-849f-47c3-b86a-a904ee90bb79');
          document.head.appendChild(ots);
        })();
      </script>
      <script type="text/javascript">
        // Arguments passed to this function:
        //  OneTrust ID (required): The OneTrust-assigned ID for this site.
        //  Environment (optional): Test environment is assumed. Specify 'prod' for production.
    
        var mdp = mdp || {};
    
        mdp.locinfo = (function () {
          const ckName = 'mdp.privacy.loc';
          let locCode = 0;
    
          const init = function () {
            const oTGeoSvc = 'https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/meredithOneTrustGeoloc';
            const re = new RegExp('(?:(?:^|.*;\\s*)' + ckName.replace(/\./g, '\\.') + '\\s*\\=\\s*([^;]*).*$)|^.*$');
            const ckVal = document.cookie.replace(re, '$1');
            if (ckVal.length) {
              locCode = Number(ckVal);
              if (locCode === 0) {
                hideCcpaLink();
              }
            } else {
              const jsonp = document.createElement('script');
              jsonp.setAttribute('src', oTGeoSvc);
              document.head.appendChild(jsonp);
            }
          }
    
          const jsonpHandler = function (res) {
            const euNtns = ['BE','BG','CZ','DK','DE','EE','IE','GR','ES','FR','IT','CY','LV','LT','LU','HU','MT','NL','AT','PL','PT','RO','SI','SK','FI','SE','GB','HR','LI','NO','IS'];
            const country = res.country;
            if (euNtns.indexOf(country) !== -1) {
              locCode = 1;
            } else if (country === 'US') {
              locCode = 2;
            }
    
            document.cookie = ckName + '=' + locCode;
            document.cookie = ckName + '=' + locCode + '; max-age=604800';
            document.cookie = ckName + '=' + locCode + '; max-age=604800; secure';
    
            if (locCode === 0) {
              hideCcpaLink();
            }
          };
    
          const hideCcpaLink = function () {
            const otParent = document.getElementsByClassName('ot-sdk-show-settings-parent');
            if (otParent.length !== 0) {
              otParent[0].style.display = 'none';
            }
          }
    
          const getValidationState = function () {
            const hash = window.document.location.hash;
            return locCode !== 0 && hash !== '#ccpa';
          };
    
          const checkIfInUS = function () {
            return locCode === 2;
          };
    
          return {
            init: init,
            jsonpHandler: jsonpHandler,
            getValidationState: getValidationState,
            hideCcpaLink: hideCcpaLink,
            checkIfInUS: checkIfInUS
          };
        }());
    
        mdp.locinfo.init();
    
        // OneTrust geo service JSONP callback. Must be in global scope.
        function meredithOneTrustGeoloc(res) {
          mdp.locinfo.jsonpHandler(res);
        };
      </script>
      <script type="text/javascript">
        function OptanonWrapper() { }
      </script>
      <!-- OneTrust Cookies Consent Notice end -->
    
    <script>
      function getQueryParam(paramName) {
        var query = window.location.search.substring(1);
        var params = query.split('&');
        for (var i = 0; i < params.length; i += 1) {
          var pair = params[i].split('=');
          if (pair[0] === paramName) {
            return pair[1];
          }
        }
        return false;
      };
      function removeURLParameter(url, param) {
        var urlParts = url.split('?');
        if (urlParts.length >= 2) {
          var prefix = "".concat(encodeURIComponent(param), "=");
          var params = urlParts[1].split(/[&;]/g);
          for (var i = params.length - 1; i >= 0; i -= 1) {
            if (params[i].lastIndexOf(prefix, 0) !== -1) {
              params.splice(i, 1);
            }
          }
          url = urlParts[0];
          if (params.length > 0) {
            url += "?".concat(params.join('&'));
          }
          return url;
        }
        return url;
      };
      function setCookie(cookieName, value, daysToExpire) {
        var expires = '';
        if (daysToExpire) {
          var date = new Date();
          date.setTime(date.getTime() + daysToExpire * 24 * 60 * 60 * 1000);
          expires = "; expires=".concat(date.toGMTString());
        }
        if (expires !== '') {
          document.cookie = "".concat(cookieName, "=").concat(value).concat(expires, "; path=/");
        }
        return true;
      };
      (function(){
        var hid = getQueryParam('hid');
        if (!hid) {
          return;
        }
        setCookie('hid', hid, 90);
        window.location.replace(removeURLParameter(window.location.href, 'hid'));
      })();
    </script>
    
    <script id="karma-loader">
    (function bhgMembershipNoAds() {
      var noAdProducts = ['bhginsider', 'bhgnoads'];
      var monetate_profile_value = getCookieValue('monetate_profile');
    
      if (monetate_profile_value) {
        try {
          var monetate_profile = JSON.parse(monetate_profile_value) || {};
          var memberships = monetate_profile.memberships || [];
    
          memberships.forEach(function(membership) {
            if (noAdProducts.indexOf(membership.product) > -1 && membership.status.match(/Active/i)) {
              window.mdpKarmaNoAds = true;
            }
          });
        } catch(e){}
      }
    
      function getCookieValue(name) {
        return (decodeURIComponent((document.cookie.match(name + '=([^\\s;]*)') || 0)[1] || ""));
      }
    })();
    
    !function(w,d){
      var isMobile = !!window.navigator.userAgent.match(/Mobi/) && !window.navigator.userAgent.match(/iPad/);
      w.useKarma = true; // Temporary flag while toggle between KARMA/TGX is in place in brand repos.
      w.karma = window.karma || {};
      w.karma.config = {
        apiVersion: 3,
        bypassDOMReady: false,
        isMobile: isMobile,
        site: 'shape.mdp.' + (isMobile ? 'mob' : 'com'),
        targeting: {
          channel: "Fitness",
          sch: "",
          ctype: "article",
          tags: [],
          id: "a86fe994-5112-4ab3-8e39-af4a6ca13dbb",
          parent: "workout_gear",
          child: "fitness_accessories",
          type: "article",
          abTest: "mdextest",
          collapseall: (window.mdpKarmaNoAds ? true : ''),
        },
      };
      window.karma.config.callback = window.karma.config.callback || [];
      function r(){if(null===d.querySelector('img[src$="/kismet/spacer.png"]')){var e=d.createElement("img");e.src="/kismet/spacer.png",d.head.appendChild(e)  ;  }}w.karma.cmd=w.karma.cmd||[],w.karma.config.go=function(){w.karma.cmd.push("go")};var n=d.createElement("script");n.src="https://karma.mdpcdn.com/service/js-min/karma.js",n.async=false,n.onload=n.onreadystatechange=function(){var e=this.readyState;e&&"complete"!=e&&"loaded"!=e&&r()},n.onerror=r;document.head.appendChild(n);
    }(window,window.document);
    </script>
    
    <script defer src="/dist/main.js"></script>
    <script defer src="//native.sharethrough.com/assets/sfp.js"></script>
    <script>
      WebFontConfig = {
        google: { families: ["Playfair+Display:400,400i,700,700i"] }
      };
      (function() {
        var wf = document.createElement('script');
        wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
            '://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js';
        wf.async = 'true';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(wf, s);
      })();
    </script>
    
    <script>
      !function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.async=!1;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";document.head.appendChild(e)};analytics.SNIPPET_VERSION="4.0.0";
      analytics.load('IvENA0rx62yDHDPKAhMCqERhsgfLL1PE');
      }}();
    </script>
    
    <script>
      window.ELEMENT_CLIENT_CONFIG = {
        brand_public_folder: null
      };
    </script>
    
    
      <script type="text/javascript">
        var _sf_async_config = _sf_async_config || {};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 63768;
        _sf_async_config.domain = 'shape.com';
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        /** CONFIGURATION END **/
      </script>
      <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
    
      <script id="auth0config"
        data-client-id="NhUZSfyzQxqM7bgIdbaT1pbqc5p4U0hc"
        data-domain="accounts.shape.com"
        data-social-client-id="NhUZSfyzQxqM7bgIdbaT1pbqc5p4U0hc"
        data-social-domain="accounts.shape.com"
        data-regsource="11139"
        data-nonce="randomStrings"
        data-state="qwerty"
        data-brand-domain="https://www.shape.com"
      ></script>
    
    <link rel="dns-prefetch" href="//tia.timeinc.net">
    <link rel="dns-prefetch" href="//imagesvc.meredithcorp.io">
    <link rel="dns-prefetch" href="//ape-asset-tag.timeinc.com">
    <link rel="dns-prefetch" href="//cdn.segment.com">
    <link rel="dns-prefetch" href="//subscription-assets.timeinc.com">
      <link rel="stylesheet" type="text/css"
            href="/dist/style.css">
      
      <script>
          var linkElement = document.querySelector("link[href='/dist/style.css']");
          linkElement.onload = function(){
              var evt = new Event('global:blocking-css-loaded');
              window.dispatchEvent(evt);
          };
      </script>
  </head>
  <body class="template-article node-article mdex-test karma-site-container no-js" data-content-graph-id="cms/onecms_posts_shp_482954" data-uuid="a86fe994-5112-4ab3-8e39-af4a6ca13dbb" data-current-env="production" data-caas-sitename="shp" data-element-login-registration="true"      data-recommendations-proximity-url="https://recommendation.meredith.services/v2/Proximity"
      data-recommendations-aggregates-url="https://recommendation.meredith.services/v2/Aggregates"
      data-recommendations-contains-url="https://recommendation.meredith.services/v2/Contains"
      data-search-api-url="https://search.meredith.services/v2/search"
      data-faceted-search-api-url=""
      data-dynamic-nav-id="cms/onecms_posts_shp_explore"
  >
        
          <header class="component navigation-test">
        
              	<div class="component adhesion-ad mobile-ad">
              	 	<div class="adhesion-ad-container">
              	    	  
              	    	    <div
              	    	        id="div-gpt-mob-adhesive-banner-fixed"
              	    	        data-tier="1"
              	    	      
              	    	      class="ad ad-container ad-wrapper type-320-flex mobile-ad  karma-ad"
              	    	      role="complementary" aria-hidden="true" tabindex="-1"></div>
              	    	  
              	  </div>
              	</div>
        
              <div class="ad-wrapper outer tablet-ad desktop-ad full-column karma-leaderboard-docking-element">
                      <div
                        class="ad-sticky-container desktop-ad tablet-ad karma-ad"
                      >
                    
                      <div
                          id="div-gpt-leaderboard-flex-1"
                          data-tier="1"
                        
                        class="ad ad-container ad-wrapper type-banner type-970x90-flex margin-16-tb desktop-ad tablet-ad  karma-ad"
                        role="complementary" aria-hidden="true" tabindex="-1"></div>
                    
                      </div>
              </div>
        
            <nav aria-label="Top" class="main-new new-navigation karma-below-banner no-secondary-ribbon no-utility-ribbon"
                 data-tracking-zone="nav-bar">
              <h2 id="top-nav-heading" class="sr-heading">Top Navigation</h2>
              <div class="container primary">
                  <div class="subcontainer">
                    <button class="menu" aria-label="Explore Shape">
                      <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path d="M3 6h18v2.016H3V6zm0 6.984v-1.969h18v1.969H3zM3 18v-2.016h18V18H3z"/></svg>
                      <span class="menu-explore" aria-hidden="true">Explore</span>
                    </button>
        
                      <div class="logo">
                            <a class="full-logo mobile-only" href="/" data-action="primary-nav-logo" data-tracking-label="Brand Logo">
                              <span class="svg-label" aria-label="Shape Homepage">Shape</span>
                              <span class="svg-logo" aria-hidden="true">
                                <svg xmlns="http://www.w3.org/2000/svg" width="119" height="32" viewBox="0 0 119 32">
                                    <path fill="#E25F6E" fill-rule="evenodd" d="M8.742 32c5.772 0 9.429-3.372 9.429-7.543 0-4.743-2.457-6.856-6.914-10.4-5.429-4.343-5.943-5.6-5.943-6.914 0-1.829 1.142-2.8 3.771-2.8 2.114 0 4.343 1.2 6.058 2.514l1.714-4.171C15.37 1.315 12.799 0 8.97 0 3.885 0 .457 2.914.457 7.143c0 4.343 2.057 6.057 7.2 10.286 4.457 3.657 5.657 4.742 5.657 7.2 0 1.829-1.486 3.143-4.686 3.143-2.457 0-5.029-1.6-6.8-3.2L0 28.742C2.342 30.856 5.429 32 8.742 32zM85.03.286H79.37v31.485h4.972v-9.085h.8c7.83 0 12.572-5.43 12.572-11.371C97.715 4 92.572.286 85.03.286zm33.943 4.685V.286h-15.371v31.485h15.371V27.2h-10.4v-9.086h9.372v-4.571h-9.372V4.97h10.4zM84.343 18.228V4.686h.628c4.001 0 7.658 1.428 7.658 6.571 0 5.258-3.6 6.971-7.658 6.971h-.628zM65.03 22.114h-7.543l3.771-11.886 3.772 11.886zM38.4 13.486h-9.944V.286h-4.971v31.485h4.971v-13.6H38.4v13.6h4.971V.286h-4.97v13.2zm29.714 18.285h4.972L62.571.286h-2.4L49.658 31.771H54.4l1.657-5.2h10.4l1.657 5.2z"/>
                                </svg>
                              </span>
                            </a>
                            <a class="full-logo desktop-only" href="/" data-action="primary-nav-logo" data-tracking-label="Brand Logo">
                              <span class="svg-label" aria-label="Shape Homepage">Shape</span>
                              <span class="svg-logo" aria-hidden="true">
                                <svg xmlns="http://www.w3.org/2000/svg" width="119" height="32" viewBox="0 0 119 32">
                                    <path fill="#E25F6E" fill-rule="evenodd" d="M8.742 32c5.772 0 9.429-3.372 9.429-7.543 0-4.743-2.457-6.856-6.914-10.4-5.429-4.343-5.943-5.6-5.943-6.914 0-1.829 1.142-2.8 3.771-2.8 2.114 0 4.343 1.2 6.058 2.514l1.714-4.171C15.37 1.315 12.799 0 8.97 0 3.885 0 .457 2.914.457 7.143c0 4.343 2.057 6.057 7.2 10.286 4.457 3.657 5.657 4.742 5.657 7.2 0 1.829-1.486 3.143-4.686 3.143-2.457 0-5.029-1.6-6.8-3.2L0 28.742C2.342 30.856 5.429 32 8.742 32zM85.03.286H79.37v31.485h4.972v-9.085h.8c7.83 0 12.572-5.43 12.572-11.371C97.715 4 92.572.286 85.03.286zm33.943 4.685V.286h-15.371v31.485h15.371V27.2h-10.4v-9.086h9.372v-4.571h-9.372V4.97h10.4zM84.343 18.228V4.686h.628c4.001 0 7.658 1.428 7.658 6.571 0 5.258-3.6 6.971-7.658 6.971h-.628zM65.03 22.114h-7.543l3.771-11.886 3.772 11.886zM38.4 13.486h-9.944V.286h-4.971v31.485h4.971v-13.6H38.4v13.6h4.971V.286h-4.97v13.2zm29.714 18.285h4.972L62.571.286h-2.4L49.658 31.771H54.4l1.657-5.2h10.4l1.657 5.2z"/>
                                </svg>
                              </span>
                        </a>
                      </div>
        
                    <div class="primary-links desktop-only">
                      <ul class="primary-text-links">
                          <li class="header-primary-links heading-list menu-list-item has-submenu  " data-nav-pos="pos-1">
                            <a
                              
                                aria-controls="submenu-1"
                                href="#"
        >Fitness
                            </a>
                          </li>
                          <li class="header-primary-links heading-list menu-list-item has-submenu  " data-nav-pos="pos-2">
                            <a
                              
                                aria-controls="submenu-2"
                                href="#"
        >Healthy Eating
                            </a>
                          </li>
                          <li class="header-primary-links heading-list menu-list-item has-submenu  " data-nav-pos="pos-3">
                            <a
                              
                                aria-controls="submenu-3"
                                href="#"
        >Weight Loss
                            </a>
                          </li>
                          <li class="header-primary-links heading-list menu-list-item has-submenu  " data-nav-pos="pos-4">
                            <a
                              
                                aria-controls="submenu-4"
                                href="#"
        >Mind & Body
                            </a>
                          </li>
                          <li class="header-primary-links heading-list menu-list-item has-submenu  " data-nav-pos="pos-5">
                            <a
                              
                                aria-controls="submenu-5"
                                href="#"
        >Lifestyle
                            </a>
                          </li>
                          <li class="header-primary-links heading-list menu-list-item has-submenu  " data-nav-pos="pos-6">
                            <a
                              
                                aria-controls="submenu-6"
                                href="#"
        >Celebrities
                            </a>
                          </li>
                          <li class="header-primary-links heading-list menu-list-item has-submenu  " data-nav-pos="pos-7">
                            <a
                              
                                aria-controls="submenu-7"
                                href="#"
        >Video
                            </a>
                          </li>
                          <li class="header-primary-links heading-list menu-list-item  " data-nav-pos="pos-8">
                            <a
                              
                                href="https://www.shape.com/shop"
                              >Shop
                            </a>
                          </li>
                          <li class="header-primary-links heading-list menu-list-item  " data-nav-pos="pos-9">
                            <a
                              
                                href="https://my.shape.com/sweepstakes/"
                              >Sweeps
                            </a>
                          </li>
                      </ul>
                    </div>
        
        
        
                    <div class="menu-search">
                      <div class="buttons">
                        <button class="icon search js-activate" aria-label="Open search box" data-action="nav-close-search"><span
                        class="icon icon-search utility-icon color-navigation "
                      >
                      
                        <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path d="M15.5 14h-.79l-.28-.27A6.471 6.471 0 0 0 16 9.5 6.5 6.5 0 1 0 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg>
                      
                      
                      </span>
                      </button>
                        <div class="component site-search search-container">
                          <form class="" action="/search"
                                method="GET"
                                data-tracking-zone="search-form">
                              <label class="hidden-label" for="search-a">
                                Search
                              </label>
                              <input id="search-a"
                                    name="q"
                                    type="text"
                                    class="search-field"
                                    value=""
                                    placeholder="Search Shape"
                                    aria-label="Search">
                          </form>
                            <button
                              class="icon close close-search"
                              aria-label="Close search box"
                              data-action="nav-close-search">
                              <span
                                class="icon icon-close utility-icon color-navigation "
                              >
                              
                                <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Close</title><path fill="#F0F1F3" d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>
                              
                              </span>
                            </button>
                        </div>
                      </div>
                      
                      <section class="container secondary-links secondary-menu">
                        <h2 class="sr-heading">Profile Menu</h2>
                        <div class="secondary-text-links">
                      
                          <div class="heading-menu menu-list-item secondary-item has-submenu"
                            data-action="secondary-nav-pos-1"
                            
                          >
                              <button
                              class="menu-link expand-trigger"
                              data-tracking-label="your account"
                              
                                aria-expanded="false"
                            >
                              <!-- This is for auth partial core has empty partial override the content in brands -->
                              <span class="secondary-menu-label">Your Account</span>          <span class="icon desktop-only"><span
                        class="icon icon-down-triangle utility-icon color-gray-6 "
                      >
                      
                        <svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" viewBox="0 0 255 255" role="img" aria-hidden="true" tabindex="-1"><title>Down Triangle</title><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg>
                      
                      
                      </span>
                      </span>
                                <span class="icon accordion-arrow mobile-only"><span
                        class="icon icon-down utility-icon "
                      >
                      
                        <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                      
                      
                      </span>
                      </span>
                              </button>
                            <div class="submenu-children-wrapper">
                              <div class="sub-menu-header">
                                <button aria-label="Close" class="icon back-button mobile-only">
                                  <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                    <title>Previous</title>
                                    <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                  </svg>
                                </button>
                                <span class="main-channel mobile-only">Your Account</span>
                              </div>
                              <div class="dropdown-links-list">
                      
                      
                      <h3 class="sub-menu__heading-label">Account</h3>              <ul class="secondary-nav-submenu-children">
                                        <li class="menu-item heading-menu euDisabled logged-out join-now">
                                          <a class="menu-link" href="/account/signup?regSource&#x3D;11139&amp;returnURL&#x3D;https%3A%2F%2Fwww.shape.com%2Ffitness%2Fgear%2Ffitness-accessories%2Fdog-accessories"   data-tracking-label="your account > join now">
                                            Join Now</a>
                                        </li>
                                        <li class="menu-item heading-menu logged-in">
                                          <a class="menu-link" href="https://secure.shape.com/common/profile/login1.jsp?regSource&#x3D;11033"   data-tracking-label="your account > your profile">
                                            Your Profile</a>
                                        </li>
                                        <li class="menu-item heading-menu logged-out">
                                          <a class="menu-link" href="https://x.specialoffers.meredith.com/ats/show.aspx?cr&#x3D;588&amp;fm&#x3D;311&amp;regsource&#x3D;11155"   data-tracking-label="your account > newsletters">
                                            Newsletters</a>
                                        </li>
                                        <li class="menu-item heading-menu logged-in">
                                          <a class="menu-link" href="https://secure.shape.com/common/profile/quicksignup.jsp?regSource&#x3D;11004"   data-tracking-label="your account > email preferences">
                                            Email Preferences</a>
                                        </li>
                                        <li class="menu-item heading-menu">
                                          <a class="menu-link" href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code&#x3D;FIT" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="your account > manage your subscription">
                                            Manage Your Subscription<span class="hidden-label"> this link opens in a new tab</span>
                      </a>
                                        </li>
                                        <li class="menu-item heading-menu">
                                          <a class="menu-link" href="https://www.magazine.store/shape/" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="your account > give a gift subscription">
                                            Give a Gift Subscription<span class="hidden-label"> this link opens in a new tab</span>
                      </a>
                                        </li>
                                        <li class="menu-item heading-menu">
                                          <a class="menu-link" href="https://my.shape.com/shp/file.jsp?item&#x3D;/marketing/splashPages/HelpPage/Shape/help_quickanswers"   data-tracking-label="your account > help">
                                            Help</a>
                                        </li>
                                        <li class="menu-item heading-menu logged-in">
                                          <a class="menu-link" href="/account/signout?successPage=https%3A%2F%2Fwww.shape.com%2Ffitness%2Fgear%2Ffitness-accessories%2Fdog-accessories"   data-tracking-label="your account > log out">
                                            Log Out</a>
                                        </li>
                                    </ul>
                              </div>
                            </div>
                          </div>
                          <div class="heading-menu menu-list-item secondary-item logged-out euDisabled"
                            data-action="secondary-nav-pos-2"
                            
                          >
                              <a href="/account/signin?regSource&#x3D;11139&amp;returnURL&#x3D;https%3A%2F%2Fwww.shape.com%2Ffitness%2Fgear%2Ffitness-accessories%2Fdog-accessories"
                              class="menu-link"
                              data-tracking-label="login"
                              
                            >
                              <!-- This is for auth partial core has empty partial override the content in brands -->
                              <span class="secondary-menu-label">Login</span>        </a>
                          </div>
                        </div>
                      </section>
                    </div>
        
                    <div class="menu-subscribe" id="homepageHeaderMonetateTargeter">
                        <span class="subscribe-link">
                            <a
                              
                              href="https://www.magazine.store/shape/?utm_source&#x3D;shape.com&amp;utm_medium&#x3D;owned&amp;utm_campaign&#x3D;i902spr5w1450"
                              aria-describedby="external-disclaimer">
                              Subscribe
                            </a>
                        </span>
                    </div>
        
                      <div class="contextual-social-links mobile-only">
                        <div class="component share-new  square"
                          data-tracking-zone="sticky nav">
                              <span
                                class="icon icon-pinterest social-icon padding-8-right "
                                  data-social-service="pinterest"
                              >
                                  <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https://www.shape.com/fitness/gear/fitness-accessories/dog-accessories%3Futm_source&#x3D;pinterest.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20200627&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F35%252F2020%252F06%252F26%252Fdog-accessories-summer-tout.jpg&amp;description&#x3D;"
                                    class="display-block component popup share-new__link"
                                      target="_blank"
                                      title="pinterest share (opens in a new window)"
                                    aria-label="Pin this (opens in a new window)"
                                  >
                              
                                <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="36" height="36" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg>
                              
                                    <span class="icon-text">Pin</span>
                              
                                  </a>
                              </span>
                              <span
                                class="icon icon-facebook social-icon padding-8-right "
                                  data-social-service="facebook"
                              >
                                  <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.shape.com/fitness/gear/fitness-accessories/dog-accessories%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20200627"
                                    class="display-block component popup"
                                      target="_blank"
                                      title="facebook share (opens in a new window)"
                                    aria-label="Share this on Facebook (opens in a new window)"
                                  >
                              
                                <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="36" height="36" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg>
                              
                                    <span class="icon-text">FB</span>
                              
                                  </a>
                              </span>
                              
                        </div>
                      </div>
                  </div>
              </div>
        
        
            </nav>
            <div class="docking-nav-placeholder"></div>
              <div class="main has-promo-tout notification-banner-wrapper" data-embed-type="notification-banner">
              </div>
        
        <div
          class="partial modal hamburger static"
          aria-hidden="true"
          id="dialog-be1c3403-3318-4884-ba2a-c5b2c9ed449d"
          role="dialog"
          
        >
          <div tabindex="0" data-a11y-dialog-hide></div>
          <div class="dialog-wrap" role="dialog" aria-labelledby="hamburger_dialog">
            <button
              class="close"
              type="button"
              data-a11y-dialog-hide
              aria-label="Close this dialog window"
              data-tracking-zone="nav-hamburger"
              data-action="close-hamburger-menu"
              
            >
              
              <span
                class="icon icon-close utility-icon "
              >
              
                <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Close</title><path fill="#F0F1F3" d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>
              
              </span>
            </button>
            <h2 id="hamburger_dialog" class="dialogTitle">Explore Shape</h2>
            <div class="content">
                      <div class="hamburger-header modal-header" data-tracking-zone="nav-hamburger">
                          <div class="logo">
                                <a class="full-logo mobile-only" href="/" data-action="primary-nav-logo" data-tracking-label="Brand Logo">
                                  <span class="svg-label" aria-label="Shape Homepage">Shape</span>
                                  <span class="svg-logo" aria-hidden="true">
                                    <svg xmlns="http://www.w3.org/2000/svg" width="119" height="32" viewBox="0 0 119 32">
                                        <path fill="#E25F6E" fill-rule="evenodd" d="M8.742 32c5.772 0 9.429-3.372 9.429-7.543 0-4.743-2.457-6.856-6.914-10.4-5.429-4.343-5.943-5.6-5.943-6.914 0-1.829 1.142-2.8 3.771-2.8 2.114 0 4.343 1.2 6.058 2.514l1.714-4.171C15.37 1.315 12.799 0 8.97 0 3.885 0 .457 2.914.457 7.143c0 4.343 2.057 6.057 7.2 10.286 4.457 3.657 5.657 4.742 5.657 7.2 0 1.829-1.486 3.143-4.686 3.143-2.457 0-5.029-1.6-6.8-3.2L0 28.742C2.342 30.856 5.429 32 8.742 32zM85.03.286H79.37v31.485h4.972v-9.085h.8c7.83 0 12.572-5.43 12.572-11.371C97.715 4 92.572.286 85.03.286zm33.943 4.685V.286h-15.371v31.485h15.371V27.2h-10.4v-9.086h9.372v-4.571h-9.372V4.97h10.4zM84.343 18.228V4.686h.628c4.001 0 7.658 1.428 7.658 6.571 0 5.258-3.6 6.971-7.658 6.971h-.628zM65.03 22.114h-7.543l3.771-11.886 3.772 11.886zM38.4 13.486h-9.944V.286h-4.971v31.485h4.971v-13.6H38.4v13.6h4.971V.286h-4.97v13.2zm29.714 18.285h4.972L62.571.286h-2.4L49.658 31.771H54.4l1.657-5.2h10.4l1.657 5.2z"/>
                                    </svg>
                                  </span>
                                </a>
                                <a class="full-logo desktop-only" href="/" data-action="primary-nav-logo" data-tracking-label="Brand Logo">
                                  <span class="svg-label" aria-label="Shape Homepage">Shape</span>
                                  <span class="svg-logo" aria-hidden="true">
                                    <svg xmlns="http://www.w3.org/2000/svg" width="119" height="32" viewBox="0 0 119 32">
                                        <path fill="#E25F6E" fill-rule="evenodd" d="M8.742 32c5.772 0 9.429-3.372 9.429-7.543 0-4.743-2.457-6.856-6.914-10.4-5.429-4.343-5.943-5.6-5.943-6.914 0-1.829 1.142-2.8 3.771-2.8 2.114 0 4.343 1.2 6.058 2.514l1.714-4.171C15.37 1.315 12.799 0 8.97 0 3.885 0 .457 2.914.457 7.143c0 4.343 2.057 6.057 7.2 10.286 4.457 3.657 5.657 4.742 5.657 7.2 0 1.829-1.486 3.143-4.686 3.143-2.457 0-5.029-1.6-6.8-3.2L0 28.742C2.342 30.856 5.429 32 8.742 32zM85.03.286H79.37v31.485h4.972v-9.085h.8c7.83 0 12.572-5.43 12.572-11.371C97.715 4 92.572.286 85.03.286zm33.943 4.685V.286h-15.371v31.485h15.371V27.2h-10.4v-9.086h9.372v-4.571h-9.372V4.97h10.4zM84.343 18.228V4.686h.628c4.001 0 7.658 1.428 7.658 6.571 0 5.258-3.6 6.971-7.658 6.971h-.628zM65.03 22.114h-7.543l3.771-11.886 3.772 11.886zM38.4 13.486h-9.944V.286h-4.971v31.485h4.971v-13.6H38.4v13.6h4.971V.286h-4.97v13.2zm29.714 18.285h4.972L62.571.286h-2.4L49.658 31.771H54.4l1.657-5.2h10.4l1.657 5.2z"/>
                                    </svg>
                                  </span>
                            </a>
                          </div>
                      
                      
                      </div>
                      
                      <div class="modal-wrapper" data-tracking-zone="nav-hamburger">
                        <div class="modal-navigation">
                          <nav aria-label="main" class="hamburger-menu">
                            <ul class="top-menu">
                              <li class="menu-item-main search-menu-item">
                                <div class="search-container search-open">
                                  <form action="/search"
                                    method="GET"
                                    data-tracking-zone="search-form"
                                  >
                                      <label class="hidden-label" for="explore-search">Search</label>
                                      <input id="explore-search" name="q" type="text" class="search-field" value="" placeholder="Search" title="Search" aria-label="Search">
                                                  <button type="submit" class="icon search js-activate" title="Search" aria-label="Search"><span
                        class="icon icon-search utility-icon color-navigation "
                      >
                      
                        <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path d="M15.5 14h-.79l-.28-.27A6.471 6.471 0 0 0 16 9.5 6.5 6.5 0 1 0 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg>
                      
                      
                      </span>
                      </button>
                                  </form>
                                </div>
                              </li>
                      
                      
                              <li class="menu-item-main heading-menu parent-menu pos-0 has-submenu"
                                data-nav-pos="pos-0"
                              >
                                <a class="submenu-link main-link expand-trigger" href="#"
                                  aria-controls="submenu-0"
                                >
                                  <span id="submenu-label-0">Explore</span>
                                  <span class="icon accordion accordion-arrow"><span
                        class="icon icon-down utility-icon "
                      >
                      
                        <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                      
                      
                      </span>
                      </span>
                                </a>
                                <div class="submenu-children-wrapper" id="submenu-0">
                                  <div class="sub-menu-header">
                                    <button class="back-button mobile-only" type="button" aria-label="Back to main menu">
                                      <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                        <title>Previous</title>
                                        <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                      </svg>
                                    </button>
                                    <h3 class="main-channel">Explore</h3>
                                  </div>
                                    <ul class="navigation-content explore navigation-recirc not-indexed" aria-labelledby="submenu-label-0">
                                          
                                          <li
                                              class="tile "
                                          >
                                          
                                            <a class="media-img" href="https://www.shape.com/weight-loss/tips-plans/keto-meal-plan-beginners-high-fat-diet" data-tracking-label="Explore &gt; The Keto Meal Plan for Beginners" aria-hidden="true" tabindex="-1">
                                                <div
                                                  class="component lazy-image lazy-image-udf  aspect_1x1
                                                    
                                                    
                                                    
                                                    
                                                    
                                                    
                                                "
                                                  data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2019%2F02%2F04023333%2Fwide-keto-diet-meal-plan-150x150.jpg"
                                                  data-special-crop=""
                                                  alt="The Keto Meal Plan for Beginners"
                                                  data-alt="The Keto Meal Plan for Beginners"
                                                  data-title=""
                                                  data-shop-image="false"
                                                  data-original-width="150"
                                                  
                                                  data-original-height="150"
                                                  data-high-density="true"
                                                  data-main-recipe=""
                                                  data-crop-percentage="100"
                                                  data-width="      230
                                                    "
                                                  data-height="230"
                                                  data-tracking-zone="image"
                                                  data-orientation=""
                                                  
                                                  aria-label=""
                                                >
                                                  <noscript>
                                                    <img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2019%2F02%2F04023333%2Fwide-keto-diet-meal-plan-150x150.jpg"
                                                          alt="The Keto Meal Plan for Beginners">
                                                  </noscript>
                                                
                                                  <div class="lazy-image__loadingPlaceholder">
                                                    <img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" />
                                                  </div>
                                                
                                                  <div class="inner-container js-inner-container ">
                                                
                                                
                                                
                                                  </div>
                                                
                                                
                                                </div>
                                            </a>
                                          
                                            <div class="media-body article-info bucket-margin margin-24-bottom clearfix">
                                          
                                              <h4 class="headline">
                                                <a href="https://www.shape.com/weight-loss/tips-plans/keto-meal-plan-beginners-high-fat-diet" class="heading-3 heading-content margin-8-bottom media-heading headline" data-tracking-label="Explore &gt; The Keto Meal Plan for Beginners">
                                                  
                                                  The Keto Meal Plan for Beginners
                                                </a>
                                              </h4>
                                          
                                                <span class="summary margin-8-bottom">
                                                  Everything you need to know to get started with this high-fat, low-carb diet.
                                                </span>
                                          
                                                <a class="read-more" href="https://www.shape.com/weight-loss/tips-plans/keto-meal-plan-beginners-high-fat-diet" data-tracking-label="Explore &gt; The Keto Meal Plan for Beginners" aria-hidden="true" tabindex="-1">
                                                  Read More <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right" role="img" aria-hidden="true" tabindex="-1">
                                            <title>Next</title>
                                            <path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path>
                                          </svg>
                                          
                                                </a>
                                          
                                            </div>
                                          
                                          </li>
                                          
                                          <li
                                              class="tile "
                                          >
                                          
                                            <a class="media-img" href="https://www.shape.com/fitness/tips/things-i-learned-during-my-body-transformation" data-tracking-label="Explore &gt; 10 Things I Learned During My Body Transformation" aria-hidden="true" tabindex="-1">
                                                <div
                                                  class="component lazy-image lazy-image-udf  aspect_1x1
                                                    
                                                    
                                                    
                                                    
                                                    
                                                    
                                                "
                                                  data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2019%2F01%2F03210210%2Fjulia-body-recomposition-transformation-150x150.jpg"
                                                  data-special-crop=""
                                                  alt="10 Things I Learned During My Body Transformation"
                                                  data-alt="10 Things I Learned During My Body Transformation"
                                                  data-title=""
                                                  data-shop-image="false"
                                                  data-original-width="150"
                                                  
                                                  data-original-height="150"
                                                  data-high-density="true"
                                                  data-main-recipe=""
                                                  data-crop-percentage="100"
                                                  data-width="      230
                                                    "
                                                  data-height="230"
                                                  data-tracking-zone="image"
                                                  data-orientation=""
                                                  
                                                  aria-label=""
                                                >
                                                  <noscript>
                                                    <img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2019%2F01%2F03210210%2Fjulia-body-recomposition-transformation-150x150.jpg"
                                                          alt="10 Things I Learned During My Body Transformation">
                                                  </noscript>
                                                
                                                  <div class="lazy-image__loadingPlaceholder">
                                                    <img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" />
                                                  </div>
                                                
                                                  <div class="inner-container js-inner-container ">
                                                
                                                
                                                
                                                  </div>
                                                
                                                
                                                </div>
                                            </a>
                                          
                                            <div class="media-body article-info bucket-margin margin-24-bottom clearfix">
                                          
                                              <h4 class="headline">
                                                <a href="https://www.shape.com/fitness/tips/things-i-learned-during-my-body-transformation" class="heading-3 heading-content margin-8-bottom media-heading headline" data-tracking-label="Explore &gt; 10 Things I Learned During My Body Transformation">
                                                  
                                                  10 Things I Learned During My Body Transformation
                                                </a>
                                              </h4>
                                          
                                                <span class="summary margin-8-bottom">
                                                  Twenty months and 17 pounds later, I came away with 10 big lessons.
                                                </span>
                                          
                                                <a class="read-more" href="https://www.shape.com/fitness/tips/things-i-learned-during-my-body-transformation" data-tracking-label="Explore &gt; 10 Things I Learned During My Body Transformation" aria-hidden="true" tabindex="-1">
                                                  Read More <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right" role="img" aria-hidden="true" tabindex="-1">
                                            <title>Next</title>
                                            <path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path>
                                          </svg>
                                          
                                                </a>
                                          
                                            </div>
                                          
                                          </li>
                                          
                                          <li
                                              class="tile "
                                          >
                                          
                                            <a class="media-img" href="https://www.shape.com//fitness/workouts/30-day-squat-challenge-will-totally-transform-your-butt" data-tracking-label="Explore &gt; The 30-Day Squat Challenge" aria-hidden="true" tabindex="-1">
                                                <div
                                                  class="component lazy-image lazy-image-udf  aspect_1x1
                                                    
                                                    
                                                    
                                                    
                                                    
                                                    
                                                "
                                                  data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2019%2F04%2F19202142%2F1244-squat-challenge-150x150.jpg"
                                                  data-special-crop=""
                                                  alt="The 30-Day Squat Challenge"
                                                  data-alt="The 30-Day Squat Challenge"
                                                  data-title=""
                                                  data-shop-image="false"
                                                  data-original-width="150"
                                                  
                                                  data-original-height="150"
                                                  data-high-density="true"
                                                  data-main-recipe=""
                                                  data-crop-percentage="100"
                                                  data-width="      230
                                                    "
                                                  data-height="230"
                                                  data-tracking-zone="image"
                                                  data-orientation=""
                                                  
                                                  aria-label=""
                                                >
                                                  <noscript>
                                                    <img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2019%2F04%2F19202142%2F1244-squat-challenge-150x150.jpg"
                                                          alt="The 30-Day Squat Challenge">
                                                  </noscript>
                                                
                                                  <div class="lazy-image__loadingPlaceholder">
                                                    <img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" />
                                                  </div>
                                                
                                                  <div class="inner-container js-inner-container ">
                                                
                                                
                                                
                                                  </div>
                                                
                                                
                                                </div>
                                            </a>
                                          
                                            <div class="media-body article-info bucket-margin margin-24-bottom clearfix">
                                          
                                              <h4 class="headline">
                                                <a href="https://www.shape.com//fitness/workouts/30-day-squat-challenge-will-totally-transform-your-butt" class="heading-3 heading-content margin-8-bottom media-heading headline" data-tracking-label="Explore &gt; The 30-Day Squat Challenge">
                                                  
                                                  The 30-Day Squat Challenge
                                                </a>
                                              </h4>
                                          
                                                <span class="summary margin-8-bottom">
                                                  The ultimate 30-day squat challenge, featuring 12 squats that tighten and tone.
                                                </span>
                                          
                                                <a class="read-more" href="https://www.shape.com//fitness/workouts/30-day-squat-challenge-will-totally-transform-your-butt" data-tracking-label="Explore &gt; The 30-Day Squat Challenge" aria-hidden="true" tabindex="-1">
                                                  Read More <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right" role="img" aria-hidden="true" tabindex="-1">
                                            <title>Next</title>
                                            <path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path>
                                          </svg>
                                          
                                                </a>
                                          
                                            </div>
                                          
                                          </li>
                                    </ul>
                                </div>
                              </li>
                                <li class="menu-item-main heading-menu parent-menu pos-1  has-submenu"
                                  data-nav-pos="pos-1"
                                >
                                  <a class="submenu-link main-link expand-trigger"   href="#" aria-controls="submenu-1" >
                                    <span id="submenu-label-1">Fitness</span>
                                     <span class="icon accordion accordion-arrow"><span
                                  class="icon icon-down utility-icon "
                                >
                                
                                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                                
                                
                                </span>
                                </span></a>
                                    <div class="submenu-children-wrapper
                                      
                                      
                                            " id="submenu-1">
                                      <div class="sub-menu-header">
                                        <button class="back-button mobile-only" type="button" aria-label="Back to main menu">
                                          <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                            <title>Previous</title>
                                            <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                          </svg>
                                        </button>
                                        <h3 class="main-channel">Fitness</h3>
                                          <a href="https://www.shape.com/fitness" class="see-all-heading">See all Fitness </a>
                                      </div>
                                      <ul class="submenu-children" aria-labelledby="submenu-label-1">
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.shape.com/fitness/workouts"  data-tracking-label="fitness > workouts">
                                                Workouts
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.shape.com/fitness/cardio"  data-tracking-label="fitness > cardio">
                                                Cardio
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.shape.com/fitness/training-plans"  data-tracking-label="fitness > workout plans">
                                                Workout Plans
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.shape.com/fitness/workouts/strength-training"  data-tracking-label="fitness > strength training">
                                                Strength Training
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.shape.com/fitness/workouts/bodyweight-training"  data-tracking-label="fitness > bodyweight training">
                                                Bodyweight Training
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.shape.com/fitness/workouts/yoga"  data-tracking-label="fitness > yoga">
                                                Yoga
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.shape.com/fitness/workouts/exercise-recovery"  data-tracking-label="fitness > exercise recovery">
                                                Exercise Recovery
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.shape.com/fitness/tips"  data-tracking-label="fitness > exercise tips">
                                                Exercise Tips
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.shape.com/fitness/trends"  data-tracking-label="fitness > workout trends">
                                                Workout Trends
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.shape.com/fitness/workout-music"  data-tracking-label="fitness > workout music">
                                                Workout Music
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.shape.com/fitness/clothes"  data-tracking-label="fitness > workout clothes">
                                                Workout Clothes
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.shape.com/fitness/gear"  data-tracking-label="fitness > workout gear">
                                                Workout Gear
                                                
                                              </a>
                                
                                        </li>
                                      </ul>
                                    </div>
                                </li>
                                <li class="menu-item-main heading-menu parent-menu pos-2  has-submenu"
                                  data-nav-pos="pos-2"
                                >
                                  <a class="submenu-link main-link expand-trigger"   href="#" aria-controls="submenu-2" >
                                    <span id="submenu-label-2">Healthy Eating</span>
                                     <span class="icon accordion accordion-arrow"><span
                                  class="icon icon-down utility-icon "
                                >
                                
                                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                                
                                
                                </span>
                                </span></a>
                                    <div class="submenu-children-wrapper
                                      
                                      
                                            " id="submenu-2">
                                      <div class="sub-menu-header">
                                        <button class="back-button mobile-only" type="button" aria-label="Back to main menu">
                                          <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                            <title>Previous</title>
                                            <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                          </svg>
                                        </button>
                                        <h3 class="main-channel">Healthy Eating</h3>
                                          <a href="https://www.shape.com/healthy-eating" class="see-all-heading">See all Healthy Eating </a>
                                      </div>
                                      <ul class="submenu-children" aria-labelledby="submenu-label-2">
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.shape.com/healthy-eating/healthy-recipes"  data-tracking-label="healthy eating > healthy recipes">
                                                Healthy Recipes
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.shape.com/healthy-eating/diets"  data-tracking-label="healthy eating > diets">
                                                Diets
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.shape.com/healthy-eating/diet-tips"  data-tracking-label="healthy eating > food &amp; nutrition">
                                                Food & Nutrition
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.shape.com/healthy-eating/cooking-ideas"  data-tracking-label="healthy eating > healthy cooking">
                                                Healthy Cooking
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.shape.com/healthy-eating/healthy-drinks"  data-tracking-label="healthy eating > healthy drinks">
                                                Healthy Drinks
                                                
                                              </a>
                                
                                        </li>
                                      </ul>
                                    </div>
                                </li>
                                <li class="menu-item-main heading-menu parent-menu pos-3  has-submenu"
                                  data-nav-pos="pos-3"
                                >
                                  <a class="submenu-link main-link expand-trigger"   href="#" aria-controls="submenu-3" >
                                    <span id="submenu-label-3">Weight Loss</span>
                                     <span class="icon accordion accordion-arrow"><span
                                  class="icon icon-down utility-icon "
                                >
                                
                                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                                
                                
                                </span>
                                </span></a>
                                    <div class="submenu-children-wrapper
                                      
                                      
                                            " id="submenu-3">
                                      <div class="sub-menu-header">
                                        <button class="back-button mobile-only" type="button" aria-label="Back to main menu">
                                          <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                            <title>Previous</title>
                                            <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                          </svg>
                                        </button>
                                        <h3 class="main-channel">Weight Loss</h3>
                                          <a href="https://www.shape.com/weight-loss" class="see-all-heading">See all Weight Loss </a>
                                      </div>
                                      <ul class="submenu-children" aria-labelledby="submenu-label-3">
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.shape.com/weight-loss/tips-plans"  data-tracking-label="weight loss > weight loss tips">
                                                Weight Loss Tips
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.shape.com/weight-loss/management"  data-tracking-label="weight loss > weight management">
                                                Weight Management
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.shape.com/weight-loss/food-weight-loss"  data-tracking-label="weight loss > weight loss foods">
                                                Weight Loss Foods
                                                
                                              </a>
                                
                                        </li>
                                      </ul>
                                    </div>
                                </li>
                                <li class="menu-item-main heading-menu parent-menu pos-4  has-submenu"
                                  data-nav-pos="pos-4"
                                >
                                  <a class="submenu-link main-link expand-trigger"   href="#" aria-controls="submenu-4" >
                                    <span id="submenu-label-4">Mind & Body</span>
                                     <span class="icon accordion accordion-arrow"><span
                                  class="icon icon-down utility-icon "
                                >
                                
                                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                                
                                
                                </span>
                                </span></a>
                                    <div class="submenu-children-wrapper
                                      
                                      
                                            " id="submenu-4">
                                      <div class="sub-menu-header">
                                        <button class="back-button mobile-only" type="button" aria-label="Back to main menu">
                                          <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                            <title>Previous</title>
                                            <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                          </svg>
                                        </button>
                                        <h3 class="main-channel">Mind & Body</h3>
                                          <a href="https://www.shape.com/lifestyle/mind-and-body" class="see-all-heading">See all Mind & Body </a>
                                      </div>
                                      <ul class="submenu-children" aria-labelledby="submenu-label-4">
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.shape.com/lifestyle/mind-and-body/coronavirus"  data-tracking-label="mind &amp; body > coronavirus">
                                                Coronavirus
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.shape.com/weight-loss/success-stories"  data-tracking-label="mind &amp; body > transformations">
                                                Transformations
                                                
                                              </a>
                                
                                        </li>
                                      </ul>
                                    </div>
                                </li>
                                <li class="menu-item-main heading-menu parent-menu pos-5  has-submenu"
                                  data-nav-pos="pos-5"
                                >
                                  <a class="submenu-link main-link expand-trigger"   href="#" aria-controls="submenu-5" >
                                    <span id="submenu-label-5">Lifestyle</span>
                                     <span class="icon accordion accordion-arrow"><span
                                  class="icon icon-down utility-icon "
                                >
                                
                                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                                
                                
                                </span>
                                </span></a>
                                    <div class="submenu-children-wrapper
                                      
                                      
                                            " id="submenu-5">
                                      <div class="sub-menu-header">
                                        <button class="back-button mobile-only" type="button" aria-label="Back to main menu">
                                          <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                            <title>Previous</title>
                                            <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                          </svg>
                                        </button>
                                        <h3 class="main-channel">Lifestyle</h3>
                                          <a href="https://www.shape.com/lifestyle" class="see-all-heading">See all Lifestyle </a>
                                      </div>
                                      <ul class="submenu-children" aria-labelledby="submenu-label-5">
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.shape.com/lifestyle/beauty-style"  data-tracking-label="lifestyle > beauty">
                                                Beauty
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.shape.com/lifestyle/sex-and-love"  data-tracking-label="lifestyle > sex &amp; love">
                                                Sex & Love
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.shape.com/lifestyle/fit-getaways"  data-tracking-label="lifestyle > travel">
                                                Travel
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.shape.com/lifestyle/fashion"  data-tracking-label="lifestyle > fashion">
                                                Fashion
                                                
                                              </a>
                                
                                        </li>
                                      </ul>
                                    </div>
                                </li>
                                <li class="menu-item-main heading-menu parent-menu pos-6  has-submenu"
                                  data-nav-pos="pos-6"
                                >
                                  <a class="submenu-link main-link expand-trigger"   href="#" aria-controls="submenu-6" >
                                    <span id="submenu-label-6">Celebrities</span>
                                     <span class="icon accordion accordion-arrow"><span
                                  class="icon icon-down utility-icon "
                                >
                                
                                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                                
                                
                                </span>
                                </span></a>
                                    <div class="submenu-children-wrapper
                                      
                                      
                                            " id="submenu-6">
                                      <div class="sub-menu-header">
                                        <button class="back-button mobile-only" type="button" aria-label="Back to main menu">
                                          <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                            <title>Previous</title>
                                            <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                          </svg>
                                        </button>
                                        <h3 class="main-channel">Celebrities</h3>
                                          <a href="https://www.shape.com/celebrities" class="see-all-heading">See all Celebrities </a>
                                      </div>
                                      <ul class="submenu-children" aria-labelledby="submenu-label-6">
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.shape.com/celebrities/interviews"  data-tracking-label="celebrities > interviews">
                                                Interviews
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.shape.com/celebrities/celebrity-photos"  data-tracking-label="celebrities > celebrity photos">
                                                Celebrity Photos
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.shape.com/celebrities/news"  data-tracking-label="celebrities > celebrity news">
                                                Celebrity News
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.shape.com/celebrities/celebrity-workouts"  data-tracking-label="celebrities > celebrity workouts">
                                                Celebrity Workouts
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.shape.com/celebrities/star-trainers"  data-tracking-label="celebrities > star trainers">
                                                Star Trainers
                                                
                                              </a>
                                
                                        </li>
                                      </ul>
                                    </div>
                                </li>
                                <li class="menu-item-main heading-menu parent-menu pos-7  has-submenu"
                                  data-nav-pos="pos-7"
                                >
                                  <a class="submenu-link main-link expand-trigger"   href="#" aria-controls="submenu-7" >
                                    <span id="submenu-label-7">Video</span>
                                     <span class="icon accordion accordion-arrow"><span
                                  class="icon icon-down utility-icon "
                                >
                                
                                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                                
                                
                                </span>
                                </span></a>
                                    <div class="submenu-children-wrapper
                                      
                                      
                                            " id="submenu-7">
                                      <div class="sub-menu-header">
                                        <button class="back-button mobile-only" type="button" aria-label="Back to main menu">
                                          <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                            <title>Previous</title>
                                            <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                          </svg>
                                        </button>
                                        <h3 class="main-channel">Video</h3>
                                          <a href="https://www.shape.com/videos" class="see-all-heading">See all Video </a>
                                      </div>
                                      <ul class="submenu-children" aria-labelledby="submenu-label-7">
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.shape.com/fitness/videos"  data-tracking-label="video > workout videos">
                                                Workout Videos
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.shape.com/healthy-eating/videos"  data-tracking-label="video > cooking videos">
                                                Cooking Videos
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.shape.com/weight-loss/videos"  data-tracking-label="video > weight loss videos">
                                                Weight Loss Videos
                                                
                                              </a>
                                
                                        </li>
                                          <li class="menu-item-main  heading-menu">
                                              <a class="submenu-link child-link"  href="https://www.shape.com/celebrities/videos"  data-tracking-label="video > celebrity videos">
                                                Celebrity Videos
                                                
                                              </a>
                                
                                        </li>
                                      </ul>
                                    </div>
                                </li>
                                <li class="menu-item-main heading-menu parent-menu pos-8 "
                                  data-nav-pos="pos-8"
                                >
                                  <a class="submenu-link main-link"  href="https://www.shape.com/shop">
                                    <span id="submenu-label-8">Shop</span>
                                    </a>
                                </li>
                                <li class="menu-item-main heading-menu parent-menu pos-9 "
                                  data-nav-pos="pos-9"
                                >
                                  <a class="submenu-link main-link"  href="https://my.shape.com/sweepstakes/">
                                    <span id="submenu-label-9">Sweeps</span>
                                    </a>
                                </li>
                            </ul>
                          </nav>
                        </div>
                      
                        <div class="hamburger-auth-section">
                          
                          <section class="container secondary-links hamburger static">
                            <h2 class="sr-heading">Profile Menu</h2>
                            <div class="secondary-text-links">
                                <div class="heading-menu menu-list-item secondary-item">
                                  <a class="menu-link external-link-warning" href="https://www.magazine.store/shape/?utm_source&#x3D;shape.com&amp;utm_medium&#x3D;owned&amp;utm_campaign&#x3D;i902spr5w1450" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="subscribe">
                                    <span>Subscribe<span class="hidden-label"> this link opens in a new tab</span>
                           <span class="external-link-icon" aria-hidden="true">
                            <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M8 16h8v-3h1v4H7V7h4v1H8v8zm5-10h5v5h-1V8l-5 5-1-1 5-5h-3V6z"/></svg></span>
                          </span>
                                  </a>
                                </div>
                          
                              <div class="heading-menu menu-list-item secondary-item has-submenu"
                                data-action="secondary-nav-pos-1"
                                
                              >
                                  <button
                                  class="menu-link expand-trigger"
                                  data-tracking-label="your account"
                                  
                                    aria-expanded="false"
                                >
                                  <!-- This is for auth partial core has empty partial override the content in brands -->
                                  <span class="secondary-menu-label">Your Account</span>          <span class="icon desktop-only"><span
                            class="icon icon-down-triangle utility-icon color-gray-6 "
                          >
                          
                            <svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" viewBox="0 0 255 255" role="img" aria-hidden="true" tabindex="-1"><title>Down Triangle</title><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg>
                          
                          
                          </span>
                          </span>
                                    <span class="icon accordion-arrow mobile-only"><span
                            class="icon icon-down utility-icon "
                          >
                          
                            <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                          
                          
                          </span>
                          </span>
                                  </button>
                                <div class="submenu-children-wrapper">
                                  <div class="sub-menu-header">
                                    <button aria-label="Close" class="icon back-button mobile-only">
                                      <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                        <title>Previous</title>
                                        <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                      </svg>
                                    </button>
                                    <span class="main-channel mobile-only">Your Account</span>
                                  </div>
                                  <div class="dropdown-links-list">
                          
                          
                          <h3 class="sub-menu__heading-label">Account</h3>              <ul class="secondary-nav-submenu-children">
                                            <li class="menu-item heading-menu euDisabled logged-out join-now">
                                              <a class="menu-link" href="/account/signup?regSource&#x3D;11139&amp;returnURL&#x3D;https%3A%2F%2Fwww.shape.com%2Ffitness%2Fgear%2Ffitness-accessories%2Fdog-accessories"   data-tracking-label="your account > join now">
                                                Join Now</a>
                                            </li>
                                            <li class="menu-item heading-menu logged-in">
                                              <a class="menu-link" href="https://secure.shape.com/common/profile/login1.jsp?regSource&#x3D;11033"   data-tracking-label="your account > your profile">
                                                Your Profile</a>
                                            </li>
                                            <li class="menu-item heading-menu logged-out">
                                              <a class="menu-link" href="https://x.specialoffers.meredith.com/ats/show.aspx?cr&#x3D;588&amp;fm&#x3D;311&amp;regsource&#x3D;11155"   data-tracking-label="your account > newsletters">
                                                Newsletters</a>
                                            </li>
                                            <li class="menu-item heading-menu logged-in">
                                              <a class="menu-link" href="https://secure.shape.com/common/profile/quicksignup.jsp?regSource&#x3D;11004"   data-tracking-label="your account > email preferences">
                                                Email Preferences</a>
                                            </li>
                                            <li class="menu-item heading-menu">
                                              <a class="menu-link" href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code&#x3D;FIT" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="your account > manage your subscription">
                                                Manage Your Subscription<span class="hidden-label"> this link opens in a new tab</span>
                          </a>
                                            </li>
                                            <li class="menu-item heading-menu">
                                              <a class="menu-link" href="https://www.magazine.store/shape/" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="your account > give a gift subscription">
                                                Give a Gift Subscription<span class="hidden-label"> this link opens in a new tab</span>
                          </a>
                                            </li>
                                            <li class="menu-item heading-menu">
                                              <a class="menu-link" href="https://my.shape.com/shp/file.jsp?item&#x3D;/marketing/splashPages/HelpPage/Shape/help_quickanswers"   data-tracking-label="your account > help">
                                                Help</a>
                                            </li>
                                            <li class="menu-item heading-menu logged-in">
                                              <a class="menu-link" href="/account/signout?successPage=https%3A%2F%2Fwww.shape.com%2Ffitness%2Fgear%2Ffitness-accessories%2Fdog-accessories"   data-tracking-label="your account > log out">
                                                Log Out</a>
                                            </li>
                                        </ul>
                                  </div>
                                </div>
                              </div>
                              <div class="heading-menu menu-list-item secondary-item logged-out euDisabled"
                                data-action="secondary-nav-pos-2"
                                
                              >
                                  <a href="/account/signin?regSource&#x3D;11139&amp;returnURL&#x3D;https%3A%2F%2Fwww.shape.com%2Ffitness%2Fgear%2Ffitness-accessories%2Fdog-accessories"
                                  class="menu-link"
                                  data-tracking-label="login"
                                  
                                >
                                  <!-- This is for auth partial core has empty partial override the content in brands -->
                                  <span class="secondary-menu-label">Login</span>        </a>
                              </div>
                            </div>
                          </section>
                      
                            <section class="social-share">
                              <h3 class="heading-follow-up">Follow us</h3>
                              <div class="menu-item-styled social-items no-pad-top">
                                  <link href="https://www.facebook.com/SHAPEmagazine" rel="dns-prefetch">
                                  <span
                                    class="icon icon-facebook social-icon margin-4-right "
                                      data-social-service="facebook"
                                  >
                                      <a href="https://www.facebook.com/SHAPEmagazine"
                                        class="display-block "
                                          target="_blank"
                                          title="facebook share (opens in a new window)"
                                        aria-label="Share on facebook (opens in a new window)"
                                      >
                                  
                                    <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg>
                                  
                                  
                                      </a>
                                  </span>
                                  <link href="https://twitter.com/Shape_Magazine" rel="dns-prefetch">
                                  <span
                                    class="icon icon-twitter social-icon margin-4-right "
                                      data-social-service="twitter"
                                  >
                                      <a href="https://twitter.com/Shape_Magazine"
                                        class="display-block "
                                          target="_blank"
                                          title="twitter share (opens in a new window)"
                                        aria-label="Share on twitter (opens in a new window)"
                                      >
                                  
                                    <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg>
                                  
                                  
                                      </a>
                                  </span>
                                  <link href="https://www.pinterest.com/shapemagazine/" rel="dns-prefetch">
                                  <span
                                    class="icon icon-pinterest social-icon margin-4-right "
                                      data-social-service="pinterest"
                                  >
                                      <a href="https://www.pinterest.com/shapemagazine/"
                                        class="display-block "
                                          target="_blank"
                                          title="pinterest share (opens in a new window)"
                                        aria-label="Share on pinterest (opens in a new window)"
                                      >
                                  
                                    <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg>
                                  
                                  
                                      </a>
                                  </span>
                                  <link href="https://www.instagram.com/shape/" rel="dns-prefetch">
                                  <span
                                    class="icon icon-instagram social-icon margin-4-right "
                                      data-social-service="instagram"
                                  >
                                      <a href="https://www.instagram.com/shape/"
                                        class="display-block "
                                          target="_blank"
                                          title="instagram share (opens in a new window)"
                                        aria-label="Share on instagram (opens in a new window)"
                                      >
                                  
                                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M11.998 6c1.63 0 1.833.007 2.473.036.639.03 1.075.13 1.456.279a2.94 2.94 0 0 1 1.063.692c.333.333.538.668.691 1.062.149.382.25.818.28 1.456.028.64.035.844.035 2.473 0 1.63-.007 1.833-.036 2.473-.029.639-.13 1.075-.279 1.456a2.94 2.94 0 0 1-.692 1.063 2.94 2.94 0 0 1-1.062.691c-.381.149-.817.25-1.456.28-.64.028-.844.035-2.473.035s-1.833-.007-2.473-.036c-.638-.029-1.074-.13-1.456-.279a2.94 2.94 0 0 1-1.062-.692 2.94 2.94 0 0 1-.692-1.062c-.148-.381-.25-.817-.279-1.456-.03-.64-.036-.844-.036-2.473s.007-1.833.036-2.473c.03-.638.13-1.074.279-1.456a2.94 2.94 0 0 1 .692-1.062 2.94 2.94 0 0 1 1.062-.692c.382-.148.818-.25 1.456-.279.64-.03.844-.036 2.473-.036zm0 1.08c-1.601 0-1.791.007-2.424.036-.584.026-.902.124-1.113.206-.28.109-.48.239-.69.449-.21.21-.34.41-.449.69-.082.211-.18.529-.206 1.113-.03.633-.035.823-.035 2.424 0 1.602.006 1.791.035 2.424.026.585.124.902.206 1.114.109.28.239.48.449.69.21.21.41.34.69.448.211.082.529.18 1.113.207.633.028.822.034 2.424.034 1.602 0 1.791-.006 2.424-.034.585-.027.902-.125 1.114-.207.28-.109.48-.239.69-.449.21-.21.34-.41.448-.69.082-.21.18-.528.207-1.113.028-.633.034-.822.034-2.424 0-1.601-.006-1.791-.034-2.424-.027-.584-.125-.902-.207-1.113a1.858 1.858 0 0 0-.449-.69c-.21-.21-.41-.34-.69-.449-.21-.082-.528-.18-1.113-.206-.633-.03-.822-.035-2.424-.035zm0 1.838a3.08 3.08 0 1 1 0 6.16 3.08 3.08 0 0 1 0-6.16zm0 5.08a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm3.922-5.202a.72.72 0 1 1-1.44 0 .72.72 0 0 1 1.44 0z"/></svg>
                                  
                                      </a>
                                  </span>
                              </div>
                            </section>
                        </div>
                      </div>
            </div>
          </div>
        </div>
        
            <div class="menu-overlay" data-tracking-zone="nav-hamburger" data-action="close-hamburger-menu"></div>
        
        
        
          </header>
    <div class="container-full-width template-two-col karma-below-banner with-sidebar-right karma-below-banner karma-site-container">
  <main class="inner-container two-col-inner">

    <article
      class="article-container two-col-container docked-sharebar-content-container has-ugc-comments"
      role="article">
      <meta content="https://www.shape.com/fitness/gear/fitness-accessories/dog-accessories">
      <!-- Breadcrumbs -->
      <div class="content content-breadcrumbs">
          <div class="component breadcrumbs  " >
            <nav class="breadcrumbs__container" aria-label="Breadcrumb">
              <ol class="breadcrumbs__list">
                    <li class="breadcrumbs__item ">
                      <a class="breadcrumbs__link" href="https://www.shape.com">
                        <span class="breadcrumbs__title">
                            Shape.com
                        </span>
                          <span class="icon breadcrumbs__icon ">
                              <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width=24 height=24 viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><title>Chevron Right</title><path d="M8.578 16.359l4.594-4.594-4.594-4.594 1.406-1.406 6 6-6 6z"></path></svg>                </span>
                      </a>
                    </li>
                    <li class="breadcrumbs__item ">
                      <a class="breadcrumbs__link" href="https://www.shape.com/fitness">
                        <span class="breadcrumbs__title">
                            Fitness
                        </span>
                          <span class="icon breadcrumbs__icon ">
                              <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width=24 height=24 viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><title>Chevron Right</title><path d="M8.578 16.359l4.594-4.594-4.594-4.594 1.406-1.406 6 6-6 6z"></path></svg>                </span>
                      </a>
                    </li>
                    <li class="breadcrumbs__item ">
                      <a class="breadcrumbs__link" href="https://www.shape.com/fitness/gear">
                        <span class="breadcrumbs__title">
                            Workout Gear
                        </span>
                          <span class="icon breadcrumbs__icon ">
                              <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width=24 height=24 viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><title>Chevron Right</title><path d="M8.578 16.359l4.594-4.594-4.594-4.594 1.406-1.406 6 6-6 6z"></path></svg>                </span>
                      </a>
                    </li>
                    <li class="breadcrumbs__item  breadcrumbs__item--last">
                      <a class="breadcrumbs__link" href="https://www.shape.com/fitness/gear/fitness-accessories">
                        <span class="breadcrumbs__title">
                            Fitness Accessories
                        </span>
                          <span class="icon breadcrumbs__icon  breadcrumbs__icon--last">
                              <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width=24 height=24 viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><title>Chevron Right</title><path d="M8.578 16.359l4.594-4.594-4.594-4.594 1.406-1.406 6 6-6 6z"></path></svg>                </span>
                      </a>
                    </li>
                  <li class="breadcrumbs__item visually-hidden" aria-current="page">
                    The Best Dog Accessories for Being Active with Your Fur Baby This Summer
                  </li>
              </ol>
            </nav>
            <span class="breadcrumbs-align-shift"></span>
          </div>
      </div>
        <div class="articleContainer karma-sticky-grid">
          <div class="articleContainer__header">
        
            <div class="main-header article-main-header" data-path="/fitness/gear/fitness-accessories/dog-accessories"
                    data-social-href-pinterest="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fwww.shape.com%2Ffitness%2Fgear%2Ffitness-accessories%2Fdog-accessories%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-article%26utm_content%3D20200627%26utm_term%3Dundefined&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F35%252F2020%252F06%252F26%252Fdog-accessories-summer-pin.jpg&amp;description&#x3D;The%20Best%20Dog%20Accessories%20for%20Being%20Active%20with%20Your%20Fur%20Baby%20This%20Summer"
                  data-social-href-facebook="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.shape.com/fitness/gear/fitness-accessories/dog-accessories%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20200627"
            >
              <!-- Headline -->
              <div class="intro article-info">
                
                <div class="headline-wrapper">
                  <h1 class="headline heading-content">The Best Dog Accessories for Being Active with Your Fur Baby This Summer</h1>
                  <div id="karma-lazy-sponsorLogo" class="sponsor-logo"></div>
                </div>
              </div>
                  <p class="dek margin-16-tb padded-mobile">
                    From hands-free running leashes and all-terrain booties to life jackets and bicycle baskets, here's everything you need to enjoy the outdoors with your pet.
                  </p>
            
                <!-- Author and Date -->
                <div class="author scale-12 padded margin-24-tb clearfix">
                  <div class="author-text" data-tracking-zone="author">
                        By
                          <span class="bold author-name">
                            Susan Brickell
                          </span>
                        
                            <div class="timestamp published-date padding-12-left">
                        
                              <!-- 'ctype' reflects the respective content type's timestamp
                              format as specified in the 'brand_datetime_format' object -->
                        
                                June 27, 2020
                        
                            </div>
                        
                  </div>
                </div>
            
            </div>
          </div>
        
          <div class="articleContainer__rail articleContainer__rail--first karma-sticky-rail">
              <div class="monetate"
                   id="Storyrightrail"
                   role="complementary"
                   aria-hidden="true"></div>
          
            <div class="karma-rail-docking-element">
                    
                      <div
                          id="div-gpt-square-flex-1"
                                data-tier="1"
                        
                        class="ad ad-container ad-wrapper  desktop-ad  karma-ad"
                        role="complementary" aria-hidden="true" tabindex="-1"></div>
                    
                    
                      <div
                          id="div-gpt-square-fixed-5"
                                data-tier="2"
                        
                        class="ad ad-container ad-wrapper  desktop-ad  karma-ad"
                        role="complementary" aria-hidden="true" tabindex="-1"></div>
                    
              <div class="ad-title desktop-only">Advertisement</div>
            </div>
          </div>
        
          <div class="articleContainer__sharebar articleContainer__sharebar--first docked-sharebar-docking-container">
            <div class="component docked-sharebar" data-tracking-zone="share">
              <div class="component share-new vertical square"
                data-tracking-zone="share bar">
                      <span
                        class="icon icon-favorite default-icon padding-8-right "
                          data-social-service="favorite"
                          data-tracking-zone="save-heart"
                      >
                          <a href="javascript:void(0);"
                            class="display-block shareicon-favorite-link-bounceX"
                              title="favorite share"
                            aria-label="Save this"
                          >
                      
                        <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-favorite" width="36" height="20" viewBox="0 0 24 24" role="img" aria-hidden="true"  tabindex="-1"><path d="M12 21.35l-1.45-1.32C5.4 15.36 2 12.28 2 8.5 2 5.42 4.42 3 7.5 3c1.74 0 3.41.81 4.5 2.09C13.09 3.81 14.76 3 16.5 3 19.58 3 22 5.42 22 8.5c0 3.78-3.4 6.86-8.55 11.54L12 21.35z"/></svg>
                      
                            <span class="icon-text">Save</span>
                      
                          </a>
                      </span>
                    <span
                      class="icon icon-facebook social-icon padding-8-right "
                        data-social-service="facebook"
                    >
                        <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.shape.com/fitness/gear/fitness-accessories/dog-accessories%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20200627"
                          class="display-block component popup"
                            target="_blank"
                            title="facebook share (opens in a new window)"
                          aria-label="Share this on Facebook (opens in a new window)"
                        >
                    
                      <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="36" height="36" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg>
                    
                          <span class="icon-text">FB</span>
                    
                        </a>
                    </span>
                    
                    <span
                      class="icon icon-twitter social-icon "
                        data-social-service="twitter"
                    >
                        <a href="https://www.twitter.com/intent/tweet?text&#x3D;The%20Best%20Dog%20Accessories%20for%20Being%20Active%20with%20Your%20Fur%20Baby%20This%20Summer%20https://www.shape.com/fitness/gear/fitness-accessories/dog-accessories%3Futm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article"
                          class="display-block component popup"
                            target="_blank"
                            title="twitter share (opens in a new window)"
                          aria-label="Tweet this (opens in a new window)"
                        >
                    
                      <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="36" height="36" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg>
                    
                          <span class="icon-text">Tweet</span>
                    
                        </a>
                    </span>
                    
                    <button class="icon shareicon-modal-toggle" aria-label="More Share Options" data-tracking-do-not-track="1">
                      <span
                        class="icon icon-ellipsis default-icon "
                      >
                      
                        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="36" height="36" viewBox="0 0 20 20" role="img" aria-hidden="true" tabindex="-1"><title>ellipsis</title><path d="M10.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.985 2.199-2.2s-0.984-2.2-2.199-2.2zM3.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.986 2.199-2.2s-0.984-2.2-2.199-2.2zM17.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.985 2.199-2.2s-0.984-2.2-2.199-2.2z"></path></svg>
                      
                            <span class="icon-text">More</span>
                      
                      </span>
                    </button>
                </div>
            
              <div class="sharebar-modal hidden">
                <div class="component share-new  square"
                  data-tracking-zone="share bar">
                      <span
                        class="icon icon-pinterest social-icon padding-8-right "
                          data-social-service="pinterest"
                      >
                          <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https://www.shape.com/fitness/gear/fitness-accessories/dog-accessories%3Futm_source&#x3D;pinterest.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20200627&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F35%252F2020%252F06%252F26%252Fdog-accessories-summer-tout.jpg&amp;description&#x3D;"
                            class="display-block component popup share-new__link"
                              target="_blank"
                              title="pinterest share (opens in a new window)"
                            aria-label="Pin this (opens in a new window)"
                          >
                      
                        <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="36" height="36" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg>
                      
                            <span class="icon-text">Pinterest</span>
                      
                          </a>
                      </span>
                      <span
                        class="icon icon-email-solid default-icon padding-8-right "
                          data-social-service="email"
                      >
                          <a href="mailto:?subject&#x3D;The%20Best%20Dog%20Accessories%20for%20Being%20Active%20with%20Your%20Fur%20Baby%20This%20Summer%20&amp;body&#x3D;https://www.shape.com/fitness/gear/fitness-accessories/dog-accessories%3Futm_source&#x3D;emailshare%26utm_medium&#x3D;email%26utm_campaign&#x3D;email-share-article%26utm_content&#x3D;20200627"
                            class="display-block "
                              title="email share"
                            aria-label="Email this"
                          >
                      
                        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><title>Mail</title><path d="M20.016 8.016v-2.016l-8.016 5.016-8.016-5.016v2.016l8.016 4.969zM20.016 3.984c1.078 0 1.969 0.938 1.969 2.016v12c0 1.078-0.891 2.016-1.969 2.016h-16.031c-1.078 0-1.969-0.938-1.969-2.016v-12c0-1.078 0.891-2.016 1.969-2.016h16.031z"></path></svg>
                      
                            <span class="icon-text">Email</span>
                      
                          </a>
                      </span>
                      <span
                        class="icon icon-sms utility-icon "
                          data-social-service="sms"
                      >
                          <a href="sms://?&amp;body&#x3D;https://www.shape.com/fitness/gear/fitness-accessories/dog-accessories?utm_source&#x3D;smsshare&amp;utm_medium&#x3D;sms&amp;utm_campaign&#x3D;sms-share-article&amp;utm_content&#x3D;20200627"
                            class="display-block "
                              title="sms share"
                            aria-label="Text message this"
                          >
                      
                        <svg version="1.1" xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-sms" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><title>iphone</title><path d="M15.984 18v-14.016h-9v14.016h9zM11.484 21.984c0.844 0 1.5-0.656 1.5-1.5s-0.656-1.5-1.5-1.5-1.5 0.656-1.5 1.5 0.656 1.5 1.5 1.5zM15.516 0.984c1.359 0 2.484 1.172 2.484 2.531v16.969c0 1.359-1.125 2.531-2.484 2.531h-8.016c-1.359 0-2.484-1.172-2.484-2.531v-16.969c0-1.359 1.125-2.531 2.484-2.531h8.016z"></path></svg>
                      
                            <span class="icon-text">Send Text Message</span>
                      
                          </a>
                      </span>
                      <span
                        class="icon icon-print social-icon padding-8-right "
                          data-social-service="print"
                      >
                          <a href="#"
                            class="display-block shareicon-print-link"
                              title="print share"
                            aria-label="Print this page"
                          >
                      
                        <svg xmlns="http://www.w3.org/2000/svg" width="36" height="36" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M19 8h-2V5H7v3H5v7h2v4h10v-4h2V8zM8 6h8v2H8V6zm0 12v-5h8v5H8zm9-7c-.533 0-1-.467-1-1 0-.533.467-1 1-1s1 .467 1 1c0 .533-.467 1-1 1zm-2 4v1H9v-1h6z"/></svg>
                            <span class="icon-text">Print</span>
                      
                          </a>
                      </span>
                </div>
              </div>
            
            </div>
          </div>
        
          <div class="articleContainer__content">
        
              
                <!-- Lead Media -->
                  <div class="partial lead-image">
                    <div class="image-and-burst">
                      
                      
                        <div
                          class="component lazy-image lazy-image-udf lead-media aspect_1x1
                            
                            
                            
                             cache-only
                            
                            
                        "
                          data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2020%2F06%2F26%2Fdog-accessories-summer-tout.jpg"
                          data-use-imagesvc-to-cache="true"
                          data-special-crop=""
                          alt="dog accessories outdoors tout"
                          data-alt="dog accessories outdoors tout"
                          data-title="French Bulldog"
                          data-shop-image="false"
                          data-original-width="1244"
                          
                          data-original-height="1244"
                          data-high-density="true"
                          data-main-recipe=""
                          data-crop-percentage="100"
                            
                          data-tracking-zone="image"
                          data-orientation="default"
                          
                          aria-label=""
                        >
                          <noscript>
                            <img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2020%2F06%2F26%2Fdog-accessories-summer-tout.jpg"
                                  alt="dog accessories outdoors tout">
                          </noscript>
                        
                          <div class="lazy-image__loadingPlaceholder">
                            <img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" />
                          </div>
                        
                          <div class="inner-container js-inner-container  image-overlay">
                        
                        
                              <span
                                class="icon icon-pinterest-circle-solid social-icon pinterest-transparent "
                                  data-social-service="pinterest"
                              >
                                  <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fwww.shape.com%2Ffitness%2Fgear%2Ffitness-accessories%2Fdog-accessories%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-article%26utm_content%3D20200627%26utm_term%3Dundefined&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F35%252F2020%252F06%252F26%252Fdog-accessories-summer-tout.jpg&amp;description&#x3D;The%20Best%20Dog%20Accessories%20for%20Being%20Active%20with%20Your%20Fur%20Baby%20This%20Summer"
                                    class="display-block component popup"
                                      title="pinterest share"
                                    aria-label="Pin this image"
                                  >
                              
                                <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg>
                              
                                  </a>
                              </span>
                        
                              <button class="icon icon-image-zoom"
                                      data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2020%2F06%2F26%2Fdog-accessories-summer-tout.jpg"
                                      data-headline=""
                                      data-caption=""
                                      data-credit="Xinzheng/Getty"
                                      data-alt="dog accessories outdoors tout"
                                      data-title="French Bulldog"
                                      aria-label="Make image larger"
                                      data-tracking-do-not-track="1"
                              >
                                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                <title>Image zoom</title>
                                <path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"></path>
                                </svg>
                              </button>
                          </div>
                        
                        
                              <div class="image-wrap-container clearfix">
                                  <div class="credit body-credit padding-8-top padding-8-bottom">Xinzheng/Getty</div>
                              </div>
                        </div>
                    </div>
                  </div>
          </div>
        
              <div class="articleContainer__content">
                <div class="paragraph">
                  <p>Summer is officially here, and it feels like ~literally~ everyone is getting outside with their dogs. And really, is there any better way to explore the great outdoors than with your pooch right beside you? The answer is no, people. Even A-listers including <a href="https://www.instagram.com/p/CBV_8rahEvx/">Simone Biles</a>, <a href="https://www.instagram.com/p/CBk9CSxg4TC/">Lucy Hale</a>, <a href="https://www.instagram.com/p/CAN-PmKAu6i/">Reese Witherspoon</a>, and <a href="https://www.instagram.com/p/CAMI6q-hvUr/">Emily Ratajkowski</a> have been spotted hitting the pavement, hiking trails, and even getting their yoga flow on with their beloved canines.</p>
                </div>
                            
                    <div
                        id="div-gpt-mob-square-flex-1"
                        data-tier="1"
                      
                      class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad  karma-ad"
                      role="complementary" aria-hidden="true" tabindex="-1"></div>
                  
                            
                    <div
                        id="div-gpt-square-fixed-1"
                        data-tier="1"
                      
                      class="ad ad-container ad-wrapper type-300x250 instream-ad sister-ad tablet-ad  karma-ad"
                      role="complementary" aria-hidden="true" tabindex="-1"></div>
                  
                            
                    <div
                        id="div-gpt-square-fixed-2"
                        data-tier="2"
                      
                      class="ad ad-container ad-wrapper type-300x250 instream-ad sister-ad tablet-ad  karma-ad"
                      role="complementary" aria-hidden="true" tabindex="-1"></div>
                  
                          <div class="paragraph">
                  <p>And if you&apos;re <a href="https://www.shape.com/lifestyle/mind-and-body/social-distancing-coronavirus">social distancing this summer</a> while the fight against COVID-19 continues, there are still ways to safely adventure outside while spending some bonding time with your furry friend. Plus, if you&apos;re more active-minded, there are plenty of activities you can do with your pup that ensures you both get fresh air, exercise, and a boost to your mental health.</p>
                </div>
                          
                   <div class="div-sm-highImpact "></div>
                
                            <div class="component embed-instagram js-embed-instagram social-embed"
                  data-embed-type="instagram"
                  data-embed-id="CBV_8rahEvx"
                  data-hide-caption="false"></div>
                          <div class="paragraph">
                  <p>Whether your pup loves to join you on runs, hikes, bike rides, walks to the park, or road trips, you need to make sure you&apos;re investing in the right gear for every occasion to keep your canine safe, cool, and happy. From hands-free running leashes and all-terrain booties to life jackets and bicycle baskets, check out the guide below for the best dog accessories for enjoying the outdoors with your pet.</p>
                </div>
                            
                    <div
                        id="div-gpt-mob-square-fixed-1"
                        data-tier="2"
                      
                      class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad  karma-ad"
                      role="complementary" aria-hidden="true" tabindex="-1"></div>
                  
                            
                    <div
                        id="div-gpt-square-fixed-3"
                        data-tier="3"
                      
                      class="ad ad-container ad-wrapper type-300x250 instream-ad sister-ad tablet-ad  karma-ad"
                      role="complementary" aria-hidden="true" tabindex="-1"></div>
                  
                            
                    <div
                        id="div-gpt-square-fixed-4"
                        data-tier="4"
                      
                      class="ad ad-container ad-wrapper type-300x250 instream-ad sister-ad tablet-ad  karma-ad"
                      role="complementary" aria-hidden="true" tabindex="-1"></div>
                  
                            <h2>SparklyPets Hands-Free Dog Leash</h2>
                          <div class="component inline image margin-32-tb align-img align-default">
                  <div class="image-wrapper">
                      <div
                        class="component lazy-image lazy-image-udf  aspect_1x1
                          
                          
                          
                           cache-only
                          
                           align-default
                      "
                        data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2020%2F06%2F26%2Fdog-accessories-handsfree-leash.jpg"
                        data-use-imagesvc-to-cache="true"
                        data-special-crop=""
                        alt="dog accessories handsfree leash"
                        data-alt="dog accessories handsfree leash"
                        data-title="dog-accessories-handsfree-leash"
                        data-shop-image="false"
                        data-original-width="1500"
                        
                        data-original-height="1500"
                        data-high-density="true"
                        data-main-recipe=""
                        data-crop-percentage="100"
                          
                        data-tracking-zone="image"
                        data-orientation="default"
                        
                        aria-label=""
                      >
                        <noscript>
                          <img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2020%2F06%2F26%2Fdog-accessories-handsfree-leash.jpg"
                                alt="dog accessories handsfree leash">
                        </noscript>
                      
                        <div class="lazy-image__loadingPlaceholder">
                          <img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" />
                        </div>
                      
                        <div class="inner-container js-inner-container  image-overlay">
                      
                      
                            <span
                              class="icon icon-pinterest-circle-solid social-icon pinterest-transparent "
                                data-social-service="pinterest"
                            >
                                <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fwww.shape.com%2Ffitness%2Fgear%2Ffitness-accessories%2Fdog-accessories%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-article%26utm_content%3D20200627%26utm_term%3Dundefined&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F35%252F2020%252F06%252F26%252Fdog-accessories-handsfree-leash.jpg&amp;description&#x3D;The%20Best%20Dog%20Accessories%20for%20Being%20Active%20with%20Your%20Fur%20Baby%20This%20Summer"
                                  class="display-block component popup"
                                    title="pinterest share"
                                  aria-label="Pin this image"
                                >
                            
                              <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg>
                            
                                </a>
                            </span>
                      
                            <button class="icon icon-image-zoom"
                                    data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2020%2F06%2F26%2Fdog-accessories-handsfree-leash.jpg"
                                    data-headline=""
                                    data-caption=""
                                    data-credit="AMAZON"
                                    data-alt="dog accessories handsfree leash"
                                    data-title="dog-accessories-handsfree-leash"
                                    aria-label="Make image larger"
                                    data-tracking-do-not-track="1"
                            >
                              <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                              <title>Image zoom</title>
                              <path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"></path>
                              </svg>
                            </button>
                        </div>
                      
                      
                            <div class="image-wrap-container clearfix">
                                <div class="credit body-credit padding-8-top padding-8-bottom">AMAZON</div>
                            </div>
                      </div>
                  </div>
                </div>
                          <div class="paragraph">
                  <p>Ideal for medium to large dogs, this can be used as a handheld or hands-free leash (using a belt attachment), depending on how you plan to use it and your activity. What makes this versatile leash so great is that it has a support mechanism that&apos;s designed to help divide the pulling force to both sides of the belt, so you keep better balance on your walk or jog. It has an impressive 4.7 rating, even with over 2,900 reviews, and is Amazon&apos;s Choice for &quot;dog runner leash&quot;&#x2014;so you know it must be good. Amazon customers love it for running and hiking with their pooches, and <a href="https://www.amazon.com/gp/customer-reviews/RWGOQ3F4ILPD6/ref=as_li_ss_tl?ie=UTF8&amp;linkCode=ll2&amp;tag=shpdogaccessoriessbrickell06-26-20&amp;linkId=84fd8d245ed3b856bde51520cc484dd3&amp;language=en_US">one shopper</a> noted that it even &quot;gently corrects&quot; her 1-year-old boxer during their runs (as he gets easily distracted by squirrels, cyclists, rollerbladers, and other dogs), helping them to stay on course. (Related: <a href="https://www.shape.com/fitness/cardio/ultimate-guide-running-your-dog">The Ultimate Guide to Running with Your Dog</a>)</p>
                </div>
                          
                   <div class="div-sm-inContent "></div>
                
                          <div class="paragraph">
                  <p><strong>Buy It:</strong> <a href="https://www.amazon.com/SparklyPets-Hands-Free-Leash-Medium-Large/dp/B01K513BN6/ref=as_li_ss_tl?ie=UTF8&amp;linkCode=ll1&amp;tag=shpdogaccessoriessbrickell06-26-20&amp;linkId=68503d1750d80f40e314824de1d490e2&amp;language=en_US">SparklyPets Hands-Free Dog Leash</a>, $20, <a href="https://www.amazon.com/SparklyPets-Hands-Free-Leash-Medium-Large/dp/B01K513BN6/ref=as_li_ss_tl?ie=UTF8&amp;linkCode=ll1&amp;tag=shpdogaccessoriessbrickell06-26-20&amp;linkId=68503d1750d80f40e314824de1d490e2&amp;language=en_US">amazon.com</a></p>
                </div>
                            <h2>Outward Hound Granby Splash Dog Life Jacket</h2>
                          <div class="component inline image margin-32-tb align-img align-default">
                  <div class="image-wrapper">
                      <div
                        class="component lazy-image lazy-image-udf  aspect_1x1
                          
                          
                          
                           cache-only
                          
                           align-default
                      "
                        data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2020%2F06%2F26%2Fdog-accessories-outward-hound-lifejacket.jpg"
                        data-use-imagesvc-to-cache="true"
                        data-special-crop=""
                        alt=""
                        data-alt=""
                        data-title="dog-accessories-outward-hound-lifejacket"
                        data-shop-image="false"
                        data-original-width="1500"
                        
                        data-original-height="1500"
                        data-high-density="true"
                        data-main-recipe=""
                        data-crop-percentage="100"
                          
                        data-tracking-zone="image"
                        data-orientation="default"
                        
                        aria-label=""
                      >
                        <noscript>
                          <img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2020%2F06%2F26%2Fdog-accessories-outward-hound-lifejacket.jpg"
                                alt="">
                        </noscript>
                      
                        <div class="lazy-image__loadingPlaceholder">
                          <img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" />
                        </div>
                      
                        <div class="inner-container js-inner-container  image-overlay">
                      
                      
                            <span
                              class="icon icon-pinterest-circle-solid social-icon pinterest-transparent "
                                data-social-service="pinterest"
                            >
                                <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fwww.shape.com%2Ffitness%2Fgear%2Ffitness-accessories%2Fdog-accessories%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-article%26utm_content%3D20200627%26utm_term%3Dundefined&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F35%252F2020%252F06%252F26%252Fdog-accessories-outward-hound-lifejacket.jpg&amp;description&#x3D;The%20Best%20Dog%20Accessories%20for%20Being%20Active%20with%20Your%20Fur%20Baby%20This%20Summer"
                                  class="display-block component popup"
                                    title="pinterest share"
                                  aria-label="Pin this image"
                                >
                            
                              <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg>
                            
                                </a>
                            </span>
                      
                            <button class="icon icon-image-zoom"
                                    data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2020%2F06%2F26%2Fdog-accessories-outward-hound-lifejacket.jpg"
                                    data-headline=""
                                    data-caption=""
                                    data-credit=""
                                    data-alt=""
                                    data-title="dog-accessories-outward-hound-lifejacket"
                                    aria-label="Make image larger"
                                    data-tracking-do-not-track="1"
                            >
                              <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                              <title>Image zoom</title>
                              <path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"></path>
                              </svg>
                            </button>
                        </div>
                      
                      
                      </div>
                  </div>
                </div>
                          <div class="paragraph">
                  <p>Providing comfortable buoyancy in the water, this doggy life vest also doesn&#x2019;t restrict movement on land. The front neck float helps keep their head above water and the neoprene belly band supports their chest and stomach. With over 3,700 five-star reviews, Amazon customers love this dog life vest for days by the pool or on the boat for both small and large dogs. Plus, multiple reviewers commented on how this not only keeps their pups afloat and is a good safety measure, but that the <a href="https://www.amazon.com/gp/customer-reviews/R2RRMV4BE7QFYN/ref=as_li_ss_tl?ie=UTF8&amp;linkCode=ll2&amp;tag=shpdogaccessoriessbrickell06-26-20&amp;linkId=fcde2bf44e4121a2e6c0d145daa14e59&amp;language=en_US">dual grab handles make it easy</a> to lift their pets.</p>
                </div>
                            
                    <div
                        id="div-gpt-mob-square-fixed-2"
                        data-tier="3"
                      
                      class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad  karma-ad"
                      role="complementary" aria-hidden="true" tabindex="-1"></div>
                  
                          <div class="paragraph">
                  <p><strong>Buy It:</strong> <a href="https://www.amazon.com/Outward-Hound-Granby-Life-Jacket/dp/B0081XIK4Q/ref=as_li_ss_tl?ie=UTF8&amp;linkCode=ll1&amp;tag=shpdogaccessoriessbrickell06-26-20&amp;linkId=dd3c1b00c4afa1f6bf3f98477bc21dc9&amp;language=en_US">Outward Hound Granby Splash Dog Life Jacket</a>, $32, <del>$40</del>, <a href="https://www.amazon.com/Outward-Hound-Granby-Life-Jacket/dp/B0081XIK4Q/ref=as_li_ss_tl?ie=UTF8&amp;linkCode=ll1&amp;tag=shpdogaccessoriessbrickell06-26-20&amp;linkId=dd3c1b00c4afa1f6bf3f98477bc21dc9&amp;language=en_US">amazon.com</a></p>
                </div>
                            <h2>Ruffwear Grip Trex Dog Boots</h2>
                          <div class="component inline image margin-32-tb align-img align-default">
                  <div class="image-wrapper">
                      <div
                        class="component lazy-image lazy-image-udf  aspect_1x1
                          
                          
                          
                           cache-only
                          
                           align-default
                      "
                        data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2020%2F06%2F26%2Fdog-accessories-ruffwear-booties.jpg"
                        data-use-imagesvc-to-cache="true"
                        data-special-crop=""
                        alt="dog-accessories-ruffwear-booties"
                        data-alt="dog-accessories-ruffwear-booties"
                        data-title="dog-accessories-ruffwear-booties"
                        data-shop-image="false"
                        data-original-width="1500"
                        
                        data-original-height="1500"
                        data-high-density="true"
                        data-main-recipe=""
                        data-crop-percentage="100"
                          
                        data-tracking-zone="image"
                        data-orientation="default"
                        
                        aria-label=""
                      >
                        <noscript>
                          <img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2020%2F06%2F26%2Fdog-accessories-ruffwear-booties.jpg"
                                alt="dog-accessories-ruffwear-booties">
                        </noscript>
                      
                        <div class="lazy-image__loadingPlaceholder">
                          <img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" />
                        </div>
                      
                        <div class="inner-container js-inner-container  image-overlay">
                      
                      
                            <span
                              class="icon icon-pinterest-circle-solid social-icon pinterest-transparent "
                                data-social-service="pinterest"
                            >
                                <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fwww.shape.com%2Ffitness%2Fgear%2Ffitness-accessories%2Fdog-accessories%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-article%26utm_content%3D20200627%26utm_term%3Dundefined&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F35%252F2020%252F06%252F26%252Fdog-accessories-ruffwear-booties.jpg&amp;description&#x3D;The%20Best%20Dog%20Accessories%20for%20Being%20Active%20with%20Your%20Fur%20Baby%20This%20Summer"
                                  class="display-block component popup"
                                    title="pinterest share"
                                  aria-label="Pin this image"
                                >
                            
                              <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg>
                            
                                </a>
                            </span>
                      
                            <button class="icon icon-image-zoom"
                                    data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2020%2F06%2F26%2Fdog-accessories-ruffwear-booties.jpg"
                                    data-headline=""
                                    data-caption=""
                                    data-credit="RUFFWEAR"
                                    data-alt="dog-accessories-ruffwear-booties"
                                    data-title="dog-accessories-ruffwear-booties"
                                    aria-label="Make image larger"
                                    data-tracking-do-not-track="1"
                            >
                              <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                              <title>Image zoom</title>
                              <path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"></path>
                              </svg>
                            </button>
                        </div>
                      
                      
                            <div class="image-wrap-container clearfix">
                                <div class="credit body-credit padding-8-top padding-8-bottom">RUFFWEAR</div>
                            </div>
                      </div>
                  </div>
                </div>
                          <div class="paragraph">
                  <p>These high-performance booties keep your dog&apos;s paws protected on hikes, runs, and outdoor adventures&#x2014;just like <a href="https://www.shape.com/fitness/gear/best-hiking-boots-shoes-for-women">your own hiking boots</a> do! They feature rugged Vibram outsoles to offer traction on both paved roads and rocky terrain, and the breathable mesh uppers offer ventilation while keeping debris out. The closure system cinches around the narrowest part of the dog&apos;s leg for a snug yet comfortable fit, which is super important when you plan to be out all day. Reviewers love them for everything from walks on hot pavement to <a href="https://ruffwear.com/collections/trail-runner-gift-guide/products/grip-trex-dog-boots">helping older dogs with mobility and confidence</a>.</p>
                </div>
                            
                    <div
                        id="div-gpt-mob-square-fixed-3"
                        data-tier="4"
                      
                      class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad  karma-ad"
                      role="complementary" aria-hidden="true" tabindex="-1"></div>
                  
                          <div class="paragraph">
                  <p><strong>Buy It:</strong> <a href="https://ruffwear.com/collections/trail-runner-gift-guide/products/grip-trex-dog-boots" target="_blank" rel="sponsored">Ruffwear Grip Trex Dog Boots</a>, $75 for 4, <a href="https://ruffwear.com/collections/trail-runner-gift-guide/products/grip-trex-dog-boots" target="_blank" rel="sponsored">ruffwear.com</a></p>
                </div>
                            <h2>Outward Hound Tail Teaser Wand</h2>
                          <div class="component inline image margin-32-tb align-img align-default">
                  <div class="image-wrapper">
                      <div
                        class="component lazy-image lazy-image-udf  aspect_1x1
                          
                          
                          
                           cache-only
                          
                           align-default
                      "
                        data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2020%2F06%2F26%2Fdog-accessories-tail-teaser.jpg"
                        data-use-imagesvc-to-cache="true"
                        data-special-crop=""
                        alt="dog-accessories-tail-teaser"
                        data-alt="dog-accessories-tail-teaser"
                        data-title="dog-accessories-tail-teaser"
                        data-shop-image="false"
                        data-original-width="1500"
                        
                        data-original-height="1500"
                        data-high-density="true"
                        data-main-recipe=""
                        data-crop-percentage="100"
                          
                        data-tracking-zone="image"
                        data-orientation="default"
                        
                        aria-label=""
                      >
                        <noscript>
                          <img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2020%2F06%2F26%2Fdog-accessories-tail-teaser.jpg"
                                alt="dog-accessories-tail-teaser">
                        </noscript>
                      
                        <div class="lazy-image__loadingPlaceholder">
                          <img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" />
                        </div>
                      
                        <div class="inner-container js-inner-container  image-overlay">
                      
                      
                            <span
                              class="icon icon-pinterest-circle-solid social-icon pinterest-transparent "
                                data-social-service="pinterest"
                            >
                                <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fwww.shape.com%2Ffitness%2Fgear%2Ffitness-accessories%2Fdog-accessories%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-article%26utm_content%3D20200627%26utm_term%3Dundefined&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F35%252F2020%252F06%252F26%252Fdog-accessories-tail-teaser.jpg&amp;description&#x3D;The%20Best%20Dog%20Accessories%20for%20Being%20Active%20with%20Your%20Fur%20Baby%20This%20Summer"
                                  class="display-block component popup"
                                    title="pinterest share"
                                  aria-label="Pin this image"
                                >
                            
                              <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg>
                            
                                </a>
                            </span>
                      
                            <button class="icon icon-image-zoom"
                                    data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2020%2F06%2F26%2Fdog-accessories-tail-teaser.jpg"
                                    data-headline=""
                                    data-caption=""
                                    data-credit="AMAZON"
                                    data-alt="dog-accessories-tail-teaser"
                                    data-title="dog-accessories-tail-teaser"
                                    aria-label="Make image larger"
                                    data-tracking-do-not-track="1"
                            >
                              <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                              <title>Image zoom</title>
                              <path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"></path>
                              </svg>
                            </button>
                        </div>
                      
                      
                            <div class="image-wrap-container clearfix">
                                <div class="credit body-credit padding-8-top padding-8-bottom">AMAZON</div>
                            </div>
                      </div>
                  </div>
                </div>
                          <div class="paragraph">
                  <p>While it might look like a cat toy, this wand is perfect for dogs who need to exercise and release some energy, but might not be fans of fetch. The wand encourages your little guy to chase and tug on it, thanks to the durable nylon cord and faux-fur, hamster-like toys that squeak and rattle to get their attention. Also nice: It can be used in your backyard or at the park, as well as inside (great for rainy days!). It boasts over 1,300 five-star reviews, and shoppers rave that it&apos;s the &quot;<a href="https://www.amazon.com/gp/customer-reviews/R1CMTC5FIGKBOH/ref=as_li_ss_tl?ie=UTF8&amp;linkCode=ll2&amp;tag=shpdogaccessoriessbrickell06-26-20&amp;linkId=4eb8b5df310d0ab992be250aa41b77ff&amp;language=en_US">best investment</a>&quot; they&apos;ve made toy-wise, and that it&apos;s <a href="https://www.amazon.com/gp/customer-reviews/RF976GJFQAL8A/ref=as_li_ss_tl?ie=UTF8&amp;linkCode=ll2&amp;tag=shpdogaccessoriessbrickell06-26-20&amp;linkId=9dcca2910ee16bbc37266266503afe10&amp;language=en_US">great for high-energy pups</a>.</p>
                </div>
                            
                    <div
                        id="div-gpt-mob-square-fixed-4"
                        data-tier="1"
                      data-lazy-scroll="true"
                      class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad  karma-ad"
                      role="complementary" aria-hidden="true" tabindex="-1"></div>
                  
                          <div class="paragraph">
                  <p><strong>Buy It:</strong> <a href="https://www.amazon.com/Outward-Hound-Tail-Teaser-Flirt/dp/B0042I5G2I/ref=as_li_ss_tl?ie=UTF8&amp;linkCode=ll1&amp;tag=shpdogaccessoriessbrickell06-26-20&amp;linkId=211b8b4684f598455bd33e82dc530a3c&amp;language=en_US">Outward Hound Tail Teaser Lure Wand</a>, $15, a<a href="https://www.amazon.com/Outward-Hound-Tail-Teaser-Flirt/dp/B0042I5G2I/ref=as_li_ss_tl?ie=UTF8&amp;linkCode=ll1&amp;tag=shpdogaccessoriessbrickell06-26-20&amp;linkId=211b8b4684f598455bd33e82dc530a3c&amp;language=en_US">mazon.com</a></p>
                </div>
                            <h2>Ruffwear Approach Dog Pack</h2>
                          <div class="component inline image margin-32-tb align-img align-default">
                  <div class="image-wrapper">
                      <div
                        class="component lazy-image lazy-image-udf  aspect_1x1
                          
                          
                          
                           cache-only
                          
                           align-default
                      "
                        data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2020%2F06%2F26%2Fdog-accessories-ruffwear-backpack-camping.jpg"
                        data-use-imagesvc-to-cache="true"
                        data-special-crop=""
                        alt="dog-accessories-ruffwear-backpack-camping"
                        data-alt="dog-accessories-ruffwear-backpack-camping"
                        data-title="dog-accessories-ruffwear-backpack-camping"
                        data-shop-image="false"
                        data-original-width="1500"
                        
                        data-original-height="1500"
                        data-high-density="true"
                        data-main-recipe=""
                        data-crop-percentage="100"
                          
                        data-tracking-zone="image"
                        data-orientation="default"
                        
                        aria-label=""
                      >
                        <noscript>
                          <img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2020%2F06%2F26%2Fdog-accessories-ruffwear-backpack-camping.jpg"
                                alt="dog-accessories-ruffwear-backpack-camping">
                        </noscript>
                      
                        <div class="lazy-image__loadingPlaceholder">
                          <img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" />
                        </div>
                      
                        <div class="inner-container js-inner-container  image-overlay">
                      
                      
                            <span
                              class="icon icon-pinterest-circle-solid social-icon pinterest-transparent "
                                data-social-service="pinterest"
                            >
                                <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fwww.shape.com%2Ffitness%2Fgear%2Ffitness-accessories%2Fdog-accessories%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-article%26utm_content%3D20200627%26utm_term%3Dundefined&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F35%252F2020%252F06%252F26%252Fdog-accessories-ruffwear-backpack-camping.jpg&amp;description&#x3D;The%20Best%20Dog%20Accessories%20for%20Being%20Active%20with%20Your%20Fur%20Baby%20This%20Summer"
                                  class="display-block component popup"
                                    title="pinterest share"
                                  aria-label="Pin this image"
                                >
                            
                              <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg>
                            
                                </a>
                            </span>
                      
                            <button class="icon icon-image-zoom"
                                    data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2020%2F06%2F26%2Fdog-accessories-ruffwear-backpack-camping.jpg"
                                    data-headline=""
                                    data-caption=""
                                    data-credit="AMAZON"
                                    data-alt="dog-accessories-ruffwear-backpack-camping"
                                    data-title="dog-accessories-ruffwear-backpack-camping"
                                    aria-label="Make image larger"
                                    data-tracking-do-not-track="1"
                            >
                              <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                              <title>Image zoom</title>
                              <path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"></path>
                              </svg>
                            </button>
                        </div>
                      
                      
                            <div class="image-wrap-container clearfix">
                                <div class="credit body-credit padding-8-top padding-8-bottom">AMAZON</div>
                            </div>
                      </div>
                  </div>
                </div>
                          <div class="paragraph">
                  <p>Hit the trail with this well-made dog pack, <a href="https://www.shape.com/fitness/cardio/benefits-hiking-will-make-you-want-hit-trails">perfect for hiking</a> and <a href="https://www.shape.com/lifestyle/fit-getaways/health-benefits-camping-outdoor-person">camping</a>. It&apos;s designed with weight-forward saddlebags to provide stability and comfortable carrying. The integrated harness can be easily adjusted for the perfect fit, and the padded handle allows you to lift your pup over uneven terrain. Bonus: It has reflective trim, a loop for a light beacon, and pockets galore, so you can stash treats, collapsible bowls, and more. Sure, it might be a splurge, but <a href="https://www.amazon.com/gp/customer-reviews/RZMGASPUZ17ZB/ref=as_li_ss_tl?ie=UTF8&amp;linkCode=ll2&amp;tag=shpdogaccessoriessbrickell06-26-20&amp;linkId=f771d620efcc785f674f92fafd593723&amp;language=en_US">multiple customers</a> said it was well &quot;<a href="https://www.amazon.com/gp/customer-reviews/R18ZND4NVOUHFZ/ref=as_li_ss_tl?ie=UTF8&amp;linkCode=ll2&amp;tag=shpdogaccessoriessbrickell06-26-20&amp;linkId=1a1221d5eee5d6889426d2cd081a8f51&amp;language=en_US">worth the expense</a>.&quot; With 92 percent of Amazon reviewers awarding this pack four and five stars, you can&apos;t beat it.</p>
                </div>
                            
                    <div
                        id="div-gpt-mob-square-fixed-5"
                        data-tier="2"
                      data-lazy-scroll="true"
                      class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad  karma-ad"
                      role="complementary" aria-hidden="true" tabindex="-1"></div>
                  
                          <div class="paragraph">
                  <p><strong>Buy It:</strong> <a href="https://www.amazon.com/dp/B01N10JE47/ref=as_li_ss_tl?ie=UTF8&amp;linkCode=ll1&amp;tag=shpdogaccessoriessbrickell06-26-20&amp;linkId=5c90cd93b8000607119053bd57ff0a1a&amp;language=en_US">Ruffwear Approach Dog Pack</a>, $80, <a href="https://www.amazon.com/dp/B01N10JE47/ref=as_li_ss_tl?ie=UTF8&amp;linkCode=ll1&amp;tag=shpdogaccessoriessbrickell06-26-20&amp;linkId=5c90cd93b8000607119053bd57ff0a1a&amp;language=en_US">amazon.com</a></p>
                </div>
                            <h2>Lesotc Pet Water Bottle</h2>
                          <div class="component inline image margin-32-tb align-img align-default">
                  <div class="image-wrapper">
                      <div
                        class="component lazy-image lazy-image-udf  aspect_1x1
                          
                          
                          
                           cache-only
                          
                           align-default
                      "
                        data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2020%2F06%2F26%2Fdog-accessories-pet-water-bottle.jpg"
                        data-use-imagesvc-to-cache="true"
                        data-special-crop=""
                        alt="dog-accessories-pet-water-bottle"
                        data-alt="dog-accessories-pet-water-bottle"
                        data-title="dog-accessories-pet-water-bottle"
                        data-shop-image="false"
                        data-original-width="1500"
                        
                        data-original-height="1500"
                        data-high-density="true"
                        data-main-recipe=""
                        data-crop-percentage="100"
                          
                        data-tracking-zone="image"
                        data-orientation="default"
                        
                        aria-label=""
                      >
                        <noscript>
                          <img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2020%2F06%2F26%2Fdog-accessories-pet-water-bottle.jpg"
                                alt="dog-accessories-pet-water-bottle">
                        </noscript>
                      
                        <div class="lazy-image__loadingPlaceholder">
                          <img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" />
                        </div>
                      
                        <div class="inner-container js-inner-container  image-overlay">
                      
                      
                            <span
                              class="icon icon-pinterest-circle-solid social-icon pinterest-transparent "
                                data-social-service="pinterest"
                            >
                                <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fwww.shape.com%2Ffitness%2Fgear%2Ffitness-accessories%2Fdog-accessories%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-article%26utm_content%3D20200627%26utm_term%3Dundefined&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F35%252F2020%252F06%252F26%252Fdog-accessories-pet-water-bottle.jpg&amp;description&#x3D;The%20Best%20Dog%20Accessories%20for%20Being%20Active%20with%20Your%20Fur%20Baby%20This%20Summer"
                                  class="display-block component popup"
                                    title="pinterest share"
                                  aria-label="Pin this image"
                                >
                            
                              <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg>
                            
                                </a>
                            </span>
                      
                            <button class="icon icon-image-zoom"
                                    data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2020%2F06%2F26%2Fdog-accessories-pet-water-bottle.jpg"
                                    data-headline=""
                                    data-caption=""
                                    data-credit=""
                                    data-alt="dog-accessories-pet-water-bottle"
                                    data-title="dog-accessories-pet-water-bottle"
                                    aria-label="Make image larger"
                                    data-tracking-do-not-track="1"
                            >
                              <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                              <title>Image zoom</title>
                              <path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"></path>
                              </svg>
                            </button>
                        </div>
                      
                      
                      </div>
                  </div>
                </div>
                          <div class="paragraph">
                  <p>The <a href="https://www.amazon.com/gp/bestsellers/pet-supplies/2975358011/ref=as_li_ss_tl?ie=UTF8&amp;linkCode=ll2&amp;tag=shpdogaccessoriessbrickell06-26-20&amp;linkId=81aacf3c3153b778b79d780818bcf246&amp;language=en_US">best-selling dog water bottle on Amazon</a>, this no-leak water bottle-water bowl hybrid holds 18 ounces of cool H20, and is convenient to take with you on outings&#x2014;whether it be a park walk, hike, or patio brunch. The fold cap acts as a water bowl, so you don&apos;t need to carry around a separate one. Just squeeze the water bottle with one hand and the water will flow automatically into the bowl. Fold the bowl down for easy storage once your pup has quenched their thirst. It&apos;s great for dogs of all sizes, from <a href="https://www.amazon.com/gp/customer-reviews/R6LWCBE83LW71/ref=as_li_ss_tl?ie=UTF8&amp;linkCode=ll2&amp;tag=shpdogaccessoriessbrickell06-26-20&amp;linkId=5a810b6f907bb60efa39a18f96371f6f&amp;language=en_US">Jack Russell terriers</a> to Golden Retrievers, and works well for <a href="https://www.amazon.com/gp/customer-reviews/R2404LAG71SPPY/ref=as_li_ss_tl?ie=UTF8&amp;linkCode=ll2&amp;tag=shpdogaccessoriessbrickell06-26-20&amp;linkId=fd5570346c152276ea0966cb331aaea7&amp;language=en_US">road trips</a> and travel, according to reviewers. (While you&apos;re buying one, grab <a href="https://www.shape.com/fitness/gear/top-water-bottles-active-chicks">a new water bottle for yourself</a>, too.)</p>
                </div>
                            
                    <div
                        id="div-gpt-mob-square-fixed-6"
                        data-tier="3"
                      data-lazy-scroll="true"
                      class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad  karma-ad"
                      role="complementary" aria-hidden="true" tabindex="-1"></div>
                  
                          <div class="paragraph">
                  <p><strong>Buy It:</strong> <a href="https://www.amazon.com/lesotc-Foldable-Dispenser-Lightweight-Convenient/dp/B07Q56TTD4/ref=as_li_ss_tl?ie=UTF8&amp;linkCode=ll1&amp;tag=shpdogaccessoriessbrickell06-26-20&amp;linkId=9ea39de81bea807619f663dc3c76e9c0&amp;language=en_US">Lesotc Pet Water Bottle</a>, $16, <a href="https://www.amazon.com/lesotc-Foldable-Dispenser-Lightweight-Convenient/dp/B07Q56TTD4/ref=as_li_ss_tl?ie=UTF8&amp;linkCode=ll1&amp;tag=shpdogaccessoriessbrickell06-26-20&amp;linkId=9ea39de81bea807619f663dc3c76e9c0&amp;language=en_US">amazon.com</a></p>
                </div>
                            <h2>BarkBay Pet Carrier Bicycle Basket</h2>
                          <div class="component inline image margin-32-tb align-img align-default">
                  <div class="image-wrapper">
                      <div
                        class="component lazy-image lazy-image-udf  aspect_1x1
                          
                          
                          
                           cache-only
                          
                           align-default
                      "
                        data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2020%2F06%2F26%2Fbarkbay-bicycle-pet-carrier-backpack-1.jpg"
                        data-use-imagesvc-to-cache="true"
                        data-special-crop=""
                        alt="barkbay-bicycle-pet-carrier-backpack"
                        data-alt="barkbay-bicycle-pet-carrier-backpack"
                        data-title="barkbay-bicycle-pet-carrier-backpack"
                        data-shop-image="false"
                        data-original-width="1244"
                        
                        data-original-height="1244"
                        data-high-density="true"
                        data-main-recipe=""
                        data-crop-percentage="100"
                          
                        data-tracking-zone="image"
                        data-orientation="default"
                        
                        aria-label=""
                      >
                        <noscript>
                          <img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2020%2F06%2F26%2Fbarkbay-bicycle-pet-carrier-backpack-1.jpg"
                                alt="barkbay-bicycle-pet-carrier-backpack">
                        </noscript>
                      
                        <div class="lazy-image__loadingPlaceholder">
                          <img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" />
                        </div>
                      
                        <div class="inner-container js-inner-container  image-overlay">
                      
                      
                            <span
                              class="icon icon-pinterest-circle-solid social-icon pinterest-transparent "
                                data-social-service="pinterest"
                            >
                                <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fwww.shape.com%2Ffitness%2Fgear%2Ffitness-accessories%2Fdog-accessories%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-article%26utm_content%3D20200627%26utm_term%3Dundefined&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F35%252F2020%252F06%252F26%252Fbarkbay-bicycle-pet-carrier-backpack-1.jpg&amp;description&#x3D;The%20Best%20Dog%20Accessories%20for%20Being%20Active%20with%20Your%20Fur%20Baby%20This%20Summer"
                                  class="display-block component popup"
                                    title="pinterest share"
                                  aria-label="Pin this image"
                                >
                            
                              <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg>
                            
                                </a>
                            </span>
                      
                            <button class="icon icon-image-zoom"
                                    data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2020%2F06%2F26%2Fbarkbay-bicycle-pet-carrier-backpack-1.jpg"
                                    data-headline=""
                                    data-caption=""
                                    data-credit="Amazon"
                                    data-alt="barkbay-bicycle-pet-carrier-backpack"
                                    data-title="barkbay-bicycle-pet-carrier-backpack"
                                    aria-label="Make image larger"
                                    data-tracking-do-not-track="1"
                            >
                              <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                              <title>Image zoom</title>
                              <path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"></path>
                              </svg>
                            </button>
                        </div>
                      
                      
                            <div class="image-wrap-container clearfix">
                                <div class="credit body-credit padding-8-top padding-8-bottom">Amazon</div>
                            </div>
                      </div>
                  </div>
                </div>
                          <div class="paragraph">
                  <p>If you&apos;re planning a city cycling outing (or even <a href="https://www.shape.com/fitness/cardio/heres-what-happened-when-i-biked-work-week">bike commuting</a>) and want to take your puppy or small dog but they can&apos;t keep up, pop them in this bike basket. The easy-to-install basket comes with a soft, sheepskin liner for a comfy ride, and the floorboard is removable to make cleaning a breeze. There&apos;s mesh venting for added airflow, a tether that attaches to your dog&apos;s collar to prevent them from jumping out, and storage pockets to cart all of your dog&apos;s essentials with you wherever you go. Shoppers love that their dogs <a href="https://www.amazon.com/gp/customer-reviews/R3NX25WEBQRXY0/ref=as_li_ss_tl?ie=UTF8&amp;linkCode=ll2&amp;tag=shpdogaccessoriessbrickell06-26-20&amp;linkId=c505b89d83206fd314d41524c4dc82cb&amp;language=en_US">don&apos;t overheat in it</a>&#xA0;and that it can <a href="https://www.amazon.com/gp/customer-reviews/R3GEDSJSKZ90UP/ref=as_li_ss_tl?ie=UTF8&amp;linkCode=ll2&amp;tag=shpdogaccessoriessbrickell06-26-20&amp;linkId=153c215cb92a25d11b2d5c0d2079eaed&amp;language=en_US">double as a car seat</a> for their pet.</p>
                </div>
                            
                    <div
                        id="div-gpt-mob-square-fixed-7"
                        data-tier="4"
                      data-lazy-scroll="true"
                      class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad  karma-ad"
                      role="complementary" aria-hidden="true" tabindex="-1"></div>
                  
                          <div class="paragraph">
                  <p><strong>Buy It:</strong> <a href="https://www.amazon.com/Carrier-Bicycle-Booster-Backpack-Shoulder/dp/B07CQKMYH3/ref=as_li_ss_tl?ie=UTF8&amp;linkCode=ll1&amp;tag=shpdogaccessoriessbrickell06-26-20&amp;linkId=f9da12bd915c43141d346e00bf013b31&amp;language=en_US">BarkBay Pet Carrier Bicycle Basket</a>, $60, <del>$76</del>, <a href="https://www.amazon.com/Carrier-Bicycle-Booster-Backpack-Shoulder/dp/B07CQKMYH3/ref=as_li_ss_tl?ie=UTF8&amp;linkCode=ll1&amp;tag=shpdogaccessoriessbrickell06-26-20&amp;linkId=f9da12bd915c43141d346e00bf013b31&amp;language=en_US">amazon.com</a></p>
                </div>
                            <h2>Chuckit! Sport Launcher Dog Ball Thrower</h2>
                          <div class="component inline image margin-32-tb align-img align-default">
                  <div class="image-wrapper">
                      <div
                        class="component lazy-image lazy-image-udf  aspect_1x1
                          
                          
                          
                           cache-only
                          
                           align-default
                      "
                        data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2020%2F06%2F26%2Fdog-accessories-chuck-it.jpg"
                        data-use-imagesvc-to-cache="true"
                        data-special-crop=""
                        alt="dog-accessories-chuck-it"
                        data-alt="dog-accessories-chuck-it"
                        data-title="dog-accessories-chuck-it"
                        data-shop-image="false"
                        data-original-width="1500"
                        
                        data-original-height="1500"
                        data-high-density="true"
                        data-main-recipe=""
                        data-crop-percentage="100"
                          
                        data-tracking-zone="image"
                        data-orientation="default"
                        
                        aria-label=""
                      >
                        <noscript>
                          <img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2020%2F06%2F26%2Fdog-accessories-chuck-it.jpg"
                                alt="dog-accessories-chuck-it">
                        </noscript>
                      
                        <div class="lazy-image__loadingPlaceholder">
                          <img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" />
                        </div>
                      
                        <div class="inner-container js-inner-container  image-overlay">
                      
                      
                            <span
                              class="icon icon-pinterest-circle-solid social-icon pinterest-transparent "
                                data-social-service="pinterest"
                            >
                                <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fwww.shape.com%2Ffitness%2Fgear%2Ffitness-accessories%2Fdog-accessories%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-article%26utm_content%3D20200627%26utm_term%3Dundefined&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F35%252F2020%252F06%252F26%252Fdog-accessories-chuck-it.jpg&amp;description&#x3D;The%20Best%20Dog%20Accessories%20for%20Being%20Active%20with%20Your%20Fur%20Baby%20This%20Summer"
                                  class="display-block component popup"
                                    title="pinterest share"
                                  aria-label="Pin this image"
                                >
                            
                              <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg>
                            
                                </a>
                            </span>
                      
                            <button class="icon icon-image-zoom"
                                    data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2020%2F06%2F26%2Fdog-accessories-chuck-it.jpg"
                                    data-headline=""
                                    data-caption=""
                                    data-credit="AMAZON"
                                    data-alt="dog-accessories-chuck-it"
                                    data-title="dog-accessories-chuck-it"
                                    aria-label="Make image larger"
                                    data-tracking-do-not-track="1"
                            >
                              <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                              <title>Image zoom</title>
                              <path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"></path>
                              </svg>
                            </button>
                        </div>
                      
                      
                            <div class="image-wrap-container clearfix">
                                <div class="credit body-credit padding-8-top padding-8-bottom">AMAZON</div>
                            </div>
                      </div>
                  </div>
                </div>
                          <div class="paragraph">
                  <p>You can now throw your dogs beloved ball over and over again without getting too tired, thanks to this ball launcher. Great for backyard, beach, and park use, this thrower is lightweight (great for tossing in your car or bag) and is designed for hands-free pickup, so you don&apos;t have to constantly bend over. It boasts over 4,000 glowing reviews, and many of those tout it as an &quot;<a href="https://www.amazon.com/gp/customer-reviews/R2OEDNAXPW5ROK/ref=as_li_ss_tl?ie=UTF8&amp;linkCode=ll2&amp;tag=shpdogaccessoriessbrickell06-26-20&amp;linkId=50fdd1008665809af8ad8dffadd8155c&amp;language=en_US">arm saver</a>.&quot;</p>
                </div>
                            
                    <div
                        id="div-gpt-mob-square-fixed-8"
                        data-tier="1"
                      data-lazy-scroll="true"
                      class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad  karma-ad"
                      role="complementary" aria-hidden="true" tabindex="-1"></div>
                  
                          <div class="paragraph">
                  <p><strong>Buy It:</strong> <a href="https://www.amazon.com/Chuckit-Classic-Launcher-Thrower-Assorted/dp/B00006IX59/ref=as_li_ss_tl?ie=UTF8&amp;linkCode=ll1&amp;tag=shpdogaccessoriessbrickell06-26-20&amp;linkId=2d06f231caa1e09790f7114cd2545d2f&amp;language=en_US">Chuckit! Sport Launcher Dog Ball Thrower</a>, $10, <a href="https://www.amazon.com/Chuckit-Classic-Launcher-Thrower-Assorted/dp/B00006IX59/ref=as_li_ss_tl?ie=UTF8&amp;linkCode=ll1&amp;tag=shpdogaccessoriessbrickell06-26-20&amp;linkId=2d06f231caa1e09790f7114cd2545d2f&amp;language=en_US">amazon.com</a></p>
                </div>
                            <h2>Ruffwear Jet Stream Dog Cooling Vest</h2>
                          <div class="component inline image margin-32-tb align-img align-default">
                  <div class="image-wrapper">
                      <div
                        class="component lazy-image lazy-image-udf  aspect_1x1
                          
                          
                          
                           cache-only
                          
                           align-default
                      "
                        data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2020%2F06%2F26%2Fdog-accessories-ruffwear-cooling-vest.jpg"
                        data-use-imagesvc-to-cache="true"
                        data-special-crop=""
                        alt="dog-accessories-ruffwear-cooling-vest"
                        data-alt="dog-accessories-ruffwear-cooling-vest"
                        data-title="dog-accessories-ruffwear-cooling-vest"
                        data-shop-image="false"
                        data-original-width="1500"
                        
                        data-original-height="1500"
                        data-high-density="true"
                        data-main-recipe=""
                        data-crop-percentage="100"
                          
                        data-tracking-zone="image"
                        data-orientation="default"
                        
                        aria-label=""
                      >
                        <noscript>
                          <img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2020%2F06%2F26%2Fdog-accessories-ruffwear-cooling-vest.jpg"
                                alt="dog-accessories-ruffwear-cooling-vest">
                        </noscript>
                      
                        <div class="lazy-image__loadingPlaceholder">
                          <img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" />
                        </div>
                      
                        <div class="inner-container js-inner-container  image-overlay">
                      
                      
                            <span
                              class="icon icon-pinterest-circle-solid social-icon pinterest-transparent "
                                data-social-service="pinterest"
                            >
                                <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fwww.shape.com%2Ffitness%2Fgear%2Ffitness-accessories%2Fdog-accessories%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-article%26utm_content%3D20200627%26utm_term%3Dundefined&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F35%252F2020%252F06%252F26%252Fdog-accessories-ruffwear-cooling-vest.jpg&amp;description&#x3D;The%20Best%20Dog%20Accessories%20for%20Being%20Active%20with%20Your%20Fur%20Baby%20This%20Summer"
                                  class="display-block component popup"
                                    title="pinterest share"
                                  aria-label="Pin this image"
                                >
                            
                              <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg>
                            
                                </a>
                            </span>
                      
                            <button class="icon icon-image-zoom"
                                    data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2020%2F06%2F26%2Fdog-accessories-ruffwear-cooling-vest.jpg"
                                    data-headline=""
                                    data-caption=""
                                    data-credit="RUFFWEAR"
                                    data-alt="dog-accessories-ruffwear-cooling-vest"
                                    data-title="dog-accessories-ruffwear-cooling-vest"
                                    aria-label="Make image larger"
                                    data-tracking-do-not-track="1"
                            >
                              <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                              <title>Image zoom</title>
                              <path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"></path>
                              </svg>
                            </button>
                        </div>
                      
                      
                            <div class="image-wrap-container clearfix">
                                <div class="credit body-credit padding-8-top padding-8-bottom">RUFFWEAR</div>
                            </div>
                      </div>
                  </div>
                </div>
                          <div class="paragraph">
                  <p>This sleek, lightweight cooling vest will bring your pup&apos;s temperature down via shading and evaporative cooling on outdoor excursions. To activate the cooling technology, just soak the vest in water, wring it out, and zip it on your pup. It also features comfy, stretchy spandex on the back and three-layer evaporative cooling chest panels to disperse heat from the dog&apos;s body. Customers say it keeps their dogs <a href="https://ruffwear.com/collections/summer-dog-gear/products/jet-stream">cool and comfy for hours</a> inside, outside, or in the car. (Also read: <a href="https://www.shape.com/fitness/cardio/10-must-know-tips-exercising-hot-weather">Must-Know Tips for Exercising Outside in Hot Weather</a>)</p>
                </div>
                            
                    <div
                        id="div-gpt-mob-square-fixed-9"
                        data-tier="2"
                      data-lazy-scroll="true"
                      class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad  karma-ad"
                      role="complementary" aria-hidden="true" tabindex="-1"></div>
                  
                          <div class="paragraph">
                  <p><strong>Buy It:</strong> <a href="https://ruffwear.com/collections/summer-dog-gear/products/jet-stream" target="_blank" rel="sponsored">Ruffwear Jet Stream Dog Cooling Vest</a>, $40, <a href="https://ruffwear.com/collections/summer-dog-gear/products/jet-stream" target="_blank" rel="sponsored">ruffwear.com</a></p>
                </div>
                            <h2>HoAoOo Pet Training Clicker</h2>
                          <div class="component inline image margin-32-tb align-img align-default">
                  <div class="image-wrapper">
                      <div
                        class="component lazy-image lazy-image-udf  aspect_1x1
                          
                          
                          
                           cache-only
                          
                           align-default
                      "
                        data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2020%2F06%2F26%2Fdog-accessories-clickers.jpg"
                        data-use-imagesvc-to-cache="true"
                        data-special-crop=""
                        alt="dog-accessories-clickers"
                        data-alt="dog-accessories-clickers"
                        data-title="dog-accessories-clickers"
                        data-shop-image="false"
                        data-original-width="1500"
                        
                        data-original-height="1500"
                        data-high-density="true"
                        data-main-recipe=""
                        data-crop-percentage="100"
                          
                        data-tracking-zone="image"
                        data-orientation="default"
                        
                        aria-label=""
                      >
                        <noscript>
                          <img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2020%2F06%2F26%2Fdog-accessories-clickers.jpg"
                                alt="dog-accessories-clickers">
                        </noscript>
                      
                        <div class="lazy-image__loadingPlaceholder">
                          <img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" />
                        </div>
                      
                        <div class="inner-container js-inner-container  image-overlay">
                      
                      
                            <span
                              class="icon icon-pinterest-circle-solid social-icon pinterest-transparent "
                                data-social-service="pinterest"
                            >
                                <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fwww.shape.com%2Ffitness%2Fgear%2Ffitness-accessories%2Fdog-accessories%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-article%26utm_content%3D20200627%26utm_term%3Dundefined&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F35%252F2020%252F06%252F26%252Fdog-accessories-clickers.jpg&amp;description&#x3D;The%20Best%20Dog%20Accessories%20for%20Being%20Active%20with%20Your%20Fur%20Baby%20This%20Summer"
                                  class="display-block component popup"
                                    title="pinterest share"
                                  aria-label="Pin this image"
                                >
                            
                              <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg>
                            
                                </a>
                            </span>
                      
                            <button class="icon icon-image-zoom"
                                    data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2020%2F06%2F26%2Fdog-accessories-clickers.jpg"
                                    data-headline=""
                                    data-caption=""
                                    data-credit="Amazon"
                                    data-alt="dog-accessories-clickers"
                                    data-title="dog-accessories-clickers"
                                    aria-label="Make image larger"
                                    data-tracking-do-not-track="1"
                            >
                              <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                              <title>Image zoom</title>
                              <path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"></path>
                              </svg>
                            </button>
                        </div>
                      
                      
                            <div class="image-wrap-container clearfix">
                                <div class="credit body-credit padding-8-top padding-8-bottom">Amazon</div>
                            </div>
                      </div>
                  </div>
                </div>
                          <div class="paragraph">
                  <p>Rust- and break-proof, these clickers can be used to train your dog&#x2014;whether you&apos;re working on basic obedience, cute tricks (high five, anyone?), improving confidence, or trying to correct bad behavior. They make a &quot;distinct and recognizable sound&quot; designed to get your dog&apos;s attention and become an indicator of good behavior. It&apos;s a safe, easy, and humane way to train your dog while challenging them physically and mentally&#x2014;so they&apos;re guaranteed to be tuckered out by the end of the session. Plus, <a href="https://www.amazon.com/gp/customer-reviews/R2MX7TWY328EIV/ref=as_li_ss_tl?ie=UTF8&amp;linkCode=ll2&amp;tag=shpdogaccessoriessbrickell06-26-20&amp;linkId=d54288b4d8ebbedbc142203afcd2b5cb&amp;language=en_US">dog walkers</a> and <a href="https://www.amazon.com/gp/customer-reviews/RXYXDORAHM9QG/ref=as_li_ss_tl?ie=UTF8&amp;linkCode=ll2&amp;tag=shpdogaccessoriessbrickell06-26-20&amp;linkId=f8cfe520b9c69c380e3f31b083537d39&amp;language=en_US">trainers</a> on Amazon both give them a thumbs up.</p>
                </div>
                            
                    <div
                        id="div-gpt-mob-square-fixed-10"
                        data-tier="3"
                      data-lazy-scroll="true"
                      class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad  karma-ad"
                      role="complementary" aria-hidden="true" tabindex="-1"></div>
                  
                          <div class="paragraph">
                  <p><strong>Buy It:</strong> <a href="https://www.amazon.com/Pet-Training-Clicker-Wrist-Strap/dp/B07F6FTTM7/ref=as_li_ss_tl?ie=UTF8&amp;linkCode=ll1&amp;tag=shpdogaccessoriessbrickell06-26-20&amp;linkId=d3e108c040a18a96f7ee5a0ae4fd24d2&amp;language=en_US">HoAoOo Pet Training Clicker</a>, $7 for 2, <a href="https://www.amazon.com/Pet-Training-Clicker-Wrist-Strap/dp/B07F6FTTM7/ref=as_li_ss_tl?ie=UTF8&amp;linkCode=ll1&amp;tag=shpdogaccessoriessbrickell06-26-20&amp;linkId=d3e108c040a18a96f7ee5a0ae4fd24d2&amp;language=en_US">amazon.com</a></p>
                </div>
                            <h2>Apollo Walker Pet Carrier Backpack</h2>
                          <div class="component inline image margin-32-tb align-img align-default">
                  <div class="image-wrapper">
                      <div
                        class="component lazy-image lazy-image-udf  aspect_1x1
                          
                          
                          
                           cache-only
                          
                           align-default
                      "
                        data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2020%2F06%2F26%2Fpet-carrier-backpack-walker.jpg"
                        data-use-imagesvc-to-cache="true"
                        data-special-crop=""
                        alt="apollo-pet-carrier-backpack-walker"
                        data-alt="apollo-pet-carrier-backpack-walker"
                        data-title="apollo-pet-carrier-backpack-walker"
                        data-shop-image="false"
                        data-original-width="1244"
                        
                        data-original-height="1244"
                        data-high-density="true"
                        data-main-recipe=""
                        data-crop-percentage="100"
                          
                        data-tracking-zone="image"
                        data-orientation="default"
                        
                        aria-label=""
                      >
                        <noscript>
                          <img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2020%2F06%2F26%2Fpet-carrier-backpack-walker.jpg"
                                alt="apollo-pet-carrier-backpack-walker">
                        </noscript>
                      
                        <div class="lazy-image__loadingPlaceholder">
                          <img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" />
                        </div>
                      
                        <div class="inner-container js-inner-container  image-overlay">
                      
                      
                            <span
                              class="icon icon-pinterest-circle-solid social-icon pinterest-transparent "
                                data-social-service="pinterest"
                            >
                                <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fwww.shape.com%2Ffitness%2Fgear%2Ffitness-accessories%2Fdog-accessories%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-article%26utm_content%3D20200627%26utm_term%3Dundefined&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F35%252F2020%252F06%252F26%252Fpet-carrier-backpack-walker.jpg&amp;description&#x3D;The%20Best%20Dog%20Accessories%20for%20Being%20Active%20with%20Your%20Fur%20Baby%20This%20Summer"
                                  class="display-block component popup"
                                    title="pinterest share"
                                  aria-label="Pin this image"
                                >
                            
                              <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg>
                            
                                </a>
                            </span>
                      
                            <button class="icon icon-image-zoom"
                                    data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2020%2F06%2F26%2Fpet-carrier-backpack-walker.jpg"
                                    data-headline=""
                                    data-caption=""
                                    data-credit="Amazon"
                                    data-alt="apollo-pet-carrier-backpack-walker"
                                    data-title="apollo-pet-carrier-backpack-walker"
                                    aria-label="Make image larger"
                                    data-tracking-do-not-track="1"
                            >
                              <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                              <title>Image zoom</title>
                              <path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"></path>
                              </svg>
                            </button>
                        </div>
                      
                      
                            <div class="image-wrap-container clearfix">
                                <div class="credit body-credit padding-8-top padding-8-bottom">Amazon</div>
                            </div>
                      </div>
                  </div>
                </div>
                          <div class="paragraph">
                  <p>Similar to the pet carrier <a href="https://www.instagram.com/p/CBk9CSxg4TC/">Lucy Hale showcased on Instagram</a>, this backpack has mesh panels for ventilation, two-way entry for easy access to your pooch, a top mesh window for more headroom and visibility, and soft fleece bedding so your dog can relax while being toted around. The backpack offers your pet plenty of room to move (with a space to stick their head out!) while also remaining escape-proof, thanks to the leash tether that attaches to your dog&apos;s collar. While it&apos;s ideal for traveling, you can also carry your dog in it when they get tired of walking&#x2014;and so many reviewers even say that it&apos;s <a href="https://www.amazon.com/gp/customer-reviews/R1OM37T5Y33VCJ/ref=as_li_ss_tl?ie=UTF8&amp;linkCode=ll2&amp;tag=shpdogaccessoriessbrickell06-26-20&amp;linkId=784c0187a70f3f396c88bdba05bcb697&amp;language=en_US">great for cats</a>, too! (Want a backpack for your gym stuff instead? Peep these <a href="https://www.shape.com/fitness/gear/best-gym-backpacks">top-rated workout backpacks</a>.)</p>
                </div>
                          <div class="paragraph">
                  <p><strong>Buy It:</strong> <a href="https://www.amazon.com/apollo-walker-Carrier-Backpack-Features/dp/B07S6ND196/ref=as_li_ss_tl?ie=UTF8&amp;linkCode=ll1&amp;tag=shpdogaccessoriessbrickell06-26-20&amp;linkId=db57f15757c1112d59577d40f5df7306&amp;language=en_US">Apollo walker Pet Carrier Backpack</a>, $41, <a href="https://www.amazon.com/apollo-walker-Carrier-Backpack-Features/dp/B07S6ND196/ref=as_li_ss_tl?ie=UTF8&amp;linkCode=ll1&amp;tag=shpdogaccessoriessbrickell06-26-20&amp;linkId=db57f15757c1112d59577d40f5df7306&amp;language=en_US">amazon.com</a></p>
                </div>
                        </div>
        
          
          <div class="articleContainer__content">
              
                <ul class="secondary-bylines byline-section" data-tracking-zone="body">
                </ul>
              
              <!-- If the current page has a byline, is a gallery and the config flag is set -->
                <ul class="bylines byline-section">
                  <li>
                    By
                    Susan Brickell
                  </li>
                </ul>
          </div>
        </div>

      <div class="content last">
        <div class="karma-lazy-seriesDetails"></div>

        <!-- Syndication Attribution -->

        <!-- Generic Page Content -->


        <div class="recirculation-wrapper">
            <div class="component recirculation loading" data-recirc="closed" data-show-toaster="" data-endpoint="/element-api/content-proxy/recommendations" data-recommendations-request-data="%7B%22provider%22%3A%22cms%22%2C%22brand%22%3A%22shp%22%2C%22id%22%3A%22482954%22%2C%22matchFactor%22%3A%22recent%22%2C%22contentType%22%3A%22article%22%2C%22parent%22%3A%22cms%2Fonecms_terms_shp_79%22%2C%22entity%22%3A%22cms%2Fonecms_terms_shp_2135%22%2C%22category%22%3A%22Fitness%20Accessories%22%2C%22content_graph_id%22%3A%22cms%2Fonecms_posts_shp_482954%22%7D"
            >
            </div>
        </div>


            <div class="component ugc-comments"
              id="ugc-comments"
              data-uuid="a86fe994-5112-4ab3-8e39-af4a6ca13dbb"
              data-title="The Best Dog Accessories for Being Active with Your Fur Baby This Summer"
              data-login-url="https://my.shape.com/common/profile/regStep1.jsp?regSource&#x3D;11167">
              <div class="inner-container two-col-inner">
                <div class="content two-col-main-content karma-content-container">
                  <div class="two-col-content karma-main-column">
                    <div class="two-col-content-wrapper">
                        <div class="two-col-social docked-sharebar-docking-container"></div>
          
                      <div class="ugc-comments-content-container">
                        <div class="component loader "></div>
                        <section class="ugc-comments-container container">
                          <div class="ugc-comments-header">
                            <h2 class="section-headline">
                              <span class="review-headline">Comments</span>
                            </h2>
          
                            <div class="ugc-comments-add-comment-wrapper euDisabled">
                              <button
                                data-label=""
                                data-tracking-label="add comment"
                                data-tracking-zone="body"
                                data-login-url="https://my.shape.com/common/profile/regStep1.jsp?regSource&#x3D;11167&amp;returnURL&#x3D;https://www.shape.com/fitness/gear/fitness-accessories/dog-accessories"
                                class="ugc-comments-add-comment">
                                Add Comment
                              </button>
                            </div>
                          </div>
          
          
                          <div class="ugc-comments-outer-comment-wrap"></div>
          
                            <span class="ugc-comments-first-comment euDisabled">
                              Be the first to comment!
                            </span>
          
                        </section>
                      </div>
                    </div>
                  </div>
                </div>
              </div>
              <div class="right-column sidebar-item">
                <div class="comments-ad-wrapper">
                    
                      <div
                          id="div-gpt-square-fixed-6"
                                data-tier="3"
                        data-lazy-scroll="true"
                        class="ad ad-container ad-wrapper  tablet-ad desktop-ad  karma-ad"
                        role="complementary" aria-hidden="true" tabindex="-1"></div>
                    
                    
                      <div
                          id="div-gpt-square-fixed-7"
                                data-tier="4"
                        data-lazy-scroll="true"
                        class="ad ad-container ad-wrapper  tablet-ad  karma-ad"
                        role="complementary" aria-hidden="true" tabindex="-1"></div>
                    
                    
                      <div
                          id="div-gpt-mob-square-fixed-11"
                                data-tier="1"
                        data-lazy-scroll="true"
                        class="ad ad-container ad-wrapper  mobile-ad  karma-ad"
                        role="complementary" aria-hidden="true" tabindex="-1"></div>
                    
                </div>
                <div class="ad-title">Advertisement</div>
              </div>
            </div>

        
      </div>
    </article>

      <div class="component auto-advance"
           data-auto="cms/onecms_posts_shp_480497,cms/onecms_posts_shp_475894,cms/onecms_posts_shp_474852"
           data-type="article"       data-autoadvance-request-data="%7B%22orderBy%22%3A%22recent%22%2C%22id%22%3A%22cms%2Fonecms_posts_shp_482954%22%2C%22sourceFilter%22%3A%22shp%22%2C%22docTypeFilter%22%3A%22content-type-article%22%2C%22page%22%3A1%2C%22pagesize%22%3A3%7D"
    >
        <div class="lazy-content template-two-col"></div>
        <div class="component loader hidden"></div>
      </div>
  </main>
</div>

<div
  class="partial modal share-icons"
  aria-hidden="true"
  id="dialog-c4ad6f22-850f-4d08-987e-d19926c2ac20"
  role="dialog"
  
>
  <div tabindex="0" data-a11y-dialog-hide></div>
  <div class="dialog-wrap" role="dialog" aria-labelledby="share_dialog">
    <button
      class="close"
      type="button"
      data-a11y-dialog-hide
      aria-label="Close this dialog window"
      data-tracking-zone="do-not-track"
      data-action="close-hamburger-menu"
      
    >
      
      <span
        class="icon icon-close utility-icon "
      >
      
        <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Close</title><path fill="#F0F1F3" d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>
      
      </span>
    </button>
    <h2 id="share_dialog" class="dialogTitle">Share options</h2>
    <div class="content">
    </div>
  </div>
</div>

<div
  class="partial modal ugc-upload-modal static"
  aria-hidden="true"
  id="dialog-52abfa02-6c2b-4f63-8ea3-0097cd23ff7b"
  role="dialog"
  
>
  <div tabindex="0" data-a11y-dialog-hide></div>
  <div class="dialog-wrap" role="dialog" aria-labelledby="ugc_upload">
    <button
      class="close"
      type="button"
      data-a11y-dialog-hide
      
      data-tracking-zone="do-not-track"
      data-action="close-hamburger-menu"
      
    >
      <span class="dialog-close-text">Back to story</span>
      <span
        class="icon icon-close utility-icon "
      >
      
        <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Close</title><path fill="#F0F1F3" d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>
      
      </span>
    </button>
    <h2 id="ugc_upload" class="dialogTitle">Comment on this project</h2>
    <div class="content">
            <div
              class="component ugc-upload"
              data-cms-id="482954"
              data-uuid="a86fe994-5112-4ab3-8e39-af4a6ca13dbb"
              
              data-headline="The Best Dog Accessories for Being Active with Your Fur Baby This Summer"
              data-ugc-comments="true"
            >
              <div class="ugc-upload-inner">
                <div class="ugc-upload-banner">
                    <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 20" role="img" aria-hidden="true" tabindex="-1"><title>Rate Review</title><path d="M12.726 10.694L9.998 9.267l-2.719 1.43.52-3.025-2.205-2.15 3.04-.446L9.998 2.32l1.363 2.756 3.042.44-2.196 2.15.52 3.028zM18.236 0H1.761C.001 0 .001 1.606.001 1.606V12.16s-.057 1.587 1.524 1.587h1.638v5.476l5.475-5.476h9.836c1.579 0 1.526-1.587 1.526-1.587V1.606S20 0 18.236 0z"/></svg>
             Comment on this story
                </div>
                <div class="component alert-banner type-error hidden">
                  <div class="alert-icon"></div>
                  <div class="alert-text">
                  </div>
                    <button class="alert-close" aria-label="Close this alert">
                      <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Close</title><path fill="#F0F1F3" d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>    </button>
                </div>
                <form class="ugc-upload-content">
                  <div class="ugc-upload-header">
            
                    <div class="ugc-upload-headline">
                      The Best Dog Accessories for Being Active with Your Fur Baby This Summer
                    </div>
                  </div>
                  <div class="ugc-upload-text">
                    <label class="visually-hidden" for="ugc-text">Tell us what you think...</label>
                    <textarea id="ugc-text" name="ugc-text" placeholder="Tell us what you think... "></textarea>
                  </div>
                  <button class="ugc-upload-submit" type="submit">Submit</button>
                </form>
              </div>
              <div class="ugc-upload-thankyou">
                <svg xmlns="http://www.w3.org/2000/svg" width="112" height="112" role="img" aria-hidden="true" tabindex="-1"><path d="M21.616 13.945c.663 0 1.175.651 1.068 1.37C21.958 20.22 18.514 24 11.85 24c-6.664 0-10.108-3.78-10.835-8.685-.106-.719.405-1.37 1.068-1.37h19.534zM5.894 15.947h-2.72c.406 1.662 1.207 3.046 2.348 4.042.919.802 2.057 1.364 3.399 1.687-1.95-1.138-2.655-3.543-3.027-5.729zm9.857-9.09l.048-.14.009-.028 1.323-.876.05.077c.143.215.429.28.65.148l5.425-3.228A1.511 1.511 0 1 0 21.589.293l-5.09 3.734a.483.483 0 0 0-.117.656l.05.076-1.267.84a13.78 13.78 0 0 0-.112-.01l-.15-.01c-1.716-.119-6.94-.273-8.355 2.079-.634 1.054-.426 2.388.618 3.965 1.044 1.576 2.191 2.289 3.409 2.116 2.717-.385 4.615-5.255 5.176-6.881M7.58 8.278c.539-.896 2.251-1.327 4.075-1.481l-.12.046C9.542 7.63 8.19 8.55 7.491 9.59c-.15-.522-.122-.96.089-1.31zm2.826 4.269c-.404.057-.819-.087-1.24-.43 1.23-.237 2.604-1.123 4.106-2.652l.09-.092c-.855 1.62-1.92 3.028-2.956 3.174zM8.181 10.95c.374-1.63 3.075-2.832 5.32-3.522-1.512 1.797-3.672 3.815-5.32 3.522z"/></svg>
                <div class="ugc-upload-thankyou-text">Thanks for adding your feedback.</div>
              </div>
            </div>
    </div>
  </div>
</div>

        <footer class="component footer-test">
                  <div class="shop-footer-container">
                    <div class="container-full-width karma-below-banner">
                      <h2 class="shop-header">
                        <a class="shop-text" href="/shop" >
                          Shop |
                        </a>
                        <a class="shop-brand-logo-link" href="/"><span class="svg-label" aria-label="Shape Homepage">Shape</span>
        <span class="svg-logo" aria-hidden="true">
          <svg xmlns="http://www.w3.org/2000/svg" width="119" height="32" viewBox="0 0 119 32">
              <path fill="#E25F6E" fill-rule="evenodd" d="M8.742 32c5.772 0 9.429-3.372 9.429-7.543 0-4.743-2.457-6.856-6.914-10.4-5.429-4.343-5.943-5.6-5.943-6.914 0-1.829 1.142-2.8 3.771-2.8 2.114 0 4.343 1.2 6.058 2.514l1.714-4.171C15.37 1.315 12.799 0 8.97 0 3.885 0 .457 2.914.457 7.143c0 4.343 2.057 6.057 7.2 10.286 4.457 3.657 5.657 4.742 5.657 7.2 0 1.829-1.486 3.143-4.686 3.143-2.457 0-5.029-1.6-6.8-3.2L0 28.742C2.342 30.856 5.429 32 8.742 32zM85.03.286H79.37v31.485h4.972v-9.085h.8c7.83 0 12.572-5.43 12.572-11.371C97.715 4 92.572.286 85.03.286zm33.943 4.685V.286h-15.371v31.485h15.371V27.2h-10.4v-9.086h9.372v-4.571h-9.372V4.97h10.4zM84.343 18.228V4.686h.628c4.001 0 7.658 1.428 7.658 6.571 0 5.258-3.6 6.971-7.658 6.971h-.628zM65.03 22.114h-7.543l3.771-11.886 3.772 11.886zM38.4 13.486h-9.944V.286h-4.971v31.485h4.971v-13.6H38.4v13.6h4.971V.286h-4.97v13.2zm29.714 18.285h4.972L62.571.286h-2.4L49.658 31.771H54.4l1.657-5.2h10.4l1.657 5.2z"/>
          </svg>
        </span>
        </a>
                      </h2>
                      <ul class="shop-links">
                        <li class="shop-link-item">
                          <a class="shop-link" href="https://www.shape.com/shop/womens-workout-clothes/womens-workout-bottoms/workout-leggings-a8476.html">Workout Leggings</a>
                        </li>
                        <li class="shop-link-item">
                          <a class="shop-link" href="https://www.shape.com/shop/home-gym/best-reviews-yoga-mats-sc281474979843759.html">Yoga Mats</a>
                        </li>
                        <li class="shop-link-item">
                          <a class="shop-link" href="https://www.shape.com/shop/womens-workout-shoes/womens-running-shoes-a8449.html">Running Shoes</a>
                        </li>
                        <li class="shop-link-item">
                          <a class="shop-link" href="https://www.shape.com/shop/beauty/makeup/makeup-tools-and-accessories/womens-makeup-bags-a8612.html">Makeup Bags</a>
                        </li>
                        <li class="shop-link-item">
                          <a class="shop-link" href="https://www.shape.com/shop/womens-workout-clothes/womens-workout-tops-a1687834719.html">Workout Tops</a>
                        </li>
                        <li class="shop-link-item">
                          <a class="shop-link" href="https://www.shape.com/shop/swimwear/womens-one-piece-swimsuits-a1856702373.html">One Piece Swimsuits</a>
                        </li>
                        <li class="shop-link-item">
                          <a class="shop-link" href="https://www.shape.com/shop/beauty/skin-care-a8523.html">Skin Care</a>
                        </li>
                        <li class="shop-link-item">
                          <a class="shop-link" href="https://www.shape.com/shop/home-gym/exercise-equipment/resistance-bands-a8539.html">Resistance Bands</a>
                        </li>
                        <li class="shop-link-item">
                          <a class="shop-link" href="https://www.shape.com/shop/fitness-gear/gym-bags-a8496.html">Gym Bags</a>
                        </li>
                        <li class="shop-link-item">
                          <a class="shop-link" href="https://www.shape.com/shop/womens-workout-clothes/womens-sports-bras-a8485.html">Sports Bras</a>
                        </li>
                        <li class="shop-link-item shop-link-item-more">
                          <a class="shop-link shop-link-more" href="/shop">
                            Shop More <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right" role="img" aria-hidden="true" tabindex="-1">
          <title>Next</title>
          <path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path>
        </svg>
        
                          </a>
                        </li>
                      </ul>
                      <p class="text-align-center shop-footer-note">
                        Shape may receive compensation when you click through and purchase from links contained on
                        this website.
                      </p>
                    </div>
                  </div>
              <div class="footer-test main "
                data-tracking-zone="mdex-footer">
                  <div class="footer-links-wrapper">
                    <div class="footer-logo">
                      <a class="full-logo" href="/"
                        data-action="footer-logo">
                          <span class="svg-label" aria-label="Shape Homepage">Shape</span>
                          <span class="svg-logo" aria-hidden="true">
                            <svg xmlns="http://www.w3.org/2000/svg" width="119" height="32" viewBox="0 0 119 32">
                                <path fill="#E25F6E" fill-rule="evenodd" d="M8.742 32c5.772 0 9.429-3.372 9.429-7.543 0-4.743-2.457-6.856-6.914-10.4-5.429-4.343-5.943-5.6-5.943-6.914 0-1.829 1.142-2.8 3.771-2.8 2.114 0 4.343 1.2 6.058 2.514l1.714-4.171C15.37 1.315 12.799 0 8.97 0 3.885 0 .457 2.914.457 7.143c0 4.343 2.057 6.057 7.2 10.286 4.457 3.657 5.657 4.742 5.657 7.2 0 1.829-1.486 3.143-4.686 3.143-2.457 0-5.029-1.6-6.8-3.2L0 28.742C2.342 30.856 5.429 32 8.742 32zM85.03.286H79.37v31.485h4.972v-9.085h.8c7.83 0 12.572-5.43 12.572-11.371C97.715 4 92.572.286 85.03.286zm33.943 4.685V.286h-15.371v31.485h15.371V27.2h-10.4v-9.086h9.372v-4.571h-9.372V4.97h10.4zM84.343 18.228V4.686h.628c4.001 0 7.658 1.428 7.658 6.571 0 5.258-3.6 6.971-7.658 6.971h-.628zM65.03 22.114h-7.543l3.771-11.886 3.772 11.886zM38.4 13.486h-9.944V.286h-4.971v31.485h4.971v-13.6H38.4v13.6h4.971V.286h-4.97v13.2zm29.714 18.285h4.972L62.571.286h-2.4L49.658 31.771H54.4l1.657-5.2h10.4l1.657 5.2z"/>
                            </svg>
                          </span>
                      </a>
                    </div>
                    <nav class="footer-sections" aria-label="Footer">
                      <section class="footer-section footer-magazines-more">
                        <h2 class="footer-title">Magazines &amp; More</h2>
                        <div id="footermagmore"></div>
                      </section>
        
                      <section class="footer-section footer-learn-more">
                        <h2 class="footer-title">Learn More</h2>
                          <ul class="footer-learn-more-links">
                              <li class="footer-link-item">
                                <a href="https://www.magazine.store/shape/"  target="_blank" rel="noopener"  class="footer-link "
                                   aria-describedby="external-disclaimer" 
                                  data-tracking-label="subscribe">
                                  Subscribe
                                   <span class="hidden-label"> this link opens in a new tab</span>
         
                                </a>
                              </li>
                              <li class="footer-link-item">
                                <a href="https://w1.buysub.com/pubs/MR/FIT/Login_No_API.jsp?cds_page_id&#x3D;104166&amp;cds_mag_code&#x3D;FIT&amp;id&#x3D;1536941438315&amp;lsid&#x3D;82571102327036816&amp;vid&#x3D;2"  target="_blank" rel="noopener"  class="footer-link "
                                   aria-describedby="external-disclaimer" 
                                  data-tracking-label="customer service">
                                  Customer Service
                                   <span class="hidden-label"> this link opens in a new tab</span>
         
                                </a>
                              </li>
                              <li class="footer-link-item">
                                <a href="http://shapemediakit.com/"  target="_blank" rel="noopener"  class="footer-link "
                                   aria-describedby="external-disclaimer" 
                                  data-tracking-label="advertise">
                                  Advertise
                                   <span class="hidden-label"> this link opens in a new tab</span>
         
                                </a>
                              </li>
                              <li class="footer-link-item">
                                <a href="https://www.meredithcontentlicensing.com"  target="_blank" rel="noopener"  class="footer-link "
                                   aria-describedby="external-disclaimer" 
                                  data-tracking-label="content licensing">
                                  Content Licensing
                                   <span class="hidden-label"> this link opens in a new tab</span>
         
                                </a>
                              </li>
                              <li class="footer-link-item">
                                <a href="https://www.magazine.store/order/file.jsp?item&#x3D;/crt/store/splashPages/open/html/affiliate.html&amp;utm_source&#x3D;shape&amp;utm_medium&#x3D;internal&amp;utm_campaign&#x3D;shpaffiliatesplashredirect"  target="_blank" rel="noopener"  class="footer-link "
                                   aria-describedby="external-disclaimer" 
                                  data-tracking-label="affiliate program">
                                  Affiliate Program
                                   <span class="hidden-label"> this link opens in a new tab</span>
         
                                </a>
                              </li>
                          </ul>
                      </section>
        
                      <section class="footer-section footer-connect">
                        <h2 class="footer-title">Connect</h2>
                        <div class="footer-follow-us">Follow Us</div>
        
                        <div class="footer-social-container">
                            <span
                              class="icon icon-facebook social-icon margin-4-right "
                                data-social-service="facebook"
                            >
                                <a href="https://www.facebook.com/SHAPEmagazine"
                                  class="display-block "
                                    target="_blank"
                                    title="facebook share (opens in a new window)"
                                  aria-label="Share on facebook (opens in a new window)"
                                >
                            
                              <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg>
                            
                            
                                </a>
                            </span>
                            <span
                              class="icon icon-twitter social-icon margin-4-right "
                                data-social-service="twitter"
                            >
                                <a href="https://twitter.com/Shape_Magazine"
                                  class="display-block "
                                    target="_blank"
                                    title="twitter share (opens in a new window)"
                                  aria-label="Share on twitter (opens in a new window)"
                                >
                            
                              <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg>
                            
                            
                                </a>
                            </span>
                            <span
                              class="icon icon-pinterest social-icon margin-4-right "
                                data-social-service="pinterest"
                            >
                                <a href="https://www.pinterest.com/shapemagazine/"
                                  class="display-block "
                                    target="_blank"
                                    title="pinterest share (opens in a new window)"
                                  aria-label="Share on pinterest (opens in a new window)"
                                >
                            
                              <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg>
                            
                            
                                </a>
                            </span>
                            <span
                              class="icon icon-instagram social-icon margin-4-right "
                                data-social-service="instagram"
                            >
                                <a href="https://www.instagram.com/shape/"
                                  class="display-block "
                                    target="_blank"
                                    title="instagram share (opens in a new window)"
                                  aria-label="Share on instagram (opens in a new window)"
                                >
                            
                              <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M11.998 6c1.63 0 1.833.007 2.473.036.639.03 1.075.13 1.456.279a2.94 2.94 0 0 1 1.063.692c.333.333.538.668.691 1.062.149.382.25.818.28 1.456.028.64.035.844.035 2.473 0 1.63-.007 1.833-.036 2.473-.029.639-.13 1.075-.279 1.456a2.94 2.94 0 0 1-.692 1.063 2.94 2.94 0 0 1-1.062.691c-.381.149-.817.25-1.456.28-.64.028-.844.035-2.473.035s-1.833-.007-2.473-.036c-.638-.029-1.074-.13-1.456-.279a2.94 2.94 0 0 1-1.062-.692 2.94 2.94 0 0 1-.692-1.062c-.148-.381-.25-.817-.279-1.456-.03-.64-.036-.844-.036-2.473s.007-1.833.036-2.473c.03-.638.13-1.074.279-1.456a2.94 2.94 0 0 1 .692-1.062 2.94 2.94 0 0 1 1.062-.692c.382-.148.818-.25 1.456-.279.64-.03.844-.036 2.473-.036zm0 1.08c-1.601 0-1.791.007-2.424.036-.584.026-.902.124-1.113.206-.28.109-.48.239-.69.449-.21.21-.34.41-.449.69-.082.211-.18.529-.206 1.113-.03.633-.035.823-.035 2.424 0 1.602.006 1.791.035 2.424.026.585.124.902.206 1.114.109.28.239.48.449.69.21.21.41.34.69.448.211.082.529.18 1.113.207.633.028.822.034 2.424.034 1.602 0 1.791-.006 2.424-.034.585-.027.902-.125 1.114-.207.28-.109.48-.239.69-.449.21-.21.34-.41.448-.69.082-.21.18-.528.207-1.113.028-.633.034-.822.034-2.424 0-1.601-.006-1.791-.034-2.424-.027-.584-.125-.902-.207-1.113a1.858 1.858 0 0 0-.449-.69c-.21-.21-.41-.34-.69-.449-.21-.082-.528-.18-1.113-.206-.633-.03-.822-.035-2.424-.035zm0 1.838a3.08 3.08 0 1 1 0 6.16 3.08 3.08 0 0 1 0-6.16zm0 5.08a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm3.922-5.202a.72.72 0 1 1-1.44 0 .72.72 0 0 1 1.44 0z"/></svg>
                            
                                </a>
                            </span>
                        </div>
        
        
                        <div class="footer-newsletter-signup">
                          <div class="footer-newsletter-signup-heading">Subscribe to Our Newsletter</div>
                          <div id="signup"></div>
                        </div>
        
                      </section>
                    </nav>
                  </div>
                <div class="container-full-width footer-other-sites">
                    <div class="footer-other-sites-wrapper">
                      <a id="otherMeredithSites" class="footer-other-sites-link" role="button" href="#">
                        Other Meredith Sites
                      </a>
        <div
          class="partial modal other-sites static"
          aria-hidden="true"
          id="dialog-ced4c768-322f-4afe-893f-a0320ad2f48c"
          role="dialog"
          
        >
          <div tabindex="0" data-a11y-dialog-hide></div>
          <div class="dialog-wrap" role="dialog" aria-labelledby="other_dialog">
            <button
              class="close"
              type="button"
              data-a11y-dialog-hide
              aria-label="Close this dialog window"
              data-tracking-zone="do-not-track"
              data-action="close-hamburger-menu"
              
            >
              
              <span
                class="icon icon-close utility-icon "
              >
              
                <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Close</title><path fill="#F0F1F3" d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>
              
              </span>
            </button>
            <h2 id="other_dialog" class="dialogTitle">Other Meredith Sites</h2>
            <div class="content">
                              <ul>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.allrecipes.com/">Allrecipes <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="http://www.allpeoplequilt.com/">All People Quilt <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.bhg.com/">Better Homes &amp; Gardens <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.coastalliving.com/">Coastal Living <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.cookinglight.com/">Cooking Light <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="http://www.eatingwell.com/category/4248/diabetes-diet-center/">Diabetic Living <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="http://www.eatingwell.com/">EatingWell <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.eatthis.com/">Eat This, Not That <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://ew.com/">Entertainment Weekly <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.myrecipes.com/extracrispy/">Extra Crispy <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.familycircle.com/">Family Circle <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.fitnessmagazine.com/">Fitness Magazine <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.fitpregnancy.com/">Fit Pregnancy <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.foodandwine.com/">Food &amp; Wine <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.health.com/">Health <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://hellogiggles.com/">Hello Giggles <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.instyle.com/">Instyle <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.marthastewart.com/">Martha Stewart <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="http://www.midwestliving.com/">Midwest Living <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.marthastewartweddings.com/">Martha Stewart Weddings <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.more.com/">More <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.myrecipes.com/">Myrecipes <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="http://www.mywedding.com/">Mywedding <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.myfoodandfamily.com">My Food and Family <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.parents.com/">Parents <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.parenting.com/">Parenting <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://people.com/">People <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://peopleenespanol.com/">People en Español <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.rachaelraymag.com/">Rachael Ray Magazine <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.realsimple.com/">Real Simple <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="http://serpadres.com/">Ser Padres <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="http://siempremujer.com/">Siempre Mujer <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.southernliving.com/">Southern Living <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="http://www.traditionalhome.com/">Traditional Home <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                                    <li><a  target="_blank" rel="noopener"  href="https://www.travelandleisure.com/">Travel &amp; Leisure <span class="hidden-label"> this link opens in a new tab</span>
                 </a></li>
                              </ul>
            </div>
          </div>
        </div>
                    </div>
        
                  <div class="footer-copyright">
                    <span class="footer-copyright-logo">
                        <svg xmlns="http://www.w3.org/2000/svg" width="104" height="24" viewBox="0 4 139 24">
                        <g fill="none" fill-rule="nonzero">
                          <path fill="#695E4A" d="M59.26 16.047V16c0-3.604 2.533-6.562 6.107-6.562 3.977 0 5.99 3.148 5.99 6.776 0 .264-.025.527-.048.811h-9.186c.31 2.053 1.753 3.198 3.6 3.198 1.396 0 2.39-.525 3.386-1.503l1.68 1.503c-1.184 1.432-2.818 2.364-5.114 2.364-3.622 0-6.416-2.649-6.416-6.539zm9.256-.931c-.19-1.861-1.279-3.318-3.173-3.318-1.752 0-2.984 1.361-3.243 3.318h6.416zm13.502.931V16c0-3.604 2.532-6.562 6.107-6.562 3.977 0 5.99 3.148 5.99 6.776 0 .264-.025.527-.048.811h-9.185c.306 2.053 1.75 3.198 3.597 3.198 1.397 0 2.392-.525 3.386-1.503l1.68 1.503c-1.183 1.432-2.817 2.364-5.112 2.364-3.622 0-6.415-2.649-6.415-6.539zm9.255-.931c-.189-1.861-1.278-3.318-3.172-3.318-1.752 0-2.984 1.361-3.243 3.318h6.415zm4.453.906v-.048c0-4.176 2.818-6.537 5.8-6.537 2.798 0 4.097 1.54 4.262 1.7v-6.24h2.862V22.3h-2.862v-1.456c-.238.242-1.51 1.72-4.263 1.72-2.934 0-5.799-2.365-5.799-6.542zm10.109 0v-.048c0-2.433-1.706-4.032-3.623-4.032-1.965 0-3.599 1.527-3.599 4.032v.048c0 2.435 1.658 4.034 3.6 4.034 1.916 0 3.622-1.624 3.622-4.034zm18.233 6.537c-3.681 0-5.704-1.15-5.704-4.701V4.898h2.864v4.801h2.841v2.481h-2.841v5.39c0 2.32 1.351 2.507 2.84 2.507v2.482zm2.514-17.662h2.864v6.252c.158-.2 1.259-1.712 3.59-1.712 3.018 0 4.767 2.003 4.767 4.843v8.02h-2.864v-7.137c0-1.891-1.04-3.102-2.745-3.102-1.657 0-2.748 1.146-2.748 3.102V22.3h-2.865V4.897h.001zM112.075 9.7h2.863v12.6h-2.863zM114.919 6.627v1.12h-2.844v-2.85h2.844zM38.002 9.7h2.864v1.493c.135-.16 1.407-1.756 3.692-1.756 2.6 0 3.531 1.63 3.835 2.218.215-.351 1.417-2.218 3.94-2.218 2.72 0 4.678 2.003 4.678 4.82V22.3h-2.864v-7.137c0-1.924-.995-3.102-2.604-3.102-1.563 0-2.604 1.129-2.604 3.102V22.3h-2.865v-7.137c0-1.956-1.017-3.102-2.604-3.102-1.58 0-2.604 1.146-2.604 3.102V22.3h-2.864V9.7zm35.75 0h2.863v2.042c.249-.424 1.224-2.283 4.428-2.283v2.97h-.61c-2.48 0-3.818 1.593-3.818 3.95v5.922h-2.862V9.699z"/>
                          <path fill="#009BDA" d="M15.918 7.413l-3.232 3.232-2.082-2.082 3.232-3.232zM21.207 19.258l2.066 2.082 3.232-3.258-2.066-2.083zM19.628 3.65a2.265 2.265 0 0 1 3.232 0c.941.949.856 2.395 0 3.26l-1.653 1.666 2.065 2.082 1.654-1.666c1.016-1.025 2.454-.785 3.233 0 .979.987.805 2.447 0 3.257l-1.654 1.668 2.065 2.082 1.654-1.667c2.09-2.107 1.989-5.417 0-7.422a5.183 5.183 0 0 0-3.775-1.537 5.236 5.236 0 0 0-1.523-3.806c-1.954-1.97-5.26-2.12-7.363 0l-1.654 1.668 2.066 2.082 1.653-1.667zM15.91 13.917l2.065 2.082 3.232-3.258-2.066-2.083z"/>
                          <path fill="#6FBE44" d="M10.611 23.422l3.233 3.26 2.065-2.083-3.232-3.259zM28.57 16l-2.066 2.082 1.654 1.667c.805.811.98 2.27 0 3.258-.778.785-2.217 1.025-3.232 0l-1.654-1.667-2.066 2.082 1.653 1.666c.857.864.942 2.311 0 3.26a2.265 2.265 0 0 1-3.232 0l-1.654-1.668-2.065 2.083 1.654 1.667c2.102 2.12 5.408 1.97 7.362 0a5.239 5.239 0 0 0 1.524-3.805 5.182 5.182 0 0 0 3.775-1.537c1.988-2.006 2.09-5.315 0-7.423L28.57 16zM15.91 18.082l3.232 3.258 2.065-2.082-3.232-3.259zM23.273 10.658l-2.066 2.083 3.232 3.258 2.066-2.082-3.232-3.259z"/>
                          <path fill="#F7901E" d="M15.9 24.584l3.233-3.232 2.081 2.081-3.232 3.233zM12.19 28.348c-.805.811-2.253.987-3.232 0-.778-.784-1.016-2.234 0-3.258v-.002l1.653-1.666-2.066-2.082-1.653 1.666c-.856.863-2.291.949-3.232 0a2.31 2.31 0 0 1 0-3.259l1.652-1.666-2.064-2.082-1.653 1.667c-2.103 2.12-1.954 5.452 0 7.422a5.146 5.146 0 0 0 3.774 1.536c-.015.768.143 2.414 1.524 3.806 1.99 2.006 5.273 2.108 7.362 0l1.654-1.667-2.065-2.082-1.654 1.667zM13.844 16l-3.233 3.258 2.066 2.082 3.232-3.258L13.844 16zM8.546 10.658l-3.232 3.259 2.065 2.082 3.232-3.258z"/>
                          <path fill="#ED174C" d="M10.611 19.258l-3.232-3.26-2.066 2.083 3.233 3.259zM3.66 12.25a2.31 2.31 0 0 1 0-3.258c.942-.95 2.377-.864 3.233 0l1.653 1.666 2.066-2.082L8.959 6.91v-.001c-1.016-1.023-.778-2.474 0-3.259.979-.987 2.427-.81 3.231 0l1.654 1.667 2.066-2.081-1.654-1.667c-2.09-2.107-5.373-2.006-7.362 0C5.512 2.96 5.354 4.607 5.37 5.374A5.145 5.145 0 0 0 1.595 6.91c-1.953 1.97-2.102 5.303 0 7.424L3.25 16l2.065-2.082L3.66 12.25zM17.983 5.33l3.232 3.232-2.082 2.081L15.9 7.412zM13.844 15.999l2.066-2.082-3.233-3.259-2.066 2.083 3.233 3.258z"/>
                          <path fill="#583357" d="M17.985 5.324L15.92 7.39l-2.082-2.083 2.065-2.064z"/>
                          <path fill="#BF272E" d="M5.323 13.926l2.065 2.065-2.082 2.082-2.066-2.065z"/>
                          <path fill="#008F4C" d="M26.5 18.074l-2.066-2.065 2.083-2.082 2.065 2.065z"/>
                          <path fill="#7A783E" d="M13.833 26.675L15.9 24.61l2.081 2.081-2.065 2.066z"/>
                          <path fill="#443639" d="M23.281 10.667l-2.064 2.065-2.083-2.082L21.2 8.585z"/>
                          <path fill="#803136" d="M10.618 19.263l2.066 2.066L10.6 23.41l-2.065-2.065z"/>
                          <path fill="#5A3438" d="M10.62 8.585l2.066 2.065-2.083 2.083-2.066-2.065z"/>
                          <path fill="#443639" d="M13.835 15.992l2.066-2.066 2.081 2.082-2.065 2.066z"/>
                          <path fill="#2B6442" d="M23.283 21.35l-2.065 2.065-2.083-2.083 2.066-2.065z"/>
                        </g>
                      </svg>            </span>
                    <span class="footer-copyright-text">
                      Shape is part of the Instyle Beauty Group. &copy; Copyright 2020 Meredith Corporation. All Rights Reserved. 
                          <span class="footer__legalLink">
                            <a href="https://www.meredith.com/nmg/privacy" target="_blank" data-tracking-label="Privacy Policy">Privacy Policy<span class="hidden-label">this link opens in a new tab</span></a>
                          </span>
                          <span class="footer__legalLink">
                            <a href="https://www.meredith.com/legal/terms" target="_blank" data-tracking-label="Terms of Service">Terms of Service<span class="hidden-label">this link opens in a new tab</span></a>
                          </span>
                          <span class="footer__legalLink">
                            <a href="http://info.evidon.com/pub_info/282" target="_blank" data-tracking-label="Ad Choices">Ad Choices<span class="hidden-label">this link opens in a new tab</span></a>
                          </span>
                            <span class="footer__legalLink ot-sdk-show-settings-parent">
                              <a class="ot-sdk-show-settings"  href="javascript:void(0)" data-tracking-label="California Do Not Sell">California Do Not Sell<span class="hidden-label">this link opens a modal window</span></a>
                            </span>
                          <span class="footer__legalLink">
                            <a href="https://www.meredith.com/legal/web-accessibility" target="_blank" data-tracking-label="Web Accessibility">Web Accessibility<span class="hidden-label">this link opens in a new tab</span></a>
                          </span>
                      
                    </span>
                  </div>
                </div>
              </div>
        </footer>
        <div class="print-footer">
          <span class="print-footer-copyright">&copy; Copyright  <span class="recipe-copyright-text__brand"></span>. All rights reserved. </span>
          <span class="print-footer-from">Printed from <span class="recipe-copyright-text__brand">https://www.shape.com</span>  </span>
        </div>
    
    <div id="page-segment-values">
      <div class="keyvals"
           data-content_author_name="susan brickell"
           data-content_cms_sub_category="fitness accessories"
           data-content_cms_id="482954"
           data-content_featured_image="https://static.onecms.io/wp-content/uploads/sites/35/2020/06/26/dog-accessories-summer-tout.jpg"
           data-content_headline="the best dog accessories for being active with your fur baby this summer"
           data-content_modified_date="2020/06/27"
           data-content_published_date="2020/06/27"
           data-content_shown_on_platform="own"
           data-content_type="article"
           data-path="/fitness/gear/fitness-accessories/dog-accessories"
           data-referrer=""
           data-content_is_post="post"
           data-title="the best dog accessories for being active with your fur baby this summer"
           data-affiliate_link_count="0"
           data-karma_id="a86fe994-5112-4ab3-8e39-af4a6ca13dbb"
           data-video_id=""
           data-video_version="v3"
           data-content_primary_purpose="consumer-revenue"
           data-content_graph_id="cms/onecms_posts_shp_482954"
           data-content_channel="fitness"
           data-content_cms_category="workout gear"
           data-content_cms_tags=""
           data-content_taxonomy="10880,15195,16659,11081,group_udt,10497,25229,22570,11864,10256,14095,25225,10678,25224,11296,11324"
           data-meredith_brand="shape.com"
           data-meredith_application="front end"
           data-auto_advance=""
           data-pos="0"
           data-content_syndicated="all"
           data-content_syndicated_brand=""
           data-content_syndicated_url=""
           data-content_nlp_sentiment_label="positive"
           data-content_nlp_sentiment_score=""
           data-content_nlp_sentiment_magnitude=""
           data-content_nlp_entities="distancing|pup"
           data-content_nlp_categories="/hobbies &amp; leisure|/pets &amp; animals/animal products &amp; services/pet food &amp; supplies|/pets &amp; animals/pets/dogs"
      ></div>
    </div>
      <div id="site-components"
        data-brand-sync=""
        data-brand-async=""
        data-core-sync="navigation,lazy-image,overlay,popup,line-clamp,gdpr,atg,auth,search-by-ingredient,user-auth,registration-login,eu-disable-links,user-profile"
        data-core-async="video,feed,gallery,gallery-test,breadcrumbs,docked-sharebar,gallery-view-all,gallery-everything-in,dropdown,autofill-content-container,expander,outbrain,newsletter-signup-modal,vertical-gallery,search-results-form,embed-playbuzz,pinterest-board,pinterest-pin,topic-sub-nav,embed-facebook,embed-instagram,embed-twitter,build-a-meal,ecommerce-hub,content-loader,before-after,burst-text,bucket,progress-bar,amazon-price,image-zoom,embed-apester,glossary-header,embed-omnivirt,map-overlay,tabs,recirculation,share-new,circular-countdown,fancy-chart,auto-advance,navigation-test,filmstrip-slide,footer-test,topics-carousel,category-page-videos,category-page-list,recipe-ratings,ugc-reviews,ugc-upload,recipe-reviews,recipe-reviews-sort,recipe-ingredients-new,recipe-instructions-new,recipe-nutrition,print-preview,faceted-search-filters,image-link,saga,saga-ribbon,slider,search-results,alert-banner,entity-summary,sticky-action-bar,faceted-search-widget,ugc-comments,project-ratings,ugc-photo-upload,button-pdf,buying-information,recirculation-toaster,social-stories,call-to-action,category-page-promo-entity,node-interactive-content,tout-cards,entity-full,quick-registration,poll-template,embedded-auth,manage-push-notifications,sweepstakes-entry-page,selectable,sweepstakes-description"
      ></div>
    <div
      class="partial modal zoom-image image-modal static"
      aria-hidden="true"
      id="dialog-b15f55e1-a5cc-464a-8d51-2db1a0c1ec31"
      role="dialog"
      
    >
      <div tabindex="0" data-a11y-dialog-hide></div>
      <div class="dialog-wrap" role="dialog" aria-labelledby="overlays_zoom_image">
        <button
          class="close"
          type="button"
          data-a11y-dialog-hide
          aria-label="Close this dialog window"
          data-tracking-zone="do-not-track"
          data-action="close-hamburger-menu"
          
        >
          
          <span
            class="icon icon-close utility-icon "
          >
          
            <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><title>Close</title><path fill="#F0F1F3" d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>
          
          </span>
        </button>
        <h2 id="overlays_zoom_image" class="dialogTitle">View image</h2>
        <div class="content">
                <div class="component image-zoom">
                	<div class="inner-container">
                		<div class="media-img">
                		</div>
                			<div class="image-wrap-container clearfix">
                					<div class="credit body-caption padding-4-top">The Best Dog Accessories for Being Active with Your Fur Baby This Summer</div>
                			</div>
                	</div>
                </div>
        </div>
      </div>
    </div>


      <div class="component external-disclaimer" id="external-disclaimer" aria-hidden="true">
        this link is to an external site that may or may not meet accessibility guidelines.
      </div>


        <div class="js-css-fonts" data-woff="/dist/fontWoff.css"
          data-woff2="/dist/fontWoff2.css"
          data-index="0"></div>
      <script src="/dist/loadCssFonts.js"></script>

  </body>
</html>
