<!doctype html>
<html lang="en">

<head>
  <title>The Best Stress-Relief Products, Reviewed | Shape</title>
  <meta charset="utf-8">
  <link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon">
  <link rel="icon" href="/img/favicons/favicon-32.png" sizes="32x32">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png">
  <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png" sizes="57x57">
  <link rel="apple-touch-icon" href="/img/favicons/favicon-72.png" sizes="72x72">
  <link rel="apple-touch-icon" href="/img/favicons/favicon-76.png" sizes="76x76">
  <link rel="apple-touch-icon" href="/img/favicons/favicon-114.png" sizes="114x114">
  <link rel="apple-touch-icon" href="/img/favicons/favicon-120.png" sizes="120x120">
  <link rel="apple-touch-icon" href="/img/favicons/favicon-144.png" sizes="144x144">
  <link rel="apple-touch-icon" href="/img/favicons/favicon-152.png" sizes="152x152">
  <link rel="apple-touch-icon" href="/img/favicons/favicon-180.png" sizes="180x180">
  <link rel="icon" sizes="192x192" href="/img/favicons/favicon-192.png">
  <link rel="manifest" href="/manifest.json">
  <link rel="preload" as="script" href="https://karma.mdpcdn.com/service/js-min/karma.js">
  <link rel="preload" as="script" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <meta name="description" content="One health writer spent the pandemic desperately trying to de-stress by trying out a ton of stress-relief products. Here are the six stress-relief products that actually worked for her, including a candle, notebook, puzzle book, fitness tracker, and more.">
    <link rel="canonical" href="https://www.shape.com/lifestyle/mind-and-body/pandemic-stress-relief-products">
    <meta property="og:title" content="I&#x27;ve Tried 100+ Stress-Relief Products - Here&#x27;s What Actually Worked">
  <meta property="og:type" content="article">
  <meta property="og:site_name" content="Shape">
    <meta property="og:url" content="https://www.shape.com/lifestyle/mind-and-body/pandemic-stress-relief-products">
    <meta property="og:description" content="Some of the best results came from the simplest tools. ">
    <meta name="pinterest:url" content="https://www.shape.com/lifestyle/mind-and-body/pandemic-stress-relief-products">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:url" content="https://www.shape.com/lifestyle/mind-and-body/pandemic-stress-relief-products">
    <meta name="twitter:title" content="I&#x27;ve Tried 100+ Stress-Relief Products - Here&#x27;s What Actually Worked">
    <meta name="twitter:description" content="Some of the best results came from the simplest tools.">
    <meta name="pinterest:description" content="One health writer spent the pandemic desperately trying to de-stress by trying out a ton of stress-relief products. Here are the six stress-relief products that actually worked for her, including a candle, notebook, puzzle book, fitness tracker, and more.">
    <meta name="pinterest:media" content="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2021%2F04%2F08%2FPIN-Ive-Tried-100-Gadgets-That-Promise-to-Reduce-Stress-These-6-Actually-Worked-GettyImages-1278594411-v2-2000.jpg">
    <meta name="twitter:image" content="https://imagesvc.meredithcorp.io/v3/mm/image?q=85&c=sc&rect=0%2C0%2C2000%2C1000&poi=face&w=2000&h=1000&url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2021%2F04%2F08%2FPIN-Ive-Tried-100-Gadgets-That-Promise-to-Reduce-Stress-These-6-Actually-Worked-GettyImages-1278594411-v2-2-2000.jpg">
    <meta property="og:image" content="https://imagesvc.meredithcorp.io/v3/mm/image?q=85&c=sc&rect=0%2C0%2C2000%2C1000&poi=face&w=2000&h=1000&url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2021%2F04%2F08%2FPIN-Ive-Tried-100-Gadgets-That-Promise-to-Reduce-Stress-These-6-Actually-Worked-GettyImages-1278594411-v2-2-2000.jpg">
      <meta property="og:image:width" content="2000">
      <meta property="og:image:height" content="1000">
  <meta name="robots" content="max-image-preview:large">
  <meta property="fb:app_id" content="165082593548215">
  <meta property="fb:pages" content="10053803772">
    <script type="application/ld+json">
      [
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name": "Shape",
      "url": "https://www.shape.com",
      "logo": {
        "@type": "ImageObject",
        "url": "https://www.shape.com/img/logo.png",
        "width": 209,
        "height": 60
      },
      "sameAs": [
        "https://www.facebook.com/SHAPEmagazine",
        "https://twitter.com/Shape_Magazine",
        "https://www.pinterest.com/shapemagazine/",
        "https://www.instagram.com/shape/"
      ]
    },
    {
      "@context": "https://schema.org",
      "@type": "SiteNavigationElement",
      "name": [
        [
          "Fitness",
          "Healthy Eating",
          "Beauty",
          "Sex and Love",
          "Celebrities",
          "Mind & Body",
          "Lifestyle",
          "Video",
          "Shop",
          "Sweeps"
        ]
      ],
      "url": [
        [
          "https://www.shape.com/fitness",
          "https://www.shape.com/healthy-eating",
          "https://www.shape.com/lifestyle/beauty-style",
          "https://www.shape.com/lifestyle/sex-and-love",
          "https://www.shape.com/celebrities",
          "https://www.shape.com/lifestyle/mind-and-body",
          "https://www.shape.com/lifestyle",
          "https://www.shape.com/videos",
          "https://www.shape.com/shop",
          "https://my.shape.com/sweepstakes/"
        ]
      ]
    },
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement": [
        {
          "@type": "ListItem",
          "position": 1,
          "item": {
            "@id": "https://www.shape.com/",
            "name": "Home",
            "image": null
          }
        },
        {
          "@type": "ListItem",
          "position": 2,
          "item": {
            "@id": "https://www.shape.com/lifestyle",
            "name": "Lifestyle",
            "image": null
          }
        },
        {
          "@type": "ListItem",
          "position": 3,
          "item": {
            "@id": "https://www.shape.com/lifestyle/mind-and-body",
            "name": "Mind and Body",
            "image": null
          }
        }
      ]
    },
    {
      "@context": "http://schema.org",
      "@type": "Article",
      "headline": "I've Tried 100+ Stress-Relief Products — Here's What Actually Worked",
      "image": [
        {
          "@type": "ImageObject",
          "url": "https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2021%2F04%2F08%2FPIN-Ive-Tried-100-Gadgets-That-Promise-to-Reduce-Stress-These-6-Actually-Worked-GettyImages-1278594411-v2-2-2000.jpg",
          "width": 2000,
          "height": 1333
        },
        {
          "@type": "ImageObject",
          "url": "https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2021%2F04%2F06%2Fle-wand-petite-glitter.jpg"
        },
        {
          "@type": "ImageObject",
          "url": "https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2021%2F04%2F06%2Fmaude-moisturizing-candle.jpg"
        },
        {
          "@type": "ImageObject",
          "url": "https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2021%2F04%2F06%2Fmoleskin-notebook.jpg"
        },
        {
          "@type": "ImageObject",
          "url": "https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2020%2F12%2F08%2Fwhoop-3-sportband-tracker.jpg"
        },
        {
          "@type": "ImageObject",
          "url": "https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2021%2F04%2F06%2Fsudoku-book.jpg"
        }
      ],
      "author": {
        "@type": "Person",
        "name": "Gabrielle Kassel"
      },
      "publisher": {
        "@type": "Organization",
        "name": "Shape",
        "url": "https://www.shape.com",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.shape.com/img/logo.png",
          "width": 209,
          "height": 60
        },
        "sameAs": [
          "https://www.facebook.com/SHAPEmagazine",
          "https://twitter.com/Shape_Magazine",
          "https://www.pinterest.com/shapemagazine/",
          "https://www.instagram.com/shape/"
        ]
      },
      "datePublished": "2021-04-12T11:00:00.000Z",
      "dateModified": null,
      "description": "Some of the best results came from the simplest tools.",
      "mainEntityOfPage": "https://www.shape.com/lifestyle/mind-and-body/pandemic-stress-relief-products"
    }
  ]
    </script>
      <script>
        (function() {
          var ots = document.createElement('script');
          ots.async = false;
          ots.src = 'https://cdn.cookielaw.org/scripttemplates/otSDKStub.js';
          ots.charset = 'utf-8';
          ots.type = 'text/javascript';
          ots.setAttribute('data-domain-script', 'bd1e6150-849f-47c3-b86a-a904ee90bb79');
          document.head.appendChild(ots);
          })();
    </script>
    <script type="text/javascript">
      // Arguments passed to this function:
      //  OneTrust ID (required): The OneTrust-assigned ID for this site.
      //  Environment (optional): Test environment is assumed. Specify 'prod' for production.
  
      var mdp = mdp || {};
  
      mdp.locinfo = (function () {
        let locCode = 0;
  
        const init = function () {
          const otCountry = otStubData.userLocation.country;
          const euNtns = ['BE','BG','CZ','DK','DE','EE','IE','GR','ES','FR','IT','CY','LV','LT','LU','HU','MT','NL','AT','PL','PT','RO','SI','SK','FI','SE','GB','HR','LI','NO','IS'];
          if (euNtns.indexOf(otCountry) !== -1) {
            locCode = 1;
          } else if (otCountry === 'US') {
            locCode = 2;
          }
  
          if (locCode === 0) {
            hideCcpaLink();
          }
        };
  
        const hideCcpaLink = function () {
          const otParent = document.getElementsByClassName('ot-sdk-show-settings-parent');
          if (otParent.length !== 0) {
            otParent[0].style.display = 'none';
          }
        }
  
        const getValidationState = function () {
          const hash = window.document.location.hash;
          return locCode !== 0 && hash !== '#ccpa';
        };
  
        const checkIfInUS = function () {
          return locCode === 2;
        };
  
        return {
          init: init,
          getValidationState: getValidationState,
          hideCcpaLink: hideCcpaLink,
          checkIfInUS: checkIfInUS
        };
      }());
  
      function OptanonWrapper() {
        mdp.locinfo.init();
      }
    </script>
  
  <script id="universal-data-layer">
    (function setDataLayer(global) {
      function UniversalDataLayer(udl) {
        this._data = udl;
        this.get = function (key) {
          if (this._data[key] !== undefined) {
            return this._data[key];
          }
  
          return null;
        };
        this.set = function (key, value) {
          this._data[key] = value;
        }
        this.getAsync = function (key) {
          return new Promise(r => {
            if (this.get(key) !== undefined) {
              r(this.get(key));
            }
            r(null);
          });
        };
        this.setAsync = function (key, value) {
          return new Promise(r => {
            this._data[key] = value;
            r(this);
          });
        }
      }
      global.udl = new UniversalDataLayer({
    "affiliate_link_count": 28,
    "author": [],
    "channel": "Lifestyle",
    "category": "Mind and Body",
    "cms_id": "530373",
    "sub_category": "",
    "primary_image": "https://static.onecms.io/wp-content/uploads/sites/35/2021/04/08/PIN-Ive-Tried-100-Gadgets-That-Promise-to-Reduce-Stress-These-6-Actually-Worked-GettyImages-1278594411-v2-2-2000.jpg",
    "headline": "I've Tried 100+ Stress-Relief Products — Here's What Actually Worked",
    "post_or_index": "index",
    "title": "i've tried 100+ stress-relief products — here's what actually worked",
    "last_updated_date": 1617906732,
    "nlp_sentiment_label": "",
    "nlp_sentiment_score": "",
    "nlp_sentiment_magnitude": "",
    "nlp_entities": "",
    "nlp_payload": "",
    "nlp_categories": "",
    "primary_purpose": "traffic-and-acquisition",
    "publish_date": "2021-04-12T11:00:00Z",
    "shown_on_platform": "own",
    "syndicated": "all",
    "taxonomy_id": [
      "10407",
      "12014",
      "15725",
      "24416",
      "23513"
    ],
    "uuid": "7497970d-2348-46d9-8021-7dd49a94aa43",
    "content_graph_id": "cms/onecms_posts_shp_530373",
    "brand": "shp",
    "path": "/lifestyle/mind-and-body/pandemic-stress-relief-products",
    "url": "https://www.shape.com/lifestyle/mind-and-body/pandemic-stress-relief-products",
    "content_type": "longform",
    "created_date": "2021-04-06T15:32:09Z"
  });
    })(window)
  </script>
  
  <script>
    function getQueryParam(paramName) {
      var query = window.location.search.substring(1);
      var params = query.split('&');
      for (var i = 0; i < params.length; i += 1) {
        var pair = params[i].split('=');
        if (pair[0] === paramName) {
          return pair[1];
        }
      }
      return false;
    };
    function removeURLParameter(url, param) {
      var urlParts = url.split('?');
      if (urlParts.length >= 2) {
        var prefix = "".concat(encodeURIComponent(param), "=");
        var params = urlParts[1].split(/[&;]/g);
        for (var i = params.length - 1; i >= 0; i -= 1) {
          if (params[i].lastIndexOf(prefix, 0) !== -1) {
            params.splice(i, 1);
          }
        }
        url = urlParts[0];
        if (params.length > 0) {
          url += "?".concat(params.join('&'));
        }
        return url;
      }
      return url;
    };
    function setCookie(cookieName, value, daysToExpire) {
      var expires = '';
      if (daysToExpire) {
        var date = new Date();
        date.setTime(date.getTime() + daysToExpire * 24 * 60 * 60 * 1000);
        expires = "; expires=".concat(date.toGMTString());
      }
      if (expires !== '') {
        document.cookie = "".concat(cookieName, "=").concat(value).concat(expires, "; path=/");
      }
      return true;
    };
    (function(){
      var hid = getQueryParam('hid');
      if (!hid) {
        return;
      }
      setCookie('hid', hid, 90);
      window.location.replace(removeURLParameter(window.location.href, 'hid'));
    })();
  </script>
  
  <script>
    window.mdp = window.mdp || {};
    window.mdp.getCookieValue = function getCookieValue(name) {
      var cookie = document.cookie.match('(^|;)\\s*' + name + '\\s*=\\s*([^;]+)');
      return cookie ? decodeURIComponent(cookie.pop()) : '';
    }
  </script>
  
  <script id="karma-loader">
  
  function loadKarma(){
    var w = window;
    var d = window.document;
    var isMobile = !!window.navigator.userAgent.match(/Mobi/) && !window.navigator.userAgent.match(/iPad/);
    w.useKarma = true; // Temporary flag while toggle between KARMA/TGX is in place in brand repos.
    w.karma = window.karma || {};
    w.karma.config = {
      apiVersion: 3,
      bypassDOMReady: false,
      isMobile: isMobile,
      site: 'shape.mdp.' + (isMobile ? 'mob' : 'com'),
      targeting: {
        channel: "Lifestyle",
        sch: "",
        ctype: "longform",
        affiliate: true,
        tags: [],
        id: "7497970d-2348-46d9-8021-7dd49a94aa43",
        parent: "mind_and_body",
        type: "longform",
        abTest: "mdextest",
        collapseall: (window.mdpKarmaNoAds ? true : ''),
      },
    };
    window.karma.config.callback = window.karma.config.callback || [];
  };
  
    loadKarma();
  </script>
  
  <script defer src="/dist/main.js"></script>
  <script>
    WebFontConfig = {
      google: { families: ["Playfair+Display:400,400i,700,700i"] }
    };
    (function() {
      var wf = document.createElement('script');
      wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
          '://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js';
      wf.async = 'true';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(wf, s);
    })();
  </script>
  
  <script>
    !function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.async=!1;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";document.head.appendChild(e)};analytics.SNIPPET_VERSION="4.0.0";
    analytics.load('IvENA0rx62yDHDPKAhMCqERhsgfLL1PE');
    }}();
  </script>
  
  <script>
    window.ELEMENT_CLIENT_CONFIG = {
      brand_public_folder: null
    };
  </script>
  
  
    <script type="text/javascript">
      var _sf_async_config = _sf_async_config || {};
      /** CONFIGURATION START **/
      _sf_async_config.uid = 63768;
      _sf_async_config.domain = 'shape.com';
      _sf_async_config.flickerControl = false;
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      /** CONFIGURATION END **/
    </script>
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
  
    <script id="auth0config"
      data-client-id="NhUZSfyzQxqM7bgIdbaT1pbqc5p4U0hc"
      data-domain="accounts.shape.com"
      data-social-client-id="NhUZSfyzQxqM7bgIdbaT1pbqc5p4U0hc"
      data-social-domain="accounts.shape.com"
      data-regsource="11139"
      data-nonce="randomStrings"
      data-state="qwerty"
      data-brand-domain="https://www.shape.com"
    ></script>
  
  
  <link rel="dns-prefetch" href="//karma.mdpcdn.com">
  <link rel="dns-prefetch" href="//imagesvc.meredithcorp.io">
  <link rel="dns-prefetch" href="//cdn.segment.com">
  <link rel="stylesheet" type="text/css" href="/dist/style.css">
  <script>
    var linkElement = document.querySelector("link[href='/dist/style.css']");
    linkElement.onload = function(){
  var evt = new Event('global:blocking-css-loaded');window.dispatchEvent(evt);};</script>
</head>

<body class="template-longform node-longform mdex-test karma-site-container shp no-js"
  data-content-graph-id="cms/onecms_posts_shp_530373"  data-uuid="7497970d-2348-46d9-8021-7dd49a94aa43"  data-current-env="production"  data-caas-sitename="shp" 
  data-element-login-registration="true"   data-recommendations-proximity-url="https://recommendation.meredith.services/v2/Proximity"  data-recommendations-aggregates-url="https://recommendation.meredith.services/v2/Aggregates"  data-recommendations-contains-url="https://recommendation.meredith.services/v2/Contains"  data-search-api-url="https://search.meredith.services/v2/search"  data-faceted-search-api-url=""  data-dynamic-nav-id="cms/onecms_posts_shp_explore"  data-content-router-site="www.shape.com"  data-content-type="longform" >
  
    <header class="component navigation-test">
  
  <a class="skipLink skipLink--skipNav" href="#main-content">Skip to content</a>
  
        	<div class="component adhesion-ad mobile-ad">
        	 	<div class="adhesion-ad-container">
        	    	  
        	    	    <div
        	    	        id="div-gpt-mob-adhesive-banner-fixed"
        	    	        data-tier="1"
        	    	      
        	    	      class="ad ad-container ad-wrapper type-320-flex mobile-ad  karma-ad"
        	    	      role="complementary" aria-hidden="true" tabindex="-1"></div>
        	    	  
        	  </div>
        	</div>
  
        <div class="ad-wrapper outer tablet-ad desktop-ad full-column karma-leaderboard-docking-element">
                <div
                  class="ad-sticky-container desktop-ad tablet-ad karma-ad"
                >
              
                <div
                    id="div-gpt-leaderboard-flex-1"
                    data-tier="1"
                  
                  class="ad ad-container ad-wrapper type-banner type-970x90-flex margin-16-tb desktop-ad tablet-ad  karma-ad"
                  role="complementary" aria-hidden="true" tabindex="-1"></div>
              
                </div>
        </div>
  
      <nav aria-label="Top" class="main-new new-navigation karma-below-banner no-secondary-ribbon no-utility-ribbon"
           data-tracking-zone="nav-bar">
        <h2 id="top-nav-heading" class="sr-heading">Top Navigation</h2>
        <div class="container primary">
            <div class="subcontainer">
              <button class="menu" aria-label="Explore Shape">
                <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path d="M3 6h18v2.016H3V6zm0 6.984v-1.969h18v1.969H3zM3 18v-2.016h18V18H3z"/></svg>
                <span class="menu-explore" aria-hidden="true">Explore</span>
              </button>
  
                <div class="logo">
                      <a class="full-logo mobile-only" href="/" data-action="primary-nav-logo" data-tracking-label="Brand Logo">
                        <span class="svg-label">Shape</span>
                        <span class="svg-logo" aria-hidden="true">
                          <svg xmlns="http://www.w3.org/2000/svg" width="119" height="32" viewBox="0 0 119 32">
                              <path fill="#E25F6E" fill-rule="evenodd" d="M8.742 32c5.772 0 9.429-3.372 9.429-7.543 0-4.743-2.457-6.856-6.914-10.4-5.429-4.343-5.943-5.6-5.943-6.914 0-1.829 1.142-2.8 3.771-2.8 2.114 0 4.343 1.2 6.058 2.514l1.714-4.171C15.37 1.315 12.799 0 8.97 0 3.885 0 .457 2.914.457 7.143c0 4.343 2.057 6.057 7.2 10.286 4.457 3.657 5.657 4.742 5.657 7.2 0 1.829-1.486 3.143-4.686 3.143-2.457 0-5.029-1.6-6.8-3.2L0 28.742C2.342 30.856 5.429 32 8.742 32zM85.03.286H79.37v31.485h4.972v-9.085h.8c7.83 0 12.572-5.43 12.572-11.371C97.715 4 92.572.286 85.03.286zm33.943 4.685V.286h-15.371v31.485h15.371V27.2h-10.4v-9.086h9.372v-4.571h-9.372V4.97h10.4zM84.343 18.228V4.686h.628c4.001 0 7.658 1.428 7.658 6.571 0 5.258-3.6 6.971-7.658 6.971h-.628zM65.03 22.114h-7.543l3.771-11.886 3.772 11.886zM38.4 13.486h-9.944V.286h-4.971v31.485h4.971v-13.6H38.4v13.6h4.971V.286h-4.97v13.2zm29.714 18.285h4.972L62.571.286h-2.4L49.658 31.771H54.4l1.657-5.2h10.4l1.657 5.2z"/>
                          </svg>
                        </span>
                      </a>
                      <a class="full-logo desktop-only" href="/" data-action="primary-nav-logo" data-tracking-label="Brand Logo">
                        <span class="svg-label">Shape</span>
                        <span class="svg-logo" aria-hidden="true">
                          <svg xmlns="http://www.w3.org/2000/svg" width="119" height="32" viewBox="0 0 119 32">
                              <path fill="#E25F6E" fill-rule="evenodd" d="M8.742 32c5.772 0 9.429-3.372 9.429-7.543 0-4.743-2.457-6.856-6.914-10.4-5.429-4.343-5.943-5.6-5.943-6.914 0-1.829 1.142-2.8 3.771-2.8 2.114 0 4.343 1.2 6.058 2.514l1.714-4.171C15.37 1.315 12.799 0 8.97 0 3.885 0 .457 2.914.457 7.143c0 4.343 2.057 6.057 7.2 10.286 4.457 3.657 5.657 4.742 5.657 7.2 0 1.829-1.486 3.143-4.686 3.143-2.457 0-5.029-1.6-6.8-3.2L0 28.742C2.342 30.856 5.429 32 8.742 32zM85.03.286H79.37v31.485h4.972v-9.085h.8c7.83 0 12.572-5.43 12.572-11.371C97.715 4 92.572.286 85.03.286zm33.943 4.685V.286h-15.371v31.485h15.371V27.2h-10.4v-9.086h9.372v-4.571h-9.372V4.97h10.4zM84.343 18.228V4.686h.628c4.001 0 7.658 1.428 7.658 6.571 0 5.258-3.6 6.971-7.658 6.971h-.628zM65.03 22.114h-7.543l3.771-11.886 3.772 11.886zM38.4 13.486h-9.944V.286h-4.971v31.485h4.971v-13.6H38.4v13.6h4.971V.286h-4.97v13.2zm29.714 18.285h4.972L62.571.286h-2.4L49.658 31.771H54.4l1.657-5.2h10.4l1.657 5.2z"/>
                          </svg>
                        </span>
                  </a>
                </div>
  
              <div class="primary-links desktop-only">
                <ul class="primary-text-links">
                    <li class="header-primary-links heading-list menu-list-item has-submenu  " data-nav-pos="pos-1">
                      <a
                        
                          aria-controls="submenu-1"
                          href="#"
  >Fitness
                      </a>
                      </li>
                    </li>
                    <li class="header-primary-links heading-list menu-list-item has-submenu  " data-nav-pos="pos-2">
                      <a
                        
                          aria-controls="submenu-2"
                          href="#"
  >Healthy Eating
                      </a>
                      </li>
                    </li>
                    <li class="header-primary-links heading-list menu-list-item  " data-nav-pos="pos-3">
                      <a
                        
                          href="https://www.shape.com/lifestyle/beauty-style"
                        >Beauty
                      </a>
                      </li>
                    </li>
                    <li class="header-primary-links heading-list menu-list-item  " data-nav-pos="pos-4">
                      <a
                        
                          href="https://www.shape.com/lifestyle/sex-and-love"
                        >Sex and Love
                      </a>
                      </li>
                    </li>
                    <li class="header-primary-links heading-list menu-list-item has-submenu  " data-nav-pos="pos-5">
                      <a
                        
                          aria-controls="submenu-5"
                          href="#"
  >Celebrities
                      </a>
                      </li>
                    </li>
                    <li class="header-primary-links heading-list menu-list-item has-submenu  " data-nav-pos="pos-6">
                      <a
                        
                          aria-controls="submenu-6"
                          href="#"
  >Mind & Body
                      </a>
                      </li>
                    </li>
                    <li class="header-primary-links heading-list menu-list-item has-submenu  " data-nav-pos="pos-7">
                      <a
                        
                          aria-controls="submenu-7"
                          href="#"
  >Lifestyle
                      </a>
                      </li>
                    </li>
                    <li class="header-primary-links heading-list menu-list-item has-submenu  " data-nav-pos="pos-8">
                      <a
                        
                          aria-controls="submenu-8"
                          href="#"
  >Video
                      </a>
                      </li>
                    </li>
                    <li class="header-primary-links heading-list menu-list-item  " data-nav-pos="pos-9">
                      <a
                        
                          href="https://www.shape.com/shop"
                        >Shop
                      </a>
                      </li>
                    </li>
                    <li class="header-primary-links heading-list menu-list-item  " data-nav-pos="pos-10">
                      <a
                        
                          href="https://my.shape.com/sweepstakes/"
                        >Sweeps
                      </a>
                      </li>
                    </li>
                </ul>
              </div>
  
  
  
              <div class="menu-search">
                  <div class="buttons">
                    <button class="icon search js-activate" aria-label="Open search box" data-action="nav-close-search"><span
                  class="icon icon-search utility-icon color-navigation "
                >
                
                  <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path d="M15.5 14h-.79l-.28-.27A6.471 6.471 0 0 0 16 9.5 6.5 6.5 0 1 0 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg>
                
                
                </span>
                </button>
                    <div class="component site-search search-container">
                      <form class="" action="/search"
                            method="GET"
                            data-tracking-zone="search-form">
                          <label class="hidden-label" for="search-a">
                            Search
                          </label>
                          <input id="search-a"
                                name="q"
                                type="text"
                                class="search-field"
                                value=""
                                placeholder="Search Shape"
                                aria-label="Search">
                      </form>
                        <button
                          class="icon close close-search"
                          aria-label="Close search box"
                          data-action="nav-close-search">
                            <span class="svg-label">Close</span>
                          <span
                            class="icon icon-close utility-icon color-navigation "
                          >
                          
                            <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" tabindex="-1"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>
                          
                          
                          </span>
                        </button>
                    </div>
                  </div>
                
                  <section class="container secondary-links secondary-menu">
                    <h2 class="sr-heading">Profile Menu</h2>
                    <div class="secondary-text-links">
                
                        <div class="heading-menu menu-list-item secondary-item has-submenu"
                             data-action="secondary-nav-pos-1"
                             
                        >
                            <button
                        class="menu-link expand-trigger"
                                data-tracking-label="your account"
                                
                                aria-expanded="false"
                        >
                          <!-- This is for auth partial core has empty partial override the content in brands -->
                          <span class="secondary-menu-label">Your Account</span>            <span class="icon desktop-only"><span
                  class="icon icon-down-triangle utility-icon color-gray-6 "
                >
                
                  <svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" viewBox="0 0 255 255" role="img" aria-hidden="true" tabindex="-1"><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg>
                
                
                </span>
                </span>
                            <span class="icon accordion-arrow mobile-only"><span
                  class="icon icon-down utility-icon "
                >
                
                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                
                
                </span>
                </span>
                            </button>
                            <div class="submenu-children-wrapper">
                              <div class="sub-menu-header">
                                <button aria-label="Close" class="icon back-button mobile-only">
                                  <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                    <title>Previous</title>
                                    <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                  </svg>
                                </button>
                                <span class="main-channel mobile-only">Your Account</span>
                              </div>
                              <div class="dropdown-links-list">
                
                
                <h3 class="sub-menu__heading-label">Account</h3>                    <ul class="secondary-nav-submenu-children">
                                        <li class="menu-item heading-menu euDisabled logged-out join-now">
                                          <a class="menu-link" href="/account/signup?regSource&#x3D;11139&amp;returnURL&#x3D;%2Flifestyle%2Fmind-and-body%2Fpandemic-stress-relief-products"   data-tracking-label="your account > join now">
                                            Join Now</a>
                                        </li>
                                        <li class="menu-item heading-menu logged-in">
                                          <a class="menu-link" href="https://secure.shape.com/common/profile/login1.jsp?regSource&#x3D;11033"   data-tracking-label="your account > your profile">
                                            Your Profile</a>
                                        </li>
                                        <li class="menu-item heading-menu logged-out">
                                          <a class="menu-link" href="https://x.specialoffers.meredith.com/ats/show.aspx?cr&#x3D;588&amp;fm&#x3D;311&amp;regsource&#x3D;11155"   data-tracking-label="your account > newsletters">
                                            Newsletters</a>
                                        </li>
                                        <li class="menu-item heading-menu logged-in">
                                          <a class="menu-link" href="https://secure.shape.com/common/profile/quicksignup.jsp?regSource&#x3D;11004"   data-tracking-label="your account > email preferences">
                                            Email Preferences</a>
                                        </li>
                                        <li class="menu-item heading-menu">
                                          <a class="menu-link" href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code&#x3D;FIT" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="your account > manage your subscription">
                                            Manage Your Subscription<span class="hidden-label"> this link opens in a new tab</span>
                </a>
                                        </li>
                                        <li class="menu-item heading-menu">
                                          <a class="menu-link" href="https://www.magazine.store/shape/" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="your account > give a gift subscription">
                                            Give a Gift Subscription<span class="hidden-label"> this link opens in a new tab</span>
                </a>
                                        </li>
                                        <li class="menu-item heading-menu">
                                          <a class="menu-link" href="https://my.shape.com/shp/file.jsp?item&#x3D;/marketing/splashPages/HelpPage/Shape/help_quickanswers"   data-tracking-label="your account > help">
                                            Help</a>
                                        </li>
                                        <li class="menu-item heading-menu logged-in">
                                          <a class="menu-link" href="/account/signout?successPage=https%3A%2F%2Fwww.shape.com%2Flifestyle%2Fmind-and-body%2Fpandemic-stress-relief-products"   data-tracking-label="your account > log out">
                                            Log Out</a>
                                        </li>
                                    </ul>
                              </div>
                            </div>
                        </div>
                        <div class="heading-menu menu-list-item secondary-item logged-out euDisabled"
                             data-action="secondary-nav-pos-2"
                             
                        >
                            <a href="/account/signin?regSource&#x3D;11139&amp;returnURL&#x3D;%2Flifestyle%2Fmind-and-body%2Fpandemic-stress-relief-products"
                        class="menu-link"
                                data-tracking-label="login"
                                
                        >
                          <!-- This is for auth partial core has empty partial override the content in brands -->
                          <span class="secondary-menu-label">Login</span>            </a>
                        </div>
                    </div>
                  </section>
              </div>
  
              <div class="menu-subscribe" id="homepageHeaderMonetateTargeter">
                  <span class="subscribe-link">
                      <a
                        
                        href="https://www.magazine.store/shape/?utm_source&#x3D;shape.com&amp;utm_medium&#x3D;owned&amp;utm_campaign&#x3D;i902spr5w1450"
                        aria-describedby="external-disclaimer">
                        Subscribe
                      </a>
                  </span>
              </div>
  
                <div class="contextual-social-links mobile-only">
                  <div class="component share-new  square"
                    data-tracking-zone="sticky nav">
                        <span
                          class="icon icon-pinterest social-icon padding-8-right "
                            data-social-service="pinterest"
                        >
                            <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https://www.shape.com/lifestyle/mind-and-body/pandemic-stress-relief-products%3Futm_source&#x3D;pinterest.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-longform%26utm_content&#x3D;20210412&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F35%252F2021%252F04%252F08%252FPIN-Ive-Tried-100-Gadgets-That-Promise-to-Reduce-Stress-These-6-Actually-Worked-GettyImages-1278594411-v2-2-2000.jpg&amp;description&#x3D;"
                              class="display-block component popup share-new__link"
                                target="_blank"
                                title="pinterest share (opens in a new window)"
                              aria-label="Pin (opens in a new window)"
                                data-tracking-content-headline="I&#x27;ve Tried 100+ Stress-Relief Products — Here&#x27;s What Actually Worked"
                            >
                        
                          <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="36" height="36" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg>
                        
                              <span class="icon-text">Pin</span>
                        
                            </a>
                        </span>
                        <span
                          class="icon icon-facebook social-icon padding-8-right "
                            data-social-service="facebook"
                        >
                            <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.shape.com/lifestyle/mind-and-body/pandemic-stress-relief-products%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-longform%26utm_content&#x3D;20210412"
                              class="display-block component popup"
                                target="_blank"
                                title="facebook share (opens in a new window)"
                              aria-label="Share this on Facebook (opens in a new window)"
                                data-tracking-content-headline="I&#x27;ve Tried 100+ Stress-Relief Products — Here&#x27;s What Actually Worked"
                            >
                        
                          <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="36" height="36" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg>
                        
                              <span class="icon-text">FB</span>
                        
                            </a>
                        </span>
                        
                  </div>
                </div>
            </div>
        </div>
  
  
      </nav>
      <div class="docking-nav-placeholder"></div>
        <div class="main has-promo-tout notification-banner-wrapper" data-embed-type="notification-banner">
        </div>
  
  <div
    class="partial modal hamburger static"
    aria-hidden="true"
    id="dialog-982393e7-2374-4ef3-a982-0ec12f466df1"
    role="dialog"
    
  >
    <div tabindex="0" data-a11y-dialog-hide></div>
    <div class="dialog-wrap" role="dialog" aria-labelledby="hamburger_dialog">
      <button
        class="close"
        type="button"
        data-a11y-dialog-hide
        aria-label="Close this dialog window"
        data-tracking-zone="nav-hamburger"
          data-action="close-hamburger-menu"
        
      >
        
        <span
          class="icon icon-close utility-icon "
        >
        
          <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" tabindex="-1"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>
        
        
        </span>
      </button>
      <h2 id="hamburger_dialog" class="dialogTitle">Explore Shape</h2>
      <div class="content">
                <div class="hamburger-header modal-header" data-tracking-zone="nav-hamburger">
                    <div class="logo">
                          <a class="full-logo mobile-only" href="/" data-action="primary-nav-logo" data-tracking-label="Brand Logo">
                            <span class="svg-label">Shape</span>
                            <span class="svg-logo" aria-hidden="true">
                              <svg xmlns="http://www.w3.org/2000/svg" width="119" height="32" viewBox="0 0 119 32">
                                  <path fill="#E25F6E" fill-rule="evenodd" d="M8.742 32c5.772 0 9.429-3.372 9.429-7.543 0-4.743-2.457-6.856-6.914-10.4-5.429-4.343-5.943-5.6-5.943-6.914 0-1.829 1.142-2.8 3.771-2.8 2.114 0 4.343 1.2 6.058 2.514l1.714-4.171C15.37 1.315 12.799 0 8.97 0 3.885 0 .457 2.914.457 7.143c0 4.343 2.057 6.057 7.2 10.286 4.457 3.657 5.657 4.742 5.657 7.2 0 1.829-1.486 3.143-4.686 3.143-2.457 0-5.029-1.6-6.8-3.2L0 28.742C2.342 30.856 5.429 32 8.742 32zM85.03.286H79.37v31.485h4.972v-9.085h.8c7.83 0 12.572-5.43 12.572-11.371C97.715 4 92.572.286 85.03.286zm33.943 4.685V.286h-15.371v31.485h15.371V27.2h-10.4v-9.086h9.372v-4.571h-9.372V4.97h10.4zM84.343 18.228V4.686h.628c4.001 0 7.658 1.428 7.658 6.571 0 5.258-3.6 6.971-7.658 6.971h-.628zM65.03 22.114h-7.543l3.771-11.886 3.772 11.886zM38.4 13.486h-9.944V.286h-4.971v31.485h4.971v-13.6H38.4v13.6h4.971V.286h-4.97v13.2zm29.714 18.285h4.972L62.571.286h-2.4L49.658 31.771H54.4l1.657-5.2h10.4l1.657 5.2z"/>
                              </svg>
                            </span>
                          </a>
                          <a class="full-logo desktop-only" href="/" data-action="primary-nav-logo" data-tracking-label="Brand Logo">
                            <span class="svg-label">Shape</span>
                            <span class="svg-logo" aria-hidden="true">
                              <svg xmlns="http://www.w3.org/2000/svg" width="119" height="32" viewBox="0 0 119 32">
                                  <path fill="#E25F6E" fill-rule="evenodd" d="M8.742 32c5.772 0 9.429-3.372 9.429-7.543 0-4.743-2.457-6.856-6.914-10.4-5.429-4.343-5.943-5.6-5.943-6.914 0-1.829 1.142-2.8 3.771-2.8 2.114 0 4.343 1.2 6.058 2.514l1.714-4.171C15.37 1.315 12.799 0 8.97 0 3.885 0 .457 2.914.457 7.143c0 4.343 2.057 6.057 7.2 10.286 4.457 3.657 5.657 4.742 5.657 7.2 0 1.829-1.486 3.143-4.686 3.143-2.457 0-5.029-1.6-6.8-3.2L0 28.742C2.342 30.856 5.429 32 8.742 32zM85.03.286H79.37v31.485h4.972v-9.085h.8c7.83 0 12.572-5.43 12.572-11.371C97.715 4 92.572.286 85.03.286zm33.943 4.685V.286h-15.371v31.485h15.371V27.2h-10.4v-9.086h9.372v-4.571h-9.372V4.97h10.4zM84.343 18.228V4.686h.628c4.001 0 7.658 1.428 7.658 6.571 0 5.258-3.6 6.971-7.658 6.971h-.628zM65.03 22.114h-7.543l3.771-11.886 3.772 11.886zM38.4 13.486h-9.944V.286h-4.971v31.485h4.971v-13.6H38.4v13.6h4.971V.286h-4.97v13.2zm29.714 18.285h4.972L62.571.286h-2.4L49.658 31.771H54.4l1.657-5.2h10.4l1.657 5.2z"/>
                              </svg>
                            </span>
                      </a>
                    </div>
                
                
                </div>
                
                <div class="modal-wrapper" data-tracking-zone="nav-hamburger">
                  <div class="modal-navigation">
                    <nav aria-label="main" class="hamburger-menu">
                      <ul class="top-menu">
                        <li class="menu-item-main search-menu-item">
                          <div class="search-form-container search-open">
                            <form action="/search"
                              method="GET"
                              data-tracking-zone="search-form"
                            >
                                <label class="search-label" for="explore-search">Search</label>
                                <div class="search-container">
                                  <input id="explore-search" name="q" type="text" class="search-field" value="" placeholder="Enter search term" title="Enter search term">
                                  <button type="submit" class="icon search js-activate" title="Search" aria-label="Search"><span
                  class="icon icon-search utility-icon color-navigation "
                >
                
                  <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path d="M15.5 14h-.79l-.28-.27A6.471 6.471 0 0 0 16 9.5 6.5 6.5 0 1 0 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg>
                
                
                </span>
                </button>
                                </div>
                                          </form>
                          </div>
                        </li>
                
                
                        <li class="menu-item-main heading-menu parent-menu pos-0 has-submenu"
                          data-nav-pos="pos-0"
                        >
                          <a class="submenu-link main-link expand-trigger" href="#"
                            aria-controls="submenu-0"
                          >
                            <span id="submenu-label-0">Explore</span>
                            <span class="icon accordion accordion-arrow"><span
                  class="icon icon-down utility-icon "
                >
                
                  <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                
                
                </span>
                </span>
                          </a>
                          <div class="submenu-children-wrapper" id="submenu-0">
                            <div class="sub-menu-header">
                              <button class="back-button mobile-only" type="button" aria-label="Back to main menu">
                                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                  <title>Previous</title>
                                  <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                </svg>
                              </button>
                              <h3 class="main-channel">Explore</h3>
                            </div>
                              <ul class="navigation-content explore navigation-recirc not-indexed" aria-labelledby="submenu-label-0">
                                    
                                    <li
                                        class="tile "
                                    >
                                    
                                      <a class="media-img" href="https://www.shape.com/weight-loss/tips-plans/keto-meal-plan-beginners-high-fat-diet" data-tracking-label="Explore &gt; The Keto Meal Plan for Beginners" aria-hidden="true" tabindex="-1">
                                          <div
                                            class="component lazy-image lazy-image-udf  aspect_1x1
                                              
                                              
                                              
                                              
                                              
                                              
                                          "
                                            data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2019%2F02%2F04023333%2Fwide-keto-diet-meal-plan-150x150.jpg"
                                            data-special-crop=""
                                            data-alt="The Keto Meal Plan for Beginners"
                                            data-title=""
                                            data-shop-image="false"
                                            data-original-width="150"
                                            
                                            data-original-height="150"
                                            data-high-density="true"
                                            data-main-recipe=""
                                            data-crop-percentage="100"
                                            data-width="230"
                                            data-height="230"
                                            data-tracking-zone="image"
                                            data-orientation=""
                                            
                                            data-content-type=""
                                            
                                          >
                                            <noscript>
                                              <img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2019%2F02%2F04023333%2Fwide-keto-diet-meal-plan-150x150.jpg"
                                                    alt="The Keto Meal Plan for Beginners"
                                                    width="230" height="230">
                                            </noscript>
                                          
                                            <div class="inner-container js-inner-container ">
                                                <span class="placeholderText visually-hidden">The Keto Meal Plan for Beginners</span>
                                          
                                          
                                          
                                          
                                            </div>
                                          
                                            <div class="lazy-image__loadingPlaceholder">
                                              <img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="150" height="150" />
                                            </div>
                                          
                                          
                                          </div>
                                      </a>
                                    
                                      <div class="media-body article-info bucket-margin margin-24-bottom clearfix">
                                    
                                        <h4 class="headline">
                                          <a href="https://www.shape.com/weight-loss/tips-plans/keto-meal-plan-beginners-high-fat-diet" class="heading-3 heading-content margin-8-bottom media-heading headline" data-tracking-label="Explore &gt; The Keto Meal Plan for Beginners">
                                            
                                            The Keto Meal Plan for Beginners
                                          </a>
                                        </h4>
                                    
                                          <span class="summary margin-8-bottom">
                                            Everything you need to know to get started with this high-fat, low-carb diet.
                                          </span>
                                    
                                          <a class="read-more" href="https://www.shape.com/weight-loss/tips-plans/keto-meal-plan-beginners-high-fat-diet" data-tracking-label="Explore &gt; The Keto Meal Plan for Beginners" aria-hidden="true" tabindex="-1">
                                            Read More  <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right" role="img" aria-hidden="true" tabindex="-1">
                                      <title>Next</title>
                                      <path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path>
                                    </svg>
                                     
                                          </a>
                                    
                                      </div>
                                    
                                    </li>
                                    
                                    <li
                                        class="tile "
                                    >
                                    
                                      <a class="media-img" href="https://www.shape.com/fitness/tips/things-i-learned-during-my-body-transformation" data-tracking-label="Explore &gt; 10 Things I Learned During My Body Transformation" aria-hidden="true" tabindex="-1">
                                          <div
                                            class="component lazy-image lazy-image-udf  aspect_1x1
                                              
                                              
                                              
                                              
                                              
                                              
                                          "
                                            data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2019%2F01%2F03210210%2Fjulia-body-recomposition-transformation-150x150.jpg"
                                            data-special-crop=""
                                            data-alt="10 Things I Learned During My Body Transformation"
                                            data-title=""
                                            data-shop-image="false"
                                            data-original-width="150"
                                            
                                            data-original-height="150"
                                            data-high-density="true"
                                            data-main-recipe=""
                                            data-crop-percentage="100"
                                            data-width="230"
                                            data-height="230"
                                            data-tracking-zone="image"
                                            data-orientation=""
                                            
                                            data-content-type=""
                                            
                                          >
                                            <noscript>
                                              <img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2019%2F01%2F03210210%2Fjulia-body-recomposition-transformation-150x150.jpg"
                                                    alt="10 Things I Learned During My Body Transformation"
                                                    width="230" height="230">
                                            </noscript>
                                          
                                            <div class="inner-container js-inner-container ">
                                                <span class="placeholderText visually-hidden">10 Things I Learned During My Body Transformation</span>
                                          
                                          
                                          
                                          
                                            </div>
                                          
                                            <div class="lazy-image__loadingPlaceholder">
                                              <img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="150" height="150" />
                                            </div>
                                          
                                          
                                          </div>
                                      </a>
                                    
                                      <div class="media-body article-info bucket-margin margin-24-bottom clearfix">
                                    
                                        <h4 class="headline">
                                          <a href="https://www.shape.com/fitness/tips/things-i-learned-during-my-body-transformation" class="heading-3 heading-content margin-8-bottom media-heading headline" data-tracking-label="Explore &gt; 10 Things I Learned During My Body Transformation">
                                            
                                            10 Things I Learned During My Body Transformation
                                          </a>
                                        </h4>
                                    
                                          <span class="summary margin-8-bottom">
                                            Twenty months and 17 pounds later, I came away with 10 big lessons.
                                          </span>
                                    
                                          <a class="read-more" href="https://www.shape.com/fitness/tips/things-i-learned-during-my-body-transformation" data-tracking-label="Explore &gt; 10 Things I Learned During My Body Transformation" aria-hidden="true" tabindex="-1">
                                            Read More  <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right" role="img" aria-hidden="true" tabindex="-1">
                                      <title>Next</title>
                                      <path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path>
                                    </svg>
                                     
                                          </a>
                                    
                                      </div>
                                    
                                    </li>
                                    
                                    <li
                                        class="tile "
                                    >
                                    
                                      <a class="media-img" href="https://www.shape.com//fitness/workouts/30-day-squat-challenge-will-totally-transform-your-butt" data-tracking-label="Explore &gt; The 30-Day Squat Challenge" aria-hidden="true" tabindex="-1">
                                          <div
                                            class="component lazy-image lazy-image-udf  aspect_1x1
                                              
                                              
                                              
                                              
                                              
                                              
                                          "
                                            data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2019%2F04%2F19202142%2F1244-squat-challenge-150x150.jpg"
                                            data-special-crop=""
                                            data-alt="The 30-Day Squat Challenge"
                                            data-title=""
                                            data-shop-image="false"
                                            data-original-width="150"
                                            
                                            data-original-height="150"
                                            data-high-density="true"
                                            data-main-recipe=""
                                            data-crop-percentage="100"
                                            data-width="230"
                                            data-height="230"
                                            data-tracking-zone="image"
                                            data-orientation=""
                                            
                                            data-content-type=""
                                            
                                          >
                                            <noscript>
                                              <img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2019%2F04%2F19202142%2F1244-squat-challenge-150x150.jpg"
                                                    alt="The 30-Day Squat Challenge"
                                                    width="230" height="230">
                                            </noscript>
                                          
                                            <div class="inner-container js-inner-container ">
                                                <span class="placeholderText visually-hidden">The 30-Day Squat Challenge</span>
                                          
                                          
                                          
                                          
                                            </div>
                                          
                                            <div class="lazy-image__loadingPlaceholder">
                                              <img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="150" height="150" />
                                            </div>
                                          
                                          
                                          </div>
                                      </a>
                                    
                                      <div class="media-body article-info bucket-margin margin-24-bottom clearfix">
                                    
                                        <h4 class="headline">
                                          <a href="https://www.shape.com//fitness/workouts/30-day-squat-challenge-will-totally-transform-your-butt" class="heading-3 heading-content margin-8-bottom media-heading headline" data-tracking-label="Explore &gt; The 30-Day Squat Challenge">
                                            
                                            The 30-Day Squat Challenge
                                          </a>
                                        </h4>
                                    
                                          <span class="summary margin-8-bottom">
                                            The ultimate 30-day squat challenge, featuring 12 squats that tighten and tone.
                                          </span>
                                    
                                          <a class="read-more" href="https://www.shape.com//fitness/workouts/30-day-squat-challenge-will-totally-transform-your-butt" data-tracking-label="Explore &gt; The 30-Day Squat Challenge" aria-hidden="true" tabindex="-1">
                                            Read More  <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right" role="img" aria-hidden="true" tabindex="-1">
                                      <title>Next</title>
                                      <path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path>
                                    </svg>
                                     
                                          </a>
                                    
                                      </div>
                                    
                                    </li>
                              </ul>
                          </div>
                        </li>
                          <li class="menu-item-main heading-menu parent-menu pos-1  has-submenu"
                            data-nav-pos="pos-1"
                          >
                            <a class="submenu-link main-link expand-trigger"   href="#" aria-controls="submenu-1" >
                              <span id="submenu-label-1">Fitness</span>
                               <span class="icon accordion accordion-arrow"><span
                            class="icon icon-down utility-icon "
                          >
                          
                            <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                          
                          
                          </span>
                          </span></a>
                              <div class="submenu-children-wrapper
                                
                                
                                      " id="submenu-1">
                                <div class="sub-menu-header">
                                  <button class="back-button mobile-only" type="button" aria-label="Back to main menu">
                                    <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                      <title>Previous</title>
                                      <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                    </svg>
                                  </button>
                                  <h3 class="main-channel">Fitness</h3>
                                    <a href="https://www.shape.com/fitness" class="see-all-heading">See All Fitness </a>
                                </div>
                                <ul class="submenu-children" aria-labelledby="submenu-label-1">
                                    <li class="menu-item-main  heading-menu">
                                        <a class="submenu-link child-link"  href="https://www.shape.com/fitness/workouts"  data-tracking-label="fitness > workouts">
                                          Workouts
                                          
                                        </a>
                          
                                  </li>
                                    <li class="menu-item-main  heading-menu">
                                        <a class="submenu-link child-link"  href="https://www.shape.com/fitness/cardio"  data-tracking-label="fitness > cardio">
                                          Cardio
                                          
                                        </a>
                          
                                  </li>
                                    <li class="menu-item-main  heading-menu">
                                        <a class="submenu-link child-link"  href="https://www.shape.com/fitness/workouts/strength-training"  data-tracking-label="fitness > strength training">
                                          Strength Training
                                          
                                        </a>
                          
                                  </li>
                                    <li class="menu-item-main  heading-menu">
                                        <a class="submenu-link child-link"  href="https://www.shape.com/fitness/workouts/bodyweight-training"  data-tracking-label="fitness > bodyweight training">
                                          Bodyweight Training
                                          
                                        </a>
                          
                                  </li>
                                    <li class="menu-item-main  heading-menu">
                                        <a class="submenu-link child-link"  href="https://www.shape.com/fitness/workouts/yoga"  data-tracking-label="fitness > yoga">
                                          Yoga
                                          
                                        </a>
                          
                                  </li>
                                    <li class="menu-item-main  heading-menu">
                                        <a class="submenu-link child-link"  href="https://www.shape.com/fitness/workouts/exercise-recovery"  data-tracking-label="fitness > exercise recovery">
                                          Exercise Recovery
                                          
                                        </a>
                          
                                  </li>
                                    <li class="menu-item-main  heading-menu">
                                        <a class="submenu-link child-link"  href="https://www.shape.com/fitness/tips"  data-tracking-label="fitness > exercise tips">
                                          Exercise Tips
                                          
                                        </a>
                          
                                  </li>
                                    <li class="menu-item-main  heading-menu">
                                        <a class="submenu-link child-link"  href="https://www.shape.com/fitness/training-plans"  data-tracking-label="fitness > race training">
                                          Race Training
                                          
                                        </a>
                          
                                  </li>
                                    <li class="menu-item-main  heading-menu">
                                        <a class="submenu-link child-link"  href="https://www.shape.com/fitness/trends"  data-tracking-label="fitness > workout trends">
                                          Workout Trends
                                          
                                        </a>
                          
                                  </li>
                                    <li class="menu-item-main  heading-menu">
                                        <a class="submenu-link child-link"  href="https://www.shape.com/fitness/workout-music"  data-tracking-label="fitness > playlists">
                                          Playlists
                                          
                                        </a>
                          
                                  </li>
                                    <li class="menu-item-main  heading-menu">
                                        <a class="submenu-link child-link"  href="https://www.shape.com/fitness/clothes"  data-tracking-label="fitness > workout clothes">
                                          Workout Clothes
                                          
                                        </a>
                          
                                  </li>
                                    <li class="menu-item-main  heading-menu">
                                        <a class="submenu-link child-link"  href="https://www.shape.com/fitness/gear"  data-tracking-label="fitness > workout gear">
                                          Workout Gear
                                          
                                        </a>
                          
                                  </li>
                                </ul>
                              </div>
                          </li>
                          <li class="menu-item-main heading-menu parent-menu pos-2  has-submenu"
                            data-nav-pos="pos-2"
                          >
                            <a class="submenu-link main-link expand-trigger"   href="#" aria-controls="submenu-2" >
                              <span id="submenu-label-2">Healthy Eating</span>
                               <span class="icon accordion accordion-arrow"><span
                            class="icon icon-down utility-icon "
                          >
                          
                            <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                          
                          
                          </span>
                          </span></a>
                              <div class="submenu-children-wrapper
                                
                                
                                      " id="submenu-2">
                                <div class="sub-menu-header">
                                  <button class="back-button mobile-only" type="button" aria-label="Back to main menu">
                                    <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                      <title>Previous</title>
                                      <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                    </svg>
                                  </button>
                                  <h3 class="main-channel">Healthy Eating</h3>
                                    <a href="https://www.shape.com/healthy-eating" class="see-all-heading">See All Healthy Eating </a>
                                </div>
                                <ul class="submenu-children" aria-labelledby="submenu-label-2">
                                    <li class="menu-item-main  heading-menu">
                                        <a class="submenu-link child-link"  href="https://www.shape.com/healthy-eating/healthy-recipes"  data-tracking-label="healthy eating > healthy recipes">
                                          Healthy Recipes
                                          
                                        </a>
                          
                                  </li>
                                    <li class="menu-item-main  heading-menu">
                                        <a class="submenu-link child-link"  href="https://www.shape.com/healthy-eating/diets"  data-tracking-label="healthy eating > diets">
                                          Diets
                                          
                                        </a>
                          
                                  </li>
                                    <li class="menu-item-main  heading-menu">
                                        <a class="submenu-link child-link"  href="https://www.shape.com/healthy-eating/diet-tips"  data-tracking-label="healthy eating > food &amp; nutrition">
                                          Food & Nutrition
                                          
                                        </a>
                          
                                  </li>
                                    <li class="menu-item-main  heading-menu">
                                        <a class="submenu-link child-link"  href="https://www.shape.com/healthy-eating/cooking-ideas"  data-tracking-label="healthy eating > healthy cooking">
                                          Healthy Cooking
                                          
                                        </a>
                          
                                  </li>
                                    <li class="menu-item-main  heading-menu">
                                        <a class="submenu-link child-link"  href="https://www.shape.com/healthy-eating/healthy-drinks"  data-tracking-label="healthy eating > healthy drinks">
                                          Healthy Drinks
                                          
                                        </a>
                          
                                  </li>
                                    <li class="menu-item-main  heading-menu">
                                        <a class="submenu-link child-link"  href="https://www.shape.com/weight-loss"  data-tracking-label="healthy eating > weight loss">
                                          Weight Loss
                                          
                                        </a>
                          
                                  </li>
                                </ul>
                              </div>
                          </li>
                          <li class="menu-item-main heading-menu parent-menu pos-3 "
                            data-nav-pos="pos-3"
                          >
                            <a class="submenu-link main-link"  href="https://www.shape.com/lifestyle/beauty-style">
                              <span id="submenu-label-3">Beauty</span>
                              </a>
                          </li>
                          <li class="menu-item-main heading-menu parent-menu pos-4 "
                            data-nav-pos="pos-4"
                          >
                            <a class="submenu-link main-link"  href="https://www.shape.com/lifestyle/sex-and-love">
                              <span id="submenu-label-4">Sex and Love</span>
                              </a>
                          </li>
                          <li class="menu-item-main heading-menu parent-menu pos-5  has-submenu"
                            data-nav-pos="pos-5"
                          >
                            <a class="submenu-link main-link expand-trigger"   href="#" aria-controls="submenu-5" >
                              <span id="submenu-label-5">Celebrities</span>
                               <span class="icon accordion accordion-arrow"><span
                            class="icon icon-down utility-icon "
                          >
                          
                            <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                          
                          
                          </span>
                          </span></a>
                              <div class="submenu-children-wrapper
                                
                                
                                      " id="submenu-5">
                                <div class="sub-menu-header">
                                  <button class="back-button mobile-only" type="button" aria-label="Back to main menu">
                                    <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                      <title>Previous</title>
                                      <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                    </svg>
                                  </button>
                                  <h3 class="main-channel">Celebrities</h3>
                                    <a href="https://www.shape.com/celebrities" class="see-all-heading">See All Celebrities </a>
                                </div>
                                <ul class="submenu-children" aria-labelledby="submenu-label-5">
                                    <li class="menu-item-main  heading-menu">
                                        <a class="submenu-link child-link"  href="https://www.shape.com/celebrities/interviews"  data-tracking-label="celebrities > interviews">
                                          Interviews
                                          
                                        </a>
                          
                                  </li>
                                    <li class="menu-item-main  heading-menu">
                                        <a class="submenu-link child-link"  href="https://www.shape.com/celebrities/news"  data-tracking-label="celebrities > celebrity news">
                                          Celebrity News
                                          
                                        </a>
                          
                                  </li>
                                    <li class="menu-item-main  heading-menu">
                                        <a class="submenu-link child-link"  href="https://www.shape.com/celebrities/celebrity-workouts"  data-tracking-label="celebrities > celebrity workouts">
                                          Celebrity Workouts
                                          
                                        </a>
                          
                                  </li>
                                </ul>
                              </div>
                          </li>
                          <li class="menu-item-main heading-menu parent-menu pos-6  has-submenu"
                            data-nav-pos="pos-6"
                          >
                            <a class="submenu-link main-link expand-trigger"   href="#" aria-controls="submenu-6" >
                              <span id="submenu-label-6">Mind & Body</span>
                               <span class="icon accordion accordion-arrow"><span
                            class="icon icon-down utility-icon "
                          >
                          
                            <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                          
                          
                          </span>
                          </span></a>
                              <div class="submenu-children-wrapper
                                
                                
                                      " id="submenu-6">
                                <div class="sub-menu-header">
                                  <button class="back-button mobile-only" type="button" aria-label="Back to main menu">
                                    <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                      <title>Previous</title>
                                      <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                    </svg>
                                  </button>
                                  <h3 class="main-channel">Mind & Body</h3>
                                    <a href="https://www.shape.com/lifestyle/mind-and-body" class="see-all-heading">See All Mind & Body </a>
                                </div>
                                <ul class="submenu-children" aria-labelledby="submenu-label-6">
                                    <li class="menu-item-main  heading-menu">
                                        <a class="submenu-link child-link"  href="https://www.shape.com/lifestyle/mind-and-body/coronavirus"  data-tracking-label="mind &amp; body > coronavirus">
                                          Coronavirus
                                          
                                        </a>
                          
                                  </li>
                                    <li class="menu-item-main  heading-menu">
                                        <a class="submenu-link child-link"  href="https://www.shape.com/weight-loss/success-stories"  data-tracking-label="mind &amp; body > transformations">
                                          Transformations
                                          
                                        </a>
                          
                                  </li>
                                </ul>
                              </div>
                          </li>
                          <li class="menu-item-main heading-menu parent-menu pos-7  has-submenu"
                            data-nav-pos="pos-7"
                          >
                            <a class="submenu-link main-link expand-trigger"   href="#" aria-controls="submenu-7" >
                              <span id="submenu-label-7">Lifestyle</span>
                               <span class="icon accordion accordion-arrow"><span
                            class="icon icon-down utility-icon "
                          >
                          
                            <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                          
                          
                          </span>
                          </span></a>
                              <div class="submenu-children-wrapper
                                
                                
                                      " id="submenu-7">
                                <div class="sub-menu-header">
                                  <button class="back-button mobile-only" type="button" aria-label="Back to main menu">
                                    <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                      <title>Previous</title>
                                      <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                    </svg>
                                  </button>
                                  <h3 class="main-channel">Lifestyle</h3>
                                    <a href="https://www.shape.com/lifestyle" class="see-all-heading">See All Lifestyle </a>
                                </div>
                                <ul class="submenu-children" aria-labelledby="submenu-label-7">
                                    <li class="menu-item-main  heading-menu">
                                        <a class="submenu-link child-link"  href="https://www.shape.com/lifestyle/fit-getaways"  data-tracking-label="lifestyle > travel">
                                          Travel
                                          
                                        </a>
                          
                                  </li>
                                    <li class="menu-item-main  heading-menu">
                                        <a class="submenu-link child-link"  href="https://www.shape.com/lifestyle/fashion"  data-tracking-label="lifestyle > fashion">
                                          Fashion
                                          
                                        </a>
                          
                                  </li>
                                    <li class="menu-item-main  heading-menu">
                                        <a class="submenu-link child-link"  href="https://www.shape.com/healthy-irl"  data-tracking-label="lifestyle > healthy irl">
                                          Healthy IRL
                                          
                                        </a>
                          
                                  </li>
                                </ul>
                              </div>
                          </li>
                          <li class="menu-item-main heading-menu parent-menu pos-8  has-submenu"
                            data-nav-pos="pos-8"
                          >
                            <a class="submenu-link main-link expand-trigger"   href="#" aria-controls="submenu-8" >
                              <span id="submenu-label-8">Video</span>
                               <span class="icon accordion accordion-arrow"><span
                            class="icon icon-down utility-icon "
                          >
                          
                            <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                          
                          
                          </span>
                          </span></a>
                              <div class="submenu-children-wrapper
                                
                                
                                      " id="submenu-8">
                                <div class="sub-menu-header">
                                  <button class="back-button mobile-only" type="button" aria-label="Back to main menu">
                                    <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                      <title>Previous</title>
                                      <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                    </svg>
                                  </button>
                                  <h3 class="main-channel">Video</h3>
                                    <a href="https://www.shape.com/videos" class="see-all-heading">See All Video </a>
                                </div>
                                <ul class="submenu-children" aria-labelledby="submenu-label-8">
                                    <li class="menu-item-main  heading-menu">
                                        <a class="submenu-link child-link"  href="https://www.shape.com/fitness/videos"  data-tracking-label="video > workout videos">
                                          Workout Videos
                                          
                                        </a>
                          
                                  </li>
                                    <li class="menu-item-main  heading-menu">
                                        <a class="submenu-link child-link"  href="https://www.shape.com/healthy-eating/videos"  data-tracking-label="video > cooking videos">
                                          Cooking Videos
                                          
                                        </a>
                          
                                  </li>
                                    <li class="menu-item-main  heading-menu">
                                        <a class="submenu-link child-link"  href="https://www.shape.com/weight-loss/videos"  data-tracking-label="video > weight loss videos">
                                          Weight Loss Videos
                                          
                                        </a>
                          
                                  </li>
                                    <li class="menu-item-main  heading-menu">
                                        <a class="submenu-link child-link"  href="https://www.shape.com/celebrities/videos"  data-tracking-label="video > celebrity videos">
                                          Celebrity Videos
                                          
                                        </a>
                          
                                  </li>
                                </ul>
                              </div>
                          </li>
                          <li class="menu-item-main heading-menu parent-menu pos-9 "
                            data-nav-pos="pos-9"
                          >
                            <a class="submenu-link main-link"  href="https://www.shape.com/shop">
                              <span id="submenu-label-9">Shop</span>
                              </a>
                          </li>
                          <li class="menu-item-main heading-menu parent-menu pos-10 "
                            data-nav-pos="pos-10"
                          >
                            <a class="submenu-link main-link"  href="https://my.shape.com/sweepstakes/">
                              <span id="submenu-label-10">Sweeps</span>
                              </a>
                          </li>
                      </ul>
                    </nav>
                  </div>
                
                  <div class="hamburger-auth-section">
                    
                      <section class="container secondary-links hamburger static">
                        <h2 class="sr-heading">Profile Menu</h2>
                        <div class="secondary-text-links">
                            <div class="heading-menu menu-list-item secondary-item">
                              <a class="menu-link external-link-warning" href="https://www.magazine.store/shape/?utm_source&#x3D;shape.com&amp;utm_medium&#x3D;owned&amp;utm_campaign&#x3D;i902spr5w1450" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="subscribe">
                                <span>Subscribe<span class="hidden-label"> this link opens in a new tab</span>
                     <span class="external-link-icon" aria-hidden="true">
                      <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M8 16h8v-3h1v4H7V7h4v1H8v8zm5-10h5v5h-1V8l-5 5-1-1 5-5h-3V6z"/></svg></span>
                    </span>
                              </a>
                            </div>
                    
                            <div class="heading-menu menu-list-item secondary-item has-submenu"
                                 data-action="secondary-nav-pos-1"
                                 
                            >
                                <button
                            class="menu-link expand-trigger"
                                    data-tracking-label="your account"
                                    
                                    aria-expanded="false"
                            >
                              <!-- This is for auth partial core has empty partial override the content in brands -->
                              <span class="secondary-menu-label">Your Account</span>            <span class="icon desktop-only"><span
                      class="icon icon-down-triangle utility-icon color-gray-6 "
                    >
                    
                      <svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" viewBox="0 0 255 255" role="img" aria-hidden="true" tabindex="-1"><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg>
                    
                    
                    </span>
                    </span>
                                <span class="icon accordion-arrow mobile-only"><span
                      class="icon icon-down utility-icon "
                    >
                    
                      <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                    
                    
                    </span>
                    </span>
                                </button>
                                <div class="submenu-children-wrapper">
                                  <div class="sub-menu-header">
                                    <button aria-label="Close" class="icon back-button mobile-only">
                                      <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                                        <title>Previous</title>
                                        <path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"></path>
                                      </svg>
                                    </button>
                                    <span class="main-channel mobile-only">Your Account</span>
                                  </div>
                                  <div class="dropdown-links-list">
                    
                    
                    <h3 class="sub-menu__heading-label">Account</h3>                    <ul class="secondary-nav-submenu-children">
                                            <li class="menu-item heading-menu euDisabled logged-out join-now">
                                              <a class="menu-link" href="/account/signup?regSource&#x3D;11139&amp;returnURL&#x3D;%2Flifestyle%2Fmind-and-body%2Fpandemic-stress-relief-products"   data-tracking-label="your account > join now">
                                                Join Now</a>
                                            </li>
                                            <li class="menu-item heading-menu logged-in">
                                              <a class="menu-link" href="https://secure.shape.com/common/profile/login1.jsp?regSource&#x3D;11033"   data-tracking-label="your account > your profile">
                                                Your Profile</a>
                                            </li>
                                            <li class="menu-item heading-menu logged-out">
                                              <a class="menu-link" href="https://x.specialoffers.meredith.com/ats/show.aspx?cr&#x3D;588&amp;fm&#x3D;311&amp;regsource&#x3D;11155"   data-tracking-label="your account > newsletters">
                                                Newsletters</a>
                                            </li>
                                            <li class="menu-item heading-menu logged-in">
                                              <a class="menu-link" href="https://secure.shape.com/common/profile/quicksignup.jsp?regSource&#x3D;11004"   data-tracking-label="your account > email preferences">
                                                Email Preferences</a>
                                            </li>
                                            <li class="menu-item heading-menu">
                                              <a class="menu-link" href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code&#x3D;FIT" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="your account > manage your subscription">
                                                Manage Your Subscription<span class="hidden-label"> this link opens in a new tab</span>
                    </a>
                                            </li>
                                            <li class="menu-item heading-menu">
                                              <a class="menu-link" href="https://www.magazine.store/shape/" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="your account > give a gift subscription">
                                                Give a Gift Subscription<span class="hidden-label"> this link opens in a new tab</span>
                    </a>
                                            </li>
                                            <li class="menu-item heading-menu">
                                              <a class="menu-link" href="https://my.shape.com/shp/file.jsp?item&#x3D;/marketing/splashPages/HelpPage/Shape/help_quickanswers"   data-tracking-label="your account > help">
                                                Help</a>
                                            </li>
                                            <li class="menu-item heading-menu logged-in">
                                              <a class="menu-link" href="/account/signout?successPage=https%3A%2F%2Fwww.shape.com%2Flifestyle%2Fmind-and-body%2Fpandemic-stress-relief-products"   data-tracking-label="your account > log out">
                                                Log Out</a>
                                            </li>
                                        </ul>
                                  </div>
                                </div>
                            </div>
                            <div class="heading-menu menu-list-item secondary-item logged-out euDisabled"
                                 data-action="secondary-nav-pos-2"
                                 
                            >
                                <a href="/account/signin?regSource&#x3D;11139&amp;returnURL&#x3D;%2Flifestyle%2Fmind-and-body%2Fpandemic-stress-relief-products"
                            class="menu-link"
                                    data-tracking-label="login"
                                    
                            >
                              <!-- This is for auth partial core has empty partial override the content in brands -->
                              <span class="secondary-menu-label">Login</span>            </a>
                            </div>
                              <div class="heading-menu menu-list-item secondary-item sweepstakes"
                                   data-action="secondary-nav-pos-3">
                                <a href="https://www.shape.com/sweepstakes/"
                                   class="menu-link" data-tracking-label="sweepstakes">
                                  <span class="secondary-menu-label">Sweepstakes</span>
                                </a>
                              </div>
                        </div>
                      </section>
                
                      <section class="social-share">
                        <h3 class="heading-follow-up">Follow Us</h3>
                        <div class="menu-item-styled social-items no-pad-top">
                            <link href="https://www.facebook.com/SHAPEmagazine" rel="dns-prefetch">
                            <span
                              class="icon icon-facebook social-icon margin-4-right "
                                data-social-service="facebook"
                            >
                                <a href="https://www.facebook.com/SHAPEmagazine"
                                  class="display-block "
                                    target="_blank"
                                    title="facebook share (opens in a new window)"
                                  aria-label="Share on facebook (opens in a new window)"
                                >
                            
                              <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg>
                            
                            
                                </a>
                            </span>
                            <link href="https://twitter.com/Shape_Magazine" rel="dns-prefetch">
                            <span
                              class="icon icon-twitter social-icon margin-4-right "
                                data-social-service="twitter"
                            >
                                <a href="https://twitter.com/Shape_Magazine"
                                  class="display-block "
                                    target="_blank"
                                    title="twitter share (opens in a new window)"
                                  aria-label="Share on twitter (opens in a new window)"
                                >
                            
                              <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg>
                            
                            
                                </a>
                            </span>
                            <link href="https://www.pinterest.com/shapemagazine/" rel="dns-prefetch">
                            <span
                              class="icon icon-pinterest social-icon margin-4-right "
                                data-social-service="pinterest"
                            >
                                <a href="https://www.pinterest.com/shapemagazine/"
                                  class="display-block "
                                    target="_blank"
                                    title="pinterest share (opens in a new window)"
                                  aria-label="Share on pinterest (opens in a new window)"
                                >
                            
                              <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg>
                            
                            
                                </a>
                            </span>
                            <link href="https://www.instagram.com/shape/" rel="dns-prefetch">
                            <span
                              class="icon icon-instagram social-icon margin-4-right "
                                data-social-service="instagram"
                            >
                                <a href="https://www.instagram.com/shape/"
                                  class="display-block "
                                    target="_blank"
                                    title="instagram share (opens in a new window)"
                                  aria-label="Share on instagram (opens in a new window)"
                                >
                            
                              <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M11.998 6c1.63 0 1.833.007 2.473.036.639.03 1.075.13 1.456.279a2.94 2.94 0 0 1 1.063.692c.333.333.538.668.691 1.062.149.382.25.818.28 1.456.028.64.035.844.035 2.473 0 1.63-.007 1.833-.036 2.473-.029.639-.13 1.075-.279 1.456a2.94 2.94 0 0 1-.692 1.063 2.94 2.94 0 0 1-1.062.691c-.381.149-.817.25-1.456.28-.64.028-.844.035-2.473.035s-1.833-.007-2.473-.036c-.638-.029-1.074-.13-1.456-.279a2.94 2.94 0 0 1-1.062-.692 2.94 2.94 0 0 1-.692-1.062c-.148-.381-.25-.817-.279-1.456-.03-.64-.036-.844-.036-2.473s.007-1.833.036-2.473c.03-.638.13-1.074.279-1.456a2.94 2.94 0 0 1 .692-1.062 2.94 2.94 0 0 1 1.062-.692c.382-.148.818-.25 1.456-.279.64-.03.844-.036 2.473-.036zm0 1.08c-1.601 0-1.791.007-2.424.036-.584.026-.902.124-1.113.206-.28.109-.48.239-.69.449-.21.21-.34.41-.449.69-.082.211-.18.529-.206 1.113-.03.633-.035.823-.035 2.424 0 1.602.006 1.791.035 2.424.026.585.124.902.206 1.114.109.28.239.48.449.69.21.21.41.34.69.448.211.082.529.18 1.113.207.633.028.822.034 2.424.034 1.602 0 1.791-.006 2.424-.034.585-.027.902-.125 1.114-.207.28-.109.48-.239.69-.449.21-.21.34-.41.448-.69.082-.21.18-.528.207-1.113.028-.633.034-.822.034-2.424 0-1.601-.006-1.791-.034-2.424-.027-.584-.125-.902-.207-1.113a1.858 1.858 0 0 0-.449-.69c-.21-.21-.41-.34-.69-.449-.21-.082-.528-.18-1.113-.206-.633-.03-.822-.035-2.424-.035zm0 1.838a3.08 3.08 0 1 1 0 6.16 3.08 3.08 0 0 1 0-6.16zm0 5.08a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm3.922-5.202a.72.72 0 1 1-1.44 0 .72.72 0 0 1 1.44 0z"/></svg>
                            
                                </a>
                            </span>
                        </div>
                      </section>
                
                  </div>
                </div>
      </div>
    </div>
  </div>
  
      <div class="menu-overlay" data-tracking-zone="nav-hamburger" data-action="close-hamburger-menu"></div>
      <div class="monetate" id="underNavMonetateTargeter" role="complementary" aria-hidden="true"></div>
  
  
  
      <a class="skipLink__destination skipLink__destination--headerOffset" id="main-content"></a>
    </header>
  <div aria-live="assertive" class="component alert-banner type-auth-modal auth-modal-banner hidden"
    
    >
    <div class="alert-wrapper">
      <div class="alert-icon"></div>
      <div class="alert-text">
      </div>
      <button class="alert-close" aria-label="Close this alert">
        <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" tabindex="-1"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>
      </button>
    </div>
  </div>
  <main class="container-full-width">
  <div class="component longform-header longformHeader longformHeader--longform longformHeader--layoutFullWidth longformHeader--noBackground">
    <div class="hero-wrapper-full-width">
      <span class="longformHeader__heroBlock">
          </span>
    </div>
    <div class="longformHeader__container">
      <div class="longformHeader__layoutContainer">
          <div class="primary-media">
              <div class="longformHeader__primary">
                
                      <div
                        class="component lazy-image lazy-image-udf lead-media 
                          
                          
                          
                          
                          
                           align-default
                      "
                        data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2021%2F04%2F08%2FPIN-Ive-Tried-100-Gadgets-That-Promise-to-Reduce-Stress-These-6-Actually-Worked-GettyImages-1278594411-v2-2-2000.jpg"
                        data-special-crop=""
                        data-alt="I&#x27;ve-Tried-100-Gadgets-That-Promise-to-Reduce-Stress-These-6-Actually-Worked-GettyImages-1278594411"
                        data-title="I&#x27;ve-Tried-100-Gadgets-That-Promise-to-Reduce-Stress-These-6-Actually-Worked"
                        data-shop-image="false"
                        data-original-width="2000"
                        
                        data-original-height="1333"
                        data-high-density="true"
                        data-main-recipe=""
                        
                          
                        data-tracking-zone="image"
                        data-orientation="horizontal"
                        
                        data-content-type=""
                        
                      >
                        <noscript>
                          <img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2021%2F04%2F08%2FPIN-Ive-Tried-100-Gadgets-That-Promise-to-Reduce-Stress-These-6-Actually-Worked-GettyImages-1278594411-v2-2-2000.jpg"
                                alt="I&#x27;ve-Tried-100-Gadgets-That-Promise-to-Reduce-Stress-These-6-Actually-Worked-GettyImages-1278594411"
                                 >
                        </noscript>
                      
                        <div class="inner-container js-inner-container ">
                            <span class="placeholderText visually-hidden">I&#x27;ve-Tried-100-Gadgets-That-Promise-to-Reduce-Stress-These-6-Actually-Worked-GettyImages-1278594411</span>
                      
                      
                      
                      
                        </div>
                      
                        <div class="lazy-image__loadingPlaceholder">
                          <img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2000" height="1333" />
                        </div>
                      
                      
                      </div>
              </div>
          </div>
        <div class="longformHeader__text  main-longform-header-text " data-path="/lifestyle/mind-and-body/pandemic-stress-relief-products">
          <div class="longformHeader__breadcrumbShareWrapper">
              <div class="component breadcrumbs  "
                   data-tracking-zone="breadcrumbs">
                <nav class="breadcrumbs__container" aria-label="Breadcrumb">
                  <ol class="breadcrumbs__list">
                        <li class="breadcrumbs__item ">
                          <a class="breadcrumbs__link" href="https://www.shape.com">
                            <span class="breadcrumbs__title">
                                Shape.com
                            </span>
                          </a>
                            <span class="icon breadcrumbs__icon ">
                                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width=24 height=24 viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><title>Chevron Right</title><path d="M8.578 16.359l4.594-4.594-4.594-4.594 1.406-1.406 6 6-6 6z"></path></svg>              </span>
                        </li>
                        <li class="breadcrumbs__item ">
                          <a class="breadcrumbs__link" href="https://www.shape.com/lifestyle">
                            <span class="breadcrumbs__title">
                                Lifestyle
                            </span>
                          </a>
                            <span class="icon breadcrumbs__icon ">
                                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width=24 height=24 viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><title>Chevron Right</title><path d="M8.578 16.359l4.594-4.594-4.594-4.594 1.406-1.406 6 6-6 6z"></path></svg>              </span>
                        </li>
                        <li class="breadcrumbs__item  breadcrumbs__item--last">
                          <a class="breadcrumbs__link" href="https://www.shape.com/lifestyle/mind-and-body">
                            <span class="breadcrumbs__title">
                                Mind and Body
                            </span>
                          </a>
                            <span class="icon breadcrumbs__icon  breadcrumbs__icon--last">
                                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width=24 height=24 viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><title>Chevron Right</title><path d="M8.578 16.359l4.594-4.594-4.594-4.594 1.406-1.406 6 6-6 6z"></path></svg>              </span>
                        </li>
                      <li class="breadcrumbs__item visually-hidden" aria-current="page">
                        I've Tried 100+ Stress-Relief Products — Here's What Actually Worked
                      </li>
                  </ol>
                </nav>
                <span class="breadcrumbs-align-shift"></span>
              </div>
            <div class="component share-new  square"
              data-tracking-zone="share bar">
                  <button class="icon shareicon-modal-toggle" aria-label="More Share Options" data-tracking-do-not-track="1">
                    <span
                      class="icon icon-reply default-icon "
                    >
                    
                      <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-reply" width="36" height="36" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M14 9V5l7 7-7 7v-4.1c-5 0-8.5 1.6-11 5.1 1-5 4-10 11-11" /></svg>
                    
                          <span class="icon-text">Share</span>
                    
                    </span>
                  </button>
              </div>
          </div>
            <h1 class="longformHeader__headline">
              I've Tried 100+ Stress-Relief Products — Here's What Actually Worked
            </h1>
        
          <div class="longformHeader__sponsorLogo">
            <div id="karma-lazy-sponsorLogo" class="sponsor-logo"></div>
          </div>
        
            <div class="longformHeader__dek">
              Some of the best results came from the simplest tools.
            </div>
        
            <!-- Author and Date -->
            <div class="longformHeader__author scale-12 clearfix">
              <div class="author-text" data-tracking-zone="author">
                  By
            
                    <span class="bold author-name">Gabrielle Kassel</span>
            
                    <div class="timestamp published-date">
                        April 12, 2021
                    </div>
              </div>
            </div>
        </div>
      </div>
    </div>
  </div>
  <div class="karma-lazy-seriesDetails"></div>
    <div class="longformContent" data-tracking-zone="content">
        <div class="disclosure padded margin-24-top  longformContent__container">
          <div class="disclosure-inner">
              Each product we feature has been independently selected and reviewed by our editorial team. If you make a purchase using the links included, we may earn commission.
          </div>
        </div>
      <!-- Longform Content -->
        <div class="longformContent__container longformContent__container--paragraph ">
                <div class="paragraph">
                  <p>Don&apos;t hate me, but as a journalist, I get access to quite a lot of free products. Pre-pandemic that included luxury items including a <a href="https://www.shape.com/lifestyle/mind-and-body/best-mattress-in-a-box">Casper mattress</a> and <a href="https://carolbike.com/">Carol bike</a>. But since March 2019, all of the freebies have been gadgets and gizmos designed to help people &quot;re-find joy in quarantine,&quot; &quot;reduce stress through sex,&quot; and &quot;beat the quarantine blues.&quot;</p>
                </div>
                                </div>
        <div class="longformContent__container longformContent__container--paragraph ">
                <div class="paragraph">
                  <p>Being the stressed and selfless reviewer/writer that I am, I&apos;ve given them all a whirl. Read on for a list of the best stress-relief products that actually work, based on my personal experience. I have high hopes they can help you, too. </p>
                </div>
                                </div>
        <div class="longformContent__container longformContent__container--subheading ">
                  <h3
                  >
                    For the Record: Everyone Is Stressed TF Out
                  </h3>
                                </div>
        <div class="longformContent__container longformContent__container--paragraph ">
                <div class="paragraph">
                  <p>First, know that if the pandemic has turned you into a Certified Stress Case, you&apos;re far from alone. &quot;The novel coronavirus has been shown to be one of the most stressful times for people in our history,&quot; says Courtney Glasgow, L.C.S.W., founder and psychotherapist of <a rel="noopener" href="http://www.anchortherapy.org/" target="_blank">Anchor Therapy LLC</a>.</p>
                </div>
                                </div>
        <div class="longformContent__container longformContent__container--ad ">
                  
                    <div
                        id="div-gpt-mob-square-flex-1"
                        data-tier="1"
                      
                      class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad"
                      role="complementary" aria-hidden="true" tabindex="-1"></div>
                  
                                </div>
        <div class="longformContent__container longformContent__container--ad ">
                  
                    <div
                        id="div-gpt-leaderboard-flex-2"
                        data-tier="2"
                      
                      class="ad ad-container ad-wrapper type-101x1;970x90;970x66;970x250;728x90 desktop-ad tablet-ad instream-ad karma-ad"
                      role="complementary" aria-hidden="true" tabindex="-1"></div>
                  
                                </div>
        <div class="longformContent__container longformContent__container--paragraph ">
                <div class="paragraph">
                  <p>Indeed, a <a href="https://www.apa.org/news/press/releases/2021/02/adults-stress-pandemic">survey</a> conducted by The Harris Poll on behalf of the American Psychological Association reported the average stress levels during the pandemic have been higher than the previous year. More specifically, 84 percent of adults reported feeling at least one emotion associated with prolonged stress in a prior two-week period, including anxiety (47 percent), sadness (44 percent) and anger (39 percent). Two-thirds of adults reported feeling overwhelmed by the number of issues facing the country. (Related: <a href="https://www.shape.com/lifestyle/mind-and-body/anxiety-grief-covid-pandemic">A Grief Expert&apos;s Take On Pandemic Anxiety</a>)</p>
                </div>
                                </div>
        <div class="longformContent__container longformContent__container--paragraph ">
                <div class="paragraph">
                  <p>The reason these stats are so darn high is at least partially because we&apos;re not talking about regular old stress, folks. The pandemic has is the catalyst for a special kind of stress known as &quot;survival stress.&quot;</p>
                </div>
                                </div>
        <div class="longformContent__container longformContent__container--nativeAd ">
                
                   <div class="div-sm-inContent "></div>
                
                                </div>
        <div class="longformContent__container longformContent__container--paragraph ">
                <div class="paragraph">
                  <p>&quot;People have lost their jobs or are worried about losing their jobs,&quot; says explains <a rel="noreferrer noopener" href="https://www.aimeebarrlcsw.com/" target="_blank">Aimee Barr, L.C.S.W.</a>, Brooklyn-based psychotherapist. &quot;People are worried about their ability to put food on the table. Many people have lost almost all semblance of normalcy.&quot; And stress around these essential needs can lead to survival stress, which is essentially stress to the nth degree, says Barr. (On another note, you may also be <a href="https://www.shape.com/lifestyle/mind-and-body/what-is-health-anxiety">experiencing health anxiety</a>.)</p>
                </div>
                                </div>
        <div class="longformContent__container longformContent__container--paragraph ">
                <div class="paragraph">
                  <p>Now more than a year into the pandemic, people may have developed new routines around these circumstances, &quot;but people&apos;s high-stress levels have not decreased &#x2014; they&apos;re still at an all-time high,&quot; says Glashow. IDK about you, but that&apos;s certainly true for me&#x2026; or, at least, it was until I tried some of these useful products. (See: <a href="https://www.shape.com/fitness/tips/exercise-mental-resilience-stress">Here&apos;s How Working Out Can Make You More Resilient to Stress</a>)</p>
                </div>
                                </div>
        <div class="longformContent__container longformContent__container--heading ">
                  <h2
                  >
                    Stress-Relief Products That Actually Work
                  </h2>
                                </div>
        <div class="longformContent__container longformContent__container--paragraph ">
                <div class="paragraph">
                  <p>Remember that &quot;we&apos;re all different so the ways we manage our stress levels are likely going to be different,&quot; says Barr. Still, if you&apos;ve been searching high and low for a way to manage your stress and anxiety, consider trying some habits or gadgets of your own. IMHO, most of the stress-relieving products I&apos;ve tried during this past year did absolutely nada &#x2014; but the below handful actually worked.</p>
                </div>
                                </div>
        <div class="longformContent__container longformContent__container--subheading ">
                  <h3
                  >
                    For a Dose of Dopamine & Oxytocin: A New Vibe
                  </h3>
                                </div>
        <div class="longformContent__container longformContent__container--image default">
                <div class="component inline image margin-32-tb align-img align-default">
                  <div class="image-wrapper">
                      <div
                        class="component lazy-image lazy-image-udf  aspect_1x1
                          
                          
                          
                           cache-only
                          
                           align-default
                      "
                        data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2021%2F04%2F06%2Fle-wand-petite-glitter.jpg"
                        data-use-imagesvc-to-cache="true"
                        data-special-crop=""
                        data-alt="le-wand-petite-glitter"
                        data-title="le-wand-petite-glitter"
                        data-shop-image="false"
                        data-original-width="1244"
                        
                        data-original-height="1244"
                        data-high-density="true"
                        data-main-recipe=""
                        data-crop-percentage="100"
                          
                        data-tracking-zone="image"
                        data-orientation="default"
                        
                        data-content-type=""
                        
                      >
                        <noscript>
                          <img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2021%2F04%2F06%2Fle-wand-petite-glitter.jpg"
                                alt="le-wand-petite-glitter"
                                 >
                        </noscript>
                      
                        <div class="inner-container js-inner-container  image-overlay">
                            <span class="placeholderText visually-hidden">le-wand-petite-glitter</span>
                      
                      
                      
                            <span
                              class="icon icon-pinterest-circle-solid social-icon pinterest-transparent "
                                data-social-service="pinterest"
                            >
                                <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fwww.shape.com%2Flifestyle%2Fmind-and-body%2Fpandemic-stress-relief-products%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-longform%26utm_content%3D20210412%26utm_term%3Dundefined&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F35%252F2021%252F04%252F06%252Fle-wand-petite-glitter.jpg&amp;description&#x3D;I&#x27;ve%20Tried%20100%2B%20Stress-Relief%20Products%20%E2%80%94%20Here&#x27;s%20What%20Actually%20Worked"
                                  class="display-block component popup"
                                    title="pinterest share"
                                  aria-label="Pin this le-wand-petite-glitter image"
                                >
                            
                              <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg>
                            
                                </a>
                            </span>
                      
                            <button class="icon icon-image-zoom"
                              data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2021%2F04%2F06%2Fle-wand-petite-glitter.jpg"
                              data-headline=""
                              data-caption=""
                              data-credit="Credit: Babeland"
                              data-alt="le-wand-petite-glitter"
                              data-title="le-wand-petite-glitter"
                              aria-label="Make image larger le-wand-petite-glitter"
                              data-tracking-do-not-track="1"
                            >
                              <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                              <title>Image zoom</title>
                              <path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"></path>
                              </svg>
                            </button>
                        </div>
                      
                        <div class="lazy-image__loadingPlaceholder">
                          <img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1244" height="1244" />
                        </div>
                      
                      
                            <div class="image-wrap-container clearfix">
                                <div class="credit body-credit padding-8-top padding-8-bottom">
                                  
                                  Credit: 
                                  Babeland</div>
                            </div>
                      </div>
                  </div>
                </div>
                                </div>
        <div class="longformContent__container longformContent__container--paragraph ">
                <div class="paragraph">
                  <p><strong>Buy It: </strong><a href="https://www.gopjn.com/t/8-10991-131940-141081?sid=SHPIveTried100StressReliefProductsHeresWhatActuallyWorkedlmazzoMinLon530373202104I&amp;url=https%3A%2F%2Fwww.babeland.com%2Fsex-toys%2Fp%2FBL42181%2Fle-wand%2Fle-wand-petite-glimmer-limited-edition" data-ecommerce="true" target="_blank" data-tracking-affiliate-name="www.babeland.com" data-tracking-affiliate-link-text="Le Wand Petite Glimmer Limited Edition" data-tracking-affiliate-link-url="https://www.babeland.com/sex-toys/p/BL42181/le-wand/le-wand-petite-glimmer-limited-edition" data-tracking-affiliate-network-name="Pepperjam" rel="sponsored">Le Wand Petite Glimmer Limited Edition</a>, $175, <a href="https://www.gopjn.com/t/8-10991-131940-141081?sid=SHPIveTried100StressReliefProductsHeresWhatActuallyWorkedlmazzoMinLon530373202104I&amp;url=https%3A%2F%2Fwww.babeland.com%2Fsex-toys%2Fp%2FBL42181%2Fle-wand%2Fle-wand-petite-glimmer-limited-edition" data-ecommerce="true" target="_blank" data-tracking-affiliate-name="www.babeland.com" data-tracking-affiliate-link-text="babeland.com" data-tracking-affiliate-link-url="https://www.babeland.com/sex-toys/p/BL42181/le-wand/le-wand-petite-glimmer-limited-edition" data-tracking-affiliate-network-name="Pepperjam" rel="sponsored">babeland.com</a></p>
                </div>
                                </div>
        <div class="longformContent__container longformContent__container--paragraph ">
                <div class="paragraph">
                  <p>You bet your cute butt I&apos;m talking about masturbating. Throughout the pandemic I&apos;ve reinvested in my, ahem, &quot;winding down time&quot; &#x2014; and not <em>only</em> because I&apos;m my safest sex partner, as the <a rel="noopener" href="https://www1.nyc.gov/assets/doh/downloads/pdf/imm/covid-sex-guidance.pdf" target="_blank">New York City Health Department </a>so eloquently put it.</p>
                </div>
                                </div>
        <div class="longformContent__container longformContent__container--paragraph ">
                <div class="paragraph">
                  <p>&quot;Masturbating can bring you pleasure and can bring you a rush of feel-good hormones and chemicals such as dopamine and oxytocin&quot; that give stress the finger, says clinical sexologist <a rel="noopener" href="http://www.sexologistmegan.com/" target="_blank">Megan Stubbs</a>, Ed.D, author of the forthcoming book <em><a rel="noopener" href="https://www.simonandschuster.com/books/Playing-Without-a-Partner/Megan-Stubbs/9781627783040" target="_blank">Playing Without a Partner: A Singles&apos; Guide to Sex, Dating, and Happiness</a>.</em> While that feel-good rush can come whether you do it the old-fashioned way with your hand or get new-agey with a toy, using a vibrator can be a fun way to reinvent the wheel, adds Stubbs.</p>
                </div>
                                </div>
        <div class="longformContent__container longformContent__container--paragraph ">
                <div class="paragraph">
                  <p>&quot;After a year of masturbating the same old way, you may want to switch it up,&quot; she says. I jazzed it up by trying my hand (pun intended) at a variety of vibrators including the <a href="https://www.gopjn.com/t/8-10991-131940-141081?sid=SHPIveTried100StressReliefProductsHeresWhatActuallyWorkedlmazzoMinLon530373202104I&amp;url=https%3A%2F%2Fwww.babeland.com%2Fsex-toys%2Fp%2FBL42029%2Flora-dicarlo%2Ffilare-clitoral-massager" data-ecommerce="true" target="_blank" data-tracking-affiliate-name="www.babeland.com" data-tracking-affiliate-link-text="Lori DiCarlo Filare" data-tracking-affiliate-link-url="https://www.babeland.com/sex-toys/p/BL42029/lora-dicarlo/filare-clitoral-massager" data-tracking-affiliate-network-name="Pepperjam" rel="sponsored">Lori DiCarlo Filare</a> (Buy it, $170, <a href="https://www.gopjn.com/t/8-10991-131940-141081?sid=SHPIveTried100StressReliefProductsHeresWhatActuallyWorkedlmazzoMinLon530373202104I&amp;url=https%3A%2F%2Fwww.babeland.com%2Fsex-toys%2Fp%2FBL42029%2Flora-dicarlo%2Ffilare-clitoral-massager" data-ecommerce="true" target="_blank" data-tracking-affiliate-name="www.babeland.com" data-tracking-affiliate-link-text="babeland.com" data-tracking-affiliate-link-url="https://www.babeland.com/sex-toys/p/BL42029/lora-dicarlo/filare-clitoral-massager" data-tracking-affiliate-network-name="Pepperjam" rel="sponsored">babeland.com</a>), <a href="https://shareasale.com/r.cfm?b=1253198&amp;u=1772040&amp;m=83239&amp;urllink=https%3A%2F%2Fgetmaude.com%2Fproducts%2Fdrop-personal-massager&amp;afftrack=SHPIveTried100StressReliefProductsHeresWhatActuallyWorkedlmazzoMinLon530373202104I" data-ecommerce="true" target="_blank" data-tracking-affiliate-name="getmaude.com" data-tracking-affiliate-link-text="Maude Drop" data-tracking-affiliate-link-url="https://getmaude.com/products/drop-personal-massager" data-tracking-affiliate-network-name="ShareASale" rel="sponsored">Maude Drop</a> (Buy It, $45, <a href="https://shareasale.com/r.cfm?b=1253198&amp;u=1772040&amp;m=83239&amp;urllink=https%3A%2F%2Fgetmaude.com%2Fproducts%2Fdrop-personal-massager&amp;afftrack=SHPIveTried100StressReliefProductsHeresWhatActuallyWorkedlmazzoMinLon530373202104I" data-ecommerce="true" target="_blank" data-tracking-affiliate-name="getmaude.com" data-tracking-affiliate-link-text="getmaude.com" data-tracking-affiliate-link-url="https://getmaude.com/products/drop-personal-massager" data-tracking-affiliate-network-name="ShareASale" rel="sponsored">getmaude.com</a>), and the <a href="https://www.gopjn.com/t/8-10991-131940-141081?sid=SHPIveTried100StressReliefProductsHeresWhatActuallyWorkedlmazzoMinLon530373202104I&amp;url=https%3A%2F%2Fwww.babeland.com%2Fsex-toys%2Fp%2FBL42517%2Ffun-factory%2Fsundaze-thrusting-vibrator" data-ecommerce="true" target="_blank" data-tracking-affiliate-name="www.babeland.com" data-tracking-affiliate-link-text="Fun Factory Sun Daze Thrusting Vibrator" data-tracking-affiliate-link-url="https://www.babeland.com/sex-toys/p/BL42517/fun-factory/sundaze-thrusting-vibrator" data-tracking-affiliate-network-name="Pepperjam" rel="sponsored">Fun Factory Sun Daze Thrusting Vibrator</a> (Buy it, $190, <a href="https://www.gopjn.com/t/8-10991-131940-141081?sid=SHPIveTried100StressReliefProductsHeresWhatActuallyWorkedlmazzoMinLon530373202104I&amp;url=https%3A%2F%2Fwww.babeland.com%2Fsex-toys%2Fp%2FBL42517%2Ffun-factory%2Fsundaze-thrusting-vibrator" data-ecommerce="true" target="_blank" data-tracking-affiliate-name="www.babeland.com" data-tracking-affiliate-link-text="babeland.com" data-tracking-affiliate-link-url="https://www.babeland.com/sex-toys/p/BL42517/fun-factory/sundaze-thrusting-vibrator" data-tracking-affiliate-network-name="Pepperjam" rel="sponsored">babeland.com</a>).</p>
                </div>
                                </div>
        <div class="longformContent__container longformContent__container--paragraph ">
                <div class="paragraph">
                  <p>But my favorite of all has been the <a href="https://www.gopjn.com/t/8-10991-131940-141081?sid=SHPIveTried100StressReliefProductsHeresWhatActuallyWorkedlmazzoMinLon530373202104I&amp;url=https%3A%2F%2Fwww.babeland.com%2Fsex-toys%2Fp%2FBL42181%2Fle-wand%2Fle-wand-petite-glimmer-limited-edition" data-ecommerce="true" target="_blank" data-tracking-affiliate-name="www.babeland.com" data-tracking-affiliate-link-text="Le Wand Petite Glimmer Limited Edition" data-tracking-affiliate-link-url="https://www.babeland.com/sex-toys/p/BL42181/le-wand/le-wand-petite-glimmer-limited-edition" data-tracking-affiliate-network-name="Pepperjam" rel="sponsored">Le Wand Petite Glimmer Limited Edition</a> (Buy it, $175, <a href="https://www.gopjn.com/t/8-10991-131940-141081?sid=SHPIveTried100StressReliefProductsHeresWhatActuallyWorkedlmazzoMinLon530373202104I&amp;url=https%3A%2F%2Fwww.babeland.com%2Fsex-toys%2Fp%2FBL42181%2Fle-wand%2Fle-wand-petite-glimmer-limited-edition" data-ecommerce="true" target="_blank" data-tracking-affiliate-name="www.babeland.com" data-tracking-affiliate-link-text="babeland.com" data-tracking-affiliate-link-url="https://www.babeland.com/sex-toys/p/BL42181/le-wand/le-wand-petite-glimmer-limited-edition" data-tracking-affiliate-network-name="Pepperjam" rel="sponsored">babeland.com</a>). Why? Mainly because it&apos;s sparkly and I&apos;m a Glitter Gay (#ifyouknowyouknow). And also because the 10 different vibration settings span from oh-so-light to lawnmower level, and I personally love a vibrator with range. (Here are a few <a href="https://www.shape.com/lifestyle/sex-and-love/best-wand-vibrators">more wand vibrators</a> that would also make excellent stress-relief products.)</p>
                </div>
                                </div>
        <div class="longformContent__container longformContent__container--subheading ">
                  <h3
                  >
                    For a Night of Stress-Relieving Romance: Massage Candle
                  </h3>
                                </div>
        <div class="longformContent__container longformContent__container--image default">
                <div class="component inline image margin-32-tb align-img align-default">
                  <div class="image-wrapper">
                      <div
                        class="component lazy-image lazy-image-udf  aspect_1x1
                          
                          
                          
                           cache-only
                          
                           align-default
                      "
                        data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2021%2F04%2F06%2Fmaude-moisturizing-candle.jpg"
                        data-use-imagesvc-to-cache="true"
                        data-special-crop=""
                        data-alt="maude-moisturizing-candle"
                        data-title="maude-moisturizing-candle"
                        data-shop-image="false"
                        data-original-width="1244"
                        
                        data-original-height="1244"
                        data-high-density="true"
                        data-main-recipe=""
                        data-crop-percentage="100"
                          
                        data-tracking-zone="image"
                        data-orientation="default"
                        
                        data-content-type=""
                        
                      >
                        <noscript>
                          <img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2021%2F04%2F06%2Fmaude-moisturizing-candle.jpg"
                                alt="maude-moisturizing-candle"
                                 >
                        </noscript>
                      
                        <div class="inner-container js-inner-container  image-overlay">
                            <span class="placeholderText visually-hidden">maude-moisturizing-candle</span>
                      
                      
                      
                            <span
                              class="icon icon-pinterest-circle-solid social-icon pinterest-transparent "
                                data-social-service="pinterest"
                            >
                                <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fwww.shape.com%2Flifestyle%2Fmind-and-body%2Fpandemic-stress-relief-products%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-longform%26utm_content%3D20210412%26utm_term%3Dundefined&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F35%252F2021%252F04%252F06%252Fmaude-moisturizing-candle.jpg&amp;description&#x3D;I&#x27;ve%20Tried%20100%2B%20Stress-Relief%20Products%20%E2%80%94%20Here&#x27;s%20What%20Actually%20Worked"
                                  class="display-block component popup"
                                    title="pinterest share"
                                  aria-label="Pin this maude-moisturizing-candle image"
                                >
                            
                              <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg>
                            
                                </a>
                            </span>
                      
                            <button class="icon icon-image-zoom"
                              data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2021%2F04%2F06%2Fmaude-moisturizing-candle.jpg"
                              data-headline=""
                              data-caption=""
                              data-credit="Credit: Maude"
                              data-alt="maude-moisturizing-candle"
                              data-title="maude-moisturizing-candle"
                              aria-label="Make image larger maude-moisturizing-candle"
                              data-tracking-do-not-track="1"
                            >
                              <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                              <title>Image zoom</title>
                              <path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"></path>
                              </svg>
                            </button>
                        </div>
                      
                        <div class="lazy-image__loadingPlaceholder">
                          <img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1244" height="1244" />
                        </div>
                      
                      
                            <div class="image-wrap-container clearfix">
                                <div class="credit body-credit padding-8-top padding-8-bottom">
                                  
                                  Credit: 
                                  Maude</div>
                            </div>
                      </div>
                  </div>
                </div>
                                </div>
        <div class="longformContent__container longformContent__container--paragraph ">
                <div class="paragraph">
                  <p><strong>Buy It:</strong> <a href="https://shareasale.com/r.cfm?b=1253198&amp;u=1772040&amp;m=83239&amp;urllink=https%3A%2F%2Fgetmaude.com%2Fcollections%2Fbath%2Fproducts%2Fburn-massage-candle-no1%3Fvariant%3D29703208763471&amp;afftrack=SHPIveTried100StressReliefProductsHeresWhatActuallyWorkedlmazzoMinLon530373202104I" data-ecommerce="true" target="_blank" data-tracking-affiliate-name="getmaude.com" data-tracking-affiliate-link-text="Maude Moisturizing Candle" data-tracking-affiliate-link-url="https://getmaude.com/collections/bath/products/burn-massage-candle-no1?variant=29703208763471" data-tracking-affiliate-network-name="ShareASale" rel="sponsored">Maude Moisturizing Candle</a>, $25, <a href="https://shareasale.com/r.cfm?b=1253198&amp;u=1772040&amp;m=83239&amp;urllink=https%3A%2F%2Fgetmaude.com%2Fcollections%2Fbath%2Fproducts%2Fburn-massage-candle-no1%3Fvariant%3D29703208763471&amp;afftrack=SHPIveTried100StressReliefProductsHeresWhatActuallyWorkedlmazzoMinLon530373202104I" data-ecommerce="true" target="_blank" data-tracking-affiliate-name="getmaude.com" data-tracking-affiliate-link-text="getmaude.com" data-tracking-affiliate-link-url="https://getmaude.com/collections/bath/products/burn-massage-candle-no1?variant=29703208763471" data-tracking-affiliate-network-name="ShareASale" rel="sponsored">getmaude.com</a></p>
                </div>
                                </div>
        <div class="longformContent__container longformContent__container--paragraph ">
                <div class="paragraph">
                  <p>At the start of the pandemic when everyone was getting into <a rel="noopener" href="https://www.shape.com/healthy-eating/healthy-recipes/sourdough-bread-recipe" target="_blank">sourdough</a> starter kits and crochet hobbies, I tried getting into baths. After a lifetime of being Bath Neutral, I was convinced the pandemic was just what I needed to get into the whole &quot;sitting in my own filth&quot; thing.</p>
                </div>
                                </div>
        <div class="longformContent__container longformContent__container--pageBreak ">
                  </div>
        <div class="longformContent__container longformContent__container--paragraph ">
                <div class="paragraph">
                  <p>But after nearly two-dozen baths cut short by my own impatience and boredom, I realized that it&apos;s not the <em>bath</em> I liked about these little self-care sessions (TBH, I hate bathing, in general). Rather, it&apos;s the post-bath rubdown with my <a href="https://shareasale.com/r.cfm?b=1253198&amp;u=1772040&amp;m=83239&amp;urllink=https%3A%2F%2Fgetmaude.com%2Fcollections%2Fbath%2Fproducts%2Fburn-massage-candle-no1%3Fvariant%3D29703208763471&amp;afftrack=SHPIveTried100StressReliefProductsHeresWhatActuallyWorkedlmazzoMinLon530373202104I" data-ecommerce="true" target="_blank" data-tracking-affiliate-name="getmaude.com" data-tracking-affiliate-link-text="Maude Moisturizing Candle: Burn No. 1" data-tracking-affiliate-link-url="https://getmaude.com/collections/bath/products/burn-massage-candle-no1?variant=29703208763471" data-tracking-affiliate-network-name="ShareASale" rel="sponsored">Maude Moisturizing Candle: Burn No. 1</a> (Buy it, $25, <a href="https://shareasale.com/r.cfm?b=1253198&amp;u=1772040&amp;m=83239&amp;urllink=https%3A%2F%2Fgetmaude.com%2Fcollections%2Fbath%2Fproducts%2Fburn-massage-candle-no1%3Fvariant%3D29703208763471&amp;afftrack=SHPIveTried100StressReliefProductsHeresWhatActuallyWorkedlmazzoMinLon530373202104I" data-ecommerce="true" target="_blank" data-tracking-affiliate-name="getmaude.com" data-tracking-affiliate-link-text="getmaude.com" data-tracking-affiliate-link-url="https://getmaude.com/collections/bath/products/burn-massage-candle-no1?variant=29703208763471" data-tracking-affiliate-network-name="ShareASale" rel="sponsored">getmaude.com</a>) I enjoyed so much.</p>
                </div>
                                </div>
        <div class="longformContent__container longformContent__container--paragraph ">
                <div class="paragraph">
                  <p>Blended with warming notes of amber, cedar leaf, lemongrass, tonka bean, and Medjool date, this candle-turned-moisturizing cream makes me smell like the kinda girl who lives in Park Slope and collects little baby cacti, and I&apos;m OBSESSED.</p>
                </div>
                                </div>
        <div class="longformContent__container longformContent__container--paragraph ">
                <div class="paragraph">
                  <p>Beyond just loving <a href="https://shareasale.com/r.cfm?b=1253198&amp;u=1772040&amp;m=83239&amp;urllink=https%3A%2F%2Fgetmaude.com%2Fcollections%2Fbath%2Fproducts%2Fburn-massage-candle-no1%3Fvariant%3D29703208763471&amp;afftrack=SHPIveTried100StressReliefProductsHeresWhatActuallyWorkedlmazzoMinLon530373202104I" data-ecommerce="true" target="_blank" data-tracking-affiliate-name="getmaude.com" data-tracking-affiliate-link-text="Burn No. 1" data-tracking-affiliate-link-url="https://getmaude.com/collections/bath/products/burn-massage-candle-no1?variant=29703208763471" data-tracking-affiliate-network-name="ShareASale" rel="sponsored">Burn No. 1</a>, I also find that rubbing it on my body helps melt away stress. Stubbs says this makes sense. &quot;Anytime we romance ourselves, we create an opportunity to relieve stress arises,&quot; she says. (See: <a href="https://www.shape.com/lifestyle/sex-and-love/how-to-date-yourself">How to Date Yourself During Quarantine &#x2014;&#xA0;Or Anytime</a>)</p>
                </div>
                                </div>
        <div class="longformContent__container longformContent__container--subheading ">
                  <h3
                  >
                    To Quiet Brain Chatter: A Blank Notebook
                  </h3>
                                </div>
        <div class="longformContent__container longformContent__container--image default">
                <div class="component inline image margin-32-tb align-img align-default">
                  <div class="image-wrapper">
                      <div
                        class="component lazy-image lazy-image-udf  aspect_1x1
                          
                          
                          
                           cache-only
                          
                           align-default
                      "
                        data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2021%2F04%2F06%2Fmoleskin-notebook.jpg"
                        data-use-imagesvc-to-cache="true"
                        data-special-crop=""
                        data-alt="moleskin-notebook"
                        data-title="moleskin-notebook"
                        data-shop-image="false"
                        data-original-width="1244"
                        
                        data-original-height="1244"
                        data-high-density="true"
                        data-main-recipe=""
                        data-crop-percentage="100"
                          
                        data-tracking-zone="image"
                        data-orientation="default"
                        
                        data-content-type=""
                        
                      >
                        <noscript>
                          <img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2021%2F04%2F06%2Fmoleskin-notebook.jpg"
                                alt="moleskin-notebook"
                                 >
                        </noscript>
                      
                        <div class="inner-container js-inner-container  image-overlay">
                            <span class="placeholderText visually-hidden">moleskin-notebook</span>
                      
                      
                      
                            <span
                              class="icon icon-pinterest-circle-solid social-icon pinterest-transparent "
                                data-social-service="pinterest"
                            >
                                <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fwww.shape.com%2Flifestyle%2Fmind-and-body%2Fpandemic-stress-relief-products%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-longform%26utm_content%3D20210412%26utm_term%3Dundefined&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F35%252F2021%252F04%252F06%252Fmoleskin-notebook.jpg&amp;description&#x3D;I&#x27;ve%20Tried%20100%2B%20Stress-Relief%20Products%20%E2%80%94%20Here&#x27;s%20What%20Actually%20Worked"
                                  class="display-block component popup"
                                    title="pinterest share"
                                  aria-label="Pin this moleskin-notebook image"
                                >
                            
                              <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg>
                            
                                </a>
                            </span>
                      
                            <button class="icon icon-image-zoom"
                              data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2021%2F04%2F06%2Fmoleskin-notebook.jpg"
                              data-headline=""
                              data-caption=""
                              data-credit="Credit: Amazon"
                              data-alt="moleskin-notebook"
                              data-title="moleskin-notebook"
                              aria-label="Make image larger moleskin-notebook"
                              data-tracking-do-not-track="1"
                            >
                              <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                              <title>Image zoom</title>
                              <path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"></path>
                              </svg>
                            </button>
                        </div>
                      
                        <div class="lazy-image__loadingPlaceholder">
                          <img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1244" height="1244" />
                        </div>
                      
                      
                            <div class="image-wrap-container clearfix">
                                <div class="credit body-credit padding-8-top padding-8-bottom">
                                  
                                  Credit: 
                                  Amazon</div>
                            </div>
                      </div>
                  </div>
                </div>
                                </div>
        <div class="longformContent__container longformContent__container--paragraph ">
                <div class="paragraph">
                  <p><strong>Buy It: </strong><a href="https://www.amazon.com/Moleskine-Classic-Notebook-Extra-Squared/dp/B015NG45KQ?&amp;linkCode=ll1&amp;tag=shpstressreliefproductsgkassel0421-20&amp;linkId=2ea36ffaa1fdc5e4b24b681b8217c4bd&amp;language=en_US&amp;ref_=as_li_ss_tl" data-ecommerce="true" target="_blank" data-tracking-affiliate-name="www.amazon.com" data-tracking-affiliate-link-text="Moleskin Classic Notebook" data-tracking-affiliate-link-url="https://www.amazon.com/Moleskine-Classic-Notebook-Extra-Squared/dp/B015NG45KQ?&amp;linkCode=ll1&amp;tag=shpstressreliefproductsgkassel0421-20&amp;linkId=2ea36ffaa1fdc5e4b24b681b8217c4bd&amp;language=en_US&amp;ref_=as_li_ss_tl" data-tracking-affiliate-network-name="Amazon" rel="sponsored">Moleskin Classic Notebook</a>, $20, <a href="https://www.amazon.com/Moleskine-Classic-Notebook-Extra-Squared/dp/B015NG45KQ?&amp;linkCode=ll1&amp;tag=shpstressreliefproductsgkassel0421-20&amp;linkId=2ea36ffaa1fdc5e4b24b681b8217c4bd&amp;language=en_US&amp;ref_=as_li_ss_tl" data-ecommerce="true" target="_blank" data-tracking-affiliate-name="www.amazon.com" data-tracking-affiliate-link-text="amazon.com" data-tracking-affiliate-link-url="https://www.amazon.com/Moleskine-Classic-Notebook-Extra-Squared/dp/B015NG45KQ?&amp;linkCode=ll1&amp;tag=shpstressreliefproductsgkassel0421-20&amp;linkId=2ea36ffaa1fdc5e4b24b681b8217c4bd&amp;language=en_US&amp;ref_=as_li_ss_tl" data-tracking-affiliate-network-name="Amazon" rel="sponsored">amazon.com</a></p>
                </div>
                                </div>
        <div class="longformContent__container longformContent__container--paragraph ">
                <div class="paragraph">
                  <p>Shame has kept me from owning up to this until now: I&apos;m a writer who doesn&apos;t keep a journal. But then the pandemic started, and in a moment of despair, I bought a notebook to brain-dump said despair into. And thank god I did because &quot;for some people, journaling can make a significant impact on their mental health,&quot; says Glashow. Apparently, I&apos;m one of those people!</p>
                </div>
                                </div>
        <div class="longformContent__container longformContent__container--paragraph ">
                <div class="paragraph">
                  <p>If you&apos;re going to <a href="https://www.shape.com/lifestyle/mind-and-body/worry-journal-mental-health-benefits">journal to free the stress or worries in your mind</a> as I do, she recommends <em>not</em> re-reading it afterward. &quot;This kind of journaling is to sort through what&apos;s on your mind,  and then it allows you to dump it out so that you can move on with your day,&quot; she says. &quot;You don&apos;t want to bring that back into your mind after this positive activity.&quot;</p>
                </div>
                                </div>
        <div class="longformContent__container longformContent__container--paragraph ">
                <div class="paragraph">
                  <p>My go-to journal is the blank-paged <a href="https://www.amazon.com/Moleskine-Classic-Notebook-Extra-Squared/dp/B015NG45KQ?&amp;linkCode=ll1&amp;tag=shpstressreliefproductsgkassel0421-20&amp;linkId=2ea36ffaa1fdc5e4b24b681b8217c4bd&amp;language=en_US&amp;ref_=as_li_ss_tl" data-ecommerce="true" target="_blank" data-tracking-affiliate-name="www.amazon.com" data-tracking-affiliate-link-text="Moleskine Classic" data-tracking-affiliate-link-url="https://www.amazon.com/Moleskine-Classic-Notebook-Extra-Squared/dp/B015NG45KQ?&amp;linkCode=ll1&amp;tag=shpstressreliefproductsgkassel0421-20&amp;linkId=2ea36ffaa1fdc5e4b24b681b8217c4bd&amp;language=en_US&amp;ref_=as_li_ss_tl" data-tracking-affiliate-network-name="Amazon" rel="sponsored">Moleskine Classic</a> (Buy it, $20, <a href="https://www.amazon.com/Moleskine-Classic-Notebook-Extra-Squared/dp/B015NG45KQ?&amp;linkCode=ll1&amp;tag=shpstressreliefproductsgkassel0421-20&amp;linkId=2ea36ffaa1fdc5e4b24b681b8217c4bd&amp;language=en_US&amp;ref_=as_li_ss_tl" data-ecommerce="true" target="_blank" data-tracking-affiliate-name="www.amazon.com" data-tracking-affiliate-link-text="amazon.com" data-tracking-affiliate-link-url="https://www.amazon.com/Moleskine-Classic-Notebook-Extra-Squared/dp/B015NG45KQ?&amp;linkCode=ll1&amp;tag=shpstressreliefproductsgkassel0421-20&amp;linkId=2ea36ffaa1fdc5e4b24b681b8217c4bd&amp;language=en_US&amp;ref_=as_li_ss_tl" data-tracking-affiliate-network-name="Amazon" rel="sponsored">amazon.com</a>). &quot;But other people prefer guided journaling,&quot; says Glashow. If that&apos;s you, check out <a href="https://www.amazon.com/Morning-Sidekick-Journal-Routine-Building/dp/0692726713?&amp;linkCode=ll1&amp;tag=shpstressreliefproductsgkassel0421-20&amp;linkId=df560ac591334ab079523869f7c7f747&amp;language=en_US&amp;ref_=as_li_ss_tl" data-ecommerce="true" target="_blank" data-tracking-affiliate-name="www.amazon.com" data-tracking-affiliate-link-text="The Morning Sidekick" data-tracking-affiliate-link-url="https://www.amazon.com/Morning-Sidekick-Journal-Routine-Building/dp/0692726713?&amp;linkCode=ll1&amp;tag=shpstressreliefproductsgkassel0421-20&amp;linkId=df560ac591334ab079523869f7c7f747&amp;language=en_US&amp;ref_=as_li_ss_tl" data-tracking-affiliate-network-name="Amazon" rel="sponsored">The Morning Sidekick</a> (Buy it, $25, <a href="https://www.amazon.com/Morning-Sidekick-Journal-Routine-Building/dp/0692726713?&amp;linkCode=ll1&amp;tag=shpstressreliefproductsgkassel0421-20&amp;linkId=df560ac591334ab079523869f7c7f747&amp;language=en_US&amp;ref_=as_li_ss_tl" data-ecommerce="true" target="_blank" data-tracking-affiliate-name="www.amazon.com" data-tracking-affiliate-link-text="amazon.com" data-tracking-affiliate-link-url="https://www.amazon.com/Morning-Sidekick-Journal-Routine-Building/dp/0692726713?&amp;linkCode=ll1&amp;tag=shpstressreliefproductsgkassel0421-20&amp;linkId=df560ac591334ab079523869f7c7f747&amp;language=en_US&amp;ref_=as_li_ss_tl" data-tracking-affiliate-network-name="Amazon" rel="sponsored">amazon.com</a>) or the <a href="https://www.amazon.com/Knock-Freaking-Freaked-Inner-Truth-Journal/dp/B00YB83X5Q?&amp;linkCode=ll1&amp;tag=shpstressreliefproductsgkassel0421-20&amp;linkId=16999dedae07caca2a32c49c856cd9a1&amp;language=en_US&amp;ref_=as_li_ss_tl" data-ecommerce="true" target="_blank" data-tracking-affiliate-name="www.amazon.com" data-tracking-affiliate-link-text="I&apos;m So Freaking Freaked Out Knock Knock Journal" data-tracking-affiliate-link-url="https://www.amazon.com/Knock-Freaking-Freaked-Inner-Truth-Journal/dp/B00YB83X5Q?&amp;linkCode=ll1&amp;tag=shpstressreliefproductsgkassel0421-20&amp;linkId=16999dedae07caca2a32c49c856cd9a1&amp;language=en_US&amp;ref_=as_li_ss_tl" data-tracking-affiliate-network-name="Amazon" rel="sponsored">I&apos;m So Freaking Freaked Out Knock Knock Journal</a> (Buy it, $15, <a href="https://www.amazon.com/Knock-Freaking-Freaked-Inner-Truth-Journal/dp/B00YB83X5Q?&amp;linkCode=ll1&amp;tag=shpstressreliefproductsgkassel0421-20&amp;linkId=16999dedae07caca2a32c49c856cd9a1&amp;language=en_US&amp;ref_=as_li_ss_tl" data-ecommerce="true" target="_blank" data-tracking-affiliate-name="www.amazon.com" data-tracking-affiliate-link-text="amazon.com" data-tracking-affiliate-link-url="https://www.amazon.com/Knock-Freaking-Freaked-Inner-Truth-Journal/dp/B00YB83X5Q?&amp;linkCode=ll1&amp;tag=shpstressreliefproductsgkassel0421-20&amp;linkId=16999dedae07caca2a32c49c856cd9a1&amp;language=en_US&amp;ref_=as_li_ss_tl" data-tracking-affiliate-network-name="Amazon" rel="sponsored">amazon.com</a>). (See More: <a rel="noopener" href="https://www.shape.com/lifestyle/mind-and-body/best-bullet-journals" target="_blank">Bullet Journals That Will Make Your Type-A Heart Skip A Beat</a>)</p>
                </div>
                                </div>
        <div class="longformContent__container longformContent__container--subheading ">
                  <h3
                  >
                    To Track Stress Levels: Recovery Fitness Tracker
                  </h3>
                                </div>
        <div class="longformContent__container longformContent__container--image default">
                <div class="component inline image margin-32-tb align-img align-default">
                  <div class="image-wrapper">
                      <div
                        class="component lazy-image lazy-image-udf  aspect_1x1
                          
                          
                          
                           cache-only
                          
                           align-default
                      "
                        data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2020%2F12%2F08%2Fwhoop-3-sportband-tracker.jpg"
                        data-use-imagesvc-to-cache="true"
                        data-special-crop=""
                        data-alt="whoop-3-sportband-tracker"
                        data-title="whoop-3-sportband-tracker"
                        data-shop-image="false"
                        data-original-width="1244"
                        
                        data-original-height="1244"
                        data-high-density="true"
                        data-main-recipe=""
                        data-crop-percentage="100"
                          
                        data-tracking-zone="image"
                        data-orientation="default"
                        
                        data-content-type=""
                        
                      >
                        <noscript>
                          <img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2020%2F12%2F08%2Fwhoop-3-sportband-tracker.jpg"
                                alt="whoop-3-sportband-tracker"
                                 >
                        </noscript>
                      
                        <div class="inner-container js-inner-container  image-overlay">
                            <span class="placeholderText visually-hidden">whoop-3-sportband-tracker</span>
                      
                      
                      
                            <span
                              class="icon icon-pinterest-circle-solid social-icon pinterest-transparent "
                                data-social-service="pinterest"
                            >
                                <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fwww.shape.com%2Flifestyle%2Fmind-and-body%2Fpandemic-stress-relief-products%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-longform%26utm_content%3D20210412%26utm_term%3Dundefined&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F35%252F2020%252F12%252F08%252Fwhoop-3-sportband-tracker.jpg&amp;description&#x3D;I&#x27;ve%20Tried%20100%2B%20Stress-Relief%20Products%20%E2%80%94%20Here&#x27;s%20What%20Actually%20Worked"
                                  class="display-block component popup"
                                    title="pinterest share"
                                  aria-label="Pin this whoop-3-sportband-tracker image"
                                >
                            
                              <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg>
                            
                                </a>
                            </span>
                      
                            <button class="icon icon-image-zoom"
                              data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2020%2F12%2F08%2Fwhoop-3-sportband-tracker.jpg"
                              data-headline=""
                              data-caption=""
                              data-credit="Credit: Whoop"
                              data-alt="whoop-3-sportband-tracker"
                              data-title="whoop-3-sportband-tracker"
                              aria-label="Make image larger whoop-3-sportband-tracker"
                              data-tracking-do-not-track="1"
                            >
                              <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                              <title>Image zoom</title>
                              <path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"></path>
                              </svg>
                            </button>
                        </div>
                      
                        <div class="lazy-image__loadingPlaceholder">
                          <img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1244" height="1244" />
                        </div>
                      
                      
                            <div class="image-wrap-container clearfix">
                                <div class="credit body-credit padding-8-top padding-8-bottom">
                                  
                                  Credit: 
                                  Whoop</div>
                            </div>
                      </div>
                  </div>
                </div>
                                </div>
        <div class="longformContent__container longformContent__container--paragraph ">
                <div class="paragraph">
                  <p><strong>Buy It:</strong> <a href="https://www.whoop.com/experience/" target="_blank" rel="sponsored">WHOOP Strap 3.0</a>, $30/month (6-month minimum), <a href="https://www.whoop.com/experience/" target="_blank" rel="sponsored">whoop.com</a></p>
                </div>
                                </div>
        <div class="longformContent__container longformContent__container--paragraph ">
                <div class="paragraph">
                  <p>Generally speaking, I love <a rel="noopener" href="https://www.shape.com/fitness/gear/best-fitness-tracker-your-personality" target="_blank">fitness trackers</a>, and while I still love my Apple Watch, Garmin ForeRunner 645, and Garmin Fenix 6, there&apos;s one wrist gadget that&apos;s been essential for helping me manage my stress levels in quarantine specifically: WHOOP.</p>
                </div>
                                </div>
        <div class="longformContent__container longformContent__container--paragraph ">
                <div class="paragraph">
                  <p>A high-end fitness tracker, WHOOP tracks most of the usual data you&apos;d expect, such as heart rate, sleep, and calories burned. But the reason I love it is that it also measures something called &quot;daily strain&quot; and &quot;recovery,&quot; which sets it apart from other trackers on the market. By compiling your <a rel="noopener" href="https://www.shape.com/fitness/tips/what-is-heart-rate-variability" target="_blank">heart rate variability (HRV)</a>, current heart rate, and sleep data, the wearable gives you a strain score of 1 to 21, designed to help you essentially quantify how hard the day/week/month has been on your body. It also gives you a recovery score of 1 to 100 to show you how prepared your body is for exertion, such as through exercise. (Learn more: <a rel="noopener" href="https://www.shape.com/fitness/gear/whoop-fitness-tracker-review-workout-recovery-features" target="_blank">Is the Whoop Worth the Big Price Tag?</a>)</p>
                </div>
                                </div>
        <div class="longformContent__container longformContent__container--paragraph ">
                <div class="paragraph">
                  <p>At the start of the pandemic, these metrics allowed me to see that even though my at-home workouts were less intense compared to my pre-pandemic CrossFit WODs, the overall day strain on my body was higher due to the amount of COVID-induced stress I was under. And that info ultimately encouraged me to do more things that lowered my strain, including going to bed at the same time every night. (Related: <a rel="noopener" href="https://www.shape.com/fitness/tips/moderate-intensity-exercise-during-coronavirus" target="_blank">Why You Might Want to Cool It On High-Intensity Workouts During the COVID Crisis</a>)</p>
                </div>
                                </div>
        <div class="longformContent__container longformContent__container--paragraph ">
                <div class="paragraph">
                  <p>Kristen Holmes, the vice president of performance science at <a rel="noopener" href="http://whoop.com/" target="_blank">WHOOP</a> says users noticed these benefits. &quot;Generally speaking, folks got less healthy during the pandemic, but WHOOP users became healthier because they knew where their body stood due to data, and they were able to double-down on the behaviors that help them stay on track,&quot; explains Holmes.</p>
                </div>
                                </div>
        <div class="longformContent__container longformContent__container--paragraph ">
                <div class="paragraph">
                  <p>I&apos;d recommend WHOOP to any athlete or exerciser who is motivated by data and curious how stress (from the pandemic or otherwise) is negatively impacting some of their measures of health.</p>
                </div>
                                </div>
        <div class="longformContent__container longformContent__container--subheading ">
                  <h3
                  >
                    To Distract Yourself: A Puzzle Book
                  </h3>
                                </div>
        <div class="longformContent__container longformContent__container--image default">
                <div class="component inline image margin-32-tb align-img align-default">
                  <div class="image-wrapper">
                      <div
                        class="component lazy-image lazy-image-udf  aspect_1x1
                          
                          
                          
                           cache-only
                          
                           align-default
                      "
                        data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2021%2F04%2F06%2Fsudoku-book.jpg"
                        data-use-imagesvc-to-cache="true"
                        data-special-crop=""
                        data-alt="sudoku-book"
                        data-title="sudoku-book"
                        data-shop-image="false"
                        data-original-width="1244"
                        
                        data-original-height="1244"
                        data-high-density="true"
                        data-main-recipe=""
                        data-crop-percentage="100"
                          
                        data-tracking-zone="image"
                        data-orientation="default"
                        
                        data-content-type=""
                        
                      >
                        <noscript>
                          <img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2021%2F04%2F06%2Fsudoku-book.jpg"
                                alt="sudoku-book"
                                 >
                        </noscript>
                      
                        <div class="inner-container js-inner-container  image-overlay">
                            <span class="placeholderText visually-hidden">sudoku-book</span>
                      
                      
                      
                            <span
                              class="icon icon-pinterest-circle-solid social-icon pinterest-transparent "
                                data-social-service="pinterest"
                            >
                                <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fwww.shape.com%2Flifestyle%2Fmind-and-body%2Fpandemic-stress-relief-products%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-longform%26utm_content%3D20210412%26utm_term%3Dundefined&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F35%252F2021%252F04%252F06%252Fsudoku-book.jpg&amp;description&#x3D;I&#x27;ve%20Tried%20100%2B%20Stress-Relief%20Products%20%E2%80%94%20Here&#x27;s%20What%20Actually%20Worked"
                                  class="display-block component popup"
                                    title="pinterest share"
                                  aria-label="Pin this sudoku-book image"
                                >
                            
                              <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" tabindex="-1"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg>
                            
                                </a>
                            </span>
                      
                            <button class="icon icon-image-zoom"
                              data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2021%2F04%2F06%2Fsudoku-book.jpg"
                              data-headline=""
                              data-caption=""
                              data-credit="Credit: Barnes and Noble"
                              data-alt="sudoku-book"
                              data-title="sudoku-book"
                              aria-label="Make image larger sudoku-book"
                              data-tracking-do-not-track="1"
                            >
                              <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1">
                              <title>Image zoom</title>
                              <path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"></path>
                              </svg>
                            </button>
                        </div>
                      
                        <div class="lazy-image__loadingPlaceholder">
                          <img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1244" height="1244" />
                        </div>
                      
                      
                            <div class="image-wrap-container clearfix">
                                <div class="credit body-credit padding-8-top padding-8-bottom">
                                  
                                  Credit: 
                                  Barnes and Noble</div>
                            </div>
                      </div>
                  </div>
                </div>
                                </div>
        <div class="longformContent__container longformContent__container--paragraph ">
                <div class="paragraph">
                  <p><strong>Buy It: </strong><a href="https://www.anrdoezrs.net/links/9104907/type/dlg/sid/SHPIveTried100StressReliefProductsHeresWhatActuallyWorkedlmazzoMinLon530373202104I/https://www.barnesandnoble.com/w/sudoku-puzzlewright-press/1131528902?ean=9781454938590" data-ecommerce="true" target="_blank" data-tracking-affiliate-name="www.barnesandnoble.com" data-tracking-affiliate-link-text="Sudoku Book" data-tracking-affiliate-link-url="https://www.barnesandnoble.com/w/sudoku-puzzlewright-press/1131528902?ean=9781454938590" data-tracking-affiliate-network-name="CJ Deep Link" rel="sponsored">Sudoku Book</a>, $13, <a href="https://www.anrdoezrs.net/links/9104907/type/dlg/sid/SHPIveTried100StressReliefProductsHeresWhatActuallyWorkedlmazzoMinLon530373202104I/https://www.barnesandnoble.com/w/sudoku-puzzlewright-press/1131528902?ean=9781454938590" data-ecommerce="true" target="_blank" data-tracking-affiliate-name="www.barnesandnoble.com" data-tracking-affiliate-link-text="barnesandnoble.com" data-tracking-affiliate-link-url="https://www.barnesandnoble.com/w/sudoku-puzzlewright-press/1131528902?ean=9781454938590" data-tracking-affiliate-network-name="CJ Deep Link" rel="sponsored">barnesandnoble.com</a></p>
                </div>
                                </div>
        <div class="longformContent__container longformContent__container--paragraph ">
                <div class="paragraph">
                  <p>&quot;We all need things to direct our energy to right now, &quot; says Barr. For some people, that&apos;s been knitting and for others, that&apos;s been <a href="https://www.shape.com/lifestyle/fit-getaways/mental-health-benefits-of-travel">learning a new language</a>, she says. But for me, that has been doing brain puzzles.</p>
                </div>
                                </div>
        <div class="longformContent__container longformContent__container--paragraph ">
                <div class="paragraph">
                  <p>Instead of <a href="https://www.shape.com/lifestyle/mind-and-body/what-is-doomscrolling-how-to-stop">doomscrolling</a> on Twitter or turning on CNN, every night before bed, I pull out a <a href="https://www.anrdoezrs.net/links/9104907/type/dlg/sid/SHPIveTried100StressReliefProductsHeresWhatActuallyWorkedlmazzoMinLon530373202104I/https://www.barnesandnoble.com/w/sudoku-puzzlewright-press/1131528902?ean=9781454938590" data-ecommerce="true" target="_blank" data-tracking-affiliate-name="www.barnesandnoble.com" data-tracking-affiliate-link-text="book of sudoku" data-tracking-affiliate-link-url="https://www.barnesandnoble.com/w/sudoku-puzzlewright-press/1131528902?ean=9781454938590" data-tracking-affiliate-network-name="CJ Deep Link" rel="sponsored">book of sudoku</a> (Buy it, $13, <a href="https://www.anrdoezrs.net/links/9104907/type/dlg/sid/SHPIveTried100StressReliefProductsHeresWhatActuallyWorkedlmazzoMinLon530373202104I/https://www.barnesandnoble.com/w/sudoku-puzzlewright-press/1131528902?ean=9781454938590" data-ecommerce="true" target="_blank" data-tracking-affiliate-name="www.barnesandnoble.com" data-tracking-affiliate-link-text="barnesandnoble.com" data-tracking-affiliate-link-url="https://www.barnesandnoble.com/w/sudoku-puzzlewright-press/1131528902?ean=9781454938590" data-tracking-affiliate-network-name="CJ Deep Link" rel="sponsored">barnesandnoble.com</a>) and do a puzzle. Beyond just keeping me off my phone, I find this practice of repeating the number 1 through 9 over and over again beyond soothing.</p>
                </div>
                                </div>
        <div class="longformContent__container longformContent__container--pageBreak ">
                  </div>
        <div class="longformContent__container longformContent__container--paragraph ">
                <div class="paragraph">
                  <p>It&apos;s worth mentioning that I&apos;ve found <a href="https://www.amazon.com/Jigsaw-Puzzle-Calming-Design-Oranges/dp/B08RPBB1ZJ?&amp;linkCode=ll1&amp;tag=shpstressreliefproductsgkassel0421-20&amp;linkId=d44afce25107149fee390e9a9732d596&amp;language=en_US&amp;ref_=as_li_ss_tl" data-ecommerce="true" target="_blank" data-tracking-affiliate-name="www.amazon.com" data-tracking-affiliate-link-text="jigsaw puzzles" data-tracking-affiliate-link-url="https://www.amazon.com/Jigsaw-Puzzle-Calming-Design-Oranges/dp/B08RPBB1ZJ?&amp;linkCode=ll1&amp;tag=shpstressreliefproductsgkassel0421-20&amp;linkId=d44afce25107149fee390e9a9732d596&amp;language=en_US&amp;ref_=as_li_ss_tl" data-tracking-affiliate-network-name="Amazon" rel="sponsored">jigsaw puzzles</a> to be as helpful as sudoku puzzles, so if you&apos;re more of a picture person and less of a number person, give it a whirl.</p>
                </div>
                                </div>
        <div class="longformContent__container longformContent__container--subheading ">
                  <h3
                  >
                    Another Thing to Try? Therapy.
                  </h3>
                                </div>
        <div class="longformContent__container longformContent__container--paragraph ">
                <div class="paragraph">
                  <p>Products aside &#x2014; because, I&apos;ll say it, you can&apos;t purchase your way to better mental health &#x2014; another thing that&apos;s helped me get through the pandemic is therapy. (See: <a href="https://www.shape.com/lifestyle/mind-and-body/why-everyone-should-try-therapy-least-once">Why Everyone Should Try Therapy at Least Once</a>) </p>
                </div>
                                </div>
        <div class="longformContent__container longformContent__container--paragraph ">
                <div class="paragraph">
                  <p>&quot;Therapy is a great place to process and come up with coping strategies to move through transition and periods of pain,&quot; says Barr. And, yes, the pandemic qualifies as a period of pain. &quot;I&apos;m not one to speak in generalities, but I really think everyone who&apos;s lived through the pandemic could benefit from working with a therapist right now.&quot;</p>
                </div>
                                </div>
        <div class="longformContent__container longformContent__container--paragraph ">
                <div class="paragraph">
                  <p>I found my therapist by searching for queer-friendly therapists in my area on <a rel="noopener" href="https://www.psychologytoday.com/" target="_blank">Psychology Today</a>. But for people for whom therapy doesn&apos;t feel accessible to, there are plenty of more affordable <a rel="noopener" href="https://www.shape.com/lifestyle/mind-and-body/affordable-therapy-when-youre-broke" target="_blank">offerings</a> and <a rel="noopener" href="https://www.shape.com/lifestyle/mind-and-body/best-therapy-mental-health-apps" target="_blank">apps</a></p>
                </div>
                                </div>

    </div>

  <div class="recirculation-wrapper">
    <div class="component recirculation loading recirculation__cards" data-recirc="closed" data-show-toaster="" data-endpoint="/element-api/content-proxy/recommendations" data-recommendations-request-data="%7B%22provider%22%3A%22cms%22%2C%22brand%22%3A%22shp%22%2C%22id%22%3A%22530373%22%2C%22matchFactor%22%3A%22recent%22%2C%22contentType%22%3A%22longform%22%2C%22parent%22%3A%22cms%2Fonecms_terms_shp_56%22%2C%22entity%22%3A%22cms%2Fonecms_terms_shp_58%22%2C%22category%22%3A%22Mind%20and%20Body%22%2C%22content_graph_id%22%3A%22cms%2Fonecms_posts_shp_530373%22%7D"data-variant="longform"data-content-graph-id="cms/onecms_posts_shp_530373"
    >
    </div>
  </div>

  <div class="component auto-advance"
       data-auto="cms/onecms_posts_shp_528894,cms/onecms_posts_shp_528454,cms/onecms_posts_shp_528392"
       data-type="longform"     data-autoadvance-request-data="%7B%22orderBy%22%3A%22recent%22%2C%22id%22%3A%22cms%2Fonecms_posts_shp_530373%22%2C%22sourceFilter%22%3A%22shp%22%2C%22docTypeFilter%22%3A%22content-type-longform%2Ccontent-type-article%22%2C%22variantFilter%22%3A%22longform%2Cpet%2Ccommerce%22%2C%22page%22%3A1%2C%22pagesize%22%3A3%7D"
  >
      <div class="lazy-content template-two-col"></div>
      <div class="component loader hidden" role="alert" aria-label="Loading" aria-live="assertive"></div>
  </div>
</main>

<div
  class="partial modal share-icons static"
  aria-hidden="true"
  id="dialog-765733c6-8f95-4818-8b4e-088aff784600"
  role="dialog"
  
>
  <div tabindex="0" data-a11y-dialog-hide></div>
  <div class="dialog-wrap" role="dialog" aria-labelledby="share_dialog">
    <button
      class="close"
      type="button"
      data-a11y-dialog-hide
      aria-label="Close this dialog window"
      data-tracking-zone="do-not-track"
        data-action="close-hamburger-menu"
      
    >
      
      <span
        class="icon icon-close utility-icon "
      >
      
        <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" tabindex="-1"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>
      
      
      </span>
    </button>
    <h2 id="share_dialog" class="dialogTitle">Share options</h2>
    <div class="content">
        
          <div class="component share-new  square"
            data-tracking-zone="share bar">
                <span
                  class="icon icon-pinterest social-icon padding-8-right "
                    data-social-service="pinterest"
                >
                    <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https://www.shape.com/lifestyle/mind-and-body/pandemic-stress-relief-products%3Futm_source&#x3D;pinterest.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-longform%26utm_content&#x3D;20210412&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F35%252F2021%252F04%252F08%252FPIN-Ive-Tried-100-Gadgets-That-Promise-to-Reduce-Stress-These-6-Actually-Worked-GettyImages-1278594411-v2-2-2000.jpg&amp;description&#x3D;"
                      class="display-block component popup share-new__link"
                        target="_blank"
                        title="pinterest share (opens in a new window)"
                      aria-label="Pin (opens in a new window)"
                        data-tracking-content-headline="I&#x27;ve Tried 100+ Stress-Relief Products — Here&#x27;s What Actually Worked"
                    >
                
                  <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="36" height="36" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg>
                
                      <span class="icon-text">Pinterest</span>
                
                    </a>
                </span>
                <span
                  class="icon icon-facebook social-icon padding-8-right "
                    data-social-service="facebook"
                >
                    <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.shape.com/lifestyle/mind-and-body/pandemic-stress-relief-products%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-longform%26utm_content&#x3D;20210412"
                      class="display-block component popup"
                        target="_blank"
                        title="facebook share (opens in a new window)"
                      aria-label="Share this on Facebook (opens in a new window)"
                        data-tracking-content-headline="I&#x27;ve Tried 100+ Stress-Relief Products — Here&#x27;s What Actually Worked"
                    >
                
                  <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="36" height="36" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg>
                
                      <span class="icon-text">Facebook</span>
                
                    </a>
                </span>
                
                <span
                  class="icon icon-twitter social-icon "
                    data-social-service="twitter"
                >
                    <a href="https://www.twitter.com/intent/tweet?text&#x3D;I&#x27;ve%20Tried%20100%2B%20Stress-Relief%20Products%20%E2%80%94%20Here&#x27;s%20What%20Actually%20Worked%20https://www.shape.com/lifestyle/mind-and-body/pandemic-stress-relief-products%3Futm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-longform"
                      class="display-block component popup"
                        target="_blank"
                        title="twitter share (opens in a new window)"
                      aria-label="Tweet this (opens in a new window)"
                        data-tracking-content-headline="I&#x27;ve Tried 100+ Stress-Relief Products — Here&#x27;s What Actually Worked"
                    >
                
                  <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="36" height="36" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg>
                
                      <span class="icon-text">Tweet</span>
                
                    </a>
                </span>
                
                <span
                  class="icon icon-email-solid default-icon padding-8-right "
                    data-social-service="email"
                >
                    <a href="mailto:?subject&#x3D;I&#x27;ve%20Tried%20100%2B%20Stress-Relief%20Products%20%E2%80%94%20Here&#x27;s%20What%20Actually%20Worked%20&amp;body&#x3D;https://www.shape.com/lifestyle/mind-and-body/pandemic-stress-relief-products%3Futm_source&#x3D;emailshare%26utm_medium&#x3D;email%26utm_campaign&#x3D;email-share-longform%26utm_content&#x3D;20210412"
                      class="display-block "
                        title="email share"
                      aria-label="Email this"
                        data-tracking-content-headline="I&#x27;ve Tried 100+ Stress-Relief Products — Here&#x27;s What Actually Worked"
                    >
                
                  <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><title>Mail</title><path d="M20.016 8.016v-2.016l-8.016 5.016-8.016-5.016v2.016l8.016 4.969zM20.016 3.984c1.078 0 1.969 0.938 1.969 2.016v12c0 1.078-0.891 2.016-1.969 2.016h-16.031c-1.078 0-1.969-0.938-1.969-2.016v-12c0-1.078 0.891-2.016 1.969-2.016h16.031z"></path></svg>
                
                      <span class="icon-text">Email</span>
                
                    </a>
                </span>
                <span
                  class="icon icon-sms utility-icon "
                    data-social-service="sms"
                >
                    <a href="sms://?&amp;body&#x3D;https://www.shape.com/lifestyle/mind-and-body/pandemic-stress-relief-products?utm_source&#x3D;smsshare&amp;utm_medium&#x3D;sms&amp;utm_campaign&#x3D;sms-share-longform&amp;utm_content&#x3D;20210412"
                      class="display-block "
                        title="sms share"
                      aria-label="Text message this"
                    >
                
                  <svg version="1.1" xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-sms" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><title>iphone</title><path d="M15.984 18v-14.016h-9v14.016h9zM11.484 21.984c0.844 0 1.5-0.656 1.5-1.5s-0.656-1.5-1.5-1.5-1.5 0.656-1.5 1.5 0.656 1.5 1.5 1.5zM15.516 0.984c1.359 0 2.484 1.172 2.484 2.531v16.969c0 1.359-1.125 2.531-2.484 2.531h-8.016c-1.359 0-2.484-1.172-2.484-2.531v-16.969c0-1.359 1.125-2.531 2.484-2.531h8.016z"></path></svg>
                
                      <span class="icon-text">Send Text Message</span>
                
                    </a>
                </span>
          </div>
        
    </div>
  </div>
</div>

<div
  class="partial modal embedded-auth-modal static"
  aria-hidden="true"
  id="dialog-780c2fb8-800e-4d60-85a9-a10e5cf26d28"
  role="dialog"
  
>
  <div tabindex="0" data-a11y-dialog-hide></div>
  <div class="dialog-wrap" role="dialog" aria-labelledby="embedded_auth">
    <button
      class="close"
      type="button"
      data-a11y-dialog-hide
      
      data-tracking-zone="do-not-track"
        data-action="close-hamburger-menu"
      
    >
      <span class="dialog-close-text">Close</span>
      <span
        class="icon icon-close utility-icon "
      >
      
        <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" tabindex="-1"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>
      
      
      </span>
    </button>
    <h2 id="embedded_auth" class="dialogTitle">Login</h2>
    <div class="content">
          <div
            class="component embedded-auth embeddedAuth"
          >
            <div class="embeddedAuth__frame"></div>
            <div class="component loader " role="alert" aria-label="Loading" aria-live="assertive"></div>
          
            <div class="embeddedAuth__success hidden">
              <h2 class="embeddedAuth__successHeading">
              </h2>
              <p class="embeddedAuth__successBody">
              </p>
            </div>
          </div>
    </div>
  </div>
</div>
  <footer class="component footer-test">
            <div class="shop-footer-container" data-tracking-zone="shop footer">
              <div class="container-full-width karma-below-banner">
                <h2 class="shop-header">
                  <a class="shop-text" href="/shop" 
                    data-tracking-label="shop link"
                    data-tracking-category="user action"
                    data-tracking-click-type="text"
                    data-tracking-content-headline="Shop">
                    Shop |
                  </a>
                  <a class="shop-brand-logo-link" href="/"
                    data-tracking-label="shop brand logo"
                    data-tracking-category="user action"
                    data-tracking-click-type="logo"
                    data-tracking-content-headline="Shape"><span class="svg-label">Shape</span>
  <span class="svg-logo" aria-hidden="true">
    <svg xmlns="http://www.w3.org/2000/svg" width="119" height="32" viewBox="0 0 119 32">
        <path fill="#E25F6E" fill-rule="evenodd" d="M8.742 32c5.772 0 9.429-3.372 9.429-7.543 0-4.743-2.457-6.856-6.914-10.4-5.429-4.343-5.943-5.6-5.943-6.914 0-1.829 1.142-2.8 3.771-2.8 2.114 0 4.343 1.2 6.058 2.514l1.714-4.171C15.37 1.315 12.799 0 8.97 0 3.885 0 .457 2.914.457 7.143c0 4.343 2.057 6.057 7.2 10.286 4.457 3.657 5.657 4.742 5.657 7.2 0 1.829-1.486 3.143-4.686 3.143-2.457 0-5.029-1.6-6.8-3.2L0 28.742C2.342 30.856 5.429 32 8.742 32zM85.03.286H79.37v31.485h4.972v-9.085h.8c7.83 0 12.572-5.43 12.572-11.371C97.715 4 92.572.286 85.03.286zm33.943 4.685V.286h-15.371v31.485h15.371V27.2h-10.4v-9.086h9.372v-4.571h-9.372V4.97h10.4zM84.343 18.228V4.686h.628c4.001 0 7.658 1.428 7.658 6.571 0 5.258-3.6 6.971-7.658 6.971h-.628zM65.03 22.114h-7.543l3.771-11.886 3.772 11.886zM38.4 13.486h-9.944V.286h-4.971v31.485h4.971v-13.6H38.4v13.6h4.971V.286h-4.97v13.2zm29.714 18.285h4.972L62.571.286h-2.4L49.658 31.771H54.4l1.657-5.2h10.4l1.657 5.2z"/>
    </svg>
  </span>
  </a>
                </h2>
                <ul class="shop-links">
                  <li class="shop-link-item">
                    <a class="shop-link" href="https://www.shape.com/shop/health-and-diet/scales-a8462.html"
                      data-tracking-label="shop link"
                      data-tracking-category="user action"
                      data-tracking-click-type="text"
                      data-tracking-content-headline="Scales">Scales</a>
                  </li>
                  <li class="shop-link-item">
                    <a class="shop-link" href="https://www.shape.com/shop/womens-workout-clothes/womens-workout-tops-a1687834719.html"
                      data-tracking-label="shop link"
                      data-tracking-category="user action"
                      data-tracking-click-type="text"
                      data-tracking-content-headline="Workout Tops">Workout Tops</a>
                  </li>
                  <li class="shop-link-item">
                    <a class="shop-link" href="https://www.shape.com/shop/home-gym/best-reviews-yoga-mats-sc281474979843759.html"
                      data-tracking-label="shop link"
                      data-tracking-category="user action"
                      data-tracking-click-type="text"
                      data-tracking-content-headline="Yoga Mats">Yoga Mats</a>
                  </li>
                  <li class="shop-link-item">
                    <a class="shop-link" href="https://www.shape.com/shop/health-and-diet/nutrition/vitamins-a8461.html"
                      data-tracking-label="shop link"
                      data-tracking-category="user action"
                      data-tracking-click-type="text"
                      data-tracking-content-headline="Vitamins &amp; Supplements">Vitamins &amp; Supplements</a>
                  </li>
                  <li class="shop-link-item">
                    <a class="shop-link" href="https://www.shape.com/shop/home-gym/exercise-equipment/foam-rollers-a8527.html"
                      data-tracking-label="shop link"
                      data-tracking-category="user action"
                      data-tracking-click-type="text"
                      data-tracking-content-headline="Foam Rollers">Foam Rollers</a>
                  </li>
                  <li class="shop-link-item">
                    <a class="shop-link" href="https://www.shape.com/shop/womens-workout-clothes-c8433.html"
                      data-tracking-label="shop link"
                      data-tracking-category="user action"
                      data-tracking-click-type="text"
                      data-tracking-content-headline="Activewear">Activewear</a>
                  </li>
                  <li class="shop-link-item">
                    <a class="shop-link" href="https://www.shape.com/shop/home-gym/best-reviews-resistance-bands-sc281474979889738.html"
                      data-tracking-label="shop link"
                      data-tracking-category="user action"
                      data-tracking-click-type="text"
                      data-tracking-content-headline="Resistance Bands">Resistance Bands</a>
                  </li>
                  <li class="shop-link-item">
                    <a class="shop-link" href="https://www.shape.com/shop/home-gym/workout-videos-a1341325253.html"
                      data-tracking-label="shop link"
                      data-tracking-category="user action"
                      data-tracking-click-type="text"
                      data-tracking-content-headline="Workout Videos">Workout Videos</a>
                  </li>
                  <li class="shop-link-item">
                    <a class="shop-link" href="https://www.shape.com/shop/beauty/skin-care-a8523.html"
                      data-tracking-label="shop link"
                      data-tracking-category="user action"
                      data-tracking-click-type="text"
                      data-tracking-content-headline="Skin Care">Skin Care</a>
                  </li>
                  <li class="shop-link-item">
                    <a class="shop-link" href="https://www.shape.com/shop/health-and-diet/nutrition/nutrition-bars-a8457.html"
                      data-tracking-label="shop link"
                      data-tracking-category="user action"
                      data-tracking-click-type="text"
                      data-tracking-content-headline="Nutrition Bars">Nutrition Bars</a>
                  </li>
                  <li class="shop-link-item shop-link-item-more">
                    <a class="shop-link shop-link-more" href="/shop"
                      data-tracking-label="shop link"
                      data-tracking-category="user action"
                      data-tracking-click-type="text"
                      data-tracking-content-headline="Shop More">
                      Shop More <svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right" role="img" aria-hidden="true" tabindex="-1">
    <title>Next</title>
    <path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"></path>
  </svg>
  
                    </a>
                  </li>
                </ul>
                <p class="text-align-center shop-footer-note">
                  Shape may receive compensation when you click through and purchase from links contained on
                  this website.
                </p>
              </div>
            </div>
        <div class="footer-test main "
          data-tracking-zone="mdex-footer">
            <div class="footer-links-wrapper">
              <div class="footer-logo">
                <a class="full-logo" href="/"
                  data-action="footer-logo">
                    <span class="svg-label">Shape</span>
                    <span class="svg-logo" aria-hidden="true">
                      <svg xmlns="http://www.w3.org/2000/svg" width="119" height="32" viewBox="0 0 119 32">
                          <path fill="#E25F6E" fill-rule="evenodd" d="M8.742 32c5.772 0 9.429-3.372 9.429-7.543 0-4.743-2.457-6.856-6.914-10.4-5.429-4.343-5.943-5.6-5.943-6.914 0-1.829 1.142-2.8 3.771-2.8 2.114 0 4.343 1.2 6.058 2.514l1.714-4.171C15.37 1.315 12.799 0 8.97 0 3.885 0 .457 2.914.457 7.143c0 4.343 2.057 6.057 7.2 10.286 4.457 3.657 5.657 4.742 5.657 7.2 0 1.829-1.486 3.143-4.686 3.143-2.457 0-5.029-1.6-6.8-3.2L0 28.742C2.342 30.856 5.429 32 8.742 32zM85.03.286H79.37v31.485h4.972v-9.085h.8c7.83 0 12.572-5.43 12.572-11.371C97.715 4 92.572.286 85.03.286zm33.943 4.685V.286h-15.371v31.485h15.371V27.2h-10.4v-9.086h9.372v-4.571h-9.372V4.97h10.4zM84.343 18.228V4.686h.628c4.001 0 7.658 1.428 7.658 6.571 0 5.258-3.6 6.971-7.658 6.971h-.628zM65.03 22.114h-7.543l3.771-11.886 3.772 11.886zM38.4 13.486h-9.944V.286h-4.971v31.485h4.971v-13.6H38.4v13.6h4.971V.286h-4.97v13.2zm29.714 18.285h4.972L62.571.286h-2.4L49.658 31.771H54.4l1.657-5.2h10.4l1.657 5.2z"/>
                      </svg>
                    </span>
                </a>
              </div>
              <nav class="footer-sections" aria-label="Footer">
                <section class="footer-section footer-magazines-more">
                  <h2 class="footer-title">Magazines &amp; More</h2>
                  <div id="footermagmore"></div>
                </section>
                <section class="footer-section footer-learn-more">
                  <h2 class="footer-title">Learn More</h2>
                    <ul class="footer-learn-more-links">
                        <li class="footer-link-item">
                          <a href="https://www.magazine.store/shape/"  target="_blank" rel="noopener"  class="footer-link "
                             aria-describedby="external-disclaimer" 
                            data-tracking-label="subscribe">
                            Subscribe
                             <span class="hidden-label"> this link opens in a new tab</span>
   
                          </a>
                        </li>
                        <li class="footer-link-item">
                          <a href="https://w1.buysub.com/pubs/MR/FIT/Login_No_API.jsp?cds_page_id&#x3D;104166&amp;cds_mag_code&#x3D;FIT&amp;id&#x3D;1536941438315&amp;lsid&#x3D;82571102327036816&amp;vid&#x3D;2"  target="_blank" rel="noopener"  class="footer-link "
                             aria-describedby="external-disclaimer" 
                            data-tracking-label="customer service">
                            Customer Service
                             <span class="hidden-label"> this link opens in a new tab</span>
   
                          </a>
                        </li>
                        <li class="footer-link-item">
                          <a href="http://shapemediakit.com/"  target="_blank" rel="noopener"  class="footer-link "
                             aria-describedby="external-disclaimer" 
                            data-tracking-label="advertise">
                            Advertise
                             <span class="hidden-label"> this link opens in a new tab</span>
   
                          </a>
                        </li>
                        <li class="footer-link-item">
                          <a href="https://www.meredithcontentlicensing.com"  target="_blank" rel="noopener"  class="footer-link "
                             aria-describedby="external-disclaimer" 
                            data-tracking-label="content licensing">
                            Content Licensing
                             <span class="hidden-label"> this link opens in a new tab</span>
   
                          </a>
                        </li>
                        <li class="footer-link-item">
                          <a href="https://www.magazine.store/order/file.jsp?item&#x3D;/crt/store/splashPages/open/html/affiliate.html&amp;utm_source&#x3D;shape&amp;utm_medium&#x3D;internal&amp;utm_campaign&#x3D;shpaffiliatesplashredirect"  target="_blank" rel="noopener"  class="footer-link "
                             aria-describedby="external-disclaimer" 
                            data-tracking-label="affiliate program">
                            Affiliate Program
                             <span class="hidden-label"> this link opens in a new tab</span>
   
                          </a>
                        </li>
                    </ul>
                </section>
  
                <section class="footer-section footer-connect">
                  <h2 class="footer-title">Connect</h2>
  
                    <div class="footer-follow-us">Follow Us</div>
  
                  <div class="footer-social-container">
                      <span
                        class="icon icon-facebook social-icon margin-4-right "
                          data-social-service="facebook"
                      >
                          <a href="https://www.facebook.com/SHAPEmagazine"
                            class="display-block "
                              target="_blank"
                              title="facebook share (opens in a new window)"
                            aria-label="Share on facebook (opens in a new window)"
                          >
                      
                        <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg>
                      
                      
                          </a>
                      </span>
                      <span
                        class="icon icon-twitter social-icon margin-4-right "
                          data-social-service="twitter"
                      >
                          <a href="https://twitter.com/Shape_Magazine"
                            class="display-block "
                              target="_blank"
                              title="twitter share (opens in a new window)"
                            aria-label="Share on twitter (opens in a new window)"
                          >
                      
                        <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg>
                      
                      
                          </a>
                      </span>
                      <span
                        class="icon icon-pinterest social-icon margin-4-right "
                          data-social-service="pinterest"
                      >
                          <a href="https://www.pinterest.com/shapemagazine/"
                            class="display-block "
                              target="_blank"
                              title="pinterest share (opens in a new window)"
                            aria-label="Share on pinterest (opens in a new window)"
                          >
                      
                        <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg>
                      
                      
                          </a>
                      </span>
                      <span
                        class="icon icon-instagram social-icon margin-4-right "
                          data-social-service="instagram"
                      >
                          <a href="https://www.instagram.com/shape/"
                            class="display-block "
                              target="_blank"
                              title="instagram share (opens in a new window)"
                            aria-label="Share on instagram (opens in a new window)"
                          >
                      
                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" tabindex="-1"><path fill="#685F55" d="M11.998 6c1.63 0 1.833.007 2.473.036.639.03 1.075.13 1.456.279a2.94 2.94 0 0 1 1.063.692c.333.333.538.668.691 1.062.149.382.25.818.28 1.456.028.64.035.844.035 2.473 0 1.63-.007 1.833-.036 2.473-.029.639-.13 1.075-.279 1.456a2.94 2.94 0 0 1-.692 1.063 2.94 2.94 0 0 1-1.062.691c-.381.149-.817.25-1.456.28-.64.028-.844.035-2.473.035s-1.833-.007-2.473-.036c-.638-.029-1.074-.13-1.456-.279a2.94 2.94 0 0 1-1.062-.692 2.94 2.94 0 0 1-.692-1.062c-.148-.381-.25-.817-.279-1.456-.03-.64-.036-.844-.036-2.473s.007-1.833.036-2.473c.03-.638.13-1.074.279-1.456a2.94 2.94 0 0 1 .692-1.062 2.94 2.94 0 0 1 1.062-.692c.382-.148.818-.25 1.456-.279.64-.03.844-.036 2.473-.036zm0 1.08c-1.601 0-1.791.007-2.424.036-.584.026-.902.124-1.113.206-.28.109-.48.239-.69.449-.21.21-.34.41-.449.69-.082.211-.18.529-.206 1.113-.03.633-.035.823-.035 2.424 0 1.602.006 1.791.035 2.424.026.585.124.902.206 1.114.109.28.239.48.449.69.21.21.41.34.69.448.211.082.529.18 1.113.207.633.028.822.034 2.424.034 1.602 0 1.791-.006 2.424-.034.585-.027.902-.125 1.114-.207.28-.109.48-.239.69-.449.21-.21.34-.41.448-.69.082-.21.18-.528.207-1.113.028-.633.034-.822.034-2.424 0-1.601-.006-1.791-.034-2.424-.027-.584-.125-.902-.207-1.113a1.858 1.858 0 0 0-.449-.69c-.21-.21-.41-.34-.69-.449-.21-.082-.528-.18-1.113-.206-.633-.03-.822-.035-2.424-.035zm0 1.838a3.08 3.08 0 1 1 0 6.16 3.08 3.08 0 0 1 0-6.16zm0 5.08a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm3.922-5.202a.72.72 0 1 1-1.44 0 .72.72 0 0 1 1.44 0z"/></svg>
                      
                          </a>
                      </span>
                  </div>
  
  
  
                    <div class="footer-newsletter-signup">
                      <a class="footer-newsletter-signup-heading" href='https://x.specialoffers.meredith.com/ats/show.aspx?cr=588&fm=311&regSource=11133' target='_blank'>Subscribe to Our Newsletter</a>                    <div id="signup"></div>
                    </div>
  
                </section>
              </nav>
            </div>
          <div class="container-full-width footer-other-sites">
              <div class="footer-other-sites-wrapper">
                <a id="otherMeredithSites" class="footer-other-sites-link" role="button" href="#">
                  Other Meredith Sites
                </a>
  <div
    class="partial modal other-sites static"
    aria-hidden="true"
    id="dialog-5f7960d9-3131-4d94-afaf-3f73f6cd3f53"
    role="dialog"
    
  >
    <div tabindex="0" data-a11y-dialog-hide></div>
    <div class="dialog-wrap" role="dialog" aria-labelledby="other_dialog">
      <button
        class="close"
        type="button"
        data-a11y-dialog-hide
        aria-label="Close this dialog window"
        data-tracking-zone="do-not-track"
          data-action="close-hamburger-menu"
        
      >
        
        <span
          class="icon icon-close utility-icon "
        >
        
          <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" tabindex="-1"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>
        
        
        </span>
      </button>
      <h2 id="other_dialog" class="dialogTitle">Other Meredith Sites</h2>
      <div class="content">
                        <ul>
                              <li><a  target="_blank" rel="noopener"  href="https://www.4yourhealth.com/">4 Your Health <span class="hidden-label"> this link opens in a new tab</span>
           </a></li>
                              <li><a  target="_blank" rel="noopener"  href="https://www.allrecipes.com/">Allrecipes <span class="hidden-label"> this link opens in a new tab</span>
           </a></li>
                              <li><a  target="_blank" rel="noopener"  href="http://www.allpeoplequilt.com/">All People Quilt <span class="hidden-label"> this link opens in a new tab</span>
           </a></li>
                              <li><a  target="_blank" rel="noopener"  href="https://www.bhg.com/">Better Homes &amp; Gardens <span class="hidden-label"> this link opens in a new tab</span>
           </a></li>
                              <li><a  target="_blank" rel="noopener"  href="https://www.bizrateinsights.com/">Bizrate Insights <span class="hidden-label"> this link opens in a new tab</span>
           </a></li>
                              <li><a  target="_blank" rel="noopener"  href="https://www.bizratesurveys.com/">Bizrate Surveys <span class="hidden-label"> this link opens in a new tab</span>
           </a></li>
                              <li><a  target="_blank" rel="noopener"  href="https://www.cookinglight.com/">Cooking Light <span class="hidden-label"> this link opens in a new tab</span>
           </a></li>
                              <li><a  target="_blank" rel="noopener"  href="https://www.dailypaws.com/">Daily Paws <span class="hidden-label"> this link opens in a new tab</span>
           </a></li>
                              <li><a  target="_blank" rel="noopener"  href="https://www.eatingwell.com/">EatingWell <span class="hidden-label"> this link opens in a new tab</span>
           </a></li>
                              <li><a  target="_blank" rel="noopener"  href="https://www.eatthis.com/">Eat This, Not That <span class="hidden-label"> this link opens in a new tab</span>
           </a></li>
                              <li><a  target="_blank" rel="noopener"  href="https://ew.com/">Entertainment Weekly <span class="hidden-label"> this link opens in a new tab</span>
           </a></li>
                              <li><a  target="_blank" rel="noopener"  href="https://www.foodandwine.com/">Food &amp; Wine <span class="hidden-label"> this link opens in a new tab</span>
           </a></li>
                              <li><a  target="_blank" rel="noopener"  href="https://www.health.com/">Health <span class="hidden-label"> this link opens in a new tab</span>
           </a></li>
                              <li><a  target="_blank" rel="noopener"  href="https://hellogiggles.com/">Hello Giggles <span class="hidden-label"> this link opens in a new tab</span>
           </a></li>
                              <li><a  target="_blank" rel="noopener"  href="https://www.instyle.com/">Instyle <span class="hidden-label"> this link opens in a new tab</span>
           </a></li>
                              <li><a  target="_blank" rel="noopener"  href="https://www.marthastewart.com/">Martha Stewart <span class="hidden-label"> this link opens in a new tab</span>
           </a></li>
                              <li><a  target="_blank" rel="noopener"  href="http://www.midwestliving.com/">Midwest Living <span class="hidden-label"> this link opens in a new tab</span>
           </a></li>
                              <li><a  target="_blank" rel="noopener"  href="https://www.more.com/">More <span class="hidden-label"> this link opens in a new tab</span>
           </a></li>
                              <li><a  target="_blank" rel="noopener"  href="https://www.myrecipes.com/">MyRecipes <span class="hidden-label"> this link opens in a new tab</span>
           </a></li>
                              <li><a  target="_blank" rel="noopener"  href="http://www.mywedding.com/">MyWedding <span class="hidden-label"> this link opens in a new tab</span>
           </a></li>
                              <li><a  target="_blank" rel="noopener"  href="https://www.myfoodandfamily.com">My Food and Family <span class="hidden-label"> this link opens in a new tab</span>
           </a></li>
                              <li><a  target="_blank" rel="noopener"  href="https://www.my.life">MyLife <span class="hidden-label"> this link opens in a new tab</span>
           </a></li>
                              <li><a  target="_blank" rel="noopener"  href="https://www.parenting.com/">Parenting <span class="hidden-label"> this link opens in a new tab</span>
           </a></li>
                              <li><a  target="_blank" rel="noopener"  href="https://www.parents.com/">Parents <span class="hidden-label"> this link opens in a new tab</span>
           </a></li>
                              <li><a  target="_blank" rel="noopener"  href="https://people.com/">People <span class="hidden-label"> this link opens in a new tab</span>
           </a></li>
                              <li><a  target="_blank" rel="noopener"  href="https://peopleenespanol.com/">People en Español <span class="hidden-label"> this link opens in a new tab</span>
           </a></li>
                              <li><a  target="_blank" rel="noopener"  href="https://www.rachaelraymag.com/">Rachael Ray Magazine <span class="hidden-label"> this link opens in a new tab</span>
           </a></li>
                              <li><a  target="_blank" rel="noopener"  href="https://www.realsimple.com/">Real Simple <span class="hidden-label"> this link opens in a new tab</span>
           </a></li>
                              <li><a  target="_blank" rel="noopener"  href="http://serpadres.com/">Ser Padres <span class="hidden-label"> this link opens in a new tab</span>
           </a></li>
                              <li><a  target="_blank" rel="noopener"  href="http://siempremujer.com/">Siempre Mujer <span class="hidden-label"> this link opens in a new tab</span>
           </a></li>
                              <li><a  target="_blank" rel="noopener"  href="https://www.southernliving.com/">Southern Living <span class="hidden-label"> this link opens in a new tab</span>
           </a></li>
                              <li><a  target="_blank" rel="noopener"  href="https://swearby.com/">SwearBy <span class="hidden-label"> this link opens in a new tab</span>
           </a></li>
                              <li><a  target="_blank" rel="noopener"  href="https://www.travelandleisure.com/">Travel &amp; Leisure <span class="hidden-label"> this link opens in a new tab</span>
           </a></li>
                        </ul>
      </div>
    </div>
  </div>
              </div>
  
            <div class="footer-copyright">
              <span class="footer-copyright-logo">
                <span class="visually-hidden">Meredith</span>
                  <svg xmlns="http://www.w3.org/2000/svg" width="104" height="24" viewBox="0 4 139 24">
                    <path fill="#695E4A" d="M59.26 16.047V16c0-3.604 2.533-6.562 6.107-6.562 3.977 0 5.99 3.148 5.99 6.776 0 .264-.025.527-.048.811h-9.186c.31 2.053 1.753 3.198 3.6 3.198 1.396 0 2.39-.525 3.386-1.503l1.68 1.503c-1.184 1.432-2.818 2.364-5.114 2.364-3.622 0-6.416-2.649-6.416-6.539zm9.256-.931c-.19-1.861-1.279-3.318-3.173-3.318-1.752 0-2.984 1.361-3.243 3.318h6.416zm13.502.931V16c0-3.604 2.532-6.562 6.107-6.562 3.977 0 5.99 3.148 5.99 6.776 0 .264-.025.527-.048.811h-9.185c.306 2.053 1.75 3.198 3.597 3.198 1.397 0 2.392-.525 3.386-1.503l1.68 1.503c-1.183 1.432-2.817 2.364-5.112 2.364-3.622 0-6.415-2.649-6.415-6.539zm9.255-.931c-.189-1.861-1.278-3.318-3.172-3.318-1.752 0-2.984 1.361-3.243 3.318h6.415zm4.453.906v-.048c0-4.176 2.818-6.537 5.8-6.537 2.798 0 4.097 1.54 4.262 1.7v-6.24h2.862V22.3h-2.862v-1.456c-.238.242-1.51 1.72-4.263 1.72-2.934 0-5.799-2.365-5.799-6.542zm10.109 0v-.048c0-2.433-1.706-4.032-3.623-4.032-1.965 0-3.599 1.527-3.599 4.032v.048c0 2.435 1.658 4.034 3.6 4.034 1.916 0 3.622-1.624 3.622-4.034zm18.233 6.537c-3.681 0-5.704-1.15-5.704-4.701V4.898h2.864v4.801h2.841v2.481h-2.841v5.39c0 2.32 1.351 2.507 2.84 2.507v2.482zm2.514-17.662h2.864v6.252c.158-.2 1.259-1.712 3.59-1.712 3.018 0 4.767 2.003 4.767 4.843v8.02h-2.864v-7.137c0-1.891-1.04-3.102-2.745-3.102-1.657 0-2.748 1.146-2.748 3.102V22.3h-2.865V4.897h.001zM112.075 9.7h2.863v12.6h-2.863zM114.919 6.627v1.12h-2.844v-2.85h2.844zM38.002 9.7h2.864v1.493c.135-.16 1.407-1.756 3.692-1.756 2.6 0 3.531 1.63 3.835 2.218.215-.351 1.417-2.218 3.94-2.218 2.72 0 4.678 2.003 4.678 4.82V22.3h-2.864v-7.137c0-1.924-.995-3.102-2.604-3.102-1.563 0-2.604 1.129-2.604 3.102V22.3h-2.865v-7.137c0-1.956-1.017-3.102-2.604-3.102-1.58 0-2.604 1.146-2.604 3.102V22.3h-2.864V9.7zm35.75 0h2.863v2.042c.249-.424 1.224-2.283 4.428-2.283v2.97h-.61c-2.48 0-3.818 1.593-3.818 3.95v5.922h-2.862V9.699z"/>
                    <path fill="#009BDA" d="M15.918 7.413l-3.232 3.232-2.082-2.082 3.232-3.232zM21.207 19.258l2.066 2.082 3.232-3.258-2.066-2.083zM19.628 3.65a2.265 2.265 0 0 1 3.232 0c.941.949.856 2.395 0 3.26l-1.653 1.666 2.065 2.082 1.654-1.666c1.016-1.025 2.454-.785 3.233 0 .979.987.805 2.447 0 3.257l-1.654 1.668 2.065 2.082 1.654-1.667c2.09-2.107 1.989-5.417 0-7.422a5.183 5.183 0 0 0-3.775-1.537 5.236 5.236 0 0 0-1.523-3.806c-1.954-1.97-5.26-2.12-7.363 0l-1.654 1.668 2.066 2.082 1.653-1.667zM15.91 13.917l2.065 2.082 3.232-3.258-2.066-2.083z"/>
                    <path fill="#6FBE44" d="M10.611 23.422l3.233 3.26 2.065-2.083-3.232-3.259zM28.57 16l-2.066 2.082 1.654 1.667c.805.811.98 2.27 0 3.258-.778.785-2.217 1.025-3.232 0l-1.654-1.667-2.066 2.082 1.653 1.666c.857.864.942 2.311 0 3.26a2.265 2.265 0 0 1-3.232 0l-1.654-1.668-2.065 2.083 1.654 1.667c2.102 2.12 5.408 1.97 7.362 0a5.239 5.239 0 0 0 1.524-3.805 5.182 5.182 0 0 0 3.775-1.537c1.988-2.006 2.09-5.315 0-7.423L28.57 16zM15.91 18.082l3.232 3.258 2.065-2.082-3.232-3.259zM23.273 10.658l-2.066 2.083 3.232 3.258 2.066-2.082-3.232-3.259z"/>
                    <path fill="#F7901E" d="M15.9 24.584l3.233-3.232 2.081 2.081-3.232 3.233zM12.19 28.348c-.805.811-2.253.987-3.232 0-.778-.784-1.016-2.234 0-3.258v-.002l1.653-1.666-2.066-2.082-1.653 1.666c-.856.863-2.291.949-3.232 0a2.31 2.31 0 0 1 0-3.259l1.652-1.666-2.064-2.082-1.653 1.667c-2.103 2.12-1.954 5.452 0 7.422a5.146 5.146 0 0 0 3.774 1.536c-.015.768.143 2.414 1.524 3.806 1.99 2.006 5.273 2.108 7.362 0l1.654-1.667-2.065-2.082-1.654 1.667zM13.844 16l-3.233 3.258 2.066 2.082 3.232-3.258L13.844 16zM8.546 10.658l-3.232 3.259 2.065 2.082 3.232-3.258z"/>
                    <path fill="#ED174C" d="M10.611 19.258l-3.232-3.26-2.066 2.083 3.233 3.259zM3.66 12.25a2.31 2.31 0 0 1 0-3.258c.942-.95 2.377-.864 3.233 0l1.653 1.666 2.066-2.082L8.959 6.91v-.001c-1.016-1.023-.778-2.474 0-3.259.979-.987 2.427-.81 3.231 0l1.654 1.667 2.066-2.081-1.654-1.667c-2.09-2.107-5.373-2.006-7.362 0C5.512 2.96 5.354 4.607 5.37 5.374A5.145 5.145 0 0 0 1.595 6.91c-1.953 1.97-2.102 5.303 0 7.424L3.25 16l2.065-2.082L3.66 12.25zM17.983 5.33l3.232 3.232-2.082 2.081L15.9 7.412zM13.844 15.999l2.066-2.082-3.233-3.259-2.066 2.083 3.233 3.258z"/>
                    <path fill="#583357" d="M17.985 5.324L15.92 7.39l-2.082-2.083 2.065-2.064z"/>
                    <path fill="#BF272E" d="M5.323 13.926l2.065 2.065-2.082 2.082-2.066-2.065z"/>
                    <path fill="#008F4C" d="M26.5 18.074l-2.066-2.065 2.083-2.082 2.065 2.065z"/>
                    <path fill="#7A783E" d="M13.833 26.675L15.9 24.61l2.081 2.081-2.065 2.066z"/>
                    <path fill="#443639" d="M23.281 10.667l-2.064 2.065-2.083-2.082L21.2 8.585z"/>
                    <path fill="#803136" d="M10.618 19.263l2.066 2.066L10.6 23.41l-2.065-2.065z"/>
                    <path fill="#5A3438" d="M10.62 8.585l2.066 2.065-2.083 2.083-2.066-2.065z"/>
                    <path fill="#443639" d="M13.835 15.992l2.066-2.066 2.081 2.082-2.065 2.066z"/>
                    <path fill="#2B6442" d="M23.283 21.35l-2.065 2.065-2.083-2.083 2.066-2.065z"/>
                </svg>
              </span>
              <span class="footer-copyright-text">
                <span class="footer-copyright-prefix">
                  Shape is part of the Instyle Beauty Group. &copy; Copyright 2021 Meredith Corporation. All Rights Reserved. 
                </span>
                <span class="footer__legalLinks-wrapper">
                      <span class="footer__legalLinks-link">
                        <a href="https://www.meredith.com/nmg/privacy" target="_blank" data-tracking-label="Privacy Policy">Privacy Policy<span class="hidden-label">this link opens in a new tab</span></a>
                      </span>
                      <span class="footer__legalLinks-link">
                        <a href="https://www.meredith.com/legal/terms" target="_blank" data-tracking-label="Terms of Service">Terms of Service<span class="hidden-label">this link opens in a new tab</span></a>
                      </span>
                      <span class="footer__legalLinks-link">
                        <a href="https://www.meredith.com/adchoices" target="_blank" data-tracking-label="Ad Choices">Ad Choices<span class="hidden-label">this link opens in a new tab</span></a>
                      </span>
                        <span class="footer__legalLinks-link ot-sdk-show-settings-parent">
                          <a class="ot-sdk-show-settings"  href="javascript:void(0)" data-tracking-label="California Do Not Sell">California Do Not Sell<span class="hidden-label">this link opens a modal window</span></a>
                        </span>
                      <span class="footer__legalLinks-link">
                        <a href="https://www.meredith.com/legal/web-accessibility" target="_blank" data-tracking-label="Web Accessibility">Web Accessibility<span class="hidden-label">this link opens in a new tab</span></a>
                      </span>
                </span>
                
              </span>
            </div>
          </div>
        </div>
  </footer>
  <div class="print-footer" role="region" aria-label="Print Footer">
    <span class="print-footer-copyright">&copy; Copyright  <span class="recipe-copyright-text__brand"></span>. All rights reserved. </span>
    <span class="print-footer-from">Printed from <span class="recipe-copyright-text__brand">https://www.shape.com</span>  </span>
  </div>
  
  <div id="page-segment-values">
    <div class="keyvals"
         data-content_author_name="gabrielle kassel"
         data-content_cms_sub_category=""
         data-content_cms_id="530373"
         data-content_featured_image="https://static.onecms.io/wp-content/uploads/sites/35/2021/04/08/pin-ive-tried-100-gadgets-that-promise-to-reduce-stress-these-6-actually-worked-gettyimages-1278594411-v2-2-2000.jpg"
         data-content_modified_date="2021/04/08"
         data-content_published_date="2021/04/12"
         data-content_shown_on_platform="own"
         data-content_type="longform article"
         data-path="/lifestyle/mind-and-body/pandemic-stress-relief-products"
         data-referrer=""
         data-content_is_post="index"
         data-affiliate_link_count=""
         data-karma_id="7497970d-2348-46d9-8021-7dd49a94aa43"
         data-karma_type="longform"
         data-video_id=""
         data-video_version="v4"
         data-content_headline="i&#x27;ve tried 100+ stress-relief products — here&#x27;s what actually worked"
         data-title="i&#x27;ve tried 100+ stress-relief products — here&#x27;s what actually worked"
         data-content_life_cycle="evergreen-annual"
         data-content_primary_purpose="traffic-and-acquisition"
         data-content_graph_id="cms/onecms_posts_shp_530373"
         data-internalCampaign=""
         data-emailLaunchId=""
         data-content_channel="lifestyle"
         data-content_cms_category="mind and body"
         data-content_cms_tags=""
         data-content_taxonomy=""
         data-meredith_brand="shape.com"
         data-meredith_application="front end"
         data-content_syndicated="all"
         data-content_syndicated_brand=""
         data-content_syndicated_url=""
         data-content_nlp_sentiment_label=""
         data-content_nlp_sentiment_score=""
         data-content_nlp_sentiment_magnitude=""
         data-content_nlp_entities=""
         data-content_nlp_categories=""
    ></div>
  </div>
    <div id="site-components"
      data-brand-sync=""
      data-brand-async=""
      data-core-sync="navigation,lazy-image,overlay,popup,line-clamp,gdpr,atg,auth,search-by-ingredient,user-auth,registration-login,eu-disable-links,newsletter-unsubscribe,one-tap"
      data-core-async="video,feed,gallery,gallery-test,add-product,add-recipe,swears,breadcrumbs,product-detail,docked-sharebar,gallery-view-all,gallery-everything-in,dropdown,autofill-content-container,expander,outbrain,font-size-slider,newsletter-signup-modal,vertical-gallery,search-results-form,embed-playbuzz,pinterest-board,pinterest-pin,topic-sub-nav,embed-facebook,embed-instagram,embed-twitter,embed-pinterest,build-a-meal,ecommerce-hub,content-loader,before-after,burst-text,bucket,progress-bar,amazon-price,image-zoom,embed-apester,glossary-header,embed-omnivirt,map-overlay,tabs,recirculation,share-new,circular-countdown,fancy-chart,navigation-test,filmstrip-slide,footer-test,topics-carousel,circular-carousel,category-page-videos,auto-advance,category-page-list-load-more,recipe-ratings,ugc-reviews,ugc-upload,recipe-reviews,recipe-reviews-sort,recipe-ingredients-new,recipe-instructions-new,recipe-nutrition,print-preview,faceted-search-filters,image-link,saga,saga-ribbon,slider,search-results,alert-banner,entity-summary,sticky-action-bar,faceted-search-widget,ugc-comments,project-ratings,ugc-photo-upload,button-pdf,buying-information,recirculation-toaster,social-stories,call-to-action,category-page-promo-entity,node-interactive-content,profile-management-page,tout-cards,entity-full,quick-registration,poll-template,embedded-auth,manage-push-notifications,sweepstakes-entry-page,selectable,sweepstakes-description,sweepstakes-confirmation,feedback,entity-table-of-contents,video-transcript,audio,embed-tiktok,user-profile-management,add-swearby-story,gallery-right-rail-video,assistive-text"
    ></div>
  <div
    class="partial modal zoom-image image-modal static"
    aria-hidden="true"
    id="dialog-86fa7bf6-733d-4955-aacf-13909dc2b5d2"
    role="dialog"
    
  >
    <div tabindex="0" data-a11y-dialog-hide></div>
    <div class="dialog-wrap" role="dialog" aria-labelledby="overlays_zoom_image">
      <button
        class="close"
        type="button"
        data-a11y-dialog-hide
        aria-label="Close this dialog window"
        data-tracking-zone="do-not-track"
          data-action="close-hamburger-menu"
        
      >
        
        <span
          class="icon icon-close utility-icon "
        >
        
          <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" tabindex="-1"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg>
        
        
        </span>
      </button>
      <h2 id="overlays_zoom_image" class="dialogTitle">View image</h2>
      <div class="content">
              <div class="component image-zoom">
              	<div class="inner-container">
              		<div class="media-img">
              		</div>
              			<div class="image-wrap-container clearfix">
              					<div class="credit body-caption padding-4-top">I've Tried 100+ Stress-Relief Products — Here's What Actually Worked</div>
              			</div>
              	</div>
              </div>
      </div>
    </div>
  </div>


  <div class="component external-disclaimer" id="external-disclaimer" aria-hidden="true">
    this link is to an external site that may or may not meet accessibility guidelines.
  </div>


      <div class="js-css-fonts" data-woff="/dist/fontWoff.css"
        data-woff2="/dist/fontWoff2.css"
        data-index="0"></div>
    <script src="/dist/loadCssFonts.js"></script>


</body>

</html>
