<!doctype html> <html lang="en"> <head> <meta charset="utf-8"> <meta name="viewport" content="width=device-width,initial-scale=1"> <title>Blender Girl's Creamy Orange C | Shape</title> <link rel="dns-prefetch" href="//karma.mdpcdn.com"> <link rel="dns-prefetch" href="//imagesvc.meredithcorp.io"> <link rel="dns-prefetch" href="//cdn.segment.com"> <link rel="preload" href="/font/coresansc75.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="/font/coresansc45.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="/font/playfairdisplay-variable.woff2" as="font" type="font/woff2" crossorigin> <link rel="stylesheet" type="text/css" href="/dist/style-2a61d2a23a11bf3f8d61-hash.css"> <script type="text/javascript">var linkElement = document.querySelector("link[href='/dist/style-2a61d2a23a11bf3f8d61-hash.css']");linkElement.onload = function(){var evt = new Event('global:blocking-css-loaded');window.dispatchEvent(evt);};</script> <script type="text/javascript"> (function() {
          var ots = document.createElement('script');
          ots.async = false;
          ots.src = 'https://cdn.cookielaw.org/scripttemplates/otSDKStub.js';
          ots.charset = 'utf-8';
          ots.type = 'text/javascript';
          ots.setAttribute('data-domain-script', 'bd1e6150-849f-47c3-b86a-a904ee90bb79');
          document.head.appendChild(ots);
        })();
      
        /* Arguments passed to this function:
        OneTrust ID (required): The OneTrust-assigned ID for this site.
        Environment (optional): Test environment is assumed. Specify 'prod' for production. */
        var mdp = mdp || {};
        mdp.locinfo = (function () {
          let locCode = 0;
          const init = function () {
            const otCountry = otStubData.userLocation.country;
            const euNtns = ['BE','BG','CZ','DK','DE','EE','IE','GR','ES','FR','IT','CY','LV','LT','LU','HU','MT','NL','AT','PL','PT','RO','SI','SK','FI','SE','GB','HR','LI','NO','IS'];
            if (euNtns.indexOf(otCountry) !== -1) {
              locCode = 1;
              document.body.classList.add('euUser');
              setTimeout(() => {
                for (let element of document.getElementsByClassName('euDisabled')) {
                  element.style.display='none';
                }
                for (let element of document.getElementsByClassName('euEnabled')) {
                  element.style.display='block';
                }
              }, 0);
            } else if (otCountry === 'US') {
              locCode = 2;
              const ccpaLink = document.getElementsByClassName('ot-sdk-show-settings')[0];
              ccpaLink.setAttribute('data-tracking-label', 'California Do Not Sell');
            }
            if (locCode === 0) {
              const otParent = document.getElementsByClassName('ot-sdk-show-settings-parent');
              if (otParent.length !== 0) {
                otParent[0].style.display = 'none';
              }
            }
          };
  
          return {
            init: init
          };
        }());
  
        function OptanonWrapper() {
          mdp.locinfo.init();
          const gpcTag = document.createElement('script');
          gpcTag.src = 'https://ddrvjrfwnij7n.cloudfront.net/js/gpc/gpc.min.js';
          document.head.append(gpcTag);
        } </script> <script id="universal-data-layer" type="text/javascript"> (function setDataLayer(global) {
      /**
   * The basic version of Universal Data Layer
   *
   * This version offers a simple get() and set()
   * to add and retrieve key/value pairs.
   *
   * Scoping a collection of key/values under a namespace is supported
   *
   * @param {*} udl A JS/JSON object up to to levels deep
   */
  function UniversalDataLayer(udl) {
    this._data = udl || {};
    this._data.udlLevel = 'basic';
    this.get = (key, ns) => {
      // Return entire namespace, when 'key' is null
      if (key === null && ns !== undefined) {
        if (this._data[ns] === undefined) {
          return null;
        }
        return this._data[ns];
      }
      // Return key of a namespace
      if (ns !== undefined) {
        if (this._data[ns] !== undefined && this._data[ns][key] !== undefined) {
          return this._data[ns][key];
        }
        return null;
      }
      // Return a single key/value
      if (this._data[key] !== undefined) {
        return this._data[key];
      }
      // Default
      return null;
    };
    this.set = (key, value, ns) => {
      // We are setting a namespace value
      if (ns !== undefined) {
        // Create namespace if it does not exist
        if (this._data[ns] === undefined) {
          this._data[ns] = {};
        }
        // Set key on namespace
        if (key !== undefined && key !== null) {
          this._data[ns][key] = value;
          if (value === undefined) {
            delete this._data[ns][key];
          }
        } else {
          // overwrite entire namespace with value
          this._data[ns] = value;
          if (value === undefined) {
            delete this._data[ns];
          }
        }
      } else {
        // Simple key/value
        this._data[key] = value;
        if (value === undefined) {
          delete this._data[key];
        }
      }
    };
    this.getAsync = (key) => new Promise((r) => {
      if (this.get(key) !== undefined) {
        r(this.get(key));
      }
      r(null);
    });
  
    this.setAsync = (key, value) => new Promise((r) => {
      this._data[key] = value;
      r(this);
    });
  }
  
  
      global.udl = new UniversalDataLayer({
    "affiliate_link_count": 0,
    "author": [],
    "channel": "Healthy Eating",
    "category": "Healthy Eating",
    "cms_id": "506031",
    "sub_category": "",
    "primary_image": "",
    "headline": "Blender Girl's Creamy Orange C",
    "post_or_index": "post",
    "title": "blender girl's creamy orange c",
    "last_updated_date": 1645210608,
    "nlp_sentiment_label": "positive",
    "nlp_sentiment_score": 0.1,
    "nlp_sentiment_magnitude": 1.5,
    "nlp_entities": "Creamy Orange C|Blender Girl|vitamin C|blend|fruits|vegetables|system",
    "nlp_payload": "",
    "nlp_categories": "/Food & Drink",
    "primary_purpose": "traffic-and-acquisition",
    "publish_date": "2015-11-01T01:01:48Z",
    "shown_on_platform": "own",
    "syndicated": "all",
    "taxonomy_id": [
      "11987",
      "13109",
      "12877",
      "25795",
      "11109",
      "12230",
      "12527",
      "11911",
      "12224",
      "11865",
      "10142",
      "12763",
      "11978"
    ],
    "uuid": "312dd9de-552c-404d-9ee4-4254173ef368",
    "content_graph_id": "cms/onecms_posts_shp_506031",
    "brand": "shp",
    "path": "/recipe/blender-girls-creamy-orange-c/",
    "url": "https://www.shape.com/recipe/blender-girls-creamy-orange-c/",
    "content_type": "recipe",
    "created_date": "2015-11-01T01:01:48Z",
    "auth": {
      "auth0_config": {
        "domain": "accounts.shape.com",
        "clientId": "NhUZSfyzQxqM7bgIdbaT1pbqc5p4U0hc",
        "socialDomain": "accounts.shape.com",
        "socialClientId": "NhUZSfyzQxqM7bgIdbaT1pbqc5p4U0hc",
        "database": "atg-idp",
        "customDomain": true,
        "brandDomain": "https://www.shape.com"
      },
      "default_regsource": "11139",
      "bypass_page_auth": false,
      "legacy_token_required": false
    }
  });
    })(window) </script> <script type="text/javascript"> function getQueryParam(paramName) {
      var query = window.location.search.substring(1);
      var params = query.split('&');
      for (var i = 0; i < params.length; i += 1) {
        var pair = params[i].split('=');
        if (pair[0] === paramName) {
          return pair[1];
        }
      }
      return false;
    };
    function removeURLParameter(url, param) {
      var urlParts = url.split('?');
      if (urlParts.length >= 2) {
        var prefix = "".concat(encodeURIComponent(param), "=");
        var params = urlParts[1].split(/[&;]/g);
        for (var i = params.length - 1; i >= 0; i -= 1) {
          if (params[i].lastIndexOf(prefix, 0) !== -1) {
            params.splice(i, 1);
          }
        }
        url = urlParts[0];
        if (params.length > 0) {
          url += "?".concat(params.join('&'));
        }
        return url;
      }
      return url;
    };
    function setCookie(cookieName, value, daysToExpire) {
      var expires = '';
      if (daysToExpire) {
        var date = new Date();
        date.setTime(date.getTime() + daysToExpire * 24 * 60 * 60 * 1000);
        expires = "; expires=".concat(date.toGMTString());
      }
      if (expires !== '') {
        document.cookie = "".concat(cookieName, "=").concat(value).concat(expires, "; path=/");
      }
      return true;
    };
    (function(){
      var hid = getQueryParam('hid');
      if (!hid) {
        return;
      }
      setCookie('hid', hid, 90);
  
      const request = new XMLHttpRequest();
      request.withCredentials = true;
      const url = '/hermes/?keys=hid&max-age=90';
      request.open('GET', url, true);
      request.send();
  
      window.location.replace(removeURLParameter(window.location.href, 'hid'));
    })();
  
    // Helper to allow reuse of the cookie getter function
    window.mdp = window.mdp || {};
    window.mdp.getCookieValue = function getCookieValue(name) {
      var cookie = document.cookie.match('(^|;)\\s*' + name + '\\s*=\\s*([^;]+)');
      return cookie ? decodeURIComponent(cookie.pop()) : '';
    } </script><script id="karma-loader" type="text/javascript">function loadKarma(w,d) {
    const isMobile = !!window.navigator.userAgent.match(/Mobi/) && !window.navigator.userAgent.match(/iPad/);
    w.karma = window.karma || {};
    w.karma.config = {
      apiVersion: 3,
      bypassDOMReady: false,
      isMobile: isMobile,
      site: 'shape.mdp.' + (isMobile ? 'mob' : 'com'),
      targeting: {
        channel: "HealthyEating",
        sch: "",
        ctype: null,
        tags: [],
        id: "312dd9de-552c-404d-9ee4-4254173ef368",
        r: "RU267103",
        type: "recipe",
        parent: "healthy_eating",
        abTest: "mdextest",
        collapseall: (window.mdpKarmaNoAds ? true : ''),
        concepts: (udl.get('nlp_entities') || '').split(/\/|\|/).filter((n) => n),
        taxons: (udl.get('nlp_categories') || '').split(/\/|\|/).filter((n) => n),
        sentiment: udl.get('nlp_sentiment_label') || '',
        mtax: '11987,18091,13109,11184,11053,12877,16427,11710,11109,16752,16751,11252,12230,12550,25281,12527,11911,12224,11865,16426,10142,11978,11213,16460,17384,17382,10791,12333,12384,17359,17354,24418,11750,11076,16813,16806,17397,17393'.split(',')
      },
    };
    w.karma.gaAdBlockReportData = {
      contentChannel: udl.get('channel'),
      contentCmsCategory: udl.get('category'),
      contentCmsId: udl.get('cms_id'),
      contentGraphId: udl.get('content_graph_id'),
      referrer: d.referrer || null,
      search: location.search || null,
      url: d.location.href,
      path: w.location.pathname,
      fullurl: udl.get('url'),
    };
    window.karma.config.callback = window.karma.config.callback || [];
      function r(){if(null===d.querySelector('img[src$="/kismet/spacer.png"]')){const e=d.createElement("img");e.src="/kismet/spacer.png",d.head.appendChild(e);if(w.analytics){analytics.track('Ad Blocker Detected', w.karma.gaAdBlockReportData);}const s=document.createElement('script');s.src="/moksa/js-min/moksa.js";s.async=true;d.head.appendChild(s);
      }}w.karma.cmd=w.karma.cmd||[],w.karma.config.go=function(){w.karma.cmd.push("go")};const n=d.createElement("script");n.src="https://karma.mdpcdn.com/service/js-min/karma.js",n.async=false,n.onload=n.onreadystatechange=function(){const e=this.readyState;e&&"complete"!=e&&"loaded"!=e&&r()},n.onerror=r;document.head.appendChild(n);};loadKarma(window,document);</script><script defer="defer" src="/dist/main-402adb3b0524fdfbc63f-hash.js" type="text/javascript"></script><script type="text/javascript">!function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on","addSourceMiddleware","addIntegrationMiddleware","setAnonymousId","addDestinationMiddleware"];analytics.factory=function(e){return function(){var t=Array.prototype.slice.call(arguments);t.unshift(e);analytics.push(t);return analytics}};for(var e=0;e<analytics.methods.length;e++){var key=analytics.methods[e];analytics[key]=analytics.factory(key)}analytics.load=function(key,e){var t=document.createElement("script");t.type="text/javascript";t.async=!0;t.src="https://cdn.segment.com/analytics.js/v1/" + key + "/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(t,n);analytics._loadOptions=e};analytics._writeKey="YOUR_WRITE_KEY";analytics.SNIPPET_VERSION="4.15.2";const auth0PageTypes = ['accounts/signin-email-auth0', 'accounts/signup-email-auth0', 'accounts/quick-signup', 'accounts/signup', 'accounts/signin'];if (auth0PageTypes.indexOf(window.udl.get('content_type')) > -1) {analytics.load('IvENA0rx62yDHDPKAhMCqERhsgfLL1PE', {integrations: {'Google Tag Manager': false}});} else {analytics.load('IvENA0rx62yDHDPKAhMCqERhsgfLL1PE');}}}();window.ELEMENT_CLIENT_CONFIG = {brand_public_folder:null};</script><script id="auth0config" data-client-id="NhUZSfyzQxqM7bgIdbaT1pbqc5p4U0hc" data-domain="accounts.shape.com" data-social-client-id="NhUZSfyzQxqM7bgIdbaT1pbqc5p4U0hc" data-social-domain="accounts.shape.com" data-regsource="11139" data-nonce="randomStrings" data-state="qwerty" data-brand-domain="https://www.shape.com" type="text/javascript"></script> <link rel="manifest" href="/manifest.json"> <meta name="original-source" content="Shape"> <meta name="description" content="This blend of vitamin C-packed fruits and vegetables keeps your immune system humming as the seasons change."> <link rel="canonical" href="https://www.shape.com/recipe/blender-girls-creamy-orange-c/"> <meta name="robots" content="max-image-preview:large"> <link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon"> <link rel="icon" href="/img/favicons/favicon-32.png" sizes="32x32"> <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png"> <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png" sizes="57x57"> <link rel="apple-touch-icon" href="/img/favicons/favicon-72.png" sizes="72x72"> <link rel="apple-touch-icon" href="/img/favicons/favicon-76.png" sizes="76x76"> <link rel="apple-touch-icon" href="/img/favicons/favicon-114.png" sizes="114x114"> <link rel="apple-touch-icon" href="/img/favicons/favicon-120.png" sizes="120x120"> <link rel="apple-touch-icon" href="/img/favicons/favicon-144.png" sizes="144x144"> <link rel="apple-touch-icon" href="/img/favicons/favicon-152.png" sizes="152x152"> <link rel="apple-touch-icon" href="/img/favicons/favicon-180.png" sizes="180x180"> <link rel="icon" sizes="192x192" href="/img/favicons/favicon-192.png"> <meta property="og:title" content="Blender Girl&#x27;s Creamy Orange C"> <meta property="og:type" content="article"> <meta property="og:site_name" content="Shape"> <meta property="og:url" content="https://www.shape.com/recipe/blender-girls-creamy-orange-c/"> <meta property="og:description" content="This blend of vitamin C-packed fruits and vegetables keeps your immune system humming as the seasons change. "> <meta name="pinterest:url" content="https://www.shape.com/recipe/blender-girls-creamy-orange-c/"> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:url" content="https://www.shape.com/recipe/blender-girls-creamy-orange-c/"> <meta name="twitter:title" content="Blender Girl&#x27;s Creamy Orange C"> <meta name="twitter:description" content="This blend of vitamin C-packed fruits and vegetables keeps your immune system humming as the seasons change."> <meta name="pinterest:media" content="https://www.shape.com/img/misc/og-default.png"> <meta name="twitter:image" content="https://www.shape.com/img/misc/og-default.png"> <meta property="og:image" content="https://www.shape.com/img/misc/og-default.png"> <meta property="fb:app_id" content="165082593548215"> <meta property="fb:pages" content="10053803772"> <script type="application/ld+json">[
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement": [
        {
          "@type": "ListItem",
          "position": 1,
          "item": {
            "@id": "https://www.shape.com/",
            "name": "Home",
            "image": null
          }
        },
        {
          "@type": "ListItem",
          "position": 2,
          "item": {
            "@id": "https://www.shape.com/healthy-eating",
            "name": "Healthy Eating",
            "image": null
          }
        }
      ]
    },
    {
      "@context": "http://schema.org",
      "@type": "Recipe",
      "mainEntityOfPage": "https://www.shape.com/recipe/blender-girls-creamy-orange-c/",
      "name": "Blender Girl's Creamy Orange C",
      "image": {
        "@type": "ImageObject",
        "url": "https://www.shape.com/img/misc/og-default.png",
        "width": null,
        "height": null,
        "caption": "Blender Girl's Creamy Orange C"
      },
      "datePublished": "2015-11-01T01:01:48.000Z",
      "description": "This blend of vitamin C-packed fruits and vegetables keeps your immune system humming as the seasons change.",
      "prepTime": null,
      "cookTime": null,
      "totalTime": null,
      "recipeIngredient": [
        "1 ½ cups freshly squeezed orange juice",
        "½ teaspoon probiotic powder (optional)",
        "1 orange, peeled and seeded",
        "1 cup roughly chopped strawberries",
        "½ cup diced red bell pepper",
        "½ cup roughly chopped baked or steamed orange sweet potato, peeled",
        "½ cup frozen raw cauliflower florets",
        "¼ cup firm silken tofu",
        "¼ cup blanched, slivered raw almonds, soaked",
        "2 teaspoons finely grated orange zest",
        "1 teaspoon vanilla extract",
        "⅛ teaspoon ground turmeric",
        "1 tablespoon pure maple syrup",
        "2 cups ice cubes",
        "1 dried apricot, finely chopped (optional)",
        "1 tablespoon dried goji berries (optional)",
        "1 teaspoon ground flaxseeds (optional)"
      ],
      "recipeInstructions": [
        {
          "@type": "HowToStep",
          "text": "Combine all ingredients in a blender and blend until smooth.\n"
        }
      ],
      "recipeCategory": [
        "Healthy Eating"
      ],
      "recipeCuisine": [],
      "author": {
        "@type": "Organization",
        "name": "Shape"
      },
      "aggregateRating": {
        "@type": "AggregateRating",
        "itemReviewed": "Blender Girl's Creamy Orange C",
        "bestRating": "5",
        "worstRating": "1"
      },
      "nutrition": null,
      "review": []
    }
  ]</script> </head> <body class="template-recipe node- recipePage mdex-test karma-site-container shp no-js" data-content-graph-id="cms/onecms_posts_shp_506031" data-uuid="312dd9de-552c-404d-9ee4-4254173ef368" data-current-env="production" data-caas-sitename="shp" data-element-login-registration="true" data-recommendations-proximity-url="https://recommendation.meredith.services/v2/Proximity" data-recommendations-aggregates-url="https://recommendation.meredith.services/v2/Aggregates" data-recommendations-contains-url="https://recommendation.meredith.services/v2/Contains" data-search-api-url="https://search.meredith.services/v2/search" data-faceted-search-api-url="" data-dynamic-nav-id="cms/onecms_posts_shp_explore" data-content-router-site="www.shape.com" data-content-type="recipe"> <header class="component navigation-test"><a class="skipLink elementFont__button skipLink--skipNav" href="#main-content">Skip to content</a> <div class="component adhesion-ad mobile-ad"><div class="adhesion-ad-container"> <div id="div-gpt-mob-adhesive-banner-fixed" data-tier="1" class="ad ad-container ad-wrapper type-320-flex mobile-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> </div></div> <div class="ad-wrapper outer tablet-ad desktop-ad full-column karma-leaderboard-docking-element"><div class="ad-sticky-container desktop-ad tablet-ad karma-ad"> <div id="div-gpt-leaderboard-flex-1" data-tier="1" class="ad ad-container ad-wrapper type-banner type-970x90-flex margin-16-tb desktop-ad tablet-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div></div> </div> <nav aria-label="Top" data-tracking-zone="nav-bar" class="main-new new-navigation karma-below-banner no-secondary-ribbon no-utility-ribbon"> <h2 id="top-nav-heading" class="visually-hidden">Top Navigation</h2> <div class="container primary"><div class="subcontainer"> <button class="menu" aria-label="Explore Shape"><svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24"><path d="M3 6h18v2.016H3V6zm0 6.984v-1.969h18v1.969H3zM3 18v-2.016h18V18H3z"/></svg> <span class="menu-explore elementFont__details--navigation" aria-hidden="true">Explore</span> </button> <div class="logo"> <a class="full-logo mobile-only" data-action="primary-nav-logo" data-tracking-label="brand logo" href="/"><span class="svg-label visually-hidden">Shape</span> <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" width="119" height="32" viewBox="0 0 119 32"> <path fill="#E25F6E" fill-rule="evenodd" d="M8.742 32c5.772 0 9.429-3.372 9.429-7.543 0-4.743-2.457-6.856-6.914-10.4-5.429-4.343-5.943-5.6-5.943-6.914 0-1.829 1.142-2.8 3.771-2.8 2.114 0 4.343 1.2 6.058 2.514l1.714-4.171C15.37 1.315 12.799 0 8.97 0 3.885 0 .457 2.914.457 7.143c0 4.343 2.057 6.057 7.2 10.286 4.457 3.657 5.657 4.742 5.657 7.2 0 1.829-1.486 3.143-4.686 3.143-2.457 0-5.029-1.6-6.8-3.2L0 28.742C2.342 30.856 5.429 32 8.742 32zM85.03.286H79.37v31.485h4.972v-9.085h.8c7.83 0 12.572-5.43 12.572-11.371C97.715 4 92.572.286 85.03.286zm33.943 4.685V.286h-15.371v31.485h15.371V27.2h-10.4v-9.086h9.372v-4.571h-9.372V4.97h10.4zM84.343 18.228V4.686h.628c4.001 0 7.658 1.428 7.658 6.571 0 5.258-3.6 6.971-7.658 6.971h-.628zM65.03 22.114h-7.543l3.771-11.886 3.772 11.886zM38.4 13.486h-9.944V.286h-4.971v31.485h4.971v-13.6H38.4v13.6h4.971V.286h-4.97v13.2zm29.714 18.285h4.972L62.571.286h-2.4L49.658 31.771H54.4l1.657-5.2h10.4l1.657 5.2z"/> </svg> </span> </a> <a class="full-logo desktop-only" data-action="primary-nav-logo" data-tracking-label="brand logo" href="/"><span class="svg-label visually-hidden">Shape</span> <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" width="119" height="32" viewBox="0 0 119 32"> <path fill="#E25F6E" fill-rule="evenodd" d="M8.742 32c5.772 0 9.429-3.372 9.429-7.543 0-4.743-2.457-6.856-6.914-10.4-5.429-4.343-5.943-5.6-5.943-6.914 0-1.829 1.142-2.8 3.771-2.8 2.114 0 4.343 1.2 6.058 2.514l1.714-4.171C15.37 1.315 12.799 0 8.97 0 3.885 0 .457 2.914.457 7.143c0 4.343 2.057 6.057 7.2 10.286 4.457 3.657 5.657 4.742 5.657 7.2 0 1.829-1.486 3.143-4.686 3.143-2.457 0-5.029-1.6-6.8-3.2L0 28.742C2.342 30.856 5.429 32 8.742 32zM85.03.286H79.37v31.485h4.972v-9.085h.8c7.83 0 12.572-5.43 12.572-11.371C97.715 4 92.572.286 85.03.286zm33.943 4.685V.286h-15.371v31.485h15.371V27.2h-10.4v-9.086h9.372v-4.571h-9.372V4.97h10.4zM84.343 18.228V4.686h.628c4.001 0 7.658 1.428 7.658 6.571 0 5.258-3.6 6.971-7.658 6.971h-.628zM65.03 22.114h-7.543l3.771-11.886 3.772 11.886zM38.4 13.486h-9.944V.286h-4.971v31.485h4.971v-13.6H38.4v13.6h4.971V.286h-4.97v13.2zm29.714 18.285h4.972L62.571.286h-2.4L49.658 31.771H54.4l1.657-5.2h10.4l1.657 5.2z"/> </svg> </span> </a></div><div class="primary-links desktop-only"> <ul class="primary-text-links elementFont__resetList"> <li data-nav-pos="pos-1" class="header-primary-links heading-list menu-list-item has-submenu"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-1" href="#">Fitness</a></li> <li data-nav-pos="pos-2" class="header-primary-links heading-list menu-list-item has-submenu"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-2" href="#">Health</a></li> <li data-nav-pos="pos-3" class="header-primary-links heading-list menu-list-item has-submenu"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-3" href="#">Healthy Eating</a></li> <li data-nav-pos="pos-4" class="header-primary-links heading-list menu-list-item has-submenu"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-4" href="#">Fashion and Beauty</a></li> <li data-nav-pos="pos-5" class="header-primary-links heading-list menu-list-item has-submenu"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-5" href="#">Lifestyle</a></li> <li data-nav-pos="pos-6" class="header-primary-links heading-list menu-list-item has-submenu"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-6" href="#">Celebrities and News</a></li> </ul></div> <div class="menu-search"> <div class="buttons"> <button class="icon search js-activate" aria-label="Open search box" data-action="nav-close-search"> <span class="icon icon-search utility-icon color-navigation"><svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27A6.471 6.471 0 0 0 16 9.5 6.5 6.5 0 1 0 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg></span> </button><div class="component site-search search-container"> <form class="header-search-form" method="GET" data-tracking-zone="search-form" action="/search"><label class="hidden-label" for="search-a">Search</label> <input type="text" class="search-field elementFont__inputText elementButton__defaultFocus" value="" id="search-a" name="q" placeholder="Search Shape" aria-label="Search"> </form> <button class="icon close close-search" aria-label="Close search box" data-action="nav-close-search"><span class="svg-label visually-hidden">Close</span><span class="icon icon-close utility-icon color-navigation"><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></span> </button></div> </div> <section class="container secondary-links secondary-menu"> <h2 class="visually-hidden">Profile Menu</h2> <div class="secondary-text-links"> <div data-action="secondary-nav-pos-1" class="heading-menu menu-list-item secondary-item has-submenu"> <button data-tracking-label="your account" class="menu-link elementFont__details--navigation elementFont__resetLink expand-trigger" aria-expanded="false"> <span class="secondary-menu-label">Your Account</span><span class="icon desktop-only"><span class="icon icon-down-triangle utility-icon color-gray-6"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" viewBox="0 0 255 255"><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg></span> </span> <span class="icon accordion-arrow mobile-only"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span> </button><div class="submenu-children-wrapper"><div class="sub-menu-header"> <button aria-label="Close" class="icon back-button mobile-only"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <span class="main-channel mobile-only elementFont__subhead">Your Account</span></div> <div class="dropdown-links-list"><h3 class="sub-menu__heading-label elementFont__details--navigation">Account</h3><ul class="secondary-nav-submenu-children"> <li class="menu-item heading-menu euDisabled logged-out join-now"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/signup?regSource&#x3D;11139&amp;returnURL&#x3D;%2Frecipe%2Fblender-girls-creamy-orange-c%2F" data-tracking-label="your account > join now">Join Now</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://secure.shape.com/common/profile/login1.jsp?regSource&#x3D;11033" data-tracking-label="your account > your profile">Your Profile</a> </li> <li class="menu-item heading-menu logged-out"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://www.shape.com/account/quick-signup?regSource&#x3D;13353" data-tracking-label="your account > newsletters">Newsletters</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://secure.shape.com/common/profile/quicksignup.jsp?regSource&#x3D;11004" data-tracking-label="your account > email preferences">Email Preferences</a> </li> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code&#x3D;FIT" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="your account > manage your subscription">Manage Your Subscription<span class="hidden-label"> this link opens in a new tab</span></a> </li> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://www.magazine.store/shape/" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="your account > give a gift subscription">Give a Gift Subscription<span class="hidden-label"> this link opens in a new tab</span></a> </li> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://my.shape.com/shp/file.jsp?item&#x3D;/marketing/splashPages/HelpPage/Shape/help_quickanswers" data-tracking-label="your account > help">Help</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/signout?successPage=https%3A%2F%2Fwww.shape.com%2Frecipe%2Fblender-girls-creamy-orange-c%2F" data-tracking-label="your account > log out">Log Out</a> </li> </ul></div></div></div> <div data-action="secondary-nav-pos-2" class="heading-menu menu-list-item secondary-item logged-out euDisabled"> <a href="/account/signin?regSource&#x3D;11139&amp;returnURL&#x3D;%2Frecipe%2Fblender-girls-creamy-orange-c%2F" data-tracking-label="login" class="menu-link elementFont__details--navigation elementFont__resetLink"> <span class="secondary-menu-label">Login</span></a></div></div></section></div> <div class="menu-subscribe elementFont__button" id="homepageHeaderMonetateTargeter"> <span class="subscribe-link"> <a class="elementFont__button elementFont__resetLink" href="https://www.magazine.store/shape/?utm_source&#x3D;shape.com&amp;utm_medium&#x3D;owned&amp;utm_campaign&#x3D;i902spr5w1450" aria-describedby="external-disclaimer"> Subscribe </a> </span> </div> <div class="contextual-social-links mobile-only"> <div data-tracking-zone="sticky nav" class="component share-new shareNew square"> <span class="icon icon-pinterest social-icon padding-8-right" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https://www.shape.com/recipe/blender-girls-creamy-orange-c/%3Futm_source&#x3D;pinterest.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-recipe%26utm_content&#x3D;20220227%26utm_term&#x3D;RU267103&amp;media&#x3D;https%3A%2F%2Fwww.shape.com%2Fimg%2Fmisc%2Fog-default.png&amp;description&#x3D;Blender%20Girl&#x27;s%20Creamy%20Orange%20C%20" class="display-block allowPopup popup share-new__link" aria-label="Pin (opens in a new window)" target="_blank" title="pinterest share (opens in a new window)" data-tracking-content-headline="Blender Girl&#x27;s Creamy Orange C"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg><span class="icon__text elementFont__details--bold">Pin</span></a></span> <span class="icon icon-facebook social-icon padding-8-right" data-social-service="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.shape.com/recipe/blender-girls-creamy-orange-c/%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-recipe%26utm_content&#x3D;20220227%26utm_term&#x3D;RU267103" class="display-block allowPopup popup" aria-label="Share this on Facebook (opens in a new window)" target="_blank" title="facebook share (opens in a new window)" data-tracking-content-headline="Blender Girl&#x27;s Creamy Orange C"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg><span class="icon__text elementFont__details--bold">FB</span></a></span> </div> </div></div></div> </nav> <div class="docking-nav-placeholder"></div> <div class="main has-promo-tout notification-banner-wrapper" data-embed-type="notification-banner"></div> <div class="partial modal hamburger static modal--hideHeading" aria-hidden="true" id="dialog-c999eb99-39f4-420e-a381-ed837596be91" role="dialog"> <div class="dialog-wrap" role="dialog" aria-labelledby="hamburger_dialog"> <button class="close close--outside" type="button" data-a11y-dialog-hide data-tracking-zone="nav-hamburger" data-action="close-hamburger-menu"> <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 class="visually-hidden">Explore Shape</h2> <div class="content modalContent content--noPadding"> <div class="hamburger-header modal-header" data-tracking-zone="nav-hamburger"><div class="logo"> <a class="full-logo mobile-only" data-action="primary-nav-logo" data-tracking-label="brand logo" href="/"><span class="svg-label visually-hidden">Shape</span> <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" width="119" height="32" viewBox="0 0 119 32"> <path fill="#E25F6E" fill-rule="evenodd" d="M8.742 32c5.772 0 9.429-3.372 9.429-7.543 0-4.743-2.457-6.856-6.914-10.4-5.429-4.343-5.943-5.6-5.943-6.914 0-1.829 1.142-2.8 3.771-2.8 2.114 0 4.343 1.2 6.058 2.514l1.714-4.171C15.37 1.315 12.799 0 8.97 0 3.885 0 .457 2.914.457 7.143c0 4.343 2.057 6.057 7.2 10.286 4.457 3.657 5.657 4.742 5.657 7.2 0 1.829-1.486 3.143-4.686 3.143-2.457 0-5.029-1.6-6.8-3.2L0 28.742C2.342 30.856 5.429 32 8.742 32zM85.03.286H79.37v31.485h4.972v-9.085h.8c7.83 0 12.572-5.43 12.572-11.371C97.715 4 92.572.286 85.03.286zm33.943 4.685V.286h-15.371v31.485h15.371V27.2h-10.4v-9.086h9.372v-4.571h-9.372V4.97h10.4zM84.343 18.228V4.686h.628c4.001 0 7.658 1.428 7.658 6.571 0 5.258-3.6 6.971-7.658 6.971h-.628zM65.03 22.114h-7.543l3.771-11.886 3.772 11.886zM38.4 13.486h-9.944V.286h-4.971v31.485h4.971v-13.6H38.4v13.6h4.971V.286h-4.97v13.2zm29.714 18.285h4.972L62.571.286h-2.4L49.658 31.771H54.4l1.657-5.2h10.4l1.657 5.2z"/> </svg> </span> </a> <a class="full-logo desktop-only" data-action="primary-nav-logo" data-tracking-label="brand logo" href="/"><span class="svg-label visually-hidden">Shape</span> <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" width="119" height="32" viewBox="0 0 119 32"> <path fill="#E25F6E" fill-rule="evenodd" d="M8.742 32c5.772 0 9.429-3.372 9.429-7.543 0-4.743-2.457-6.856-6.914-10.4-5.429-4.343-5.943-5.6-5.943-6.914 0-1.829 1.142-2.8 3.771-2.8 2.114 0 4.343 1.2 6.058 2.514l1.714-4.171C15.37 1.315 12.799 0 8.97 0 3.885 0 .457 2.914.457 7.143c0 4.343 2.057 6.057 7.2 10.286 4.457 3.657 5.657 4.742 5.657 7.2 0 1.829-1.486 3.143-4.686 3.143-2.457 0-5.029-1.6-6.8-3.2L0 28.742C2.342 30.856 5.429 32 8.742 32zM85.03.286H79.37v31.485h4.972v-9.085h.8c7.83 0 12.572-5.43 12.572-11.371C97.715 4 92.572.286 85.03.286zm33.943 4.685V.286h-15.371v31.485h15.371V27.2h-10.4v-9.086h9.372v-4.571h-9.372V4.97h10.4zM84.343 18.228V4.686h.628c4.001 0 7.658 1.428 7.658 6.571 0 5.258-3.6 6.971-7.658 6.971h-.628zM65.03 22.114h-7.543l3.771-11.886 3.772 11.886zM38.4 13.486h-9.944V.286h-4.971v31.485h4.971v-13.6H38.4v13.6h4.971V.286h-4.97v13.2zm29.714 18.285h4.972L62.571.286h-2.4L49.658 31.771H54.4l1.657-5.2h10.4l1.657 5.2z"/> </svg> </span> </a></div></div> <div class="modal-wrapper" data-tracking-zone="nav-hamburger"><div class="modal-navigation"> <nav aria-label="main" class="hamburger-menu"> <ul class="top-menu"><li class="menu-item-main search-menu-item"> <div class="search-form-container search-open"> <form method="GET" data-tracking-zone="search-form" action="/search"> <label class="search-label elementFont__subtitle--bold" for="explore-search">Search</label><div class="search-container margin-4-top"> <input id="explore-search" name="q" type="text" class="search-field" value="" placeholder="Enter search term" title="Enter search term"> <button type="submit" class="icon search js-activate" title="Search" aria-label="Search"><span class="icon icon-search utility-icon color-navigation"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27A6.471 6.471 0 0 0 16 9.5 6.5 6.5 0 1 0 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg></span> </button> </div></form></div></li> <li class="menu-item-main heading-menu parent-menu pos-0 has-submenu" data-nav-pos="pos-0"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-0"> <span id="submenu-label-0">Explore</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a> <div class="submenu-children-wrapper" id="submenu-0"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">Explore</h3></div> <ul class="navigation-content explore navigation-recirc" aria-labelledby="submenu-label-0"> <li class="tile navigation__tile"><a class="media-img" href="https://www.shape.com/weight-loss/tips-plans/keto-meal-plan-beginners-high-fat-diet" data-tracking-label="Explore &gt; The Best Inner-Thigh Exercises of All Time" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2019%2F05%2F16182741%2Finner-thigh-circles-exercise_0.jpg" data-special-crop="" data-alt="The Best Inner-Thigh Exercises of All Time" data-title="best inner thigh exercises inner thigh circles" data-shop-image="false" data-original-width="1244" data-original-height="1244" data-high-density="true" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2019%2F05%2F16182741%2Finner-thigh-circles-exercise_0.jpg" alt="The Best Inner-Thigh Exercises of All Time" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">The Best Inner-Thigh Exercises of All Time</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1244" height="1244"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__title"> <a href="https://www.shape.com/weight-loss/tips-plans/keto-meal-plan-beginners-high-fat-diet" class="navigation__tileTitleLink margin-8-bottom elementFont__title" data-tracking-label="Explore &gt; The Best Inner-Thigh Exercises of All Time"> The Best Inner-Thigh Exercises of All Time</a></h4> <span class="summary margin-8-bottom elementFont__details"> 16 trainer approved thigh exercises </span> <a class="read-more elementButton__textButton" href="https://www.shape.com/weight-loss/tips-plans/keto-meal-plan-beginners-high-fat-diet" data-tracking-label="Explore &gt; The Best Inner-Thigh Exercises of All Time" aria-hidden="true" tabindex="-1">Read More <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></a></div></li> <li class="tile navigation__tile"><a class="media-img" href="https://www.shape.com/weight-loss/tips-plans/help-why-does-my-workout-cause-weight-gain" data-tracking-label="Explore &gt; Why You&#x27;re Gaining Weight While Working Out and Eating Well" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2021%2F01%2F05%2FTEST-2000.jpg" data-special-crop="" data-alt="Why You&#x27;re Gaining Weight While Working Out and Eating Well" data-title="Why Am I Gaining Weight? Images" data-shop-image="false" data-original-width="2000" data-original-height="1000" data-high-density="true" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2021%2F01%2F05%2FTEST-2000.jpg" alt="Why You&#x27;re Gaining Weight While Working Out and Eating Well" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">Why You&#x27;re Gaining Weight While Working Out and Eating Well</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="1000"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__title"> <a href="https://www.shape.com/weight-loss/tips-plans/help-why-does-my-workout-cause-weight-gain" class="navigation__tileTitleLink margin-8-bottom elementFont__title" data-tracking-label="Explore &gt; Why You&#x27;re Gaining Weight While Working Out and Eating Well"> Why You're Gaining Weight While Working Out and Eating Well</a></h4> <span class="summary margin-8-bottom elementFont__details"> Gaining weight while working out is totally normal. Here's what you need to know about that number on the scale post-sweat sesh. </span> <a class="read-more elementButton__textButton" href="https://www.shape.com/weight-loss/tips-plans/help-why-does-my-workout-cause-weight-gain" data-tracking-label="Explore &gt; Why You&#x27;re Gaining Weight While Working Out and Eating Well" aria-hidden="true" tabindex="-1">Read More <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></a></div></li> <li class="tile navigation__tile"><a class="media-img" href="https://www.shape.com/fitness/workouts/strength-training-beginners" data-tracking-label="Explore &gt; Your Guide to Strength Training for Beginners" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2021%2F12%2F28%2Fdumbbell-GettyImages-1284224762.jpg" data-special-crop="" data-alt="Your Guide to Strength Training for Beginners" data-title="The Perfect Strength Training Workout for Beginners" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2021%2F12%2F28%2Fdumbbell-GettyImages-1284224762.jpg" alt="Your Guide to Strength Training for Beginners" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">Your Guide to Strength Training for Beginners</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="1333"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__title"> <a href="https://www.shape.com/fitness/workouts/strength-training-beginners" class="navigation__tileTitleLink margin-8-bottom elementFont__title" data-tracking-label="Explore &gt; Your Guide to Strength Training for Beginners"> Your Guide to Strength Training for Beginners</a></h4> <span class="summary margin-8-bottom elementFont__details"> This total-body beginner weight lifting routine is the easiest way to ease into strength training as a newbie. </span> <a class="read-more elementButton__textButton" href="https://www.shape.com/fitness/workouts/strength-training-beginners" data-tracking-label="Explore &gt; Your Guide to Strength Training for Beginners" aria-hidden="true" tabindex="-1">Read More <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></a></div></li> </ul></div></li> <li data-nav-pos="pos-1" class="menu-item-main heading-menu parent-menu pos-1 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-1"> <span id="submenu-label-1">Fitness</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-1" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">Fitness</h3> <a href="https://www.shape.com/fitness" class="see-all-heading elementButton__textButton">See All Fitness</a></div> <div class="tile navigation__tile promotional-tile featured"><a class="media-img" href="https://www.shape.com/fitness/training-plans/perfectly-balanced-week-workouts" data-tracking-label="Fitness &gt; Here&#x27;s What a Perfectly Balanced Weekly Workout Schedule Looks Like" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2017%2F05%2F03190226%2Fbalance-workout-week-1000.jpg" data-special-crop="" data-alt="Here&#x27;s What a Perfectly Balanced Weekly Workout Schedule Looks Like" data-title="balance-workout-week-1000" data-shop-image="false" data-original-width="1000" data-original-height="1000" data-high-density="true" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2017%2F05%2F03190226%2Fbalance-workout-week-1000.jpg" alt="Here&#x27;s What a Perfectly Balanced Weekly Workout Schedule Looks Like" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">Here&#x27;s What a Perfectly Balanced Weekly Workout Schedule Looks Like</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1000" height="1000"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__subhead"> <a href="https://www.shape.com/fitness/training-plans/perfectly-balanced-week-workouts" class="navigation__tileTitleLink margin-8-bottom elementFont__subhead" data-tracking-label="Fitness &gt; Here&#x27;s What a Perfectly Balanced Weekly Workout Schedule Looks Like"> Here's What a Perfectly Balanced Weekly Workout Schedule Looks Like</a></h4> <span class="summary margin-8-bottom elementFont__subtitle"> Plan a smarter weekly workout routine to give your results a major boost. </span> </div></div> <ul aria-labelledby="submenu-label-1" class="submenu-children featured-content"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.shape.com/fitness/workouts" data-tracking-label="fitness > workouts">Workouts</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.shape.com/fitness/cardio" data-tracking-label="fitness > cardio">Cardio</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.shape.com/fitness/workouts/strength-training" data-tracking-label="fitness > strength training">Strength Training</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.shape.com/fitness/workouts/bodyweight-training" data-tracking-label="fitness > bodyweight training">Bodyweight Training</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.shape.com/fitness/workouts/yoga" data-tracking-label="fitness > yoga">Yoga</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.shape.com/fitness/workouts/exercise-recovery" data-tracking-label="fitness > exercise recovery">Exercise Recovery</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.shape.com/fitness/tips" data-tracking-label="fitness > exercise tips">Exercise Tips</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.shape.com/fitness/training-plans" data-tracking-label="fitness > race training">Race Training</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.shape.com/fitness/trends" data-tracking-label="fitness > workout trends">Workout Trends</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.shape.com/fitness/workout-music" data-tracking-label="fitness > playlists">Playlists</a> </li></ul></div></li> <li data-nav-pos="pos-2" class="menu-item-main heading-menu parent-menu pos-2 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-2"> <span id="submenu-label-2">Health</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-2" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">Health</h3> <a href="https://www.shape.com/health" class="see-all-heading elementButton__textButton">See All Health</a></div> <div class="tile navigation__tile promotional-tile featured"><a class="media-img" href="https://www.shape.com/healthy-eating/diet-tips/best-foods-for-hair-growth" data-tracking-label="Health &gt; The Best Foods for Hair Growth, According to Dietitians" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2022%2F01%2F13%2FThe-20-Best-Foods-for-Hair-Growth-GettyImages-1362263529-2000.jpg" data-special-crop="" data-alt="The Best Foods for Hair Growth, According to Dietitians" data-title="The-20-Best-Foods-for-Hair-Growth" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default" data-focal-point-x="800" data-focal-point-y="373"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2022%2F01%2F13%2FThe-20-Best-Foods-for-Hair-Growth-GettyImages-1362263529-2000.jpg" alt="The Best Foods for Hair Growth, According to Dietitians" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">The Best Foods for Hair Growth, According to Dietitians</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="1333"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__subhead"> <a href="https://www.shape.com/healthy-eating/diet-tips/best-foods-for-hair-growth" class="navigation__tileTitleLink margin-8-bottom elementFont__subhead" data-tracking-label="Health &gt; The Best Foods for Hair Growth, According to Dietitians"> The Best Foods for Hair Growth, According to Dietitians</a></h4> <span class="summary margin-8-bottom elementFont__subtitle"> While your diet is only one factor to determine how fast your hair grows, there are certain foods that experts say can speed up the process. Learn how to support your stands from the inside out. </span> </div></div> <ul aria-labelledby="submenu-label-2" class="submenu-children featured-content"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.shape.com/health/sleep" data-tracking-label="health > sleep">Sleep</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.shape.com/health/sexual-health" data-tracking-label="health > sexual health">Sexual Health</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.shape.com/lifestyle/mind-and-body/mental-health" data-tracking-label="health > mental health">Mental Health</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.shape.com/healthy-irl" data-tracking-label="health > healthy irl">Healthy IRL</a> </li></ul></div></li> <li data-nav-pos="pos-3" class="menu-item-main heading-menu parent-menu pos-3 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-3"> <span id="submenu-label-3">Healthy Eating</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-3" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">Healthy Eating</h3> <a href="https://www.shape.com/healthy-eating" class="see-all-heading elementButton__textButton">See All Healthy Eating</a></div> <div class="tile navigation__tile promotional-tile featured"><a class="media-img" href="https://www.shape.com/healthy-eating/diet-tips/protein-shake-before-or-after-workout" data-tracking-label="Healthy Eating &gt; Is It Better to Drink a Protein Shake Before or After a Workout?" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2020%2F07%2F27%2Fdrink-protein-shake-before-or-after-workout.jpg" data-special-crop="" data-alt="Is It Better to Drink a Protein Shake Before or After a Workout?" data-title="drink-protein-shake-before-or-after-workout" data-shop-image="false" data-original-width="1244" data-original-height="1244" data-high-density="true" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2020%2F07%2F27%2Fdrink-protein-shake-before-or-after-workout.jpg" alt="Is It Better to Drink a Protein Shake Before or After a Workout?" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">Is It Better to Drink a Protein Shake Before or After a Workout?</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1244" height="1244"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__subhead"> <a href="https://www.shape.com/healthy-eating/diet-tips/protein-shake-before-or-after-workout" class="navigation__tileTitleLink margin-8-bottom elementFont__subhead" data-tracking-label="Healthy Eating &gt; Is It Better to Drink a Protein Shake Before or After a Workout?"> Is It Better to Drink a Protein Shake Before or After a Workout?</a></h4> <span class="summary margin-8-bottom elementFont__subtitle"> Protein is essential for building bigger and stronger muscles, but the timing of your intake depends on your own nutritional needs. </span> </div></div> <ul aria-labelledby="submenu-label-3" class="submenu-children featured-content"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.shape.com/healthy-eating/healthy-recipes" data-tracking-label="healthy eating > healthy recipes">Healthy Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.shape.com/healthy-eating/diet-tips" data-tracking-label="healthy eating > food &amp; nutrition">Food & Nutrition</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.shape.com/healthy-eating/cooking-ideas" data-tracking-label="healthy eating > healthy cooking">Healthy Cooking</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.shape.com/healthy-eating" data-tracking-label="healthy eating > healthy eating">Healthy Eating</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.shape.com/healthy-eating/diets/vegan-diet" data-tracking-label="healthy eating > vegan diet">Vegan Diet</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.shape.com/healthy-eating/diets/vegetarian-diet" data-tracking-label="healthy eating > vegetarian diet">Vegetarian Diet</a> </li></ul></div></li> <li data-nav-pos="pos-4" class="menu-item-main heading-menu parent-menu pos-4 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-4"> <span id="submenu-label-4">Fashion and Beauty</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-4" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">Fashion and Beauty</h3> </div> <div class="tile navigation__tile promotional-tile featured"><a class="media-img" href="https://www.shape.com/lifestyle/mind-and-body/is-not-wearing-bra-good-for-you" data-tracking-label="Fashion and Beauty &gt; What Happens When You Stop Wearing a Bra?" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2020%2F04%2F03%2Fno-bra-square-2000.jpg" data-special-crop="" data-alt="What Happens When You Stop Wearing a Bra?" data-title="Good morning, world!" data-shop-image="false" data-original-width="2000" data-original-height="2000" data-high-density="true" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2020%2F04%2F03%2Fno-bra-square-2000.jpg" alt="What Happens When You Stop Wearing a Bra?" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">What Happens When You Stop Wearing a Bra?</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="2000"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__subhead"> <a href="https://www.shape.com/lifestyle/mind-and-body/is-not-wearing-bra-good-for-you" class="navigation__tileTitleLink margin-8-bottom elementFont__subhead" data-tracking-label="Fashion and Beauty &gt; What Happens When You Stop Wearing a Bra?"> What Happens When You Stop Wearing a Bra?</a></h4> <span class="summary margin-8-bottom elementFont__subtitle"> Whether it's just a weekend or WFH thing, or you plan to let your ladies free more often than not, here's what experts say about how going braless affects your breasts. </span> </div></div> <ul aria-labelledby="submenu-label-4" class="submenu-children featured-content"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.shape.com/lifestyle/fashion" data-tracking-label="fashion and beauty > fashion">Fashion</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.shape.com/fitness/clothes" data-tracking-label="fashion and beauty > workout clothes">Workout Clothes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.shape.com/fitness/clothes/shoes" data-tracking-label="fashion and beauty > shoes">Shoes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.shape.com/fitness/gear" data-tracking-label="fashion and beauty > workout gear">Workout Gear</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.shape.com/lifestyle/beauty-style" data-tracking-label="fashion and beauty > beauty">Beauty</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.shape.com/fitness/clothes/leggings" data-tracking-label="fashion and beauty > leggings">Leggings</a> </li></ul></div></li> <li data-nav-pos="pos-5" class="menu-item-main heading-menu parent-menu pos-5 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-5"> <span id="submenu-label-5">Lifestyle</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-5" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">Lifestyle</h3> <a href="https://www.shape.com/lifestyle" class="see-all-heading elementButton__textButton">See All Lifestyle</a></div> <div class="tile navigation__tile promotional-tile featured"><a class="media-img" href="https://www.shape.com/lifestyle/mind-and-body/zodiac-signs-meanings-dates" data-tracking-label="Lifestyle &gt; The Complete Guide to Zodiac Signs and Their Meanings" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2021%2F01%2F22%2Fzodiac-meaning-AdobeStock_192275684.jpg" data-special-crop="" data-alt="The Complete Guide to Zodiac Signs and Their Meanings" data-title="The Complete Guide to Zodiac Signs and Their Meanings" data-shop-image="false" data-original-width="1862" data-original-height="1241" data-high-density="true" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default" data-focal-point-x="912" data-focal-point-y="608"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2021%2F01%2F22%2Fzodiac-meaning-AdobeStock_192275684.jpg" alt="The Complete Guide to Zodiac Signs and Their Meanings" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">The Complete Guide to Zodiac Signs and Their Meanings</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1862" height="1241"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__subhead"> <a href="https://www.shape.com/lifestyle/mind-and-body/zodiac-signs-meanings-dates" class="navigation__tileTitleLink margin-8-bottom elementFont__subhead" data-tracking-label="Lifestyle &gt; The Complete Guide to Zodiac Signs and Their Meanings"> The Complete Guide to Zodiac Signs and Their Meanings</a></h4> <span class="summary margin-8-bottom elementFont__subtitle"> From fiery, competitive Aries to empathic, psychic Pisces, here's your complete guide to all 12 zodiac signs and their meanings. </span> </div></div> <ul aria-labelledby="submenu-label-5" class="submenu-children featured-content"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.shape.com/lifestyle/mind-and-body/astrology" data-tracking-label="lifestyle > astrology">Astrology</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.shape.com/lifestyle/sex-and-love" data-tracking-label="lifestyle > sex and love">Sex and Love</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.shape.com/lifestyle/fit-getaways" data-tracking-label="lifestyle > travel">Travel</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.shape.com/lifestyle/sex-and-love" data-tracking-label="lifestyle > relationships &amp; love">Relationships & Love</a> </li></ul></div></li> <li data-nav-pos="pos-6" class="menu-item-main heading-menu parent-menu pos-6 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-6"> <span id="submenu-label-6">Celebrities and News</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-6" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">Celebrities and News</h3> <a href="https://www.shape.com/celebrities" class="see-all-heading elementButton__textButton">See All Celebrities and News</a></div> <ul aria-labelledby="submenu-label-6" class="submenu-children"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.shape.com/latest-news-trends" data-tracking-label="celebrities and news > latest news &amp; trends">Latest News & Trends</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.shape.com/celebrities/interviews" data-tracking-label="celebrities and news > interviews">Interviews</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.shape.com/celebrities/news" data-tracking-label="celebrities and news > celebrity news">Celebrity News</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.shape.com/celebrities/celebrity-workouts" data-tracking-label="celebrities and news > celebrity workouts">Celebrity Workouts</a> </li></ul></div></li> </ul></nav></div> <div class="hamburger-auth-section"> <section class="container secondary-links hamburger static"> <h2 class="visually-hidden">Profile Menu</h2> <div class="secondary-text-links"><div class="heading-menu menu-list-item secondary-item"> <a class="menu-link external-link-warning elementFont__details--navigation elementFont__resetLink" href="https://www.magazine.store/shape/?utm_source&#x3D;shape.com&amp;utm_medium&#x3D;owned&amp;utm_campaign&#x3D;i902spr5w1450" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="subscribe"> <span>Subscribe <span class="hidden-label"> this link opens in a new tab</span> <span class="external-link-icon" aria-hidden="true"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" aria-hidden="true"><path id="zsjgjrl0ga" d="M15.833 15.833H4.167V4.167H10V2.5H4.167c-.925 0-1.667.75-1.667 1.667v11.666c0 .917.742 1.667 1.667 1.667h11.666c.917 0 1.667-.75 1.667-1.667V10h-1.667v5.833zM11.667 2.5v1.667h2.991l-8.191 8.191 1.175 1.175 8.191-8.191v2.991H17.5V2.5h-5.833z"/></svg> </span> </span> </a></div> <div data-action="secondary-nav-pos-1" class="heading-menu menu-list-item secondary-item has-submenu"> <button data-tracking-label="your account" class="menu-link elementFont__details--navigation elementFont__resetLink expand-trigger" aria-expanded="false"> <span class="secondary-menu-label">Your Account</span><span class="icon desktop-only"><span class="icon icon-down-triangle utility-icon color-gray-6"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" viewBox="0 0 255 255"><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg></span> </span> <span class="icon accordion-arrow mobile-only"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span> </button><div class="submenu-children-wrapper"><div class="sub-menu-header"> <button aria-label="Close" class="icon back-button mobile-only"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <span class="main-channel mobile-only elementFont__subhead">Your Account</span></div> <div class="dropdown-links-list"><h3 class="sub-menu__heading-label elementFont__details--navigation">Account</h3><ul class="secondary-nav-submenu-children"> <li class="menu-item heading-menu euDisabled logged-out join-now"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/signup?regSource&#x3D;11139&amp;returnURL&#x3D;%2Frecipe%2Fblender-girls-creamy-orange-c%2F" data-tracking-label="your account > join now">Join Now</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://secure.shape.com/common/profile/login1.jsp?regSource&#x3D;11033" data-tracking-label="your account > your profile">Your Profile</a> </li> <li class="menu-item heading-menu logged-out"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://www.shape.com/account/quick-signup?regSource&#x3D;13353" data-tracking-label="your account > newsletters">Newsletters</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://secure.shape.com/common/profile/quicksignup.jsp?regSource&#x3D;11004" data-tracking-label="your account > email preferences">Email Preferences</a> </li> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code&#x3D;FIT" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="your account > manage your subscription">Manage Your Subscription<span class="hidden-label"> this link opens in a new tab</span></a> </li> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://www.magazine.store/shape/" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="your account > give a gift subscription">Give a Gift Subscription<span class="hidden-label"> this link opens in a new tab</span></a> </li> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://my.shape.com/shp/file.jsp?item&#x3D;/marketing/splashPages/HelpPage/Shape/help_quickanswers" data-tracking-label="your account > help">Help</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/signout?successPage=https%3A%2F%2Fwww.shape.com%2Frecipe%2Fblender-girls-creamy-orange-c%2F" data-tracking-label="your account > log out">Log Out</a> </li> </ul></div></div></div> <div data-action="secondary-nav-pos-2" class="heading-menu menu-list-item secondary-item logged-out euDisabled"> <a href="/account/signin?regSource&#x3D;11139&amp;returnURL&#x3D;%2Frecipe%2Fblender-girls-creamy-orange-c%2F" data-tracking-label="login" class="menu-link elementFont__details--navigation elementFont__resetLink"> <span class="secondary-menu-label">Login</span></a></div> <div class="heading-menu menu-list-item secondary-item sweepstakes" data-action="secondary-nav-pos-3"> <a href="https://www.shape.com/sweepstakes/" class="menu-link elementFont__details--navigation elementFont__resetLink" data-tracking-label="sweepstakes"> <span class="secondary-menu-label">Sweepstakes</span> </a> </div></div></section> <section class="social-share"><h3 class="heading-follow-up elementFont__details--navigation">Follow Us</h3> <div class="menu-item-styled social-items no-pad-top"> <link href="https://www.facebook.com/SHAPEmagazine" rel="dns-prefetch"><span class="icon icon-facebook social-icon margin-4-right" data-social-service="facebook"><a href="https://www.facebook.com/SHAPEmagazine" class="display-block" aria-label="Share on facebook (opens in a new window)" target="_blank" title="facebook share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg></a></span> <link href="https://twitter.com/Shape_Magazine" rel="dns-prefetch"><span class="icon icon-twitter social-icon margin-4-right" data-social-service="twitter"><a href="https://twitter.com/Shape_Magazine" class="display-block" aria-label="Share on twitter (opens in a new window)" target="_blank" title="twitter share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg></a></span> <link href="https://www.pinterest.com/shapemagazine/" rel="dns-prefetch"><span class="icon icon-pinterest social-icon margin-4-right" data-social-service="pinterest"><a href="https://www.pinterest.com/shapemagazine/" class="display-block" aria-label="Share on pinterest (opens in a new window)" target="_blank" title="pinterest share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg></a></span> <link href="https://www.instagram.com/shape/" rel="dns-prefetch"><span class="icon icon-instagram social-icon margin-4-right" data-social-service="instagram"><a href="https://www.instagram.com/shape/" class="display-block" aria-label="Share on instagram (opens in a new window)" target="_blank" title="instagram share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.998 6c1.63 0 1.833.007 2.473.036.639.03 1.075.13 1.456.279a2.94 2.94 0 0 1 1.063.692c.333.333.538.668.691 1.062.149.382.25.818.28 1.456.028.64.035.844.035 2.473 0 1.63-.007 1.833-.036 2.473-.029.639-.13 1.075-.279 1.456a2.94 2.94 0 0 1-.692 1.063 2.94 2.94 0 0 1-1.062.691c-.381.149-.817.25-1.456.28-.64.028-.844.035-2.473.035s-1.833-.007-2.473-.036c-.638-.029-1.074-.13-1.456-.279a2.94 2.94 0 0 1-1.062-.692 2.94 2.94 0 0 1-.692-1.062c-.148-.381-.25-.817-.279-1.456-.03-.64-.036-.844-.036-2.473s.007-1.833.036-2.473c.03-.638.13-1.074.279-1.456a2.94 2.94 0 0 1 .692-1.062 2.94 2.94 0 0 1 1.062-.692c.382-.148.818-.25 1.456-.279.64-.03.844-.036 2.473-.036zm0 1.08c-1.601 0-1.791.007-2.424.036-.584.026-.902.124-1.113.206-.28.109-.48.239-.69.449-.21.21-.34.41-.449.69-.082.211-.18.529-.206 1.113-.03.633-.035.823-.035 2.424 0 1.602.006 1.791.035 2.424.026.585.124.902.206 1.114.109.28.239.48.449.69.21.21.41.34.69.448.211.082.529.18 1.113.207.633.028.822.034 2.424.034 1.602 0 1.791-.006 2.424-.034.585-.027.902-.125 1.114-.207.28-.109.48-.239.69-.449.21-.21.34-.41.448-.69.082-.21.18-.528.207-1.113.028-.633.034-.822.034-2.424 0-1.601-.006-1.791-.034-2.424-.027-.584-.125-.902-.207-1.113a1.858 1.858 0 0 0-.449-.69c-.21-.21-.41-.34-.69-.449-.21-.082-.528-.18-1.113-.206-.633-.03-.822-.035-2.424-.035zm0 1.838a3.08 3.08 0 1 1 0 6.16 3.08 3.08 0 0 1 0-6.16zm0 5.08a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm3.922-5.202a.72.72 0 1 1-1.44 0 .72.72 0 0 1 1.44 0z"/></svg></a></span> </div></section></div></div> </div></div></div> <div class="menu-overlay" data-tracking-zone="nav-hamburger" data-action="close-hamburger-menu"></div> <div class="monetate" id="underNavMonetateTargeter" role="complementary" aria-hidden="true"></div> <a class="skipLink__destination skipLink__destination--headerOffset" id="main-content"></a></header> <div aria-live="assertive" class="component alert-banner type-auth-modal auth-modal-banner hidden"> <div class="alert-wrapper"><div class="alert-icon"></div> <div class="alert-text elementFont__subtitle--bold elementFont__subtitle--linkWithin"> </div> <button class="alert-close" aria-label="Close this alert"><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button></div></div> <div class="docked-sharebar-content-container"> <div class="container-full-width clearfix template-two-col with-sidebar-right karma-below-banner karma-site-container recipe-wrapper"> <main class="inner-container two-col-inner"> <div class="recipe-container two-col-container"> <div class="content content-breadcrumbs"> <div class="component breadcrumbs" data-tracking-zone="breadcrumbs"><nav class="breadcrumbs__container" aria-label="Breadcrumb"><ol class="breadcrumbs__list"> <li class="breadcrumbs__item"><a class="breadcrumbs__link" href="https://www.shape.com"><span class="breadcrumbs__title">Shape.com</span></a><span class="icon breadcrumbs__icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path d="M8.578 16.359l4.594-4.594-4.594-4.594 1.406-1.406 6 6-6 6z"/></svg> </span></li> <li class="breadcrumbs__item breadcrumbs__item--last"><a class="breadcrumbs__link breadcrumbs__link--last" href="https://www.shape.com/healthy-eating"><span class="breadcrumbs__title">Healthy Eating</span></a><span class="icon breadcrumbs__icon breadcrumbs__icon--last"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path d="M8.578 16.359l4.594-4.594-4.594-4.594 1.406-1.406 6 6-6 6z"/></svg> </span></li> <li class="breadcrumbs__item visually-hidden" aria-current="page">Blender Girl's Creamy Orange C</li></ol></nav><span class="breadcrumbs-align-shift"></span></div> </div> <div class="content two-col-main-content karma-content-container"> <div class="recipe-content two-col-content karma-main-column"> <div class="main-header recipe-main-header" data-path="/recipe/blender-girls-creamy-orange-c/"><div class="intro article-info"><div class="headline-wrapper"><h1 class="headline heading-content elementFont__display">Blender Girl's Creamy Orange C</h1> <div id="karma-lazy-sponsorLogo" class="sponsor-logo"></div> </div></div> <div class="recipe-review-container euDisabled"> <div class="component recipe-ratings"> <a href="#" class="add-rating-reviews-link ugc-ratings-link review-stars-container embedded-auth-modal-trigger" data-login-url="
                                /account/signin?returnURL&#x3D;https%3A%2F%2Fwww.shape.com%2Frecipe%2Fblender-girls-creamy-orange-c%2F
                      "> <span class="review-star-text visually-hidden">Rating: Unrated</span> <span class="rating-star" aria-hidden="true" data-rating="1"><svg width="24" height="24" viewBox="0 0 24 24" role="img" aria-label="1 – Couldn&#x27;t eat it" xmlns="http://www.w3.org/2000/svg"><g fill="#000" fill-opacity=".95"><path class="rating-star-filled" d="M22 9.24l-7.19-.62L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21 12 17.27 18.18 21l-1.63-7.03L22 9.24zM12 15.4l-3.76 2.27 1-4.28-3.32-2.88 4.38-.38L12 6.1l1.71 4.04 4.38.38-3.32 2.88 1 4.28L12 15.4z"/></g></svg></span> <span class="rating-star" aria-hidden="true" data-rating="2"><svg width="24" height="24" viewBox="0 0 24 24" role="img" aria-label="2 – Didn&#x27;t like it" xmlns="http://www.w3.org/2000/svg"><g fill="#000" fill-opacity=".95"><path class="rating-star-filled" d="M22 9.24l-7.19-.62L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21 12 17.27 18.18 21l-1.63-7.03L22 9.24zM12 15.4l-3.76 2.27 1-4.28-3.32-2.88 4.38-.38L12 6.1l1.71 4.04 4.38.38-3.32 2.88 1 4.28L12 15.4z"/></g></svg></span> <span class="rating-star" aria-hidden="true" data-rating="3"><svg width="24" height="24" viewBox="0 0 24 24" role="img" aria-label="3 – It was OK" xmlns="http://www.w3.org/2000/svg"><g fill="#000" fill-opacity=".95"><path class="rating-star-filled" d="M22 9.24l-7.19-.62L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21 12 17.27 18.18 21l-1.63-7.03L22 9.24zM12 15.4l-3.76 2.27 1-4.28-3.32-2.88 4.38-.38L12 6.1l1.71 4.04 4.38.38-3.32 2.88 1 4.28L12 15.4z"/></g></svg></span> <span class="rating-star" aria-hidden="true" data-rating="4"><svg width="24" height="24" viewBox="0 0 24 24" role="img" aria-label="4 – Liked it" xmlns="http://www.w3.org/2000/svg"><g fill="#000" fill-opacity=".95"><path class="rating-star-filled" d="M22 9.24l-7.19-.62L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21 12 17.27 18.18 21l-1.63-7.03L22 9.24zM12 15.4l-3.76 2.27 1-4.28-3.32-2.88 4.38-.38L12 6.1l1.71 4.04 4.38.38-3.32 2.88 1 4.28L12 15.4z"/></g></svg></span> <span class="rating-star" aria-hidden="true" data-rating="5"><svg width="24" height="24" viewBox="0 0 24 24" role="img" aria-label="5 – Loved it" xmlns="http://www.w3.org/2000/svg"><g fill="#000" fill-opacity=".95"><path class="rating-star-filled" d="M22 9.24l-7.19-.62L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21 12 17.27 18.18 21l-1.63-7.03L22 9.24zM12 15.4l-3.76 2.27 1-4.28-3.32-2.88 4.38-.38L12 6.1l1.71 4.04 4.38.38-3.32 2.88 1 4.28L12 15.4z"/></g></svg></span> </a> </div> <div class="partial ugc-ratings"> <ul class="ugc-ratings-list"> <li class="partial ugc-ratings-list-item"> <a class="ugc-ratings-link elementFont__detailsLink--underlined no-ratings" href="#reviewSection"> Be the first to rate &amp; review! </a> </li> </ul> </div> </div> <div class="recipe-summary elementFont__dek--within"> <p class="margin-0-auto">This blend of vitamin C-packed fruits and vegetables keeps your immune system humming as the seasons change. </p> </div> <div class="partial byline elementFont__details" data-tracking-zone="author"> <div class="byline__blocks"> </div> </div> <div class="original-source elementFont__fine elementFont__fine--linkOnlyWithinUnderlined"> Source: Shape </div> </div> <div class="two-col-content-wrapper"> <div class="two-col-social docked-sharebar-docking-container"> <div class="component docked-sharebar" data-tracking-zone="share"><div data-tracking-zone="share bar" class="component share-new shareNew vertical square"> <span class="icon icon-pinterest social-icon padding-8-right" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https://www.shape.com/recipe/blender-girls-creamy-orange-c/%3Futm_source&#x3D;pinterest.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-recipe%26utm_content&#x3D;20220227%26utm_term&#x3D;RU267103&amp;media&#x3D;https%3A%2F%2Fwww.shape.com%2Fimg%2Fmisc%2Fog-default.png&amp;description&#x3D;Blender%20Girl&#x27;s%20Creamy%20Orange%20C%20" class="display-block allowPopup popup share-new__link" aria-label="Pin (opens in a new window)" target="_blank" title="pinterest share (opens in a new window)" data-tracking-content-headline="Blender Girl&#x27;s Creamy Orange C"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg><span class="icon__text elementFont__details--bold">Pin</span></a></span> <span class="icon icon-print social-icon padding-8-right" data-social-service="print"><a href="?printview" class="display-block" aria-label="Print this page" title="print share" data-tracking-label="print preview" data-tracking-content-headline="Blender Girl&#x27;s Creamy Orange C" data-tracking-event-name="content action taken"> <svg xmlns="http://www.w3.org/2000/svg" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M19 8h-2V5H7v3H5v7h2v4h10v-4h2V8zM8 6h8v2H8V6zm0 12v-5h8v5H8zm9-7c-.533 0-1-.467-1-1 0-.533.467-1 1-1s1 .467 1 1c0 .533-.467 1-1 1zm-2 4v1H9v-1h6z"/></svg> <span class="icon__text elementFont__details--bold">Print</span></a></span> <button class="icon shareicon-modal-toggle" aria-label="More Share Options" data-tracking-do-not-track="1"><span class="icon icon-ellipsis default-icon"><svg xmlns="http://www.w3.org/2000/svg" width="36" height="36" viewBox="0 0 20 20" aria-hidden="true"><path d="M10.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.985 2.199-2.2s-0.984-2.2-2.199-2.2zM3.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.986 2.199-2.2s-0.984-2.2-2.199-2.2zM17.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.985 2.199-2.2s-0.984-2.2-2.199-2.2z"/></svg> <span class="icon__text elementFont__details--bold">More</span></span> </button></div> <div class="sharebar-modal hidden"><div data-tracking-zone="share bar" class="component share-new shareNew square"> <span class="icon icon-facebook social-icon padding-8-right" data-social-service="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.shape.com/recipe/blender-girls-creamy-orange-c/%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-recipe%26utm_content&#x3D;20220227" class="display-block allowPopup popup" aria-label="Share this on Facebook (opens in a new window)" target="_blank" title="facebook share (opens in a new window)" data-tracking-content-headline="Blender Girl&#x27;s Creamy Orange C"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg><span class="icon__text elementButton__textButton">Facebook</span></a></span> <span class="icon icon-twitter social-icon" data-social-service="twitter"><a href="https://www.twitter.com/intent/tweet?text&#x3D;Blender%20Girl&#x27;s%20Creamy%20Orange%20C%20https://www.shape.com/recipe/blender-girls-creamy-orange-c/%3Futm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-recipe" class="display-block allowPopup popup" aria-label="Tweet this (opens in a new window)" target="_blank" title="twitter share (opens in a new window)" data-tracking-content-headline="Blender Girl&#x27;s Creamy Orange C"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg><span class="icon__text elementButton__textButton">Tweet</span></a></span> <span class="icon icon-email-solid default-icon padding-8-right" data-social-service="email"><a href="mailto:?subject&#x3D;Blender%20Girl&#x27;s%20Creamy%20Orange%20C%20&amp;body&#x3D;https://www.shape.com/recipe/blender-girls-creamy-orange-c/%3Futm_source&#x3D;emailshare%26utm_medium&#x3D;email%26utm_campaign&#x3D;email-share-recipe%26utm_content&#x3D;20220227" class="display-block" aria-label="Email this" title="email share" data-tracking-content-headline="Blender Girl&#x27;s Creamy Orange C"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path d="M20.016 8.016v-2.016l-8.016 5.016-8.016-5.016v2.016l8.016 4.969zM20.016 3.984c1.078 0 1.969 0.938 1.969 2.016v12c0 1.078-0.891 2.016-1.969 2.016h-16.031c-1.078 0-1.969-0.938-1.969-2.016v-12c0-1.078 0.891-2.016 1.969-2.016h16.031z"/></svg> <span class="icon__text elementButton__textButton">Email</span></a></span> <span class="icon icon-sms utility-icon" data-social-service="sms"><a href="sms://?&amp;body&#x3D;https://www.shape.com/recipe/blender-girls-creamy-orange-c/?utm_source&#x3D;smsshare&amp;utm_medium&#x3D;sms&amp;utm_campaign&#x3D;sms-share-recipe&amp;utm_content&#x3D;20220227" class="display-block" aria-label="Text message this" title="sms share"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-sms" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path d="M15.984 18v-14.016h-9v14.016h9zM11.484 21.984c0.844 0 1.5-0.656 1.5-1.5s-0.656-1.5-1.5-1.5-1.5 0.656-1.5 1.5 0.656 1.5 1.5 1.5zM15.516 0.984c1.359 0 2.484 1.172 2.484 2.531v16.969c0 1.359-1.125 2.531-2.484 2.531h-8.016c-1.359 0-2.484-1.172-2.484-2.531v-16.969c0-1.359 1.125-2.531 2.484-2.531h8.016z"/></svg> <span class="icon__text elementButton__textButton">Send Text Message</span></a></span> </div> </div></div> </div> <div class="recipe-content-container" data-tracking-zone="body"> <div class="lead-content-wrapper two-col-style"> <div class="primary-media-section"> <h2 class="hidden-label">Gallery</h2> <div class="image-container ugc-upload-button" data-login-url="/account/signin?returnURL&#x3D;https%3A%2F%2Fwww.shape.com%2Frecipe%2Fblender-girls-creamy-orange-c%2F"> <img src="" class="recipe-fallback-image" alt=""> </div> </div> <div class="lead-content-aside-wrapper"> <div class="recipe-info-section"> <h2 class="hidden-label">Recipe Summary</h2> <span class="time-stats icon-background-round" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" width="32px" height="32px" aria-hidden="true"><path fill="#000" d="M11.026 13.974V9.25a4.724 4.724 0 0 1 4.724 4.724h-4.724zm0 5.833a5.834 5.834 0 1 0 0-11.667 5.834 5.834 0 0 0 0 11.667zm9.103-10.975a.562.562 0 0 1-.121.785l-.283.207a.561.561 0 0 1-.784-.121l-.39-.533-.73.534A8.026 8.026 0 1 1 9.97 6.02V4.69H8.3a.561.561 0 0 1-.562-.562V2.561c0-.31.252-.561.561-.561h5.456c.31 0 .56.251.56.561v1.566a.56.56 0 0 1-.56.561h-1.67V6.02a8.01 8.01 0 0 1 5.051 2.752l.73-.535-.39-.533a.561.561 0 0 1 .12-.785l.283-.207a.561.561 0 0 1 .784.121l1.467 2z"/></svg> </span> <section class="recipe-meta-container two-subcol-content clearfix recipeMeta"> <div class="two-subcol-content-wrapper"> </div> <div class="two-subcol-content-wrapper"> <div class="recipe-meta-item"><div class="recipe-meta-item-header elementFont__subtitle--bold elementFont__transformCapitalize">Servings:</div> <div class="recipe-meta-item-body elementFont__subtitle">2 </div> </div> </div> </section> </div> </div> </div> <div class="recipe-ad-container mobile-ad"> <div id="div-gpt-mob-square-flex-1" data-tier="1" class="ad ad-container ad-wrapper mobile-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> </div> <div class="recipe-ad-container tablet-ad"> <div id="div-gpt-square-fixed-1" data-tier="1" class="ad ad-container ad-wrapper tablet-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-2" data-tier="2" class="ad ad-container ad-wrapper tablet-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> </div> <div class="recipe-ad-container ad-title mobile-ad tablet-ad">Advertisement</div> <a class="skipLink__destination skipLink__destination--headerOffset" id="recipe-body"></a> <div class="recipe-shopper-wrapper"> <section class="component recipe-ingredients recipeIngredients container" data-login-url="/account/signin?context_action&#x3D;Save%20Ingredients&amp;custom_dek&#x3D;Sign%20up%20to%20save%20ingredients%20to%20your%20account%27s%20shopping%20list.&amp;returnURL&#x3D;https%3A%2F%2Fwww.shape.com%2Frecipe%2Fblender-girls-creamy-orange-c%2F" data-regsource="" data-servings="2" data-recipe-id="506031" data-tracking-zone="recipe-ingredients"> <div class="section-headline"> <h2 class="elementFont__subhead">Ingredients</h2> </div> <fieldset class="ingredients-section__fieldset"> <legend class="visually-hidden ingredients-section__legend">Ingredient Checklist</legend> <ul class="ingredients-section" data-tracking-label="ingredients section"> <li class="ingredients-item" data-tracking-zone="recipe-interaction" data-id="0b6b8ed275bf66ada649ae995866a55c"> <label class="checkbox-list" for="recipe-ingredients-label-506031-0-0"> <input class="checkbox-list-input" data-tracking-label="ingredient clicked" data-quantity="1 ½" data-init-quantity="" data-unit="cups" data-ingredient="freshly squeezed orange juice" data-unit_family="" data-store_location="" type="checkbox" value=" " id="recipe-ingredients-label-506031-0-0"> <span class="checkbox-list-checkmark"> <span class="ingredients-item-name elementFont__body">1 ½ cups freshly squeezed orange juice </span> </span> </label> </li> <li class="ingredients-item" data-tracking-zone="recipe-interaction" data-id="b1a0b5b4663ae53ec94358f4fd2cb88b"> <label class="checkbox-list" for="recipe-ingredients-label-506031-0-1"> <input class="checkbox-list-input" data-tracking-label="ingredient clicked" data-quantity="½" data-init-quantity="" data-unit="teaspoon" data-ingredient="probiotic powder (optional)" data-unit_family="" data-store_location="" type="checkbox" value=" " id="recipe-ingredients-label-506031-0-1"> <span class="checkbox-list-checkmark"> <span class="ingredients-item-name elementFont__body">½ teaspoon probiotic powder (optional) </span> </span> </label> </li> <li class="ingredients-item" data-tracking-zone="recipe-interaction" data-id="36eeaacc4aa073159a9bb3578f79f3b1"> <label class="checkbox-list" for="recipe-ingredients-label-506031-0-2"> <input class="checkbox-list-input" data-tracking-label="ingredient clicked" data-quantity="1" data-init-quantity="" data-unit="" data-ingredient="orange, peeled and seeded" data-unit_family="" data-store_location="" type="checkbox" value=" " id="recipe-ingredients-label-506031-0-2"> <span class="checkbox-list-checkmark"> <span class="ingredients-item-name elementFont__body">1 orange, peeled and seeded </span> </span> </label> </li> <li class="ingredients-item" data-tracking-zone="recipe-interaction" data-id="d53a2c37cf9bcf00df3363e2c7952279"> <label class="checkbox-list" for="recipe-ingredients-label-506031-0-3"> <input class="checkbox-list-input" data-tracking-label="ingredient clicked" data-quantity="1" data-init-quantity="" data-unit="cup" data-ingredient="roughly chopped strawberries" data-unit_family="" data-store_location="" type="checkbox" value=" " id="recipe-ingredients-label-506031-0-3"> <span class="checkbox-list-checkmark"> <span class="ingredients-item-name elementFont__body">1 cup roughly chopped strawberries </span> </span> </label> </li> <li class="ingredients-item" data-tracking-zone="recipe-interaction" data-id="6e55bd0ecf3e5d6fb2404d45f87729ca"> <label class="checkbox-list" for="recipe-ingredients-label-506031-0-4"> <input class="checkbox-list-input" data-tracking-label="ingredient clicked" data-quantity="½" data-init-quantity="" data-unit="cup" data-ingredient="diced red bell pepper" data-unit_family="" data-store_location="" type="checkbox" value=" " id="recipe-ingredients-label-506031-0-4"> <span class="checkbox-list-checkmark"> <span class="ingredients-item-name elementFont__body">½ cup diced red bell pepper </span> </span> </label> </li> <li class="ingredients-item" data-tracking-zone="recipe-interaction" data-id="1c12979704f6d2e13ebe9818d2c271e4"> <label class="checkbox-list" for="recipe-ingredients-label-506031-0-5"> <input class="checkbox-list-input" data-tracking-label="ingredient clicked" data-quantity="½" data-init-quantity="" data-unit="cup" data-ingredient="roughly chopped baked or steamed orange sweet potato, peeled" data-unit_family="" data-store_location="" type="checkbox" value=" " id="recipe-ingredients-label-506031-0-5"> <span class="checkbox-list-checkmark"> <span class="ingredients-item-name elementFont__body">½ cup roughly chopped baked or steamed orange sweet potato, peeled </span> </span> </label> </li> <li class="ingredients-item" data-tracking-zone="recipe-interaction" data-id="75bc43287421c81ae7d4c1748aaecfb1"> <label class="checkbox-list" for="recipe-ingredients-label-506031-0-6"> <input class="checkbox-list-input" data-tracking-label="ingredient clicked" data-quantity="½" data-init-quantity="" data-unit="cup" data-ingredient="frozen raw cauliflower florets" data-unit_family="" data-store_location="" type="checkbox" value=" " id="recipe-ingredients-label-506031-0-6"> <span class="checkbox-list-checkmark"> <span class="ingredients-item-name elementFont__body">½ cup frozen raw cauliflower florets </span> </span> </label> </li> <li class="ingredients-item" data-tracking-zone="recipe-interaction" data-id="21f70f0aabd2ed8f303e376e611895a5"> <label class="checkbox-list" for="recipe-ingredients-label-506031-0-7"> <input class="checkbox-list-input" data-tracking-label="ingredient clicked" data-quantity="¼" data-init-quantity="" data-unit="cup" data-ingredient="firm silken tofu" data-unit_family="" data-store_location="" type="checkbox" value=" " id="recipe-ingredients-label-506031-0-7"> <span class="checkbox-list-checkmark"> <span class="ingredients-item-name elementFont__body">¼ cup firm silken tofu </span> </span> </label> </li> <li class="ingredients-item" data-tracking-zone="recipe-interaction" data-id="091ecc011c9f382a81e0e5efc3498f8c"> <label class="checkbox-list" for="recipe-ingredients-label-506031-0-8"> <input class="checkbox-list-input" data-tracking-label="ingredient clicked" data-quantity="¼" data-init-quantity="" data-unit="cup" data-ingredient="blanched, slivered raw almonds, soaked" data-unit_family="" data-store_location="" type="checkbox" value=" " id="recipe-ingredients-label-506031-0-8"> <span class="checkbox-list-checkmark"> <span class="ingredients-item-name elementFont__body">¼ cup blanched, slivered raw almonds, soaked </span> </span> </label> </li> <li class="ingredients-item" data-tracking-zone="recipe-interaction" data-id="84d9b507d71c9bb18376ec2b94a3170c"> <label class="checkbox-list" for="recipe-ingredients-label-506031-0-9"> <input class="checkbox-list-input" data-tracking-label="ingredient clicked" data-quantity="2" data-init-quantity="" data-unit="teaspoons" data-ingredient="finely grated orange zest" data-unit_family="" data-store_location="" type="checkbox" value=" " id="recipe-ingredients-label-506031-0-9"> <span class="checkbox-list-checkmark"> <span class="ingredients-item-name elementFont__body">2 teaspoons finely grated orange zest </span> </span> </label> </li> <li class="ingredients-item" data-tracking-zone="recipe-interaction" data-id="0662bcc6611837811a9c40a7f474eb76"> <label class="checkbox-list" for="recipe-ingredients-label-506031-0-10"> <input class="checkbox-list-input" data-tracking-label="ingredient clicked" data-quantity="1" data-init-quantity="" data-unit="teaspoon" data-ingredient="vanilla extract" data-unit_family="" data-store_location="" type="checkbox" value=" " id="recipe-ingredients-label-506031-0-10"> <span class="checkbox-list-checkmark"> <span class="ingredients-item-name elementFont__body">1 teaspoon vanilla extract </span> </span> </label> </li> <li class="ingredients-item" data-tracking-zone="recipe-interaction" data-id="fed056f1d65f91b4c764ca4a0b808cee"> <label class="checkbox-list" for="recipe-ingredients-label-506031-0-11"> <input class="checkbox-list-input" data-tracking-label="ingredient clicked" data-quantity="⅛" data-init-quantity="" data-unit="teaspoon" data-ingredient="ground turmeric" data-unit_family="" data-store_location="" type="checkbox" value=" " id="recipe-ingredients-label-506031-0-11"> <span class="checkbox-list-checkmark"> <span class="ingredients-item-name elementFont__body">⅛ teaspoon ground turmeric </span> </span> </label> </li> <li class="ingredients-item" data-tracking-zone="recipe-interaction" data-id="694001b7e9d18deec95d667c251dfd4b"> <label class="checkbox-list" for="recipe-ingredients-label-506031-0-12"> <input class="checkbox-list-input" data-tracking-label="ingredient clicked" data-quantity="1" data-init-quantity="" data-unit="tablespoon" data-ingredient="pure maple syrup" data-unit_family="" data-store_location="" type="checkbox" value=" " id="recipe-ingredients-label-506031-0-12"> <span class="checkbox-list-checkmark"> <span class="ingredients-item-name elementFont__body">1 tablespoon pure maple syrup </span> </span> </label> </li> <li class="ingredients-item" data-tracking-zone="recipe-interaction" data-id="db300d422756a117e4f2886541a05288"> <label class="checkbox-list" for="recipe-ingredients-label-506031-0-13"> <input class="checkbox-list-input" data-tracking-label="ingredient clicked" data-quantity="2" data-init-quantity="" data-unit="cups" data-ingredient="ice cubes" data-unit_family="" data-store_location="" type="checkbox" value=" " id="recipe-ingredients-label-506031-0-13"> <span class="checkbox-list-checkmark"> <span class="ingredients-item-name elementFont__body">2 cups ice cubes </span> </span> </label> </li> <li class="ingredients-item" data-tracking-zone="recipe-interaction" data-id="418b8ad478defe541012d16d67758f27"> <label class="checkbox-list" for="recipe-ingredients-label-506031-0-14"> <input class="checkbox-list-input" data-tracking-label="ingredient clicked" data-quantity="1" data-init-quantity="" data-unit="" data-ingredient="dried apricot, finely chopped (optional)" data-unit_family="" data-store_location="" type="checkbox" value=" " id="recipe-ingredients-label-506031-0-14"> <span class="checkbox-list-checkmark"> <span class="ingredients-item-name elementFont__body">1 dried apricot, finely chopped (optional) </span> </span> </label> </li> <li class="ingredients-item" data-tracking-zone="recipe-interaction" data-id="f78f61b1e8d22ad6a045041a7fe52833"> <label class="checkbox-list" for="recipe-ingredients-label-506031-0-15"> <input class="checkbox-list-input" data-tracking-label="ingredient clicked" data-quantity="1" data-init-quantity="" data-unit="tablespoon" data-ingredient="dried goji berries (optional)" data-unit_family="" data-store_location="" type="checkbox" value=" " id="recipe-ingredients-label-506031-0-15"> <span class="checkbox-list-checkmark"> <span class="ingredients-item-name elementFont__body">1 tablespoon dried goji berries (optional) </span> </span> </label> </li> <li class="ingredients-item" data-tracking-zone="recipe-interaction" data-id="dc62fd8ca69d105d1b7aed62d57ec27a"> <label class="checkbox-list" for="recipe-ingredients-label-506031-0-16"> <input class="checkbox-list-input" data-tracking-label="ingredient clicked" data-quantity="1" data-init-quantity="" data-unit="teaspoon" data-ingredient="ground flaxseeds (optional)" data-unit_family="" data-store_location="" type="checkbox" value=" " id="recipe-ingredients-label-506031-0-16"> <span class="checkbox-list-checkmark"> <span class="ingredients-item-name elementFont__body">1 teaspoon ground flaxseeds (optional) </span> </span> </label> </li> </ul> </fieldset> </section> <section class="recipe-shopper-container"> <div id="recipe-shopper" class="recipe-shopper"></div> </section> </div> <section class="component recipe-instructions recipeInstructions container"> <h2 class="section-headline elementFont__subhead"> <span class="section-icon icon-background-round" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" aria-hidden="true"><path d="M21.616 13.945c.663 0 1.175.651 1.068 1.37C21.958 20.22 18.514 24 11.85 24c-6.664 0-10.108-3.78-10.835-8.685-.106-.719.405-1.37 1.068-1.37h19.534zM5.894 15.947h-2.72c.406 1.662 1.207 3.046 2.348 4.042.919.802 2.057 1.364 3.399 1.687-1.95-1.138-2.655-3.543-3.027-5.729zm9.857-9.09l.048-.14.009-.028 1.323-.876.05.077c.143.215.429.28.65.148l5.425-3.228A1.511 1.511 0 1 0 21.589.293l-5.09 3.734a.483.483 0 0 0-.117.656l.05.076-1.267.84a13.78 13.78 0 0 0-.112-.01l-.15-.01c-1.716-.119-6.94-.273-8.355 2.079-.634 1.054-.426 2.388.618 3.965 1.044 1.576 2.191 2.289 3.409 2.116 2.717-.385 4.615-5.255 5.176-6.881M7.58 8.278c.539-.896 2.251-1.327 4.075-1.481l-.12.046C9.542 7.63 8.19 8.55 7.491 9.59c-.15-.522-.122-.96.089-1.31zm2.826 4.269c-.404.057-.819-.087-1.24-.43 1.23-.237 2.604-1.123 4.106-2.652l.09-.092c-.855 1.62-1.92 3.028-2.956 3.174zM8.181 10.95c.374-1.63 3.075-2.832 5.32-3.522-1.512 1.797-3.672 3.815-5.32 3.522z"/></svg> </span>Directions</h2> <fieldset class="instructions-section__fieldset"> <legend class="visually-hidden">Instructions Checklist</legend> <ul class="instructions-section" data-tracking-label="instructions section"> <li class="subcontainer instructions-section-item" data-tracking-zone="recipe-interaction"> <label class="checkbox-list" for="recipe-instructions-label-0-0"> <input class="checkbox-list-input" type="checkbox" value="" data-tracking-label="directions clicked" id="recipe-instructions-label-0-0"> <span class="checkbox-list-checkmark"> <span class="checkbox-list-text elementFont__subtitle--bold">Step 1</span> </span> </label> <div class="section-body elementFont__body--paragraphWithin elementFont__body--linkWithin"><div class="paragraph"><p>Combine all ingredients in a blender and blend until smooth.</p> </div> </div> <div id="div-gpt-mob-square-fixed-1" data-tier="2" class="ad ad-container ad-wrapper mobile-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="ad-title mobile-ad">Advertisement</div> </li> </ul> </fieldset> </section> <div class="component recipe-notes elementFont__body--paragraphWithin elementFont__body--linkWithin"> <div class="recipe-note container"> <h2 class="section-headline elementFont__subhead"> Tips </h2> <span class="icon icon-chef default-icon section-icon icon-background-round"><svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" aria-hidden="true"><path d="M6.506 16.12l1.375 1.375c-1.578 1.678-2.482 3.686-3.586 3.686-.303 0-.622-.151-.973-.504-1.631-1.63 1.045-2.545 3.184-4.556zm14.99-13.617c1.634 1.632-1.047 2.548-3.186 4.562l-1.375-1.374C18.515 4.01 19.42 2 20.525 2c.302 0 .62.151.972.503zm-2.944 5.913l-9.32 9.32c-.002.003-.006.003-.009.003a.018.018 0 0 1-.008-.002l-2.951-2.952c-.004-.004-.004-.012-.001-.017l9.32-9.32a.012.012 0 0 1 .008-.002c.003 0 .006 0 .008.003L18.551 8.4c.004.004.005.013.001.016zm.811 12.556l-6.137-6.136 1.115-1.115 6.138 6.135a.79.79 0 0 1-1.116 1.116zM5.178 7.852a.314.314 0 0 0-.052-.44 5.825 5.825 0 0 1-.521-.463 5.705 5.705 0 0 1-.704-.85.314.314 0 0 0-.52.35 6.484 6.484 0 0 0 1.356 1.456.314.314 0 0 0 .441-.052zm4.95 1.658l.151.15-1.115 1.115-.274-.274c-.422-.38-1.037-.606-2.271-.866-.966-.145-2.045-.703-2.96-1.618-1.671-1.67-2.161-3.89-1.094-4.956C3.63 1.994 5.85 2.484 7.52 4.155c.862.862 1.406 1.868 1.589 2.788 0 .005.003.007.005.013.29 1.415.525 2.054.964 2.496.021.021.036.04.05.058z"/></svg> </span> <div class="paragraph"><p> Recipe reprinted with permission from The Blender Girl by Tess Masters, copyright 2014. Published by Ten Speed Press, an imprint of Random House LLC. </p></div> </div> </div> <div class="karma-lazy-seriesDetails"></div> </div> </div> <div class="div-sm-inStream"></div> </div> <div class="recipe-right-rail two-col-right-rail karma-sticky-rail"> <div class="monetate" id="Reciperightrail" role="complementary" aria-hidden="true"></div> <div class="karma-rail-docking-element"> <div class="recipe-ad-wrapper"> <div id="div-gpt-square-flex-1" data-tier="1" class="ad ad-container ad-wrapper desktop-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-3" data-tier="2" class="ad ad-container ad-wrapper desktop-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> </div> <div class="recipe-ad-wrapper ad-title">Advertisement</div> </div> </div> </div> <div class="content last"> <div class="recirculation-wrapper"> <div class="component recirculation loading recirculation__cards" data-recirc="closed" data-show-toaster="" data-endpoint="/element-api/content-proxy/recommendations" data-recommendations-request-data="%7B%22provider%22%3A%22cms%22%2C%22brand%22%3A%22shp%22%2C%22id%22%3A%22506031%22%2C%22matchFactor%22%3A%22%22%2C%22contentType%22%3A%22recipe%22%2C%22parent%22%3A%22%22%2C%22entity%22%3A%22cms%2Fonecms_terms_shp_52%22%2C%22category%22%3A%22Healthy%20Eating%22%2C%22content_graph_id%22%3A%22cms%2Fonecms_posts_shp_506031%22%7D" data-content-graph-id="cms/onecms_posts_shp_506031"> </div> </div> </div> </div> <div class="div-sm-highImpact"></div> <div class="component feedback karma-content-container reviews recipe" data-render-template="feedback/partials/reviews" data-type="reviews" data-items-per-page="99" data-items-to-render="9" data-get-endpoint="/element-api/content-proxy/getreviewsbycontent" data-get-user-endpoint="/user-proxy/getreviewbyuserandcontent?mappingType&#x3D;myReview&amp;renderTemplate&#x3D;feedback/partials/my-review" data-post-endpoint="/user-proxy/savereview" data-post-reaction-endpoint="/user-proxy/savereaction" data-post-generate-signed-url-endpoint="/user-proxy/generatesignedurl" data-content-graph-id="cms/onecms_posts_shp_506031" data-total="0" data-brand="shp" data-cms-id="506031" data-content-type="recipe" data-url="https://www.shape.com/recipe/blender-girls-creamy-orange-c/" data-sort="-publishDate" data-sort-options="{
  &quot;Newest&quot;: &quot;-publishDate&quot;,
  &quot;Oldest&quot;: &quot;+publishDate&quot;
}" data-is-demo="" data-provider="" data-provider-id=""> <div class="feedback__sharebar docked-sharebar-docking-container"> <div class="component docked-sharebar" data-tracking-zone="share"><div data-tracking-zone="share bar" class="component share-new shareNew vertical square"> <span class="icon icon-pinterest social-icon padding-8-right" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https://www.shape.com/recipe/blender-girls-creamy-orange-c/%3Futm_source&#x3D;pinterest.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-recipe%26utm_content&#x3D;20220227%26utm_term&#x3D;RU267103&amp;media&#x3D;https%3A%2F%2Fwww.shape.com%2Fimg%2Fmisc%2Fog-default.png&amp;description&#x3D;Blender%20Girl&#x27;s%20Creamy%20Orange%20C%20" class="display-block allowPopup popup share-new__link" aria-label="Pin (opens in a new window)" target="_blank" title="pinterest share (opens in a new window)" data-tracking-content-headline="Blender Girl&#x27;s Creamy Orange C"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg><span class="icon__text elementFont__details--bold">Pin</span></a></span> <span class="icon icon-print social-icon padding-8-right" data-social-service="print"><a href="?printview" class="display-block" aria-label="Print this page" title="print share" data-tracking-label="print preview" data-tracking-content-headline="Blender Girl&#x27;s Creamy Orange C" data-tracking-event-name="content action taken"> <svg xmlns="http://www.w3.org/2000/svg" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M19 8h-2V5H7v3H5v7h2v4h10v-4h2V8zM8 6h8v2H8V6zm0 12v-5h8v5H8zm9-7c-.533 0-1-.467-1-1 0-.533.467-1 1-1s1 .467 1 1c0 .533-.467 1-1 1zm-2 4v1H9v-1h6z"/></svg> <span class="icon__text elementFont__details--bold">Print</span></a></span> <button class="icon shareicon-modal-toggle" aria-label="More Share Options" data-tracking-do-not-track="1"><span class="icon icon-ellipsis default-icon"><svg xmlns="http://www.w3.org/2000/svg" width="36" height="36" viewBox="0 0 20 20" aria-hidden="true"><path d="M10.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.985 2.199-2.2s-0.984-2.2-2.199-2.2zM3.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.986 2.199-2.2s-0.984-2.2-2.199-2.2zM17.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.985 2.199-2.2s-0.984-2.2-2.199-2.2z"/></svg> <span class="icon__text elementFont__details--bold">More</span></span> </button></div> <div class="sharebar-modal hidden"><div data-tracking-zone="share bar" class="component share-new shareNew square"> <span class="icon icon-facebook social-icon padding-8-right" data-social-service="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.shape.com/recipe/blender-girls-creamy-orange-c/%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-recipe%26utm_content&#x3D;20220227" class="display-block allowPopup popup" aria-label="Share this on Facebook (opens in a new window)" target="_blank" title="facebook share (opens in a new window)" data-tracking-content-headline="Blender Girl&#x27;s Creamy Orange C"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg><span class="icon__text elementButton__textButton">Facebook</span></a></span> <span class="icon icon-twitter social-icon" data-social-service="twitter"><a href="https://www.twitter.com/intent/tweet?text&#x3D;Blender%20Girl&#x27;s%20Creamy%20Orange%20C%20https://www.shape.com/recipe/blender-girls-creamy-orange-c/%3Futm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-recipe" class="display-block allowPopup popup" aria-label="Tweet this (opens in a new window)" target="_blank" title="twitter share (opens in a new window)" data-tracking-content-headline="Blender Girl&#x27;s Creamy Orange C"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg><span class="icon__text elementButton__textButton">Tweet</span></a></span> <span class="icon icon-email-solid default-icon padding-8-right" data-social-service="email"><a href="mailto:?subject&#x3D;Blender%20Girl&#x27;s%20Creamy%20Orange%20C%20&amp;body&#x3D;https://www.shape.com/recipe/blender-girls-creamy-orange-c/%3Futm_source&#x3D;emailshare%26utm_medium&#x3D;email%26utm_campaign&#x3D;email-share-recipe%26utm_content&#x3D;20220227" class="display-block" aria-label="Email this" title="email share" data-tracking-content-headline="Blender Girl&#x27;s Creamy Orange C"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path d="M20.016 8.016v-2.016l-8.016 5.016-8.016-5.016v2.016l8.016 4.969zM20.016 3.984c1.078 0 1.969 0.938 1.969 2.016v12c0 1.078-0.891 2.016-1.969 2.016h-16.031c-1.078 0-1.969-0.938-1.969-2.016v-12c0-1.078 0.891-2.016 1.969-2.016h16.031z"/></svg> <span class="icon__text elementButton__textButton">Email</span></a></span> <span class="icon icon-sms utility-icon" data-social-service="sms"><a href="sms://?&amp;body&#x3D;https://www.shape.com/recipe/blender-girls-creamy-orange-c/?utm_source&#x3D;smsshare&amp;utm_medium&#x3D;sms&amp;utm_campaign&#x3D;sms-share-recipe&amp;utm_content&#x3D;20220227" class="display-block" aria-label="Text message this" title="sms share"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-sms" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path d="M15.984 18v-14.016h-9v14.016h9zM11.484 21.984c0.844 0 1.5-0.656 1.5-1.5s-0.656-1.5-1.5-1.5-1.5 0.656-1.5 1.5 0.656 1.5 1.5 1.5zM15.516 0.984c1.359 0 2.484 1.172 2.484 2.531v16.969c0 1.359-1.125 2.531-2.484 2.531h-8.016c-1.359 0-2.484-1.172-2.484-2.531v-16.969c0-1.359 1.125-2.531 2.484-2.531h8.016z"/></svg> <span class="icon__text elementButton__textButton">Send Text Message</span></a></span> </div> </div></div> </div> <div class="feedback__wrapper karma-main-column"> <div class="feedback__header"> <h2 class="feedback__heading elementFont__subhead"> <a id="reviewSection"></a> Reviews </h2> </div> <div class="feedback__headerContainer euDisabled"> <div class="feedback__headerContainerInner"> <div class="feedback__reviewContainer feedback__reviewContainer--myReview"> </div> <div class="feedback__addContainer"> <div class="feedback__addContainerIcon"> <svg xmlns="http://www.w3.org/2000/svg" width="160" height="160" viewBox="0 0 160 160"><circle cx="80" cy="80" r="80" class="ugc-avatar-background-color ugc-avatar-background-color-1"/><path fill="#FFF" d="M78.72 139.659c21.52 0 35.155-12.571 35.155-28.128 0-17.686-9.16-25.563-25.779-38.776-20.243-16.192-22.16-20.88-22.16-25.782 0-6.818 4.267-10.44 14.061-10.44 7.883 0 16.192 4.475 22.584 9.376l6.4-15.554C103.443 25.243 93.853 20.34 79.58 20.34c-18.966 0-31.75 10.867-31.75 26.632 0 16.192 7.67 22.584 26.846 38.352 16.621 13.638 21.096 17.683 21.096 26.846 0 6.818-5.539 11.733-17.472 11.733-9.163 0-18.752-5.968-25.358-11.933l-6.808 15.544c8.734 7.877 20.24 12.144 32.598 12.144"/></svg> </div> <button class="feedback__addContainerButton elementButton__big elementButton__contained embedded-auth-modal-trigger" data-login-url="/account/signin" data-regsource="11139" data-context-action="Rate and Review" data-context-dek="Join now to rate and review Blender Girl&#x27;s Creamy Orange C">Add Rating &amp; Review</button> </div> </div> </div> <div class="feedback__contentWrapper loading"> <div class="feedback__bodyContainer feedback__bodyContainer--noFeedback"> <span class="euDisabled">Be the first to rate and review!</span> <span class="euEnabled">No ratings or reviews yet.</span> </div> </div> </div> <div class="feedback__rightRail karma-sticky-rail"> <div class="karma-rail-docking-element"> <div class="feedback__rightRailAdWrapper"> <div id="div-gpt-square-fixed-4" data-tier="3" data-scroll-load="true" class="ad ad-container ad-wrapper desktop-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-5" data-tier="4" data-scroll-load="true" class="ad ad-container ad-wrapper desktop-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> </div> <div class="desktop-ad ad-title">Advertisement</div> </div> </div> </div><div class="partial modal feedback__modal static" aria-hidden="true" id="dialog-b3c1fa7e-545f-4595-b04c-905f8fa72565" role="dialog"> <div class="dialog-wrap" role="dialog" aria-labelledby="feedback-modal-close"> <button class="close" type="button" data-a11y-dialog-hide data-tracking-zone="do-not-track" data-action="close-hamburger-menu"> <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 class="dialogTitle elementFont__title"> <svg xmlns="http://www.w3.org/2000/svg" width="32" height="32"><path fill="#FFF" d="M26.667 2.667H5.333c-1.466 0-2.653 1.2-2.653 2.666l-.013 24L8 24h18.667c1.466 0 2.666-1.2 2.666-2.667v-16c0-1.466-1.2-2.666-2.666-2.666zm-2.667 16H8V16h16v2.667zm0-4H8V12h16v2.667zm0-4H8V8h16v2.667z"/></svg> Review this recipe</h2> <div class="content modalContent content--noPadding"><div aria-live="assertive" class="component alert-banner type-error hidden"> <div class="alert-wrapper"><div class="alert-icon"></div> <div class="alert-text elementFont__subtitle--bold elementFont__subtitle--linkWithin"> </div> <button class="alert-close" aria-label="Close this alert"><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button></div></div> <div class="feedback__modalContainer"> <div class="feedback__modalInner"> <form class="feedback__modalContent"> <div class="feedback__modalHeader"> <div class="feedback__modalPlaceholder"></div> <div class="feedback__modalHeadline elementFont__headline">Blender Girl's Creamy Orange C</div> </div> <div class="feedback__modalBody"> <div class="feedback__modalUserInput"> <div class="feedback__modalRating"> <div class="component recipe-ratings interactive"> <fieldset class="ratings-text ratings-input"> <legend class="ratings-legend">Rate this recipe</legend> <input name="ugc-rating" type="radio" value="" id="star0" class="rating-star-input visually-hidden star0" checked="checked"> <label for="star0" class="rating-star rating-star-label"> <span class="ratings-text-label elementFont__tip" data-rating="0">Your rating</span> </label> <input name="ugc-rating" type="radio" value="1" id="star1" class="rating-star-input visually-hidden star1"> <label for="star1" class="rating-star rating-star-label"> <span class="visually-hidden">Rate this a 1: </span> <svg width="32" height="32" viewBox="0 0 24 24" aria-hidden="true" xmlns="http://www.w3.org/2000/svg"><path class="rating-star-filled" d="M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z"/></svg> <span class="ratings-text-label elementFont__tip" data-rating="1">Couldn&#x27;t eat it</span> </label> <input name="ugc-rating" type="radio" value="2" id="star2" class="rating-star-input visually-hidden star2"> <label for="star2" class="rating-star rating-star-label"> <span class="visually-hidden">Rate this a 2: </span> <svg width="32" height="32" viewBox="0 0 24 24" aria-hidden="true" xmlns="http://www.w3.org/2000/svg"><path class="rating-star-filled" d="M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z"/></svg> <span class="ratings-text-label elementFont__tip" data-rating="2">Didn&#x27;t like it</span> </label> <input name="ugc-rating" type="radio" value="3" id="star3" class="rating-star-input visually-hidden star3"> <label for="star3" class="rating-star rating-star-label"> <span class="visually-hidden">Rate this a 3: </span> <svg width="32" height="32" viewBox="0 0 24 24" aria-hidden="true" xmlns="http://www.w3.org/2000/svg"><path class="rating-star-filled" d="M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z"/></svg> <span class="ratings-text-label elementFont__tip" data-rating="3">It was OK</span> </label> <input name="ugc-rating" type="radio" value="4" id="star4" class="rating-star-input visually-hidden star4"> <label for="star4" class="rating-star rating-star-label"> <span class="visually-hidden">Rate this a 4: </span> <svg width="32" height="32" viewBox="0 0 24 24" aria-hidden="true" xmlns="http://www.w3.org/2000/svg"><path class="rating-star-filled" d="M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z"/></svg> <span class="ratings-text-label elementFont__tip" data-rating="4">Liked it</span> </label> <input name="ugc-rating" type="radio" value="5" id="star5" class="rating-star-input visually-hidden star5"> <label for="star5" class="rating-star rating-star-label"> <span class="visually-hidden">Rate this a 5: </span> <svg width="32" height="32" viewBox="0 0 24 24" aria-hidden="true" xmlns="http://www.w3.org/2000/svg"><path class="rating-star-filled" d="M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z"/></svg> <span class="ratings-text-label elementFont__tip" data-rating="5">Loved it</span> </label> </fieldset> </div> </div> <div class="feedback__modalText"> <label class="visually-hidden" for="feedback-text">What did you think about this recipe? Did you make any changes or notes?</label> <textarea class="feedback__modalTextarea" id="feedback-text" name="feedback-text" placeholder="What did you think about this recipe? Did you make any changes or notes?"></textarea> </div> </div> </div> <div class="feedback__modalButtons"> <button class="feedback__modalCancel elementButton__cancel" type="cancel" data-tracking-zone="cancel-review" data-tracking-label="cancel review">Cancel</button> <button class="feedback__modalSubmit elementButton__big elementButton__contained" type="submit">Submit</button> </div></form></div> <div class="feedback__modalThankyou"> <svg xmlns="http://www.w3.org/2000/svg" width="112" height="112" aria-hidden="true"><path d="M56 9.333C30.24 9.333 9.333 30.24 9.333 56S30.24 102.667 56 102.667 102.667 81.76 102.667 56 81.76 9.333 56 9.333zm-9.333 70L23.333 56l6.58-6.58 16.754 16.707 35.42-35.42 6.58 6.626-42 42z"/></svg> <div class="feedback__modalThankyouText elementFont__headline"> <div class="feedback__modalThankyouDefault">Success!</div> Thanks for adding your feedback.</div><div class="feedback__modalThankyouDetail elementFont__details"> Your photo is being processed. If it doesn&#x27;t appear after 10 minutes, try refreshing the page.</div> </div></div> </div></div></div> <div class="partial modal review__modal static" aria-hidden="true" id="dialog-235cebe5-b193-4b6d-b43a-dc9e7d7461ef" role="dialog"> <div class="dialog-wrap" role="dialog" aria-labelledby="review-modal-close"> <button class="close" type="button" data-a11y-dialog-hide data-tracking-zone="do-not-track" data-action="close-hamburger-menu"> <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 class="dialogTitle elementFont__title">Recipe Reviews & Photos</h2> <div class="content modalContent"><div class="reviewModal__content"> <div class="reviewModal__contentWrapper"> <h2 class="reviewModal__header elementFont__headline">Review for <span class="reviewModal__recipeTitle"></span></h2> <div class="reviewModalContent__review"></div> </div> <div class="reviewModal__adColumn"> <div class="reviewModal__adWrapper"> <div class="karma-lazy-loaded-ad ad-container karma-ad ad-wrapper ad-wrapper desktop-ad desktop-ad" data-karma-lazy-type="div-gpt-lazy-square-fixed" data-breakpoints="desktop" tabindex="-1" data-tier="1"></div> <div class="karma-lazy-loaded-ad ad-container karma-ad ad-wrapper ad-wrapper desktop-ad desktop-ad" data-karma-lazy-type="div-gpt-lazy-square-fixed" data-breakpoints="desktop" tabindex="-1" data-tier="2"></div> <div class="karma-lazy-loaded-ad ad-container karma-ad ad-wrapper ad-wrapper tablet-ad tablet-ad" data-karma-lazy-type="div-gpt-lazy-square-fixed" data-breakpoints="tablet" tabindex="-1" data-tier="3"></div> <div class="karma-lazy-loaded-ad ad-container karma-ad ad-wrapper ad-wrapper tablet-ad tablet-ad" data-karma-lazy-type="div-gpt-lazy-square-fixed" data-breakpoints="tablet" tabindex="-1" data-tier="4"></div> <div class="karma-lazy-loaded-ad ad-container karma-ad ad-wrapper ad-wrapper mobile-ad mobile-ad" data-karma-lazy-type="div-gpt-lazy-mob-square-fixed" data-breakpoints="mobile" tabindex="-1" data-tier="1"></div> <div class="ad-title">Advertisement</div> </div> </div> </div> </div></div></div> </main> </div> </div> <div class="component recipe-reviews container-full-width clearfix template-two-col with-sidebar-right hidden" data-id="506031" data-page="" data-reviews-sort="" data-reviews-count="0" data-ratings-average="" data-ratings-average-display="" data-rating-counts="" data-ratings-count="" data-headline="Blender Girl&#x27;s Creamy Orange C" role="region" aria-label="Ratings and Reviews Page"> <div class="inner-container two-col-inner"> <div class="content two-col-main-content karma-content-container"> <div class="two-col-content karma-main-column"> <div class="two-col-content-wrapper"> <div class="recipe-content-container"><div class="component loader hidden" role="alert" aria-label="Loading" aria-live="assertive"></div> <section class="recipes-reviews-container container"> <a href="#" class="recipe-review-back elementFont__detailsLink"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg><span class="recipe-review-back-text">Back to Blender Girl&#x27;s Creamy Orange C</span> </a> <div class="recipe-review-overall-rating"> <h2 class="section-headline elementFont__subhead"> <span class="review-headline">All Reviews for <span class="review-page-title">Blender Girl&#x27;s Creamy Orange C</span></span></h2> <div class="component recipe-ratings"></div> </div> <div class="recipe-reviews-info"> <div class="recipe-reviews-counter elementFont__subtitle">- of Reviews</div> <div class="component recipe-reviews-sort sort-dropdown"> <div class="sort-title"> <span class="sort-title-reviews elementFont__subtitle">Reviews: </span> <a class="sort-title-trigger" href="#" aria-label="Select a sort option" aria-expanded="false" role="button"> <span class="sort-title-selected elementFont__subtitle--bold">Most Helpful </span> <svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" viewBox="0 0 255 255"><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg> </a> </div> <div class="sort-options"> <a href="#" class="sort-option active elementFont__details" data-sort="helpful_count,desc" role="button"> <span class="sort-option-check"><svg xmlns="http://www.w3.org/2000/svg" class="icon-check icon-share-check" width="20" height="20" viewBox="0 0 24 24" aria-hidden="true"><path d="M9 16.172L19.594 5.578 21 6.984l-12 12-5.578-5.578L4.828 12z"/></svg> </span> <span class="sort-option-title" aria-label="Most Helpful (Selected)">Most Helpful</span> </a> <a href="#" class="sort-option elementFont__details" data-sort="rating,desc" role="button"> <span class="sort-option-check"><svg xmlns="http://www.w3.org/2000/svg" class="icon-check icon-share-check" width="20" height="20" viewBox="0 0 24 24" aria-hidden="true"><path d="M9 16.172L19.594 5.578 21 6.984l-12 12-5.578-5.578L4.828 12z"/></svg> </span> <span class="sort-option-title" aria-label="Sort by Most Positive">Most Positive</span> </a> <a href="#" class="sort-option elementFont__details" data-sort="rating,asc" role="button"> <span class="sort-option-check"><svg xmlns="http://www.w3.org/2000/svg" class="icon-check icon-share-check" width="20" height="20" viewBox="0 0 24 24" aria-hidden="true"><path d="M9 16.172L19.594 5.578 21 6.984l-12 12-5.578-5.578L4.828 12z"/></svg> </span> <span class="sort-option-title" aria-label="Sort by Least Positive">Least Positive</span> </a> <a href="#" class="sort-option elementFont__details" data-sort="last_updated,desc" role="button"> <span class="sort-option-check"><svg xmlns="http://www.w3.org/2000/svg" class="icon-check icon-share-check" width="20" height="20" viewBox="0 0 24 24" aria-hidden="true"><path d="M9 16.172L19.594 5.578 21 6.984l-12 12-5.578-5.578L4.828 12z"/></svg> </span> <span class="sort-option-title" aria-label="Sort by Newest">Newest</span> </a> </div> </div> </div> </section> </div> </div> </div> <div class="recipe-reviews-right-rail two-col-right-rail karma-sticky-rail"> <div class="karma-rail-docking-element"> <div class="recipe-ad-wrapper"> <div id="div-gpt-square-fixed-6" data-tier="3" data-scroll-load="true" class="ad ad-container ad-wrapper desktop-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-7" data-tier="4" data-scroll-load="true" class="ad ad-container ad-wrapper desktop-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> </div> </div> </div> </div> </div> </div> <div class="recipe-ad-region" role="complementary"> <div class="recipe-ad-wrapper full-width recipe-main-ad"> <div id="div-gpt-mob-square-fixed-2" data-tier="3" class="ad ad-container ad-wrapper mobile-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-mob-square-fixed-3" data-tier="4" class="ad ad-container ad-wrapper mobile-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-8" data-tier="3" class="ad ad-container ad-wrapper tablet-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-9" data-tier="4" class="ad ad-container ad-wrapper tablet-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-10" data-tier="3" class="ad ad-container ad-wrapper desktop-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-11" data-tier="4" class="ad ad-container ad-wrapper desktop-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> </div> <div class="recipe-ad-wrapper ad-title">Advertisement</div> </div> <div class="partial modal share-icons" aria-hidden="true" id="dialog-d4b57fa1-a3cb-4ec6-9f46-876f180d6d4c" role="dialog"> <div class="dialog-wrap" role="dialog" aria-labelledby="share_dialog"> <button class="close" type="button" data-a11y-dialog-hide data-tracking-zone="do-not-track" data-action="close-hamburger-menu"> <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 class="dialogTitle elementFont__title">Share & More</h2> <div class="content modalContent"></div></div></div> <footer class="component footer-test"> <div class="footer-test main" data-tracking-zone="mdex-footer"> <div class="footer-links-wrapper"><div class="footer-logo"><a class="full-logo" href="/" data-action="footer-logo"><span class="svg-label visually-hidden">Shape</span> <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" width="119" height="32" viewBox="0 0 119 32"> <path fill="#E25F6E" fill-rule="evenodd" d="M8.742 32c5.772 0 9.429-3.372 9.429-7.543 0-4.743-2.457-6.856-6.914-10.4-5.429-4.343-5.943-5.6-5.943-6.914 0-1.829 1.142-2.8 3.771-2.8 2.114 0 4.343 1.2 6.058 2.514l1.714-4.171C15.37 1.315 12.799 0 8.97 0 3.885 0 .457 2.914.457 7.143c0 4.343 2.057 6.057 7.2 10.286 4.457 3.657 5.657 4.742 5.657 7.2 0 1.829-1.486 3.143-4.686 3.143-2.457 0-5.029-1.6-6.8-3.2L0 28.742C2.342 30.856 5.429 32 8.742 32zM85.03.286H79.37v31.485h4.972v-9.085h.8c7.83 0 12.572-5.43 12.572-11.371C97.715 4 92.572.286 85.03.286zm33.943 4.685V.286h-15.371v31.485h15.371V27.2h-10.4v-9.086h9.372v-4.571h-9.372V4.97h10.4zM84.343 18.228V4.686h.628c4.001 0 7.658 1.428 7.658 6.571 0 5.258-3.6 6.971-7.658 6.971h-.628zM65.03 22.114h-7.543l3.771-11.886 3.772 11.886zM38.4 13.486h-9.944V.286h-4.971v31.485h4.971v-13.6H38.4v13.6h4.971V.286h-4.97v13.2zm29.714 18.285h4.972L62.571.286h-2.4L49.658 31.771H54.4l1.657-5.2h10.4l1.657 5.2z"/> </svg> </span> </a></div> <nav class="footer-sections" aria-label="Footer"><section class="footer-section footer-magazines-more"><h2 class="footer-title elementFont__subhead">Magazines &amp; More</h2> <a href="https://www.magazines.com/health-magazine.html?utm_source&#x3D;shape.com&amp;utm_medium&#x3D;owned&amp;utm_campaign&#x3D;i112sprfw2771" target="_blank" aria-label="Magazines & More"><img src="/img/misc/300x250_magazines_and_more.jpg" width="300" height="250"></a> </section> <section class="footer-section footer-learn-more"><h2 class="footer-title elementFont__subhead">Learn More</h2><ul class="footer-learn-more-links elementFont__resetList"> <li class="footer-link-item"><a href="https://www.magazine.store/shape/" target="_blank" rel="noopener" class="footer-link elementFont__details" aria-describedby="external-disclaimer" data-tracking-label="subscribe">Subscribe<span class="hidden-label"> this link opens in a new tab</span></a></li> <li class="footer-link-item"><a href="https://w1.buysub.com/pubs/MR/FIT/Login_No_API.jsp?cds_page_id&#x3D;104166&amp;cds_mag_code&#x3D;FIT&amp;id&#x3D;1536941438315&amp;lsid&#x3D;82571102327036816&amp;vid&#x3D;2" target="_blank" rel="noopener" class="footer-link elementFont__details" aria-describedby="external-disclaimer" data-tracking-label="customer service">Customer Service<span class="hidden-label"> this link opens in a new tab</span></a></li> <li class="footer-link-item"><a href="http://shapemediakit.com/" target="_blank" rel="noopener" class="footer-link elementFont__details" aria-describedby="external-disclaimer" data-tracking-label="advertise">Advertise<span class="hidden-label"> this link opens in a new tab</span></a></li> <li class="footer-link-item"><a href="https://www.meredithcontentlicensing.com" target="_blank" rel="noopener" class="footer-link elementFont__details" aria-describedby="external-disclaimer" data-tracking-label="content licensing">Content Licensing<span class="hidden-label"> this link opens in a new tab</span></a></li> <li class="footer-link-item"><a href="https://www.magazine.store/order/file.jsp?item&#x3D;/crt/store/splashPages/open/html/affiliate.html&amp;utm_source&#x3D;shape&amp;utm_medium&#x3D;internal&amp;utm_campaign&#x3D;shpaffiliatesplashredirect" target="_blank" rel="noopener" class="footer-link elementFont__details" aria-describedby="external-disclaimer" data-tracking-label="affiliate program">Affiliate Program<span class="hidden-label"> this link opens in a new tab</span></a></li> <li class="footer-link-item"><a href="https://meredithaccolades.com/index.html" target="_blank" rel="noopener" class="footer-link elementFont__details" data-tracking-label="accolades">Accolades<span class="hidden-label"> this link opens in a new tab</span></a></li> </ul></section> <section class="footer-section footer-connect"><h2 class="footer-title elementFont__subhead">Connect</h2> <div class="footer-follow-us elementFont__details">Follow Us</div> <div class="footer-social-container"> <span class="icon icon-facebook social-icon margin-4-right" data-social-service="facebook"><a href="https://www.facebook.com/SHAPEmagazine" class="display-block" aria-label="Share on facebook (opens in a new window)" target="_blank" title="facebook share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg></a></span> <span class="icon icon-twitter social-icon margin-4-right" data-social-service="twitter"><a href="https://twitter.com/Shape_Magazine" class="display-block" aria-label="Share on twitter (opens in a new window)" target="_blank" title="twitter share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg></a></span> <span class="icon icon-pinterest social-icon margin-4-right" data-social-service="pinterest"><a href="https://www.pinterest.com/shapemagazine/" class="display-block" aria-label="Share on pinterest (opens in a new window)" target="_blank" title="pinterest share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg></a></span> <span class="icon icon-instagram social-icon margin-4-right" data-social-service="instagram"><a href="https://www.instagram.com/shape/" class="display-block" aria-label="Share on instagram (opens in a new window)" target="_blank" title="instagram share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.998 6c1.63 0 1.833.007 2.473.036.639.03 1.075.13 1.456.279a2.94 2.94 0 0 1 1.063.692c.333.333.538.668.691 1.062.149.382.25.818.28 1.456.028.64.035.844.035 2.473 0 1.63-.007 1.833-.036 2.473-.029.639-.13 1.075-.279 1.456a2.94 2.94 0 0 1-.692 1.063 2.94 2.94 0 0 1-1.062.691c-.381.149-.817.25-1.456.28-.64.028-.844.035-2.473.035s-1.833-.007-2.473-.036c-.638-.029-1.074-.13-1.456-.279a2.94 2.94 0 0 1-1.062-.692 2.94 2.94 0 0 1-.692-1.062c-.148-.381-.25-.817-.279-1.456-.03-.64-.036-.844-.036-2.473s.007-1.833.036-2.473c.03-.638.13-1.074.279-1.456a2.94 2.94 0 0 1 .692-1.062 2.94 2.94 0 0 1 1.062-.692c.382-.148.818-.25 1.456-.279.64-.03.844-.036 2.473-.036zm0 1.08c-1.601 0-1.791.007-2.424.036-.584.026-.902.124-1.113.206-.28.109-.48.239-.69.449-.21.21-.34.41-.449.69-.082.211-.18.529-.206 1.113-.03.633-.035.823-.035 2.424 0 1.602.006 1.791.035 2.424.026.585.124.902.206 1.114.109.28.239.48.449.69.21.21.41.34.69.448.211.082.529.18 1.113.207.633.028.822.034 2.424.034 1.602 0 1.791-.006 2.424-.034.585-.027.902-.125 1.114-.207.28-.109.48-.239.69-.449.21-.21.34-.41.448-.69.082-.21.18-.528.207-1.113.028-.633.034-.822.034-2.424 0-1.601-.006-1.791-.034-2.424-.027-.584-.125-.902-.207-1.113a1.858 1.858 0 0 0-.449-.69c-.21-.21-.41-.34-.69-.449-.21-.082-.528-.18-1.113-.206-.633-.03-.822-.035-2.424-.035zm0 1.838a3.08 3.08 0 1 1 0 6.16 3.08 3.08 0 0 1 0-6.16zm0 5.08a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm3.922-5.202a.72.72 0 1 1-1.44 0 .72.72 0 0 1 1.44 0z"/></svg></a></span> </div> <div class="footer-newsletter-signup"><div class="footer-link-item"> <a class="footer-newsletter-signup-heading elementFont__details--footer" href="https://www.shape.com/account/quick-signup?regSource=13354" target="_blank">Subscribe to Our Newsletter</a></div> <div class="footer-link-item"> <a class="footer-newsletter-signup-button elementButton__standard elementButton__outlined" role="button" href="https://www.shape.com/account/quick-signup?regSource=13354" target="_blank">Sign Up</a> </div> </div></section></nav></div> <div class="container-full-width clearfix footer-other-sites"><div class="footer-copyright"><span class="footer-copyright-logo"><span class="visually-hidden">Meredith</span><svg xmlns="http://www.w3.org/2000/svg" width="104" height="24" viewBox="0 4 139 24"><path fill="#695E4A" d="M59.26 16.047V16c0-3.604 2.533-6.562 6.107-6.562 3.977 0 5.99 3.148 5.99 6.776 0 .264-.025.527-.048.811h-9.186c.31 2.053 1.753 3.198 3.6 3.198 1.396 0 2.39-.525 3.386-1.503l1.68 1.503c-1.184 1.432-2.818 2.364-5.114 2.364-3.622 0-6.416-2.649-6.416-6.539zm9.256-.931c-.19-1.861-1.279-3.318-3.173-3.318-1.752 0-2.984 1.361-3.243 3.318h6.416zm13.502.931V16c0-3.604 2.532-6.562 6.107-6.562 3.977 0 5.99 3.148 5.99 6.776 0 .264-.025.527-.048.811h-9.185c.306 2.053 1.75 3.198 3.597 3.198 1.397 0 2.392-.525 3.386-1.503l1.68 1.503c-1.183 1.432-2.817 2.364-5.112 2.364-3.622 0-6.415-2.649-6.415-6.539zm9.255-.931c-.189-1.861-1.278-3.318-3.172-3.318-1.752 0-2.984 1.361-3.243 3.318h6.415zm4.453.906v-.048c0-4.176 2.818-6.537 5.8-6.537 2.798 0 4.097 1.54 4.262 1.7v-6.24h2.862V22.3h-2.862v-1.456c-.238.242-1.51 1.72-4.263 1.72-2.934 0-5.799-2.365-5.799-6.542zm10.109 0v-.048c0-2.433-1.706-4.032-3.623-4.032-1.965 0-3.599 1.527-3.599 4.032v.048c0 2.435 1.658 4.034 3.6 4.034 1.916 0 3.622-1.624 3.622-4.034zm18.233 6.537c-3.681 0-5.704-1.15-5.704-4.701V4.898h2.864v4.801h2.841v2.481h-2.841v5.39c0 2.32 1.351 2.507 2.84 2.507v2.482zm2.514-17.662h2.864v6.252c.158-.2 1.259-1.712 3.59-1.712 3.018 0 4.767 2.003 4.767 4.843v8.02h-2.864v-7.137c0-1.891-1.04-3.102-2.745-3.102-1.657 0-2.748 1.146-2.748 3.102V22.3h-2.865V4.897h.001zM112.075 9.7h2.863v12.6h-2.863zM114.919 6.627v1.12h-2.844v-2.85h2.844zM38.002 9.7h2.864v1.493c.135-.16 1.407-1.756 3.692-1.756 2.6 0 3.531 1.63 3.835 2.218.215-.351 1.417-2.218 3.94-2.218 2.72 0 4.678 2.003 4.678 4.82V22.3h-2.864v-7.137c0-1.924-.995-3.102-2.604-3.102-1.563 0-2.604 1.129-2.604 3.102V22.3h-2.865v-7.137c0-1.956-1.017-3.102-2.604-3.102-1.58 0-2.604 1.146-2.604 3.102V22.3h-2.864V9.7zm35.75 0h2.863v2.042c.249-.424 1.224-2.283 4.428-2.283v2.97h-.61c-2.48 0-3.818 1.593-3.818 3.95v5.922h-2.862V9.699z"/><path fill="#009BDA" d="M15.918 7.413l-3.232 3.232-2.082-2.082 3.232-3.232zM21.207 19.258l2.066 2.082 3.232-3.258-2.066-2.083zM19.628 3.65a2.265 2.265 0 0 1 3.232 0c.941.949.856 2.395 0 3.26l-1.653 1.666 2.065 2.082 1.654-1.666c1.016-1.025 2.454-.785 3.233 0 .979.987.805 2.447 0 3.257l-1.654 1.668 2.065 2.082 1.654-1.667c2.09-2.107 1.989-5.417 0-7.422a5.183 5.183 0 0 0-3.775-1.537 5.236 5.236 0 0 0-1.523-3.806c-1.954-1.97-5.26-2.12-7.363 0l-1.654 1.668 2.066 2.082 1.653-1.667zM15.91 13.917l2.065 2.082 3.232-3.258-2.066-2.083z"/><path fill="#6FBE44" d="M10.611 23.422l3.233 3.26 2.065-2.083-3.232-3.259zM28.57 16l-2.066 2.082 1.654 1.667c.805.811.98 2.27 0 3.258-.778.785-2.217 1.025-3.232 0l-1.654-1.667-2.066 2.082 1.653 1.666c.857.864.942 2.311 0 3.26a2.265 2.265 0 0 1-3.232 0l-1.654-1.668-2.065 2.083 1.654 1.667c2.102 2.12 5.408 1.97 7.362 0a5.239 5.239 0 0 0 1.524-3.805 5.182 5.182 0 0 0 3.775-1.537c1.988-2.006 2.09-5.315 0-7.423L28.57 16zM15.91 18.082l3.232 3.258 2.065-2.082-3.232-3.259zM23.273 10.658l-2.066 2.083 3.232 3.258 2.066-2.082-3.232-3.259z"/><path fill="#F7901E" d="M15.9 24.584l3.233-3.232 2.081 2.081-3.232 3.233zM12.19 28.348c-.805.811-2.253.987-3.232 0-.778-.784-1.016-2.234 0-3.258v-.002l1.653-1.666-2.066-2.082-1.653 1.666c-.856.863-2.291.949-3.232 0a2.31 2.31 0 0 1 0-3.259l1.652-1.666-2.064-2.082-1.653 1.667c-2.103 2.12-1.954 5.452 0 7.422a5.146 5.146 0 0 0 3.774 1.536c-.015.768.143 2.414 1.524 3.806 1.99 2.006 5.273 2.108 7.362 0l1.654-1.667-2.065-2.082-1.654 1.667zM13.844 16l-3.233 3.258 2.066 2.082 3.232-3.258L13.844 16zM8.546 10.658l-3.232 3.259 2.065 2.082 3.232-3.258z"/><path fill="#ED174C" d="M10.611 19.258l-3.232-3.26-2.066 2.083 3.233 3.259zM3.66 12.25a2.31 2.31 0 0 1 0-3.258c.942-.95 2.377-.864 3.233 0l1.653 1.666 2.066-2.082L8.959 6.91v-.001c-1.016-1.023-.778-2.474 0-3.259.979-.987 2.427-.81 3.231 0l1.654 1.667 2.066-2.081-1.654-1.667c-2.09-2.107-5.373-2.006-7.362 0C5.512 2.96 5.354 4.607 5.37 5.374A5.145 5.145 0 0 0 1.595 6.91c-1.953 1.97-2.102 5.303 0 7.424L3.25 16l2.065-2.082L3.66 12.25zM17.983 5.33l3.232 3.232-2.082 2.081L15.9 7.412zM13.844 15.999l2.066-2.082-3.233-3.259-2.066 2.083 3.233 3.258z"/><path fill="#583357" d="M17.985 5.324L15.92 7.39l-2.082-2.083 2.065-2.064z"/><path fill="#BF272E" d="M5.323 13.926l2.065 2.065-2.082 2.082-2.066-2.065z"/><path fill="#008F4C" d="M26.5 18.074l-2.066-2.065 2.083-2.082 2.065 2.065z"/><path fill="#7A783E" d="M13.833 26.675L15.9 24.61l2.081 2.081-2.065 2.066z"/><path fill="#443639" d="M23.281 10.667l-2.064 2.065-2.083-2.082L21.2 8.585z"/><path fill="#803136" d="M10.618 19.263l2.066 2.066L10.6 23.41l-2.065-2.065z"/><path fill="#5A3438" d="M10.62 8.585l2.066 2.065-2.083 2.083-2.066-2.065z"/><path fill="#443639" d="M13.835 15.992l2.066-2.066 2.081 2.082-2.065 2.066z"/><path fill="#2B6442" d="M23.283 21.35l-2.065 2.065-2.083-2.083 2.066-2.065z"/></svg></span><span class="footer-copyright-text"><span class="footer-copyright-prefix">Shape is part of the Instyle Beauty Group. &copy; Copyright 2022 Meredith Corporation. All Rights Reserved. </span> <span class="footer__legalLinks-wrapper"> <span class="footer__legalLinks-link"><a href="https://www.meredith.com/nmg/privacy" target="_blank" data-tracking-label="Privacy Policy"> Privacy Policy<span class="hidden-label">this link opens in a new tab</span></a></span> <span class="footer__legalLinks-link"><a href="https://www.meredith.com/legal/terms" target="_blank" data-tracking-label="Terms of Service"> Terms of Service<span class="hidden-label">this link opens in a new tab</span></a></span> <span class="footer__legalLinks-link"><a href="https://www.meredith.com/adchoices" target="_blank" data-tracking-label="Ad Choices"> Ad Choices<span class="hidden-label">this link opens in a new tab</span></a></span> <span class="footer__legalLinks-link ot-sdk-show-settings-parent"> <a class="ot-sdk-show-settings" href="javascript:void(0)" data-tracking-label="California Do Not Sell">California Do Not Sell<span class="hidden-label">this link opens a modal window</span></a></span> <span class="footer__legalLinks-link"><a href="https://www.meredith.com/legal/web-accessibility" target="_blank" data-tracking-label="Web Accessibility"> Web Accessibility<span class="hidden-label">this link opens in a new tab</span></a></span> </span></span></div></div></div></footer> <div class="print-footer" role="region" aria-label="Print Footer"><span class="print-footer-copyright elementFont__fine">&copy; Copyright 2022 <span class="recipe-copyright-text__brand">Shape</span>. All rights reserved.</span> <span class="print-footer-from elementFont__fine">Printed from <span class="recipe-copyright-text__brand">https://www.shape.com</span> 02/27/2022</span> </div> <link rel="stylesheet" type="text/css" media="print" href="/dist/print-5da0863d508518d469b8-hash.css"> <div class="partial modal embedded-auth-modal static" aria-hidden="true" id="dialog-2f2d334e-1097-49dc-982c-7d1899c8cf62" role="dialog"> <div class="dialog-wrap" role="dialog" aria-labelledby="embedded_auth"> <button class="close" type="button" data-a11y-dialog-hide data-tracking-zone="do-not-track" data-action="close-hamburger-menu"> <span class="visually-hidden">Close</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 class="dialogTitle elementFont__title">Sign in</h2> <div class="content modalContent"> <div class="component embedded-auth embeddedAuth embedded-auth-modal static"> <div class="embeddedAuth__frame"></div> <div class="component loader" role="alert" aria-label="Loading" aria-live="assertive"></div> <div class="embeddedAuth__success hidden"> <h2 class="embeddedAuth__successHeading elementFont__leader"> </h2> <p class="embeddedAuth__successBody elementFont__dek"> </p> </div> </div> </div></div></div><div id="page-segment-values"><div class="keyvals" data-content_author_name="" data-content_cms_sub_category="" data-content_cms_id="506031" data-content_featured_image="" data-content_modified_date="2022/02/18" data-content_published_date="2015/11/01" data-content_shown_on_platform="own" data-content_type="recipe" data-path="/recipe/blender-girls-creamy-orange-c/" data-referrer="" data-content_is_post="post" data-affiliate_link_count="0" data-karma_id="312dd9de-552c-404d-9ee4-4254173ef368" data-karma_type="recipe" data-video_id="" data-video_version="v4" data-content_headline="blender girls creamy orange c" data-title="blender girls creamy orange c" data-content_life_cycle="evergreen-annual" data-content_primary_purpose="traffic-and-acquisition" data-content_graph_id="cms/onecms_posts_shp_506031" data-internalcampaign="" data-emaillaunchid="" data-content_channel="healthy eating" data-content_cms_category="healthy eating" data-content_cms_tags="" data-content_taxonomy="11987,18091,13109,11184,11053,12877,16427,11710,25795,12373,12920,16740,11109,16752,16751,11252,12230,12550,25281,12527,11911,12224,11865,16426,10142,12763,11978,11213,16460,17384,17382,10791,12333,12384,17359,17354,24418,11750,11076,16813,16806,17397,17393" data-meredith_brand="shape.com" data-meredith_application="front end" data-content_sub_type="" data-recipe_convenience="" data-recipe_courses="" data-recipe_cuisine="" data-recipe_dietary_considerations="" data-recipe_food_main_ingredients="freshly squeezed orange juice,probiotic powder (optional),orange, peeled and seeded,roughly chopped strawberries,diced red bell pepper,roughly chopped baked or steamed orange sweet potato, peeled,frozen raw cauliflower florets,firm silken tofu,blanched, slivered raw almonds, soaked,finely grated orange zest,vanilla extract,ground turmeric,pure maple syrup,ice cubes,dried apricot, finely chopped (optional),dried goji berries (optional),ground flaxseeds (optional)" data-content_ad_keys="" data-content_published_date_formatted="20151101" data-content_modified_date_formatted="20220218" data-content_source="0" data-submission_type="editorial" data-content_syndicated="all" data-content_syndicated_brand="" data-content_syndicated_url="" data-content_nlp_sentiment_label="positive" data-content_nlp_sentiment_score="0.1" data-content_nlp_sentiment_magnitude="1.5" data-content_nlp_entities="creamy orange c|blender girl|vitamin c|blend|fruits|vegetables|system" data-content_nlp_categories="/food &amp; drink" data-adtaxonomy="11987,18091,13109,11184,11053,12877,16427,11710,11109,16752,16751,11252,12230,12550,25281,12527,11911,12224,11865,16426,10142,11978,11213,16460,17384,17382,10791,12333,12384,17359,17354,24418,11750,11076,16813,16806,17397,17393"> </div> </div> <div id="site-components" data-brand-sync="" data-brand-async="" data-core-sync="lazy-image,atg,user-auth,registration-login,eu-disable-links,newsletter-unsubscribe" data-core-async="video,feed,gallery-test,add-recipe,breadcrumbs,product-detail,one-tap,docked-sharebar,gallery-view-all,gallery-everything-in,dropdown,autofill-content-container,expander,outbrain,font-size-slider,newsletter-signup-modal,search-results-form,pinterest-pin,topic-sub-nav,embed-facebook,embed-instagram,embed-twitter,embed-pinterest,build-a-meal,ecommerce-hub,content-loader,before-after,burst-text,bucket,progress-bar,amazon-price,image-zoom,glossary-header,recirculation,share-new,circular-countdown,fancy-chart,navigation-test,filmstrip-slide,footer-test,topics-carousel,circular-carousel,full-width-carousel,category-page-videos,auto-advance,category-page-list-load-more,recipe-ratings,ugc-reviews,ugc-upload,recipe-reviews,recipe-reviews-sort,recipe-ingredients,recipe-instructions,recipe-nutrition,print-preview,faceted-search-filters,image-link,saga,saga-ribbon,slider,search-results,alert-banner,entity-summary,sticky-action-bar,faceted-search-widget,ugc-comments,project-ratings,ugc-photo-upload,button-pdf,buying-information,call-to-action,category-page-promo-entity,node-interactive-content,profile-management-page,tout-cards,tab-new,entity-full,quick-registration,poll-template,embedded-auth,manage-push-notifications,sweepstakes-entry-page,selectable,sweepstakes-description,sweepstakes-confirmation,feedback,entity-table-of-contents,line-clamp,search-by-ingredient,video-transcript,audio,embed-tiktok,user-profile-management,gallery-full-screen,gallery-right-rail-video,assistive-text,sitewide-alerts,table-of-contents,favorite,listicle,shop-go,init-auth,user-profile-registration,favorite-collections,updates-modal,category-page-list-carousel,embed-google-read-aloud-player,merchant-detail,coupon"></div><div class="partial modal zoom-image image-modal static modal--hideHeading" aria-hidden="true" id="dialog-22851484-1c69-45a9-bae5-894bcfff5ee8" role="dialog"> <div class="dialog-wrap" role="dialog" aria-labelledby="overlays_zoom_image"> <button class="close close--outside" type="button" data-a11y-dialog-hide data-tracking-zone="do-not-track" data-action="close-hamburger-menu"> <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 class="visually-hidden">View image</h2> <div class="content modalContent content--noPadding"><div class="component image-zoom"><div class="inner-container"><div class="image-wrap-container clearfix"><div class="credit body-caption padding-4-top elementFont__fine--caption">Blender Girl's Creamy Orange C</div></div></div></div> </div></div></div><div class="component external-disclaimer" id="external-disclaimer" aria-hidden="true">this link is to an external site that may or may not meet accessibility guidelines.</div> </body> </html> 