<!doctype html>
<html lang="en">
<head>
  <title>Beaded Decorate Mesh See-Through Split-Joint A-Line Evening Maxi Dress | Shape</title>
  <meta charset="utf-8">
  <link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon">
  <link rel="icon" href="/img/favicons/favicon-32.png" sizes="32x32">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png">
  <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png" sizes="57x57">
  <link rel="apple-touch-icon" href="/img/favicons/favicon-72.png" sizes="72x72">
  <link rel="apple-touch-icon" href="/img/favicons/favicon-76.png" sizes="76x76">
  <link rel="apple-touch-icon" href="/img/favicons/favicon-114.png" sizes="114x114">
  <link rel="apple-touch-icon" href="/img/favicons/favicon-120.png" sizes="120x120">
  <link rel="apple-touch-icon" href="/img/favicons/favicon-144.png" sizes="144x144">
  <link rel="apple-touch-icon" href="/img/favicons/favicon-152.png" sizes="152x152">
  <link rel="apple-touch-icon" href="/img/favicons/favicon-180.png" sizes="180x180">
  <link rel="icon" sizes="192x192" href="/img/favicons/favicon-192.png">
  <link rel="manifest" href="/manifest.json">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <meta name="description" content="Find Beaded Decorate Mesh See-Through Split-Joint A-Line Evening Maxi Dress  reviews &amp; recommendations from people you can trust.">
    <link rel="canonical" href="https://www.shape.com/shop/product/beaded-decorate-mesh-see-through-split-joint-a-line-evening-maxi-dress-diffself/a0356715-2b1e-3678-a37d-ed0ff71cb08c">
    <meta property="og:title" content="Beaded Decorate Mesh See-Through Split-Joint A-Line Evening Maxi Dress | Shape">
  <meta property="og:type" content="article">
  <meta property="og:site_name" content="Shape">
    <meta property="og:url" content="https://www.shape.com/shop/product/beaded-decorate-mesh-see-through-split-joint-a-line-evening-maxi-dress-diffself/a0356715-2b1e-3678-a37d-ed0ff71cb08c">
    <meta property="og:description" content="&lt;p&gt;Material:Polyester Lining:Polyester Style:A-Line,Long Sleeves Feature:Mesh,Beaded,Split-Joint,Solid Color Neckline:Round-Neck Occasion:Evening,Bohemia,Party Seasons:Spring,Autumn Type:Maxi Dresses Cm Bust Waist Hips S 83.85-85.85 62.89-65.89 87.83-90.83â¦&lt;/p&gt; ">
    <meta name="pinterest:url" content="https://www.shape.com/shop/product/beaded-decorate-mesh-see-through-split-joint-a-line-evening-maxi-dress-diffself/a0356715-2b1e-3678-a37d-ed0ff71cb08c">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:url" content="https://www.shape.com/shop/product/beaded-decorate-mesh-see-through-split-joint-a-line-evening-maxi-dress-diffself/a0356715-2b1e-3678-a37d-ed0ff71cb08c">
    <meta name="twitter:title" content="Beaded Decorate Mesh See-Through Split-Joint A-Line Evening Maxi Dress | Shape">
    <meta name="twitter:description" content="&lt;p&gt;Material:Polyester Lining:Polyester Style:A-Line,Long Sleeves Feature:Mesh,Beaded,Split-Joint,Solid Color Neckline:Round-Neck Occasion:Evening,Bohemia,Party Seasons:Spring,Autumn Type:Maxi Dresses Cm Bust Waist Hips S 83.85-85.85 62.89-65.89 87.83-90.83â¦&lt;/p&gt;">
    <meta name="pinterest:media" content="https://images.prod.meredith.com/product/6feeee58a8d6668d42f96e2e0efdc41b/1633881931780/l/beaded-decorate-mesh-see-through-split-joint-a-line-evening-maxi-dress">
    <meta name="twitter:image" content="https://images.prod.meredith.com/product/6feeee58a8d6668d42f96e2e0efdc41b/1633881931780/l/beaded-decorate-mesh-see-through-split-joint-a-line-evening-maxi-dress">
    <meta property="og:image" content="https://www.shape.com/img/misc/og-default.png">
  <meta property="fb:app_id" content="165082593548215">
  <meta property="fb:pages" content="10053803772">
    <script type="application/ld+json">
      [
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name": "Shape",
      "url": "https://www.shape.com",
      "logo": {
        "@type": "ImageObject",
        "url": "https://www.shape.com/img/logo.png",
        "width": 209,
        "height": 60
      },
      "sameAs": [
        "https://www.facebook.com/SHAPEmagazine",
        "https://twitter.com/Shape_Magazine",
        "https://www.pinterest.com/shapemagazine/",
        "https://www.instagram.com/shape/"
      ]
    },
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement": [
        {
          "@type": "ListItem",
          "position": 1,
          "item": {
            "@id": "https://www.mywedding.com/",
            "name": "Home",
            "image": null
          }
        },
        {
          "@type": "ListItem",
          "position": 2,
          "item": {
            "@id": "https://www.shape.com/shop",
            "name": "Shop",
            "image": null
          }
        },
        {
          "@type": "ListItem",
          "position": 3,
          "item": {
            "@id": "https://www.shape.com/shop/fashion",
            "name": "Fashion",
            "image": null
          }
        },
        {
          "@type": "ListItem",
          "position": 4,
          "item": {
            "@id": "https://www.shape.com/shop/fashion/dresses",
            "name": "Dresses",
            "image": null
          }
        }
      ]
    },
    {
      "@context": "http://schema.org",
      "@type": "Product",
      "name": "Beaded Decorate Mesh See-Through Split-Joint A-Line Evening Maxi Dress",
      "image": {
        "@type": "ImageObject",
        "url": "https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fimages.prod.meredith.com%2Fproduct%2F6feeee58a8d6668d42f96e2e0efdc41b%2F1633881931780%2Fl%2Fbeaded-decorate-mesh-see-through-split-joint-a-line-evening-maxi-dress",
        "width": 320,
        "height": 400
      },
      "description": "Material:Polyester Lining:Polyester Style:A-Line,Long Sleeves Feature:Mesh,Beaded,Split-Joint,Solid Color Neckline:Round-Neck Occasion:Evening,Bohemia,Party Seasons:Spring,Autumn Type:Maxi Dresses Cm Bust Waist Hips S 83.85-85.85 62.89-65.89 87.83-90.83â¦",
      "offers": {
        "@type": "offer",
        "price": 68.89,
        "priceCurrency": "USD"
      }
    }
  ]
    </script>
  <link rel="dns-prefetch" href="//karma.mdpcdn.com">
  <link rel="dns-prefetch" href="//imagesvc.meredithcorp.io">
  <link rel="dns-prefetch" href="//cdn.segment.com"><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
    <link rel="preload" as="style" href="https://fonts.googleapis.com/css2?family=Playfair Display:ital,wght@0,400;0,700;1,400;1,700&display=swap" crossorigin /><link rel="preload" href="/font/coresansc75it.woff2" as="font" type="font/woff2" crossorigin /><link rel="preload" href="/font/coresansc75.woff2" as="font" type="font/woff2" crossorigin /><link rel="preload" href="/font/coresansc45it.woff2" as="font" type="font/woff2" crossorigin /><link rel="preload" href="/font/coresansc45.woff2" as="font" type="font/woff2" crossorigin />      <script>
        (function() {
          var ots = document.createElement('script');
          ots.async = false;
          ots.src = 'https://cdn.cookielaw.org/scripttemplates/otSDKStub.js';
          ots.charset = 'utf-8';
          ots.type = 'text/javascript';
          ots.setAttribute('data-domain-script', 'bd1e6150-849f-47c3-b86a-a904ee90bb79');
          document.head.appendChild(ots);
        })();
      </script>
      <script>
        var mdp = mdp || {};
        mdp.locinfo = (function () {
          let locCode = 0;
          const init = function () {
            const otCountry = otStubData.userLocation.country;
            const euNtns = ['BE','BG','CZ','DK','DE','EE','IE','GR','ES','FR','IT','CY','LV','LT','LU','HU','MT','NL','AT','PL','PT','RO','SI','SK','FI','SE','GB','HR','LI','NO','IS'];
            if (euNtns.indexOf(otCountry) !== -1) {
              locCode = 1;
              document.body.classList.add('euUser');
              setTimeout(() => {
                for (let element of document.getElementsByClassName('euDisabled')) {
                  element.style.display='none';
                }
                for (let element of document.getElementsByClassName('euEnabled')) {
                  element.style.display='block';
                }
              }, 0);
            } else if (otCountry === 'US') {
              locCode = 2;
              const ccpaLink = document.getElementsByClassName('ot-sdk-show-settings')[0];
              ccpaLink.setAttribute('data-tracking-label', 'California Do Not Sell');
            }
            if (locCode === 0) {
              const otParent = document.getElementsByClassName('ot-sdk-show-settings-parent');
              if (otParent.length !== 0) {
                otParent[0].style.display = 'none';
              }
            }
          };
  
          return {
            init: init
          };
        }());
  
        function OptanonWrapper() {
          mdp.locinfo.init();
          const gpcTag = document.createElement('script');
          gpcTag.src = 'https://ddrvjrfwnij7n.cloudfront.net/js/gpc/gpc.min.js';
          document.head.append(gpcTag);
        }
      </script>
  <script id="universal-data-layer">
    (function setDataLayer(global) {
      /**
   * The basic version of Universal Data Layer
   *
   * This version offers a simple get() and set()
   * to add and retrieve key/value pairs.
   *
   * Scoping a collection of key/values under a namespace is supported
   *
   * @param {*} udl A JS/JSON object up to to levels deep
   */
  function UniversalDataLayer(udl) {
    this._data = udl || {};
    this._data.udlLevel = 'basic';
    this.get = (key, ns) => {
      // Return entire namespace, when 'key' is null
      if (key === null && ns !== undefined) {
        if (this._data[ns] === undefined) {
          return null;
        }
        return this._data[ns];
      }
      // Return key of a namespace
      if (ns !== undefined) {
        if (this._data[ns] !== undefined && this._data[ns][key] !== undefined) {
          return this._data[ns][key];
        }
        return null;
      }
      // Return a single key/value
      if (this._data[key] !== undefined) {
        return this._data[key];
      }
      // Default
      return null;
    };
    this.set = (key, value, ns) => {
      // We are setting a namespace value
      if (ns !== undefined) {
        // Create namespace if it does not exist
        if (this._data[ns] === undefined) {
          this._data[ns] = {};
        }
        // Set key on namespace
        if (key !== undefined && key !== null) {
          this._data[ns][key] = value;
          if (value === undefined) {
            delete this._data[ns][key];
          }
        } else {
          // overwrite entire namespace with value
          this._data[ns] = value;
          if (value === undefined) {
            delete this._data[ns];
          }
        }
      } else {
        // Simple key/value
        this._data[key] = value;
        if (value === undefined) {
          delete this._data[key];
        }
      }
    };
    this.getAsync = (key) => new Promise((r) => {
      if (this.get(key) !== undefined) {
        r(this.get(key));
      }
      r(null);
    });
  
    this.setAsync = (key, value) => new Promise((r) => {
      this._data[key] = value;
      r(this);
    });
  }
  
  
      global.udl = new UniversalDataLayer({
    "affiliate_link_count": 0,
    "author": [],
    "channel": "",
    "category": "",
    "cms_id": "a0356715-2b1e-3678-a37d-ed0ff71cb08c",
    "sub_category": "",
    "primary_image": "https://images.prod.meredith.com/product/6feeee58a8d6668d42f96e2e0efdc41b/1633881931780/l/beaded-decorate-mesh-see-through-split-joint-a-line-evening-maxi-dress",
    "headline": "",
    "post_or_index": "index",
    "title": "",
    "last_updated_date": "",
    "nlp_sentiment_label": "",
    "nlp_sentiment_score": "",
    "nlp_sentiment_magnitude": "",
    "nlp_entities": "",
    "nlp_payload": "",
    "nlp_categories": "",
    "publish_date": "",
    "shown_on_platform": "own",
    "syndicated": "do-not-syndicate",
    "taxonomy_id": [],
    "uuid": "",
    "content_graph_id": "commerce/product_a0356715-2b1e-3678-a37d-ed0ff71cb08c",
    "brand": "",
    "path": "",
    "url": "",
    "content_type": "node-commerce-product-collection",
    "created_date": "",
    "auth": {
      "auth0_config": {
        "domain": "accounts.shape.com",
        "clientId": "NhUZSfyzQxqM7bgIdbaT1pbqc5p4U0hc",
        "socialDomain": "accounts.shape.com",
        "socialClientId": "NhUZSfyzQxqM7bgIdbaT1pbqc5p4U0hc",
        "database": "atg-idp",
        "customDomain": true,
        "brandDomain": "https://www.shape.com"
      },
      "default_regsource": "11139",
      "bypass_page_auth": false,
      "legacy_token_required": false
    }
  });
    })(window)
  </script>
  <script>
    function getQueryParam(paramName) {
      var query = window.location.search.substring(1);
      var params = query.split('&');
      for (var i = 0; i < params.length; i += 1) {
        var pair = params[i].split('=');
        if (pair[0] === paramName) {
          return pair[1];
        }
      }
      return false;
    };
    function removeURLParameter(url, param) {
      var urlParts = url.split('?');
      if (urlParts.length >= 2) {
        var prefix = "".concat(encodeURIComponent(param), "=");
        var params = urlParts[1].split(/[&;]/g);
        for (var i = params.length - 1; i >= 0; i -= 1) {
          if (params[i].lastIndexOf(prefix, 0) !== -1) {
            params.splice(i, 1);
          }
        }
        url = urlParts[0];
        if (params.length > 0) {
          url += "?".concat(params.join('&'));
        }
        return url;
      }
      return url;
    };
    function setCookie(cookieName, value, daysToExpire) {
      var expires = '';
      if (daysToExpire) {
        var date = new Date();
        date.setTime(date.getTime() + daysToExpire * 24 * 60 * 60 * 1000);
        expires = "; expires=".concat(date.toGMTString());
      }
      if (expires !== '') {
        document.cookie = "".concat(cookieName, "=").concat(value).concat(expires, "; path=/");
      }
      return true;
    };
    (function(){
      var hid = getQueryParam('hid');
      if (!hid) {
        return;
      }
      setCookie('hid', hid, 90);
  
      const request = new XMLHttpRequest();
      request.withCredentials = true;
      const url = '/hermes/?keys=hid&max-age=90';
      request.open('GET', url, true);
      request.send();
  
      window.location.replace(removeURLParameter(window.location.href, 'hid'));
    })();
  </script>
  <script>
    window.mdp = window.mdp || {};
    window.mdp.getCookieValue = function getCookieValue(name) {
      var cookie = document.cookie.match('(^|;)\\s*' + name + '\\s*=\\s*([^;]+)');
      return cookie ? decodeURIComponent(cookie.pop()) : '';
    }
  </script><script defer src="/dist/main-2e54a3ccd892e5d725aa-hash.js"></script><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Playfair Display:ital,wght@0,400;0,700;1,400;1,700&display=swap" crossorigin /><script>
        !function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on","addSourceMiddleware","addIntegrationMiddleware","setAnonymousId","addDestinationMiddleware"];analytics.factory=function(e){return function(){var t=Array.prototype.slice.call(arguments);t.unshift(e);analytics.push(t);return analytics}};for(var e=0;e<analytics.methods.length;e++){var key=analytics.methods[e];analytics[key]=analytics.factory(key)}analytics.load=function(key,e){var t=document.createElement("script");t.type="text/javascript";t.async=!0;t.src="https://cdn.segment.com/analytics.js/v1/" + key + "/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(t,n);analytics._loadOptions=e};analytics._writeKey="YOUR_WRITE_KEY";analytics.SNIPPET_VERSION="4.15.2";
        const auth0PageTypes = ['accounts/signin-email-auth0', 'accounts/signup-email-auth0', 'accounts/quick-signup', 'accounts/signup', 'accounts/signin'];
        if (auth0PageTypes.indexOf(window.udl.get('content_type')) > -1) {
          analytics.load('IvENA0rx62yDHDPKAhMCqERhsgfLL1PE', {integrations: {'Google Tag Manager': false}});
        } else {
          analytics.load('IvENA0rx62yDHDPKAhMCqERhsgfLL1PE');
        }
        }}();
      </script><script>window.ELEMENT_CLIENT_CONFIG = {
    brand_public_folder:null};
  </script><script id="auth0config" data-client-id="NhUZSfyzQxqM7bgIdbaT1pbqc5p4U0hc" data-domain="accounts.shape.com" data-social-client-id="NhUZSfyzQxqM7bgIdbaT1pbqc5p4U0hc" data-social-domain="accounts.shape.com" data-regsource="11139" data-nonce="randomStrings" data-state="qwerty" data-brand-domain="https://www.shape.com"></script>  <script async="async" src="https://www.google.com/adsense/search/ads.js"></script>
    <script type="text/javascript" charset="utf-8">
    (function(g,o){g[o]=g[o]||function(){(g[o]['q']=g[o]['q']||[]).push(
      arguments)},g[o]['t']=1*new Date})(window,'_googCsa');
    </script>
      <link rel="stylesheet" type="text/css" href="/dist/style-c81371fe12a3cf4941b7-hash.css">
      <script>
        var linkElement = document.querySelector("link[href='/dist/style-c81371fe12a3cf4941b7-hash.css']");
        linkElement.onload = function(){
      var evt = new Event('global:blocking-css-loaded');window.dispatchEvent(evt);};</script>
</head>
<body
  class="template-node-commerce-product-collection node-  mdex-test disable-ads karma-site-container shp no-js"
  data-content-graph-id="commerce/product_a0356715-2b1e-3678-a37d-ed0ff71cb08c"  data-current-env="production" 
  data-caas-sitename="shp" 
  data-element-login-registration="true"  data-recommendations-proximity-url="https://recommendation.meredith.services/v2/Proximity"  data-recommendations-aggregates-url="https://recommendation.meredith.services/v2/Aggregates"  data-recommendations-contains-url="https://recommendation.meredith.services/v2/Contains"  data-query-template="product"  data-search-api-url="https://search.meredith.services/v2/search"  data-faceted-search-api-url=""  data-dynamic-nav-id="cms/onecms_posts_shp_explore"  data-content-router-site="www.shape.com"  data-content-type="node-commerce-product-collection" >          <header class="component navigation-test"><a class="skipLink elementFont__button skipLink--skipNav" href="#main-content">Skip to content</a>
              <div class="component adhesion-ad mobile-ad"><div class="adhesion-ad-container">
                    <div  id="div-gpt-mob-adhesive-banner-fixed" data-tier="1" class="ad ad-container ad-wrapper type-320-flex mobile-ad  karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div>
              </div></div>
            <nav aria-label="Top" data-tracking-zone="nav-bar" class="main-new new-navigation karma-below-banner no-secondary-ribbon no-utility-ribbon">
              <h2 id="top-nav-heading" class="visually-hidden">Top Navigation</h2>
              <div class="container primary"><div class="subcontainer">                <button class="menu" aria-label="Explore Shape"><svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24"><path d="M3 6h18v2.016H3V6zm0 6.984v-1.969h18v1.969H3zM3 18v-2.016h18V18H3z"/></svg>
      <span class="menu-explore elementFont__details--navigation" aria-hidden="true">Explore</span>
                      </button>
        <div class="logo ">
          <a class="full-logo mobile-only" data-action="primary-nav-logo" data-tracking-label="brand logo"   href="/"
      ><span class="svg-label visually-hidden">Shape</span>
      <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 240 24">
        <path d="M97.7,9c2.31,1,4.17,2.11,4.17,4.88,0,3.32-2.61,4.94-5.66,4.94-3.28,0-5.67-1.84-5.82-5.16h3.25a2.47,2.47,0,0,0,2.63,2.59c1.39,0,2.42-.68,2.42-2s-1.12-1.95-2.9-2.72l-1.34-.57c-1.87-.8-3.69-2.22-3.69-4.71,0-2.85,2.42-4.52,5.38-4.52a5,5,0,0,1,5.34,4.63H98.23a2.12,2.12,0,0,0-2.22-2c-1.19,0-2,.62-2,1.72s.79,1.73,2.35,2.39Z M106.09,9.91a3.43,3.43,0,0,1,3.49-2.62c2.07,0,3.39,1.28,3.39,3.76v7.47h-3V11.84c0-1.58-.66-2.31-1.85-2.31a1.91,1.91,0,0,0-2,2.16v6.83h-3V2h3Z M119.85,7.29a5.58,5.58,0,0,1,5.91,5.76,5.92,5.92,0,0,1-11.84,0A5.61,5.61,0,0,1,119.85,7.29Zm-2.74,5.76c0,2.17,1.14,3.47,2.74,3.47s2.75-1.3,2.75-3.47-1.14-3.47-2.75-3.47S117.11,10.87,117.11,13.05Z M129.83,23h-3V7.53h3V9.88a3.7,3.7,0,0,1,3.58-2.59c2.7,0,4.61,2.44,4.61,5.76s-1.91,5.75-4.61,5.75a3.7,3.7,0,0,1-3.58-2.59Zm2.28-13.47a2.21,2.21,0,0,0-2.3,2.2v2.64a2.2,2.2,0,0,0,2.3,2.19c1.67,0,2.7-1.42,2.7-3.51S133.78,9.53,132.11,9.53Z"/>
        <path fill="#e25f6e" d="M45.44,21.19h3.31l-7-21h-1.6l-7,21h3.16l1.1-3.46h6.94ZM25.62,9H19V.19H15.67v21H19V12.12h6.64v9.07h3.31V.19H25.62Zm17.76,5.75h-5l2.51-7.93Zm12.88-2.59v-9h.42c2.67,0,5.11,1,5.11,4.38s-2.4,4.65-5.11,4.65ZM79.37,3.32V.19H69.11v21H79.37V18.14H72.43V12.08h6.25V9H72.43V3.32ZM56.72.19H53v21h3.31V15.13h.54c5.22,0,8.38-3.62,8.38-7.58,0-4.88-3.43-7.36-8.46-7.36M5.83,21.35c3.85,0,6.29-2.25,6.29-5,0-3.16-1.64-4.57-4.61-6.93-3.62-2.9-4-3.74-4-4.62,0-1.22.77-1.86,2.52-1.86a7.19,7.19,0,0,1,4,1.67l1.15-2.78A7.65,7.65,0,0,0,6,0C2.59,0,.3,1.94.3,4.76s1.38,4.05,4.81,6.87c3,2.44,3.77,3.16,3.77,4.8,0,1.22-1,2.1-3.12,2.1a7.43,7.43,0,0,1-4.54-2.14L0,19.17a8.63,8.63,0,0,0,5.83,2.18"/>
      </svg>
      </span>
      </a>
          <a class="full-logo desktop-only" data-action="primary-nav-logo" data-tracking-label="brand logo"
              href="/"
      ><span class="svg-label visually-hidden">Shape</span>
      <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 240 24">
        <path d="M97.7,9c2.31,1,4.17,2.11,4.17,4.88,0,3.32-2.61,4.94-5.66,4.94-3.28,0-5.67-1.84-5.82-5.16h3.25a2.47,2.47,0,0,0,2.63,2.59c1.39,0,2.42-.68,2.42-2s-1.12-1.95-2.9-2.72l-1.34-.57c-1.87-.8-3.69-2.22-3.69-4.71,0-2.85,2.42-4.52,5.38-4.52a5,5,0,0,1,5.34,4.63H98.23a2.12,2.12,0,0,0-2.22-2c-1.19,0-2,.62-2,1.72s.79,1.73,2.35,2.39Z M106.09,9.91a3.43,3.43,0,0,1,3.49-2.62c2.07,0,3.39,1.28,3.39,3.76v7.47h-3V11.84c0-1.58-.66-2.31-1.85-2.31a1.91,1.91,0,0,0-2,2.16v6.83h-3V2h3Z M119.85,7.29a5.58,5.58,0,0,1,5.91,5.76,5.92,5.92,0,0,1-11.84,0A5.61,5.61,0,0,1,119.85,7.29Zm-2.74,5.76c0,2.17,1.14,3.47,2.74,3.47s2.75-1.3,2.75-3.47-1.14-3.47-2.75-3.47S117.11,10.87,117.11,13.05Z M129.83,23h-3V7.53h3V9.88a3.7,3.7,0,0,1,3.58-2.59c2.7,0,4.61,2.44,4.61,5.76s-1.91,5.75-4.61,5.75a3.7,3.7,0,0,1-3.58-2.59Zm2.28-13.47a2.21,2.21,0,0,0-2.3,2.2v2.64a2.2,2.2,0,0,0,2.3,2.19c1.67,0,2.7-1.42,2.7-3.51S133.78,9.53,132.11,9.53Z"/>
        <path fill="#e25f6e" d="M45.44,21.19h3.31l-7-21h-1.6l-7,21h3.16l1.1-3.46h6.94ZM25.62,9H19V.19H15.67v21H19V12.12h6.64v9.07h3.31V.19H25.62Zm17.76,5.75h-5l2.51-7.93Zm12.88-2.59v-9h.42c2.67,0,5.11,1,5.11,4.38s-2.4,4.65-5.11,4.65ZM79.37,3.32V.19H69.11v21H79.37V18.14H72.43V12.08h6.25V9H72.43V3.32ZM56.72.19H53v21h3.31V15.13h.54c5.22,0,8.38-3.62,8.38-7.58,0-4.88-3.43-7.36-8.46-7.36M5.83,21.35c3.85,0,6.29-2.25,6.29-5,0-3.16-1.64-4.57-4.61-6.93-3.62-2.9-4-3.74-4-4.62,0-1.22.77-1.86,2.52-1.86a7.19,7.19,0,0,1,4,1.67l1.15-2.78A7.65,7.65,0,0,0,6,0C2.59,0,.3,1.94.3,4.76s1.38,4.05,4.81,6.87c3,2.44,3.77,3.16,3.77,4.8,0,1.22-1,2.1-3.12,2.1a7.43,7.43,0,0,1-4.54-2.14L0,19.17a8.63,8.63,0,0,0,5.83,2.18"/>
      </svg>
      </span>
      </a></div>
      <div class="primary-links desktop-only">
                          <ul class="primary-text-links elementFont__resetList">
      <li data-nav-pos="pos-1" class="header-primary-links heading-list menu-list-item has-submenu ">
      <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-1" href="#">Fitness</a></li>
      <li data-nav-pos="pos-2" class="header-primary-links heading-list menu-list-item has-submenu ">
      <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-2" href="#">Healthy Eating</a></li>
      <li data-nav-pos="pos-3" class="header-primary-links heading-list menu-list-item ">
      <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" href="https://www.shape.com/lifestyle/beauty-style">Beauty</a></li>
      <li data-nav-pos="pos-4" class="header-primary-links heading-list menu-list-item ">
      <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" href="https://www.shape.com/lifestyle/sex-and-love">Sex and Love</a></li>
      <li data-nav-pos="pos-5" class="header-primary-links heading-list menu-list-item has-submenu ">
      <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-5" href="#">Celebrities</a></li>
      <li data-nav-pos="pos-6" class="header-primary-links heading-list menu-list-item has-submenu ">
      <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-6" href="#">Mind & Body</a></li>
      <li data-nav-pos="pos-7" class="header-primary-links heading-list menu-list-item has-submenu ">
      <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-7" href="#">Lifestyle</a></li>
      <li data-nav-pos="pos-8" class="header-primary-links heading-list menu-list-item has-submenu ">
      <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-8" href="#">Video</a></li>
      <li data-nav-pos="pos-9" class="header-primary-links heading-list menu-list-item ">
      <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" href="https://my.shape.com/sweepstakes/">Sweeps</a></li>
      <li data-nav-pos="pos-10" class="header-primary-links heading-list menu-list-item has-submenu ">
      <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-10" href="#">Health</a></li>
      </ul></div>
      <div class="menu-search">  <div class="buttons">
          <button class="icon search js-activate" aria-label="Open search box" data-action="nav-close-search">
            <span class="icon icon-search utility-icon color-navigation"><svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27A6.471 6.471 0 0 0 16 9.5 6.5 6.5 0 1 0 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg></span>
      </button><div class="component site-search search-container">
        <form class="header-search-form" method="GET" data-tracking-zone="search-form" action="/search    "><label class="hidden-label" for="search-a">Search</label>
      <input type="text" class="search-field elementFont__inputText elementButton__defaultFocus" value="" id="search-a" name="q" placeholder="Search Shape" aria-label="Search">
      </form>
      <button class="icon close close-search" aria-label="Close search box" data-action="nav-close-search"><span class="svg-label visually-hidden">Close</span><span class="icon icon-close utility-icon color-navigation"><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></span>
      </button></div>
      </div>
        <section class="container secondary-links secondary-menu">
          <h2 class="visually-hidden">Profile Menu</h2>
          <div class="secondary-text-links">        <div data-action="secondary-nav-pos-1" class="heading-menu menu-list-item secondary-item has-submenu">
      <button data-tracking-label="your account" class="menu-link elementFont__details--navigation elementFont__resetLink expand-trigger" aria-expanded="false">
        <span class="secondary-menu-label">Your Account</span><span class="icon desktop-only"><span class="icon icon-down-triangle utility-icon color-gray-6"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" viewBox="0 0 255 255"><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg></span>
        </span>
                      <span class="icon accordion-arrow mobile-only"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span>
        </span>
      </button><div class="submenu-children-wrapper"><div class="sub-menu-header">
                      <button aria-label="Close" class="icon back-button mobile-only"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z" /></svg></button>
                      <span class="main-channel mobile-only elementFont__subhead">Your Account</span></div>
                    <div class="dropdown-links-list"><h3 class="sub-menu__heading-label elementFont__details--navigation">Account</h3><ul class="secondary-nav-submenu-children">
                              <li class="menu-item heading-menu euDisabled logged-out join-now">
                                <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/signup?regSource&#x3D;11139&amp;returnURL&#x3D;%2F" data-tracking-label="your account > join now">Join Now</a> </li>
                              <li class="menu-item heading-menu logged-in">
                                <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://secure.shape.com/common/profile/login1.jsp?regSource&#x3D;11033" data-tracking-label="your account > your profile">Your Profile</a> </li>
                              <li class="menu-item heading-menu logged-out">
                                <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://www.shape.com/account/quick-signup?regSource&#x3D;13353" data-tracking-label="your account > newsletters">Newsletters</a> </li>
                              <li class="menu-item heading-menu logged-in">
                                <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://secure.shape.com/common/profile/quicksignup.jsp?regSource&#x3D;11004" data-tracking-label="your account > email preferences">Email Preferences</a> </li>
                              <li class="menu-item heading-menu">
                                <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code&#x3D;FIT" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="your account > manage your subscription">Manage Your Subscription<span class="hidden-label"> this link opens in a new tab</span></a> </li>
                              <li class="menu-item heading-menu">
                                <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://www.magazine.store/shape/" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="your account > give a gift subscription">Give a Gift Subscription<span class="hidden-label"> this link opens in a new tab</span></a> </li>
                              <li class="menu-item heading-menu">
                                <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://my.shape.com/shp/file.jsp?item&#x3D;/marketing/splashPages/HelpPage/Shape/help_quickanswers" data-tracking-label="your account > help">Help</a> </li>
                              <li class="menu-item heading-menu logged-in">
                                <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/signout?successPage=https%3A%2F%2Fwww.shape.com%2Fshop%2Fproduct%2Fbeaded-decorate-mesh-see-through-split-joint-a-line-evening-maxi-dress-diffself%2Fa0356715-2b1e-3678-a37d-ed0ff71cb08c" data-tracking-label="your account > log out">Log Out</a> </li>
      </ul></div></div></div>        <div data-action="secondary-nav-pos-2" class="heading-menu menu-list-item secondary-item logged-out euDisabled">
      <a href="/account/signin?regSource&#x3D;11139&amp;returnURL&#x3D;%2F" data-tracking-label="login" class="menu-link elementFont__details--navigation elementFont__resetLink">
        <span class="secondary-menu-label">Login</span></a></div></div></section></div>
                      <div class="menu-subscribe elementFont__button" id="homepageHeaderMonetateTargeter">  <span class="subscribe-link">
            <a class="elementFont__button elementFont__resetLink"
              href="https://www.magazine.store/shape/?utm_source&#x3D;shape.com&amp;utm_medium&#x3D;owned&amp;utm_campaign&#x3D;i902spr5w1450"
              aria-describedby="external-disclaimer">
              Subscribe
            </a>
        </span>
      </div></div></div>
            </nav>
            <div class="docking-nav-placeholder"></div>
              <div class="main has-promo-tout notification-banner-wrapper" data-embed-type="notification-banner"></div>
      <div class="partial modal hamburger static  modal--hideHeading" aria-hidden="true"      id="dialog-4c7b1b7c-ef59-4452-95f2-865288e7ff8c"   role="dialog" >
        <div class="dialog-wrap" role="dialog" aria-labelledby="hamburger_dialog">
          <button class="close close--outside" type="button" data-a11y-dialog-hide data-tracking-zone="nav-hamburger" data-action="close-hamburger-menu">
            <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button>
          <h2 id="hamburger_dialog" class="visually-hidden">Explore Shape</h2>
          <div class="content modalContent content--noPadding">      <div class="hamburger-header modal-header" data-tracking-zone="nav-hamburger">  <div class="logo ">
                <a class="full-logo mobile-only" data-action="primary-nav-logo" data-tracking-label="brand logo"   href="/"
            ><span class="svg-label visually-hidden">Shape</span>
            <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 240 24">
              <path d="M97.7,9c2.31,1,4.17,2.11,4.17,4.88,0,3.32-2.61,4.94-5.66,4.94-3.28,0-5.67-1.84-5.82-5.16h3.25a2.47,2.47,0,0,0,2.63,2.59c1.39,0,2.42-.68,2.42-2s-1.12-1.95-2.9-2.72l-1.34-.57c-1.87-.8-3.69-2.22-3.69-4.71,0-2.85,2.42-4.52,5.38-4.52a5,5,0,0,1,5.34,4.63H98.23a2.12,2.12,0,0,0-2.22-2c-1.19,0-2,.62-2,1.72s.79,1.73,2.35,2.39Z M106.09,9.91a3.43,3.43,0,0,1,3.49-2.62c2.07,0,3.39,1.28,3.39,3.76v7.47h-3V11.84c0-1.58-.66-2.31-1.85-2.31a1.91,1.91,0,0,0-2,2.16v6.83h-3V2h3Z M119.85,7.29a5.58,5.58,0,0,1,5.91,5.76,5.92,5.92,0,0,1-11.84,0A5.61,5.61,0,0,1,119.85,7.29Zm-2.74,5.76c0,2.17,1.14,3.47,2.74,3.47s2.75-1.3,2.75-3.47-1.14-3.47-2.75-3.47S117.11,10.87,117.11,13.05Z M129.83,23h-3V7.53h3V9.88a3.7,3.7,0,0,1,3.58-2.59c2.7,0,4.61,2.44,4.61,5.76s-1.91,5.75-4.61,5.75a3.7,3.7,0,0,1-3.58-2.59Zm2.28-13.47a2.21,2.21,0,0,0-2.3,2.2v2.64a2.2,2.2,0,0,0,2.3,2.19c1.67,0,2.7-1.42,2.7-3.51S133.78,9.53,132.11,9.53Z"/>
              <path fill="#e25f6e" d="M45.44,21.19h3.31l-7-21h-1.6l-7,21h3.16l1.1-3.46h6.94ZM25.62,9H19V.19H15.67v21H19V12.12h6.64v9.07h3.31V.19H25.62Zm17.76,5.75h-5l2.51-7.93Zm12.88-2.59v-9h.42c2.67,0,5.11,1,5.11,4.38s-2.4,4.65-5.11,4.65ZM79.37,3.32V.19H69.11v21H79.37V18.14H72.43V12.08h6.25V9H72.43V3.32ZM56.72.19H53v21h3.31V15.13h.54c5.22,0,8.38-3.62,8.38-7.58,0-4.88-3.43-7.36-8.46-7.36M5.83,21.35c3.85,0,6.29-2.25,6.29-5,0-3.16-1.64-4.57-4.61-6.93-3.62-2.9-4-3.74-4-4.62,0-1.22.77-1.86,2.52-1.86a7.19,7.19,0,0,1,4,1.67l1.15-2.78A7.65,7.65,0,0,0,6,0C2.59,0,.3,1.94.3,4.76s1.38,4.05,4.81,6.87c3,2.44,3.77,3.16,3.77,4.8,0,1.22-1,2.1-3.12,2.1a7.43,7.43,0,0,1-4.54-2.14L0,19.17a8.63,8.63,0,0,0,5.83,2.18"/>
            </svg>
            </span>
            </a>
                <a class="full-logo desktop-only" data-action="primary-nav-logo" data-tracking-label="brand logo"
                    href="/"
            ><span class="svg-label visually-hidden">Shape</span>
            <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 240 24">
              <path d="M97.7,9c2.31,1,4.17,2.11,4.17,4.88,0,3.32-2.61,4.94-5.66,4.94-3.28,0-5.67-1.84-5.82-5.16h3.25a2.47,2.47,0,0,0,2.63,2.59c1.39,0,2.42-.68,2.42-2s-1.12-1.95-2.9-2.72l-1.34-.57c-1.87-.8-3.69-2.22-3.69-4.71,0-2.85,2.42-4.52,5.38-4.52a5,5,0,0,1,5.34,4.63H98.23a2.12,2.12,0,0,0-2.22-2c-1.19,0-2,.62-2,1.72s.79,1.73,2.35,2.39Z M106.09,9.91a3.43,3.43,0,0,1,3.49-2.62c2.07,0,3.39,1.28,3.39,3.76v7.47h-3V11.84c0-1.58-.66-2.31-1.85-2.31a1.91,1.91,0,0,0-2,2.16v6.83h-3V2h3Z M119.85,7.29a5.58,5.58,0,0,1,5.91,5.76,5.92,5.92,0,0,1-11.84,0A5.61,5.61,0,0,1,119.85,7.29Zm-2.74,5.76c0,2.17,1.14,3.47,2.74,3.47s2.75-1.3,2.75-3.47-1.14-3.47-2.75-3.47S117.11,10.87,117.11,13.05Z M129.83,23h-3V7.53h3V9.88a3.7,3.7,0,0,1,3.58-2.59c2.7,0,4.61,2.44,4.61,5.76s-1.91,5.75-4.61,5.75a3.7,3.7,0,0,1-3.58-2.59Zm2.28-13.47a2.21,2.21,0,0,0-2.3,2.2v2.64a2.2,2.2,0,0,0,2.3,2.19c1.67,0,2.7-1.42,2.7-3.51S133.78,9.53,132.11,9.53Z"/>
              <path fill="#e25f6e" d="M45.44,21.19h3.31l-7-21h-1.6l-7,21h3.16l1.1-3.46h6.94ZM25.62,9H19V.19H15.67v21H19V12.12h6.64v9.07h3.31V.19H25.62Zm17.76,5.75h-5l2.51-7.93Zm12.88-2.59v-9h.42c2.67,0,5.11,1,5.11,4.38s-2.4,4.65-5.11,4.65ZM79.37,3.32V.19H69.11v21H79.37V18.14H72.43V12.08h6.25V9H72.43V3.32ZM56.72.19H53v21h3.31V15.13h.54c5.22,0,8.38-3.62,8.38-7.58,0-4.88-3.43-7.36-8.46-7.36M5.83,21.35c3.85,0,6.29-2.25,6.29-5,0-3.16-1.64-4.57-4.61-6.93-3.62-2.9-4-3.74-4-4.62,0-1.22.77-1.86,2.52-1.86a7.19,7.19,0,0,1,4,1.67l1.15-2.78A7.65,7.65,0,0,0,6,0C2.59,0,.3,1.94.3,4.76s1.38,4.05,4.81,6.87c3,2.44,3.77,3.16,3.77,4.8,0,1.22-1,2.1-3.12,2.1a7.43,7.43,0,0,1-4.54-2.14L0,19.17a8.63,8.63,0,0,0,5.83,2.18"/>
            </svg>
            </span>
            </a></div>
            </div>
            <div class="modal-wrapper" data-tracking-zone="nav-hamburger"><div class="modal-navigation">
                <nav aria-label="main" class="hamburger-menu">
                  <ul class="top-menu"><li class="menu-item-main search-menu-item">          <div class="search-form-container search-open">
                        <form method="GET" data-tracking-zone="search-form" action="/search">
                            <label class="search-label elementFont__subtitle--bold" for="explore-search">Search</label><div class="search-container">
                              <input id="explore-search" name="q" type="text" class="search-field" value="" placeholder="Enter search term" title="Enter search term">
                              <button type="submit" class="icon search js-activate" title="Search" aria-label="Search"><span class="icon icon-search utility-icon color-navigation"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27A6.471 6.471 0 0 0 16 9.5 6.5 6.5 0 1 0 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg></span>
            </button>
                            </div></form></div></li>
                    <li class="menu-item-main heading-menu parent-menu pos-0 has-submenu" data-nav-pos="pos-0">
                      <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-0">
                        <span id="submenu-label-0">Explore</span>
                        <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span>
            </span></a>
                      <div class="submenu-children-wrapper" id="submenu-0">
                        <div class="sub-menu-header">
                          <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z" /></svg></button>
                          <h3 class="main-channel elementFont__subhead">Explore</h3></div>
                          <ul class="navigation-content explore navigation-recirc" aria-labelledby="submenu-label-0">
                                <li class="tile navigation__tile "><a
                                    class="media-img"
                                    href="https://www.shape.com/weight-loss/tips-plans/keto-meal-plan-beginners-high-fat-diet"
                                    data-tracking-label="Explore &gt; The Keto Meal Plan for Beginners"
                                    aria-hidden="true"
                                    tabindex="-1"
                                  >
                                      <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2019%2F02%2F04023333%2Fwide-keto-diet-meal-plan.jpg"
                                         data-special-crop="" data-alt="The Keto Meal Plan for Beginners" data-title="wide-keto-diet-meal-plan" data-shop-image="false" data-original-width="1000" data-original-height="525" data-high-density="true"  data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default" >
                                        <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2019%2F02%2F04023333%2Fwide-keto-diet-meal-plan.jpg" alt="The Keto Meal Plan for Beginners" width="230" height="230"></noscript>
                                        <div class="inner-container js-inner-container">
                                      <span class="placeholderText visually-hidden">The Keto Meal Plan for Beginners</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1000" height="525" /></div></div></a>
                                  <div class="media-body article-info margin-24-bottom clearfix">
                                    <h4 class="navigation__tileTitle elementFont__title">
                                      <a
                                        href="https://www.shape.com/weight-loss/tips-plans/keto-meal-plan-beginners-high-fat-diet"
                                        class="navigation__tileTitleLink margin-8-bottom elementFont__title"
                                        data-tracking-label="Explore &gt; The Keto Meal Plan for Beginners"
                                      >
                                        The Keto Meal Plan for Beginners</a></h4>      <span class="summary margin-8-bottom elementFont__details">
                                        Everything you need to know to get started with this high-fat, low-carb diet.
                                      </span>
                                      <a
                                        class="read-more elementButton__textButton"
                                        href="https://www.shape.com/weight-loss/tips-plans/keto-meal-plan-beginners-high-fat-diet"
                                        data-tracking-label="Explore &gt; The Keto Meal Plan for Beginners"
                                        aria-hidden="true"
                                        tabindex="-1"
                                      >Read More <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z" /></svg></a></div></li>
                                <li class="tile navigation__tile "><a
                                    class="media-img"
                                    href="https://www.shape.com/fitness/tips/things-i-learned-during-my-body-transformation"
                                    data-tracking-label="Explore &gt; 10 Things I Learned During My Body Transformation"
                                    aria-hidden="true"
                                    tabindex="-1"
                                  >
                                      <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2019%2F01%2F03210210%2Fjulia-body-recomposition-transformation.jpg"
                                         data-special-crop="" data-alt="10 Things I Learned During My Body Transformation" data-title="julia-body-recomposition-transformation" data-shop-image="false" data-original-width="1000" data-original-height="1000" data-high-density="true"  data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default" >
                                        <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2019%2F01%2F03210210%2Fjulia-body-recomposition-transformation.jpg" alt="10 Things I Learned During My Body Transformation" width="230" height="230"></noscript>
                                        <div class="inner-container js-inner-container">
                                      <span class="placeholderText visually-hidden">10 Things I Learned During My Body Transformation</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="1000" height="1000" /></div></div></a>
                                  <div class="media-body article-info margin-24-bottom clearfix">
                                    <h4 class="navigation__tileTitle elementFont__title">
                                      <a
                                        href="https://www.shape.com/fitness/tips/things-i-learned-during-my-body-transformation"
                                        class="navigation__tileTitleLink margin-8-bottom elementFont__title"
                                        data-tracking-label="Explore &gt; 10 Things I Learned During My Body Transformation"
                                      >
                                        10 Things I Learned During My Body Transformation</a></h4>      <span class="summary margin-8-bottom elementFont__details">
                                        Twenty months and 17 pounds later, I came away with 10 big lessons.
                                      </span>
                                      <a
                                        class="read-more elementButton__textButton"
                                        href="https://www.shape.com/fitness/tips/things-i-learned-during-my-body-transformation"
                                        data-tracking-label="Explore &gt; 10 Things I Learned During My Body Transformation"
                                        aria-hidden="true"
                                        tabindex="-1"
                                      >Read More <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z" /></svg></a></div></li>
                                <li class="tile navigation__tile "><a
                                    class="media-img"
                                    href="https://www.shape.com/fitness/workouts/strength-training-beginners"
                                    data-tracking-label="Explore &gt; Your Guide to Strength Training for Beginners"
                                    aria-hidden="true"
                                    tabindex="-1"
                                  >
                                      <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2021%2F12%2F28%2Fdumbbell-GettyImages-1284224762.jpg"
                                         data-special-crop="" data-alt="Your Guide to Strength Training for Beginners" data-title="The Perfect Strength Training Workout for Beginners" data-shop-image="false" data-original-width="2000" data-original-height="1333" data-high-density="true"  data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default" >
                                        <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F35%2F2021%2F12%2F28%2Fdumbbell-GettyImages-1284224762.jpg" alt="Your Guide to Strength Training for Beginners" width="230" height="230"></noscript>
                                        <div class="inner-container js-inner-container">
                                      <span class="placeholderText visually-hidden">Your Guide to Strength Training for Beginners</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="1333" /></div></div></a>
                                  <div class="media-body article-info margin-24-bottom clearfix">
                                    <h4 class="navigation__tileTitle elementFont__title">
                                      <a
                                        href="https://www.shape.com/fitness/workouts/strength-training-beginners"
                                        class="navigation__tileTitleLink margin-8-bottom elementFont__title"
                                        data-tracking-label="Explore &gt; Your Guide to Strength Training for Beginners"
                                      >
                                        Your Guide to Strength Training for Beginners</a></h4>      <span class="summary margin-8-bottom elementFont__details">
                                        This total-body beginner weight lifting routine is the easiest way to ease into strength training as a newbie.
                                      </span>
                                      <a
                                        class="read-more elementButton__textButton"
                                        href="https://www.shape.com/fitness/workouts/strength-training-beginners"
                                        data-tracking-label="Explore &gt; Your Guide to Strength Training for Beginners"
                                        aria-hidden="true"
                                        tabindex="-1"
                                      >Read More <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z" /></svg></a></div></li>
            </ul></div></li>
                      <li data-nav-pos="pos-1" class="menu-item-main heading-menu parent-menu pos-1  has-submenu">
                        <a class="submenu-link main-link expand-trigger  elementFont__button" href="#" aria-controls="submenu-1">
                          
                          <span id="submenu-label-1">Fitness</span>
                                <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span>
                      </span></a><div id="submenu-1" class="submenu-children-wrapper
                            ">
                            <div class="sub-menu-header">
                              <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z" /></svg></button>
                              <h3 class="main-channel elementFont__subhead">Fitness</h3>
                              
                      <a href="https://www.shape.com/fitness" class="see-all-heading elementButton__textButton">See All Fitness</a></div>
                            <ul aria-labelledby="submenu-label-1" class="submenu-children">
                                <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.shape.com/fitness/workouts" data-tracking-label="fitness > workouts"              >Workouts</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.shape.com/fitness/cardio" data-tracking-label="fitness > cardio"              >Cardio</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.shape.com/fitness/workouts/strength-training" data-tracking-label="fitness > strength training"              >Strength Training</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.shape.com/fitness/workouts/bodyweight-training" data-tracking-label="fitness > bodyweight training"              >Bodyweight Training</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.shape.com/fitness/workouts/yoga" data-tracking-label="fitness > yoga"              >Yoga</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.shape.com/fitness/workouts/exercise-recovery" data-tracking-label="fitness > exercise recovery"              >Exercise Recovery</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.shape.com/fitness/tips" data-tracking-label="fitness > exercise tips"              >Exercise Tips</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.shape.com/fitness/training-plans" data-tracking-label="fitness > race training"              >Race Training</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.shape.com/fitness/trends" data-tracking-label="fitness > workout trends"              >Workout Trends</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.shape.com/fitness/workout-music" data-tracking-label="fitness > playlists"              >Playlists</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.shape.com/fitness/clothes" data-tracking-label="fitness > workout clothes"              >Workout Clothes</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.shape.com/fitness/gear" data-tracking-label="fitness > workout gear"              >Workout Gear</a>          </li></ul></div></li>
                      <li data-nav-pos="pos-2" class="menu-item-main heading-menu parent-menu pos-2  has-submenu">
                        <a class="submenu-link main-link expand-trigger  elementFont__button" href="#" aria-controls="submenu-2">
                          
                          <span id="submenu-label-2">Healthy Eating</span>
                                <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span>
                      </span></a><div id="submenu-2" class="submenu-children-wrapper
                            ">
                            <div class="sub-menu-header">
                              <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z" /></svg></button>
                              <h3 class="main-channel elementFont__subhead">Healthy Eating</h3>
                              
                      <a href="https://www.shape.com/healthy-eating" class="see-all-heading elementButton__textButton">See All Healthy Eating</a></div>
                            <ul aria-labelledby="submenu-label-2" class="submenu-children">
                                <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.shape.com/healthy-eating/healthy-recipes" data-tracking-label="healthy eating > healthy recipes"              >Healthy Recipes</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.shape.com/healthy-eating/diets" data-tracking-label="healthy eating > diets"              >Diets</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.shape.com/healthy-eating/diet-tips" data-tracking-label="healthy eating > food &amp; nutrition"              >Food & Nutrition</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.shape.com/healthy-eating/cooking-ideas" data-tracking-label="healthy eating > healthy cooking"              >Healthy Cooking</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.shape.com/healthy-eating/healthy-drinks" data-tracking-label="healthy eating > healthy drinks"              >Healthy Drinks</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.shape.com/weight-loss" data-tracking-label="healthy eating > weight loss"              >Weight Loss</a>          </li></ul></div></li>
                      <li data-nav-pos="pos-3" class="menu-item-main heading-menu parent-menu pos-3 ">
                        <a class="submenu-link main-link  elementFont__button" href="https://www.shape.com/lifestyle/beauty-style">
                          
                          <span id="submenu-label-3">Beauty</span>
                          </a></li>
                      <li data-nav-pos="pos-4" class="menu-item-main heading-menu parent-menu pos-4 ">
                        <a class="submenu-link main-link  elementFont__button" href="https://www.shape.com/lifestyle/sex-and-love">
                          
                          <span id="submenu-label-4">Sex and Love</span>
                          </a></li>
                      <li data-nav-pos="pos-5" class="menu-item-main heading-menu parent-menu pos-5  has-submenu">
                        <a class="submenu-link main-link expand-trigger  elementFont__button" href="#" aria-controls="submenu-5">
                          
                          <span id="submenu-label-5">Celebrities</span>
                                <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span>
                      </span></a><div id="submenu-5" class="submenu-children-wrapper
                            ">
                            <div class="sub-menu-header">
                              <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z" /></svg></button>
                              <h3 class="main-channel elementFont__subhead">Celebrities</h3>
                              
                      <a href="https://www.shape.com/celebrities" class="see-all-heading elementButton__textButton">See All Celebrities</a></div>
                            <ul aria-labelledby="submenu-label-5" class="submenu-children">
                                <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.shape.com/celebrities/interviews" data-tracking-label="celebrities > interviews"              >Interviews</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.shape.com/celebrities/news" data-tracking-label="celebrities > celebrity news"              >Celebrity News</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.shape.com/celebrities/celebrity-workouts" data-tracking-label="celebrities > celebrity workouts"              >Celebrity Workouts</a>          </li></ul></div></li>
                      <li data-nav-pos="pos-6" class="menu-item-main heading-menu parent-menu pos-6  has-submenu">
                        <a class="submenu-link main-link expand-trigger  elementFont__button" href="#" aria-controls="submenu-6">
                          
                          <span id="submenu-label-6">Mind & Body</span>
                                <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span>
                      </span></a><div id="submenu-6" class="submenu-children-wrapper
                            ">
                            <div class="sub-menu-header">
                              <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z" /></svg></button>
                              <h3 class="main-channel elementFont__subhead">Mind & Body</h3>
                              
                      <a href="https://www.shape.com/lifestyle/mind-and-body" class="see-all-heading elementButton__textButton">See All Mind & Body</a></div>
                            <ul aria-labelledby="submenu-label-6" class="submenu-children">
                                <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.shape.com/lifestyle/mind-and-body/coronavirus" data-tracking-label="mind &amp; body > coronavirus"              >Coronavirus</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.shape.com/weight-loss/success-stories" data-tracking-label="mind &amp; body > transformations"              >Transformations</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.shape.com/lifestyle/mind-and-body/astrology" data-tracking-label="mind &amp; body > astrology"              >Astrology</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.shape.com/lifestyle/mind-and-body/mental-health" data-tracking-label="mind &amp; body > mental health"              >Mental Health</a>          </li></ul></div></li>
                      <li data-nav-pos="pos-7" class="menu-item-main heading-menu parent-menu pos-7  has-submenu">
                        <a class="submenu-link main-link expand-trigger  elementFont__button" href="#" aria-controls="submenu-7">
                          
                          <span id="submenu-label-7">Lifestyle</span>
                                <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span>
                      </span></a><div id="submenu-7" class="submenu-children-wrapper
                            ">
                            <div class="sub-menu-header">
                              <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z" /></svg></button>
                              <h3 class="main-channel elementFont__subhead">Lifestyle</h3>
                              
                      <a href="https://www.shape.com/lifestyle" class="see-all-heading elementButton__textButton">See All Lifestyle</a></div>
                            <ul aria-labelledby="submenu-label-7" class="submenu-children">
                                <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.shape.com/lifestyle/fit-getaways" data-tracking-label="lifestyle > travel"              >Travel</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.shape.com/lifestyle/fashion" data-tracking-label="lifestyle > fashion"              >Fashion</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.shape.com/healthy-irl" data-tracking-label="lifestyle > healthy irl"              >Healthy IRL</a>          </li></ul></div></li>
                      <li data-nav-pos="pos-8" class="menu-item-main heading-menu parent-menu pos-8  has-submenu">
                        <a class="submenu-link main-link expand-trigger  elementFont__button" href="#" aria-controls="submenu-8">
                          
                          <span id="submenu-label-8">Video</span>
                                <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span>
                      </span></a><div id="submenu-8" class="submenu-children-wrapper
                            ">
                            <div class="sub-menu-header">
                              <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z" /></svg></button>
                              <h3 class="main-channel elementFont__subhead">Video</h3>
                              
                      <a href="https://www.shape.com/videos" class="see-all-heading elementButton__textButton">See All Video</a></div>
                            <ul aria-labelledby="submenu-label-8" class="submenu-children">
                                <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.shape.com/fitness/videos" data-tracking-label="video > workout videos"              >Workout Videos</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.shape.com/healthy-eating/videos" data-tracking-label="video > cooking videos"              >Cooking Videos</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.shape.com/weight-loss/videos" data-tracking-label="video > weight loss videos"              >Weight Loss Videos</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.shape.com/celebrities/videos" data-tracking-label="video > celebrity videos"              >Celebrity Videos</a>          </li></ul></div></li>
                      <li data-nav-pos="pos-9" class="menu-item-main heading-menu parent-menu pos-9 ">
                        <a class="submenu-link main-link  elementFont__button" href="https://my.shape.com/sweepstakes/">
                          
                          <span id="submenu-label-9">Sweeps</span>
                          </a></li>
                      <li data-nav-pos="pos-10" class="menu-item-main heading-menu parent-menu pos-10  has-submenu">
                        <a class="submenu-link main-link expand-trigger  elementFont__button" href="#" aria-controls="submenu-10">
                          
                          <span id="submenu-label-10">Health</span>
                                <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span>
                      </span></a><div id="submenu-10" class="submenu-children-wrapper
                            ">
                            <div class="sub-menu-header">
                              <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z" /></svg></button>
                              <h3 class="main-channel elementFont__subhead">Health</h3>
                              
                      <a href="https://www.shape.com/health" class="see-all-heading elementButton__textButton">See All Health</a></div>
                            <ul aria-labelledby="submenu-label-10" class="submenu-children">
                                <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.shape.com/health/sleep" data-tracking-label="health > sleep"              >Sleep</a>          </li>          <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.shape.com/health/sexual-health" data-tracking-label="health > sexual health"              >Sexual Health</a>          </li></ul></div></li>
            </ul></nav></div>
              <div class="hamburger-auth-section">
                  <section class="container secondary-links hamburger static">
                    <h2 class="visually-hidden">Profile Menu</h2>
                    <div class="secondary-text-links"><div class="heading-menu menu-list-item secondary-item">
                          <a class="menu-link external-link-warning elementFont__details--navigation elementFont__resetLink" href="https://www.magazine.store/shape/?utm_source&#x3D;shape.com&amp;utm_medium&#x3D;owned&amp;utm_campaign&#x3D;i902spr5w1450" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="subscribe">
                            <span>Subscribe
                              <span class="hidden-label"> this link opens in a new tab</span> <span class="external-link-icon" aria-hidden="true">
                  <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" aria-hidden="true"><path id="zsjgjrl0ga" d="M15.833 15.833H4.167V4.167H10V2.5H4.167c-.925 0-1.667.75-1.667 1.667v11.666c0 .917.742 1.667 1.667 1.667h11.666c.917 0 1.667-.75 1.667-1.667V10h-1.667v5.833zM11.667 2.5v1.667h2.991l-8.191 8.191 1.175 1.175 8.191-8.191v2.991H17.5V2.5h-5.833z"/></svg>
                </span>
                </span>
                          </a></div>        <div data-action="secondary-nav-pos-1" class="heading-menu menu-list-item secondary-item has-submenu">
                <button data-tracking-label="your account" class="menu-link elementFont__details--navigation elementFont__resetLink expand-trigger" aria-expanded="false">
                  <span class="secondary-menu-label">Your Account</span><span class="icon desktop-only"><span class="icon icon-down-triangle utility-icon color-gray-6"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" viewBox="0 0 255 255"><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg></span>
                  </span>
                                <span class="icon accordion-arrow mobile-only"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span>
                  </span>
                </button><div class="submenu-children-wrapper"><div class="sub-menu-header">
                                <button aria-label="Close" class="icon back-button mobile-only"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z" /></svg></button>
                                <span class="main-channel mobile-only elementFont__subhead">Your Account</span></div>
                              <div class="dropdown-links-list"><h3 class="sub-menu__heading-label elementFont__details--navigation">Account</h3><ul class="secondary-nav-submenu-children">
                                        <li class="menu-item heading-menu euDisabled logged-out join-now">
                                          <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/signup?regSource&#x3D;11139&amp;returnURL&#x3D;%2F" data-tracking-label="your account > join now">Join Now</a> </li>
                                        <li class="menu-item heading-menu logged-in">
                                          <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://secure.shape.com/common/profile/login1.jsp?regSource&#x3D;11033" data-tracking-label="your account > your profile">Your Profile</a> </li>
                                        <li class="menu-item heading-menu logged-out">
                                          <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://www.shape.com/account/quick-signup?regSource&#x3D;13353" data-tracking-label="your account > newsletters">Newsletters</a> </li>
                                        <li class="menu-item heading-menu logged-in">
                                          <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://secure.shape.com/common/profile/quicksignup.jsp?regSource&#x3D;11004" data-tracking-label="your account > email preferences">Email Preferences</a> </li>
                                        <li class="menu-item heading-menu">
                                          <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code&#x3D;FIT" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="your account > manage your subscription">Manage Your Subscription<span class="hidden-label"> this link opens in a new tab</span></a> </li>
                                        <li class="menu-item heading-menu">
                                          <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://www.magazine.store/shape/" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="your account > give a gift subscription">Give a Gift Subscription<span class="hidden-label"> this link opens in a new tab</span></a> </li>
                                        <li class="menu-item heading-menu">
                                          <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://my.shape.com/shp/file.jsp?item&#x3D;/marketing/splashPages/HelpPage/Shape/help_quickanswers" data-tracking-label="your account > help">Help</a> </li>
                                        <li class="menu-item heading-menu logged-in">
                                          <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/signout?successPage=https%3A%2F%2Fwww.shape.com%2Fshop%2Fproduct%2Fbeaded-decorate-mesh-see-through-split-joint-a-line-evening-maxi-dress-diffself%2Fa0356715-2b1e-3678-a37d-ed0ff71cb08c" data-tracking-label="your account > log out">Log Out</a> </li>
                </ul></div></div></div>        <div data-action="secondary-nav-pos-2" class="heading-menu menu-list-item secondary-item logged-out euDisabled">
                <a href="/account/signin?regSource&#x3D;11139&amp;returnURL&#x3D;%2F" data-tracking-label="login" class="menu-link elementFont__details--navigation elementFont__resetLink">
                  <span class="secondary-menu-label">Login</span></a></div>          <div class="heading-menu menu-list-item secondary-item sweepstakes" data-action="secondary-nav-pos-3">
                            <a href="https://www.shape.com/sweepstakes/" class="menu-link elementFont__details--navigation elementFont__resetLink" data-tracking-label="sweepstakes">
                              <span class="secondary-menu-label">Sweepstakes</span>
                            </a>
                          </div></div></section>      <section class="social-share"><h3 class="heading-follow-up elementFont__details--navigation">Follow Us</h3>
                    <div class="menu-item-styled social-items no-pad-top">
                        <link href="https://www.facebook.com/SHAPEmagazine" rel="dns-prefetch"><span class="icon icon-facebook social-icon margin-4-right" data-social-service="facebook"><a href="https://www.facebook.com/SHAPEmagazine" class="display-block " aria-label="Share on facebook (opens in a new window)" target="_blank"
                title="facebook share (opens in a new window)"
              >
            <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg></a></span>
                        <link href="https://twitter.com/Shape_Magazine" rel="dns-prefetch"><span class="icon icon-twitter social-icon margin-4-right" data-social-service="twitter"><a href="https://twitter.com/Shape_Magazine" class="display-block " aria-label="Share on twitter (opens in a new window)" target="_blank"
                title="twitter share (opens in a new window)"
              >
            <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg></a></span>
                        <link href="https://www.pinterest.com/shapemagazine/" rel="dns-prefetch"><span class="icon icon-pinterest social-icon margin-4-right" data-social-service="pinterest"><a href="https://www.pinterest.com/shapemagazine/" class="display-block " aria-label="Share on pinterest (opens in a new window)" target="_blank"
                title="pinterest share (opens in a new window)"
              >
            <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg></a></span>
                        <link href="https://www.instagram.com/shape/" rel="dns-prefetch"><span class="icon icon-instagram social-icon margin-4-right" data-social-service="instagram"><a href="https://www.instagram.com/shape/" class="display-block " aria-label="Share on instagram (opens in a new window)" target="_blank"
                title="instagram share (opens in a new window)"
              >
            <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.998 6c1.63 0 1.833.007 2.473.036.639.03 1.075.13 1.456.279a2.94 2.94 0 0 1 1.063.692c.333.333.538.668.691 1.062.149.382.25.818.28 1.456.028.64.035.844.035 2.473 0 1.63-.007 1.833-.036 2.473-.029.639-.13 1.075-.279 1.456a2.94 2.94 0 0 1-.692 1.063 2.94 2.94 0 0 1-1.062.691c-.381.149-.817.25-1.456.28-.64.028-.844.035-2.473.035s-1.833-.007-2.473-.036c-.638-.029-1.074-.13-1.456-.279a2.94 2.94 0 0 1-1.062-.692 2.94 2.94 0 0 1-.692-1.062c-.148-.381-.25-.817-.279-1.456-.03-.64-.036-.844-.036-2.473s.007-1.833.036-2.473c.03-.638.13-1.074.279-1.456a2.94 2.94 0 0 1 .692-1.062 2.94 2.94 0 0 1 1.062-.692c.382-.148.818-.25 1.456-.279.64-.03.844-.036 2.473-.036zm0 1.08c-1.601 0-1.791.007-2.424.036-.584.026-.902.124-1.113.206-.28.109-.48.239-.69.449-.21.21-.34.41-.449.69-.082.211-.18.529-.206 1.113-.03.633-.035.823-.035 2.424 0 1.602.006 1.791.035 2.424.026.585.124.902.206 1.114.109.28.239.48.449.69.21.21.41.34.69.448.211.082.529.18 1.113.207.633.028.822.034 2.424.034 1.602 0 1.791-.006 2.424-.034.585-.027.902-.125 1.114-.207.28-.109.48-.239.69-.449.21-.21.34-.41.448-.69.082-.21.18-.528.207-1.113.028-.633.034-.822.034-2.424 0-1.601-.006-1.791-.034-2.424-.027-.584-.125-.902-.207-1.113a1.858 1.858 0 0 0-.449-.69c-.21-.21-.41-.34-.69-.449-.21-.082-.528-.18-1.113-.206-.633-.03-.822-.035-2.424-.035zm0 1.838a3.08 3.08 0 1 1 0 6.16 3.08 3.08 0 0 1 0-6.16zm0 5.08a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm3.922-5.202a.72.72 0 1 1-1.44 0 .72.72 0 0 1 1.44 0z"/></svg></a></span>
            </div></section></div></div>
      </div></div></div>      <div class="menu-overlay" data-tracking-zone="nav-hamburger" data-action="close-hamburger-menu"></div>
            <div class="monetate" id="underNavMonetateTargeter" role="complementary" aria-hidden="true"></div>
          <a class="skipLink__destination skipLink__destination--headerOffset" id="main-content"></a></header>
      <div aria-live="assertive" class="component alert-banner type-auth-modal auth-modal-banner hidden">
        <div class="alert-wrapper"><div class="alert-icon"></div> <div class="alert-text elementFont__subtitle--bold elementFont__subtitle--linkWithin">
      </div>
          <button class="alert-close" aria-label="Close this alert"><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button></div></div>

  <div class="docked-sharebar-content-container">
  <div class="template-two-col productDetails productDetails--shop">
    <main class="inner-container two-col-inner productDetails__innerContainer">
      <div class="two-col-container">
          <div class="productDetails__breadcrumbs">
            <div class="component breadcrumbs" data-tracking-zone="breadcrumbs"><nav class="breadcrumbs__container" aria-label="Breadcrumb"><ol class="breadcrumbs__list">
                      <li class="breadcrumbs__item"><a class="breadcrumbs__link" href="https://www.mywedding.com"><span class="breadcrumbs__title">Shape.com</span></a><span class="icon breadcrumbs__icon "><svg xmlns="http://www.w3.org/2000/svg" width=24 height=24 viewBox="0 0 24 24" aria-hidden="true"><path d="M8.578 16.359l4.594-4.594-4.594-4.594 1.406-1.406 6 6-6 6z" /></svg>
            </span></li>
                      <li class="breadcrumbs__item"><a class="breadcrumbs__link" href="https://www.shape.com/shop"><span class="breadcrumbs__title">Shop</span></a><span class="icon breadcrumbs__icon "><svg xmlns="http://www.w3.org/2000/svg" width=24 height=24 viewBox="0 0 24 24" aria-hidden="true"><path d="M8.578 16.359l4.594-4.594-4.594-4.594 1.406-1.406 6 6-6 6z" /></svg>
            </span></li>
                      <li class="breadcrumbs__item"><a class="breadcrumbs__link" href="https://www.shape.com/shop/fashion"><span class="breadcrumbs__title">Fashion</span></a><span class="icon breadcrumbs__icon "><svg xmlns="http://www.w3.org/2000/svg" width=24 height=24 viewBox="0 0 24 24" aria-hidden="true"><path d="M8.578 16.359l4.594-4.594-4.594-4.594 1.406-1.406 6 6-6 6z" /></svg>
            </span></li>
                      <li class="breadcrumbs__item breadcrumbs__item--last"><a class="breadcrumbs__link breadcrumbs__link--last" href="https://www.shape.com/shop/fashion/dresses"><span class="breadcrumbs__title">Dresses</span></a><span class="icon breadcrumbs__icon  breadcrumbs__icon--last"><svg xmlns="http://www.w3.org/2000/svg" width=24 height=24 viewBox="0 0 24 24" aria-hidden="true"><path d="M8.578 16.359l4.594-4.594-4.594-4.594 1.406-1.406 6 6-6 6z" /></svg>
            </span></li>
            </ol></nav><span class="breadcrumbs-align-shift"></span></div>
          </div>

        <div class="productDetails__productContainer">
          <div class="productDetails__headlineContainer">
            <div class="productDetails__brandContainer elementFont__fine elementFont__transformUppercase">
              From <span class="productDetails__brand">diffself</span>
            </div>
            <h1 class="productDetails__headline elementFont__leader">
              <a class="productDetails__headlineMerchantLink elementFont__leaderLinkOnly" aria-label="Merchant link"
                href="/shop/go?source&#x3D;internal&amp;pid&#x3D;6feeee58a8d6668d42f96e2e0efdc41b&amp;provider&#x3D;cj&amp;clickType&#x3D;text&amp;linkText&#x3D;Beaded Decorate Mesh See-Through Split-Joint A-Line Evening Maxi Dress" target="_blank">
                Beaded Decorate Mesh See-Through Split-Joint A-Line Evening Maxi Dress
              </a>
            </h1>
          </div>


          <div class="productDetails__imagesContainer">
          <a aria-describedby="external-disclaimer" class="productDetails__imageMerchantLink" aria-label="Merchant link"
            href="/shop/go?source&#x3D;internal&amp;pid&#x3D;6feeee58a8d6668d42f96e2e0efdc41b&amp;provider&#x3D;cj&amp;clickType&#x3D;image&amp;linkText&#x3D;null">
          </a>
            <div class="container-full-width clearfix karma-below-banner karma-site-container">
              <div class="product-image-main-container karma-content-container">
                    <div class="component lazy-image lazy-image-udf aspect_3x4 no-crop cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fimages.prod.meredith.com%2Fproduct%2F6feeee58a8d6668d42f96e2e0efdc41b%2F1633881931780%2Fl%2Fbeaded-decorate-mesh-see-through-split-joint-a-line-evening-maxi-dress" data-use-imagesvc-to-cache="true"
                       data-special-crop="" data-alt="Beaded Decorate Mesh See Through Split Joint A Line Evening Maxi Dress - diffself" data-title="" data-shop-image="false" data-original-width="320" data-original-height="400" data-high-density="true"  data-crop-percentage="133" data-height="550" data-tracking-zone="image" data-orientation="default" >
                      <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fimages.prod.meredith.com%2Fproduct%2F6feeee58a8d6668d42f96e2e0efdc41b%2F1633881931780%2Fl%2Fbeaded-decorate-mesh-see-through-split-joint-a-line-evening-maxi-dress" alt="Beaded Decorate Mesh See Through Split Joint A Line Evening Maxi Dress - diffself" height="550"></noscript>
                      <div class="inner-container js-inner-container">
                    <span class="placeholderText visually-hidden">Beaded Decorate Mesh See Through Split Joint A Line Evening Maxi Dress - diffself</span>  </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20133'%3E%3C/svg%3E" width="320" height="400" /></div></div>              </div>
            </div>
          </div>
            <div class="productDetails__seeMoreContainer" > 
              <a class="elementFont__button" href="/shop/go?source&#x3D;internal&amp;pid&#x3D;6feeee58a8d6668d42f96e2e0efdc41b&amp;provider&#x3D;cj&amp;clickType&#x3D;text&amp;linkText&#x3D;Buy at overstock"
                target="_blank">
                See More Photos
                <span class="external-link-icon" aria-hidden="true">
                  <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" aria-hidden="true"><path id="zsjgjrl0ga" d="M15.833 15.833H4.167V4.167H10V2.5H4.167c-.925 0-1.667.75-1.667 1.667v11.666c0 .917.742 1.667 1.667 1.667h11.666c.917 0 1.667-.75 1.667-1.667V10h-1.667v5.833zM11.667 2.5v1.667h2.991l-8.191 8.191 1.175 1.175 8.191-8.191v2.991H17.5V2.5h-5.833z"/></svg>
                </span>
              </a>
            </div>
          <div class="productDetails__metaContainer">
                <div class="productDetails__originalPrice elementFont__subhead">
                   <a class="productDetails__originalPriceMerchantLink elementFont__subheadLink" aria-label="Merchant link"
                href="/shop/go?source&#x3D;internal&amp;pid&#x3D;6feeee58a8d6668d42f96e2e0efdc41b&amp;provider&#x3D;cj&amp;clickType&#x3D;text&amp;linkText&#x3D;$68.89" target="_blank">
                  $68.89
                  </a>
                </div>
              
            <div class="component product-detail productDetail">
                <div class="productDetails__stockContainer elementFont__details--bold">
                    <span class="icon icon-checkcircle default-icon"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24" aria-hidden="true"><path fill="#008000" d="M10 1.667C5.4 1.667 1.667 5.4 1.667 10S5.4 18.333 10 18.333 18.333 14.6 18.333 10 14.6 1.667 10 1.667zm-1.667 12.5L4.167 10l1.175-1.175 2.991 2.983 6.325-6.325 1.175 1.184-7.5 7.5z"/></svg>
                    </span>
                    <span class="productDetails__stock">In stock</span>
                </div>
            
                <div class="productDetails__buttonContainer">
                   <a id="buyOnButton"
                          href="/shop/go?source&#x3D;internal&amp;pid&#x3D;6feeee58a8d6668d42f96e2e0efdc41b&amp;provider&#x3D;cj&amp;clickType&#x3D;text&amp;linkText&#x3D;Buy at overstock"
                          target="_blank"
                     data-tracking-zone="swear"
                     data-tracking-label="buy button"
                     data-tracking-user-decision-area="product details"
                      class="productDetails__button elementButton__big elementButton__contained">
                        Buy at overstock
                      <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path d="M12 4l-1.41 1.41L16.17 11H4v2h12.17l-5.58 5.59L12 20l8-8z"/></svg>
                  </a>
                </div>
            </div>
            

            <h3 class="productDetails__descriptionSubTitle elementFont__subtitle--bold">Description</h3>
            <div class="productDetails__description elementFont__details--paragraphWithin elementFont__details--linkWithin">
              <p>Material:Polyester Lining:Polyester Style:A-Line,Long Sleeves Feature:Mesh,Beaded,Split-Joint,Solid Color Neckline:Round-Neck Occasion:Evening,Bohemia,Party Seasons:Spring,Autumn Type:Maxi Dresses Cm Bust Waist Hips S 83.85-85.85 62.89-65.89 87.83-90.83â¦</p>
            </div>
          </div>
        </div>

        <div class="productDetails__productRecircContainer productDetails__blockContainer">
            <div class="component recirculation loading recirculation__cards" data-recirc="closed" data-show-toaster=""
              data-endpoint="/element-api/content-proxy/recommendations" data-recommendations-request-data="%7B%22provider%22%3A%22cms%22%2C%22brand%22%3A%22shp%22%2C%22id%22%3A%22a0356715-2b1e-3678-a37d-ed0ff71cb08c%22%2C%22matchFactor%22%3A%22recent%22%2C%22contentType%22%3A%22node-commerce-product-collection%22%2C%22parent%22%3A%22%22%2C%22entity%22%3A%22%22%2C%22category%22%3A%22evening%20formal%22%2C%22content_graph_id%22%3A%22commerce%2Fproduct_a0356715-2b1e-3678-a37d-ed0ff71cb08c%22%7D" data-recirc-title="Products You May Like" data-config-type="productCards" data-content-graph-id="commerce/variant_6feeee58a8d6668d42f96e2e0efdc41b"
            >
            </div>
        </div>

          <div class="component google-adsense">
            <div id="afshcontainer" class="google-adsense-bottom" aria-hidden="true" ></div>
          
            <script type="text/javascript" charset="utf-8">
              var pageOptions = {
                "pubId": "partner-vert-pla-meredith-shopshape-pdp",
                "query": "Beaded Decorate Mesh See-Through Split-Joint A-Line Evening Maxi Dress",
                "styleId": "8932488710",
                "channel": "ShapeShop-Detail",
                "adtest": "off",
              };
          
              var adblock = {
                "container": "afshcontainer",
                "width": 632,
                "number": 4,
              };
          
              _googCsa('plas', pageOptions, adblock);
          
            </script>
             <div class="adsense-title ad-title">Advertisement</div></div>

        <div class="productDetails__contentRecircContainer productDetails__blockContainer">
            <div class="component recirculation loading recirculation__cards" data-recirc="closed" data-show-toaster=""
              data-endpoint="/element-api/content-proxy/recommendations" data-recommendations-request-data="%7B%22provider%22%3A%22cms%22%2C%22brand%22%3A%22shp%22%2C%22id%22%3A%22a0356715-2b1e-3678-a37d-ed0ff71cb08c%22%2C%22matchFactor%22%3A%22recent%22%2C%22contentType%22%3A%22node-commerce-product-collection%22%2C%22parent%22%3A%22%22%2C%22entity%22%3A%22%22%2C%22category%22%3A%22evening%20formal%22%2C%22content_graph_id%22%3A%22commerce%2Fproduct_a0356715-2b1e-3678-a37d-ed0ff71cb08c%22%7D" data-content-graph-id="commerce/variant_6feeee58a8d6668d42f96e2e0efdc41b"
            >
            </div>
        </div>
      </div>
    </main>
  </div>
</div>

<footer class="component footer-test">      <div class="footer-test main" data-tracking-zone="mdex-footer">
          <div class="footer-links-wrapper"><div class="footer-logo"><a class="full-logo" href="/" data-action="footer-logo"><span class="svg-label visually-hidden">Shape</span>
<span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" width="119" height="32" viewBox="0 0 119 32">
    <path fill="#E25F6E" fill-rule="evenodd" d="M8.742 32c5.772 0 9.429-3.372 9.429-7.543 0-4.743-2.457-6.856-6.914-10.4-5.429-4.343-5.943-5.6-5.943-6.914 0-1.829 1.142-2.8 3.771-2.8 2.114 0 4.343 1.2 6.058 2.514l1.714-4.171C15.37 1.315 12.799 0 8.97 0 3.885 0 .457 2.914.457 7.143c0 4.343 2.057 6.057 7.2 10.286 4.457 3.657 5.657 4.742 5.657 7.2 0 1.829-1.486 3.143-4.686 3.143-2.457 0-5.029-1.6-6.8-3.2L0 28.742C2.342 30.856 5.429 32 8.742 32zM85.03.286H79.37v31.485h4.972v-9.085h.8c7.83 0 12.572-5.43 12.572-11.371C97.715 4 92.572.286 85.03.286zm33.943 4.685V.286h-15.371v31.485h15.371V27.2h-10.4v-9.086h9.372v-4.571h-9.372V4.97h10.4zM84.343 18.228V4.686h.628c4.001 0 7.658 1.428 7.658 6.571 0 5.258-3.6 6.971-7.658 6.971h-.628zM65.03 22.114h-7.543l3.771-11.886 3.772 11.886zM38.4 13.486h-9.944V.286h-4.971v31.485h4.971v-13.6H38.4v13.6h4.971V.286h-4.97v13.2zm29.714 18.285h4.972L62.571.286h-2.4L49.658 31.771H54.4l1.657-5.2h10.4l1.657 5.2z"/>
</svg>
</span>
</a></div>
            <nav class="footer-sections" aria-label="Footer"><section class="footer-section footer-magazines-more"><h2 class="footer-title elementFont__subhead">Magazines &amp; More</h2>    <a href="https://www.magazines.com/health-magazine.html?utm_source&#x3D;shape.com&amp;utm_medium&#x3D;owned&amp;utm_campaign&#x3D;i112sprfw2771" target="_blank" aria-label="Magazines & More"><img src="/img/misc/300x250_magazines_and_more.jpg" width="300" height="250"></a>
</section>
<section class="footer-section footer-learn-more"><h2 class="footer-title elementFont__subhead">Learn More</h2><ul class="footer-learn-more-links elementFont__resetList">
                        <li class="footer-link-item"><a href="https://www.magazine.store/shape/" target="_blank" rel="noopener"  class="footer-link elementFont__details " aria-describedby="external-disclaimer" data-tracking-label="subscribe">Subscribe<span class="hidden-label"> this link opens in a new tab</span></a></li>
                        <li class="footer-link-item"><a href="https://w1.buysub.com/pubs/MR/FIT/Login_No_API.jsp?cds_page_id&#x3D;104166&amp;cds_mag_code&#x3D;FIT&amp;id&#x3D;1536941438315&amp;lsid&#x3D;82571102327036816&amp;vid&#x3D;2" target="_blank" rel="noopener"  class="footer-link elementFont__details " aria-describedby="external-disclaimer" data-tracking-label="customer service">Customer Service<span class="hidden-label"> this link opens in a new tab</span></a></li>
                        <li class="footer-link-item"><a href="http://shapemediakit.com/" target="_blank" rel="noopener"  class="footer-link elementFont__details " aria-describedby="external-disclaimer" data-tracking-label="advertise">Advertise<span class="hidden-label"> this link opens in a new tab</span></a></li>
                        <li class="footer-link-item"><a href="https://www.meredithcontentlicensing.com" target="_blank" rel="noopener"  class="footer-link elementFont__details " aria-describedby="external-disclaimer" data-tracking-label="content licensing">Content Licensing<span class="hidden-label"> this link opens in a new tab</span></a></li>
                        <li class="footer-link-item"><a href="https://www.magazine.store/order/file.jsp?item&#x3D;/crt/store/splashPages/open/html/affiliate.html&amp;utm_source&#x3D;shape&amp;utm_medium&#x3D;internal&amp;utm_campaign&#x3D;shpaffiliatesplashredirect" target="_blank" rel="noopener"  class="footer-link elementFont__details " aria-describedby="external-disclaimer" data-tracking-label="affiliate program">Affiliate Program<span class="hidden-label"> this link opens in a new tab</span></a></li>
                        <li class="footer-link-item"><a href="https://meredithaccolades.com/index.html" target="_blank" rel="noopener"  class="footer-link elementFont__details " data-tracking-label="accolades">Accolades<span class="hidden-label"> this link opens in a new tab</span></a></li>
</ul></section>
              <section class="footer-section footer-connect"><h2 class="footer-title elementFont__subhead">Connect</h2>                  <div class="footer-follow-us elementFont__details">Follow Us</div>
<div class="footer-social-container">                    <span class="icon icon-facebook social-icon margin-4-right" data-social-service="facebook"><a href="https://www.facebook.com/SHAPEmagazine" class="display-block " aria-label="Share on facebook (opens in a new window)" target="_blank"
                        title="facebook share (opens in a new window)"
                      >
                    <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg></a></span>
                    <span class="icon icon-twitter social-icon margin-4-right" data-social-service="twitter"><a href="https://twitter.com/Shape_Magazine" class="display-block " aria-label="Share on twitter (opens in a new window)" target="_blank"
                        title="twitter share (opens in a new window)"
                      >
                    <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg></a></span>
                    <span class="icon icon-pinterest social-icon margin-4-right" data-social-service="pinterest"><a href="https://www.pinterest.com/shapemagazine/" class="display-block " aria-label="Share on pinterest (opens in a new window)" target="_blank"
                        title="pinterest share (opens in a new window)"
                      >
                    <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg></a></span>
                    <span class="icon icon-instagram social-icon margin-4-right" data-social-service="instagram"><a href="https://www.instagram.com/shape/" class="display-block " aria-label="Share on instagram (opens in a new window)" target="_blank"
                        title="instagram share (opens in a new window)"
                      >
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.998 6c1.63 0 1.833.007 2.473.036.639.03 1.075.13 1.456.279a2.94 2.94 0 0 1 1.063.692c.333.333.538.668.691 1.062.149.382.25.818.28 1.456.028.64.035.844.035 2.473 0 1.63-.007 1.833-.036 2.473-.029.639-.13 1.075-.279 1.456a2.94 2.94 0 0 1-.692 1.063 2.94 2.94 0 0 1-1.062.691c-.381.149-.817.25-1.456.28-.64.028-.844.035-2.473.035s-1.833-.007-2.473-.036c-.638-.029-1.074-.13-1.456-.279a2.94 2.94 0 0 1-1.062-.692 2.94 2.94 0 0 1-.692-1.062c-.148-.381-.25-.817-.279-1.456-.03-.64-.036-.844-.036-2.473s.007-1.833.036-2.473c.03-.638.13-1.074.279-1.456a2.94 2.94 0 0 1 .692-1.062 2.94 2.94 0 0 1 1.062-.692c.382-.148.818-.25 1.456-.279.64-.03.844-.036 2.473-.036zm0 1.08c-1.601 0-1.791.007-2.424.036-.584.026-.902.124-1.113.206-.28.109-.48.239-.69.449-.21.21-.34.41-.449.69-.082.211-.18.529-.206 1.113-.03.633-.035.823-.035 2.424 0 1.602.006 1.791.035 2.424.026.585.124.902.206 1.114.109.28.239.48.449.69.21.21.41.34.69.448.211.082.529.18 1.113.207.633.028.822.034 2.424.034 1.602 0 1.791-.006 2.424-.034.585-.027.902-.125 1.114-.207.28-.109.48-.239.69-.449.21-.21.34-.41.448-.69.082-.21.18-.528.207-1.113.028-.633.034-.822.034-2.424 0-1.601-.006-1.791-.034-2.424-.027-.584-.125-.902-.207-1.113a1.858 1.858 0 0 0-.449-.69c-.21-.21-.41-.34-.69-.449-.21-.082-.528-.18-1.113-.206-.633-.03-.822-.035-2.424-.035zm0 1.838a3.08 3.08 0 1 1 0 6.16 3.08 3.08 0 0 1 0-6.16zm0 5.08a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm3.922-5.202a.72.72 0 1 1-1.44 0 .72.72 0 0 1 1.44 0z"/></svg></a></span>
</div>                  <div class="footer-newsletter-signup"><a class="footer-newsletter-signup-heading elementFont__details--footer" href="https://www.shape.com/account/quick-signup?regSource=13354" target="_blank">Subscribe to Our Newsletter</a><div id="signup"></div></div></section></nav></div>
        <div class="container-full-width clearfix footer-other-sites"><div class="footer-copyright "><span class="footer-copyright-logo"><span class="visually-hidden">Meredith</span><svg xmlns="http://www.w3.org/2000/svg" width="104" height="24" viewBox="0 4 139 24"><path fill="#695E4A" d="M59.26 16.047V16c0-3.604 2.533-6.562 6.107-6.562 3.977 0 5.99 3.148 5.99 6.776 0 .264-.025.527-.048.811h-9.186c.31 2.053 1.753 3.198 3.6 3.198 1.396 0 2.39-.525 3.386-1.503l1.68 1.503c-1.184 1.432-2.818 2.364-5.114 2.364-3.622 0-6.416-2.649-6.416-6.539zm9.256-.931c-.19-1.861-1.279-3.318-3.173-3.318-1.752 0-2.984 1.361-3.243 3.318h6.416zm13.502.931V16c0-3.604 2.532-6.562 6.107-6.562 3.977 0 5.99 3.148 5.99 6.776 0 .264-.025.527-.048.811h-9.185c.306 2.053 1.75 3.198 3.597 3.198 1.397 0 2.392-.525 3.386-1.503l1.68 1.503c-1.183 1.432-2.817 2.364-5.112 2.364-3.622 0-6.415-2.649-6.415-6.539zm9.255-.931c-.189-1.861-1.278-3.318-3.172-3.318-1.752 0-2.984 1.361-3.243 3.318h6.415zm4.453.906v-.048c0-4.176 2.818-6.537 5.8-6.537 2.798 0 4.097 1.54 4.262 1.7v-6.24h2.862V22.3h-2.862v-1.456c-.238.242-1.51 1.72-4.263 1.72-2.934 0-5.799-2.365-5.799-6.542zm10.109 0v-.048c0-2.433-1.706-4.032-3.623-4.032-1.965 0-3.599 1.527-3.599 4.032v.048c0 2.435 1.658 4.034 3.6 4.034 1.916 0 3.622-1.624 3.622-4.034zm18.233 6.537c-3.681 0-5.704-1.15-5.704-4.701V4.898h2.864v4.801h2.841v2.481h-2.841v5.39c0 2.32 1.351 2.507 2.84 2.507v2.482zm2.514-17.662h2.864v6.252c.158-.2 1.259-1.712 3.59-1.712 3.018 0 4.767 2.003 4.767 4.843v8.02h-2.864v-7.137c0-1.891-1.04-3.102-2.745-3.102-1.657 0-2.748 1.146-2.748 3.102V22.3h-2.865V4.897h.001zM112.075 9.7h2.863v12.6h-2.863zM114.919 6.627v1.12h-2.844v-2.85h2.844zM38.002 9.7h2.864v1.493c.135-.16 1.407-1.756 3.692-1.756 2.6 0 3.531 1.63 3.835 2.218.215-.351 1.417-2.218 3.94-2.218 2.72 0 4.678 2.003 4.678 4.82V22.3h-2.864v-7.137c0-1.924-.995-3.102-2.604-3.102-1.563 0-2.604 1.129-2.604 3.102V22.3h-2.865v-7.137c0-1.956-1.017-3.102-2.604-3.102-1.58 0-2.604 1.146-2.604 3.102V22.3h-2.864V9.7zm35.75 0h2.863v2.042c.249-.424 1.224-2.283 4.428-2.283v2.97h-.61c-2.48 0-3.818 1.593-3.818 3.95v5.922h-2.862V9.699z"/><path fill="#009BDA" d="M15.918 7.413l-3.232 3.232-2.082-2.082 3.232-3.232zM21.207 19.258l2.066 2.082 3.232-3.258-2.066-2.083zM19.628 3.65a2.265 2.265 0 0 1 3.232 0c.941.949.856 2.395 0 3.26l-1.653 1.666 2.065 2.082 1.654-1.666c1.016-1.025 2.454-.785 3.233 0 .979.987.805 2.447 0 3.257l-1.654 1.668 2.065 2.082 1.654-1.667c2.09-2.107 1.989-5.417 0-7.422a5.183 5.183 0 0 0-3.775-1.537 5.236 5.236 0 0 0-1.523-3.806c-1.954-1.97-5.26-2.12-7.363 0l-1.654 1.668 2.066 2.082 1.653-1.667zM15.91 13.917l2.065 2.082 3.232-3.258-2.066-2.083z"/><path fill="#6FBE44" d="M10.611 23.422l3.233 3.26 2.065-2.083-3.232-3.259zM28.57 16l-2.066 2.082 1.654 1.667c.805.811.98 2.27 0 3.258-.778.785-2.217 1.025-3.232 0l-1.654-1.667-2.066 2.082 1.653 1.666c.857.864.942 2.311 0 3.26a2.265 2.265 0 0 1-3.232 0l-1.654-1.668-2.065 2.083 1.654 1.667c2.102 2.12 5.408 1.97 7.362 0a5.239 5.239 0 0 0 1.524-3.805 5.182 5.182 0 0 0 3.775-1.537c1.988-2.006 2.09-5.315 0-7.423L28.57 16zM15.91 18.082l3.232 3.258 2.065-2.082-3.232-3.259zM23.273 10.658l-2.066 2.083 3.232 3.258 2.066-2.082-3.232-3.259z"/><path fill="#F7901E" d="M15.9 24.584l3.233-3.232 2.081 2.081-3.232 3.233zM12.19 28.348c-.805.811-2.253.987-3.232 0-.778-.784-1.016-2.234 0-3.258v-.002l1.653-1.666-2.066-2.082-1.653 1.666c-.856.863-2.291.949-3.232 0a2.31 2.31 0 0 1 0-3.259l1.652-1.666-2.064-2.082-1.653 1.667c-2.103 2.12-1.954 5.452 0 7.422a5.146 5.146 0 0 0 3.774 1.536c-.015.768.143 2.414 1.524 3.806 1.99 2.006 5.273 2.108 7.362 0l1.654-1.667-2.065-2.082-1.654 1.667zM13.844 16l-3.233 3.258 2.066 2.082 3.232-3.258L13.844 16zM8.546 10.658l-3.232 3.259 2.065 2.082 3.232-3.258z"/><path fill="#ED174C" d="M10.611 19.258l-3.232-3.26-2.066 2.083 3.233 3.259zM3.66 12.25a2.31 2.31 0 0 1 0-3.258c.942-.95 2.377-.864 3.233 0l1.653 1.666 2.066-2.082L8.959 6.91v-.001c-1.016-1.023-.778-2.474 0-3.259.979-.987 2.427-.81 3.231 0l1.654 1.667 2.066-2.081-1.654-1.667c-2.09-2.107-5.373-2.006-7.362 0C5.512 2.96 5.354 4.607 5.37 5.374A5.145 5.145 0 0 0 1.595 6.91c-1.953 1.97-2.102 5.303 0 7.424L3.25 16l2.065-2.082L3.66 12.25zM17.983 5.33l3.232 3.232-2.082 2.081L15.9 7.412zM13.844 15.999l2.066-2.082-3.233-3.259-2.066 2.083 3.233 3.258z"/><path fill="#583357" d="M17.985 5.324L15.92 7.39l-2.082-2.083 2.065-2.064z"/><path fill="#BF272E" d="M5.323 13.926l2.065 2.065-2.082 2.082-2.066-2.065z"/><path fill="#008F4C" d="M26.5 18.074l-2.066-2.065 2.083-2.082 2.065 2.065z"/><path fill="#7A783E" d="M13.833 26.675L15.9 24.61l2.081 2.081-2.065 2.066z"/><path fill="#443639" d="M23.281 10.667l-2.064 2.065-2.083-2.082L21.2 8.585z"/><path fill="#803136" d="M10.618 19.263l2.066 2.066L10.6 23.41l-2.065-2.065z"/><path fill="#5A3438" d="M10.62 8.585l2.066 2.065-2.083 2.083-2.066-2.065z"/><path fill="#443639" d="M13.835 15.992l2.066-2.066 2.081 2.082-2.065 2.066z"/><path fill="#2B6442" d="M23.283 21.35l-2.065 2.065-2.083-2.083 2.066-2.065z"/></svg></span><span class="footer-copyright-text"><span class="footer-copyright-prefix">Shape is part of the Instyle Beauty Group. &copy; Copyright 2022 Meredith Corporation. All Rights Reserved. </span>
    <span class="footer__legalLinks-wrapper">          <span class="footer__legalLinks-link"><a href="https://www.meredith.com/nmg/privacy" target="_blank" data-tracking-label="Privacy Policy">
                Privacy Policy<span class="hidden-label">this link opens in a new tab</span></a></span>
          <span class="footer__legalLinks-link"><a href="https://www.meredith.com/legal/terms" target="_blank" data-tracking-label="Terms of Service">
                Terms of Service<span class="hidden-label">this link opens in a new tab</span></a></span>
          <span class="footer__legalLinks-link"><a href="https://www.meredith.com/adchoices" target="_blank" data-tracking-label="Ad Choices">
                Ad Choices<span class="hidden-label">this link opens in a new tab</span></a></span>
            <span class="footer__legalLinks-link ot-sdk-show-settings-parent">              <a class="ot-sdk-show-settings" href="javascript:void(0)" data-tracking-label="California Do Not Sell">California Do Not Sell<span class="hidden-label">this link opens a modal window</span></a></span>
          <span class="footer__legalLinks-link"><a href="https://www.meredith.com/legal/web-accessibility" target="_blank" data-tracking-label="Web Accessibility">
                Web Accessibility<span class="hidden-label">this link opens in a new tab</span></a></span>
</span></span></div></div></div></footer>
<div class="print-footer" role="region" aria-label="Print Footer"><span class="print-footer-copyright elementFont__fine">&copy; Copyright  <span class="recipe-copyright-text__brand">Shape</span>. All rights reserved.</span>
<span class="print-footer-from elementFont__fine">Printed from <span class="recipe-copyright-text__brand">https://www.shape.com</span> </span>
</div>
<div class="partial modal embedded-auth-modal static " aria-hidden="true"      id="dialog-5ef38daa-ac38-40ec-9f6d-7fdf2ab92894"   role="dialog" >
  <div class="dialog-wrap" role="dialog" aria-labelledby="embedded_auth">
    <button class="close" type="button" data-a11y-dialog-hide data-tracking-zone="do-not-track" data-action="close-hamburger-menu">
      <span class="visually-hidden">Close</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button>
    <h2 id="embedded_auth" class="dialogTitle elementFont__title">Sign in</h2>
    <div class="content modalContent">      <div
        class="component embedded-auth embeddedAuth embedded-auth-modal static"
      >
        <div class="embeddedAuth__frame"></div>
        <div class="component loader" role="alert" aria-label="Loading" aria-live="assertive"></div>
      
        <div class="embeddedAuth__success hidden">
          <h2 class="embeddedAuth__successHeading elementFont__leader">
          </h2>
          <p class="embeddedAuth__successBody elementFont__dek">
          </p>
        </div>
      </div>
</div></div></div><div id="page-segment-values"><div class="keyvals" data-content_author_name="" data-content_cms_sub_category="" data-content_cms_id="a0356715-2b1e-3678-a37d-ed0ff71cb08c" data-content_featured_image="https://images.prod.meredith.com/product/6feeee58a8d6668d42f96e2e0efdc41b/1633881931780/l/beaded-decorate-mesh-see-through-split-joint-a-line-evening-maxi-dress" data-content_modified_date="" data-content_published_date="" data-content_shown_on_platform="own" data-content_type="product detail" data-path="" data-referrer="" data-content_is_post="index" data-affiliate_link_count="0" data-karma_id="a0356715-2b1e-3678-a37d-ed0ff71cb08c" data-karma_type="node-commerce-product-collection" data-video_id="" data-video_version="v4" data-content_headline="" data-title="" data-content_graph_id="commerce/product_a0356715-2b1e-3678-a37d-ed0ff71cb08c" data-internalCampaign="" data-emailLaunchId="" data-content_cms_category="" data-content_cms_tags="" data-meredith_brand="shape.com" data-meredith_application="front end" data-content_syndicated="do-not-syndicate" data-content_syndicated_brand="" data-content_syndicated_url="" data-content_nlp_sentiment_label="" data-content_nlp_sentiment_score="" data-content_nlp_sentiment_magnitude="" data-content_nlp_entities="" data-content_nlp_categories="">
</div>
</div>
<div id="site-components" data-brand-sync="" data-brand-async="" data-core-sync="lazy-image,atg,user-auth,registration-login,eu-disable-links,newsletter-unsubscribe" data-core-async="video,feed,gallery-test,add-recipe,breadcrumbs,product-detail,one-tap,docked-sharebar,gallery-view-all,gallery-everything-in,dropdown,autofill-content-container,expander,outbrain,font-size-slider,newsletter-signup-modal,search-results-form,pinterest-pin,topic-sub-nav,embed-facebook,embed-instagram,embed-twitter,embed-pinterest,build-a-meal,ecommerce-hub,content-loader,before-after,burst-text,bucket,progress-bar,amazon-price,image-zoom,glossary-header,recirculation,share-new,circular-countdown,fancy-chart,navigation-test,filmstrip-slide,footer-test,topics-carousel,circular-carousel,full-width-carousel,category-page-videos,auto-advance,category-page-list-load-more,recipe-ratings,ugc-reviews,ugc-upload,recipe-reviews,recipe-reviews-sort,recipe-ingredients,recipe-instructions,recipe-nutrition,print-preview,faceted-search-filters,image-link,saga,saga-ribbon,slider,search-results,alert-banner,entity-summary,sticky-action-bar,faceted-search-widget,ugc-comments,project-ratings,ugc-photo-upload,button-pdf,buying-information,call-to-action,category-page-promo-entity,node-interactive-content,profile-management-page,tout-cards,tab-new,entity-full,quick-registration,poll-template,embedded-auth,manage-push-notifications,sweepstakes-entry-page,selectable,sweepstakes-description,sweepstakes-confirmation,feedback,entity-table-of-contents,line-clamp,search-by-ingredient,video-transcript,audio,embed-tiktok,user-profile-management,gallery-full-screen,gallery-right-rail-video,assistive-text,sitewide-alerts,table-of-contents,favorite,listicle,shop-go,init-auth,user-profile-registration,favorite-collections,updates-modal,category-page-list-carousel,embed-google-read-aloud-player,piano,merchant-detail,coupon" ></div><div class="partial modal zoom-image image-modal static  modal--hideHeading" aria-hidden="true"      id="dialog-7620530f-7c8b-400c-987c-b71edd73ff70"   role="dialog" >
  <div class="dialog-wrap" role="dialog" aria-labelledby="overlays_zoom_image">
    <button class="close close--outside" type="button" data-a11y-dialog-hide data-tracking-zone="do-not-track" data-action="close-hamburger-menu">
      <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button>
    <h2 id="overlays_zoom_image" class="visually-hidden">View image</h2>
    <div class="content modalContent content--noPadding"><div class="component image-zoom"><div class="inner-container"></div></div>
</div></div></div><div class="component external-disclaimer" id="external-disclaimer" aria-hidden="true">this link is to an external site that may or may not meet accessibility guidelines.</div>

</body>
</html>
